<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-768-240-10years.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-980-180-10years-771x142.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '76380817', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Latest Coronavirus Updates | The Highlands Current</title>
	<meta name="description" content="Mid-Hudson Region to enter Phase 4" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Latest Coronavirus Updates | The Highlands Current" />
	<meta name="twitter:description" content="Mid-Hudson Region to enter Phase 4" />
	<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png" />
	<meta name="twitter:creator" content="@highlandcurrent" />
	<meta name="twitter:site" content="@highlandcurrent" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current Inc.","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current Inc."},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://highlandscurrent.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#primaryimage","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png","width":1000,"height":787,"caption":"Max's on Main in Beacon had advice for its customers last week. (Photo courtesy Beacon Bed & Breakfast)"},{"@type":"WebPage","@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#webpage","url":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/","name":"Latest Coronavirus Updates | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#primaryimage"},"datePublished":"2020-07-09T17:00:49+00:00","dateModified":"2020-07-09T18:58:10+00:00","description":"Mid-Hudson Region to enter Phase 4","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/"]}]},{"@type":"Article","@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#article","isPartOf":{"@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73"},"headline":"Latest Coronavirus Updates","datePublished":"2020-07-09T17:00:49+00:00","dateModified":"2020-07-09T18:58:10+00:00","commentCount":"16","mainEntityOfPage":{"@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#webpage"},"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#primaryimage"},"articleSection":"Coronavirus Updates","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#respond"]}]},{"@type":["Person"],"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73","name":"Staff","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#personlogo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","caption":"Staff"},"description":"Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.","sameAs":["https://facebook.com/highlandscurrent","https://instagram.com/highlandscurrent","https://twitter.com/highlandcurrent"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Latest Coronavirus Updates Comments Feed" href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/feed/" />
<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='scap.flashblock-css'  href='https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://highlandscurrent.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://highlandscurrent.org/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='document-gallery-css'  href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css'  href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/css/slides.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/redmond/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://highlandscurrent.org/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.27' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.27' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.27' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.15.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.15.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.0.15.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctCommon = {"_ajax_nonce":"5440a24ed2","_ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js?ver=5.141.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/highlandscurrent.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.141.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"gnUN5IzVw3UrMpD\/I4x5mOMt8ZqvO6eNluYz+XRcMl7cFHCmqcmuO\/VJzV5QbDgCTNM8BkZHopJro7Ze\/Q5m+ANS0Sky8Sr7xk2I7uu7IMEjYdg1xHNP\/XcAAMwxnM4e8LeGotN4ZON8uzZfT3YCvEmD3j2RtMRGJhSdrzVQy2DualXEzw9HQbrUi+1DtWrJ3qd1Sc9WMfh8W1nkfHUs7Pa7Z5QtrzFk1+HDqs\/B\/0LdW\/A81fHoGhtMBSqSm4EbYO5KRuEffhx30EyCFImEMh\/\/gvdQ1km4D6WitDZ1WhubdIAxjRmoLHz96NXfYQcshZVi2rNqztrC\/BSo2ih3x4ZtHPRd7IkbctkuE5xdwZ2g0tjkO+GZBezeqyAV9cRBv0wN40Nx42rIZ6ieM8Sa5WcAxE+jJJdzqMPAC4RxJcCziQfA2+w36xqaZRXSOHWV9HqwS2fpVfkkEXWHNdwYfHqUGiKeRFuAZQm+0jHUtLJ9+YJh6Iagf5ggNoL4nUKOeq6tgzf1V2IRqeYRQgdEuYH4QT2jL+dMd2aE6o4\/CMR0svTqrimvS00nds1JW78m0rf0ij\/5kbujBFACEZzTw85yPvE8D6B+fUMQ5cngX\/TG77cphaZPXAoHrn1ZNpNwdNb7nVUw0ls39mwAdnMCvg==","doStats":"1","jsStats":"1","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"1","rotateInterval":"30","samProNonce":"30792d6c36","ajaxUrl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":888,"name":"Coronavirus Updates","slug":"coronavirus","term_group":0,"term_taxonomy_id":892,"taxonomy":"category","description":"","parent":0,"count":77,"filter":"raw","term_order":"0","term_icon":null,"cat_ID":888,"category_count":77,"category_description":"","cat_name":"Coronavirus Updates","category_nicename":"coronavirus","category_parent":0}],"tags":false,"customTerms":["coronavirus","homepage-featured","news"],"postType":"","isCustomPostType":0,"author":"site-editor","postID":290065,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/js/custom.js?ver=version'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"290065","token":"e65608d15b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/modernizr.custom.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://highlandscurrent.org/wp-json/' />
<link rel='shortlink' href='https://highlandscurrent.org?p=290065' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F07%2F09%2Fconfirmed-covid-19-cases-grow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F07%2F09%2Fconfirmed-covid-19-cases-grow%2F&#038;format=xml" />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" />
<meta name="twitter:title" content="Latest Coronavirus Updates" />
<meta name="twitter:description" content="Mid-Hudson Region to enter Phase 4" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/no-image.jpg?1594348026" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<!-- Mailchimp -->
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<!-- End Mailchimp -->

<!-- Iubenda Privacy Policy -->
 <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1322595,"banner":{"textColor":"#c0c0c0","backgroundColor":"#5A5A5A"},"cookiePolicyId":25776182}; </script><script type="text/javascript">(function (w, d) { var loader = function () { var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/cookie_solution/iubenda_cs.js"; tag.parentNode.insertBefore(s, tag); }; if (w.addEventListener) { w.addEventListener("load", loader, false); } else if (w.attachEvent) { w.attachEvent("onload", loader); } else { w.onload = loader; } })(window, document);</script> 
<!-- End Iubenda Privacy Policy -->

			<meta property="fb:pages" content="130747183632721" />
			<style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="244134510292665" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Latest Coronavirus Updates" /><meta property="og:description" 	content="Mid-Hudson Region to enter Phase 4" /><meta property="og:image" 		content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-771x607.png" /><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg"/><meta name="news_keywords" content="Coronavirus Updates"><meta name="original-source" content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" /><meta name="syndication-source" content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" /><meta name="standout" content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/"/><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2020\/06\/bar-sign-max-140x140.png",
    "headline": "Latest Coronavirus Updates",
    "datePublished": "2020-07-09 13:00:49",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/",
            "highlandcurrent"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<!-- This site is running CAOS for Wordpress -->
<script >
        (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments);
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m);
    })(window, document, 'script', 'https://highlandscurrent.org/wp-content/cache/caos-analytics/analytics.js', 'ga');
    </script>

<script >
        // You're always allowing cookies. No additional script is needed.
    </script>

<script >
    ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":0,"cookieFlags":"samesite=none;secure"});

        
    ga('send', 'pageview');

        
        setTimeout("ga('send', 'event', 'adjusted bounce rate', '45 seconds')", 45000);
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/amp/" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #5d91bf !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style>		<style type="text/css" id="wp-custom-css">
			  .wp-caption,
  .wp-media-credit,
  p.wp-caption-text,
  .largo-disclaimer,
  .hero {
    font-size: 16px !important;
    font-style: normal;
  }		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Highlands Current"/>
  <meta property="og:title" content="Latest Coronavirus Updates | The Highlands Current"/>
  <meta property="og:url" content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png"/>
  <meta property="og:image:url" content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png"/>
  <meta property="og:image:secure_url" content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png"/>
  <meta property="article:published_time" content="2020-07-09T13:00:49-04:00"/>
  <meta property="article:modified_time" content="2020-07-09T14:58:10-04:00" />
  <meta property="og:updated_time" content="2020-07-09T14:58:10-04:00" />
  <meta property="article:publisher" content="https://facebook.com/highlandscurrent"/>
  <meta property="fb:app_id" content="253278065553506"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Latest Coronavirus Updates | The Highlands Current"/>
  <meta name="twitter:url" content="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/"/>
  <meta name="twitter:description" content="Mid-Hudson Region to enter Phase 4"/>
  <meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@highlandcurrent"/>
  <meta name="twitter:site" content="@highlandcurrent"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>

<body class="post-template-default single single-post postid-290065 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles usm-premium-14.9-updated-2020-06-18 classic">



	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://highlandscurrent.org/membership/"><i class="icon-heart"></i>Become a Member</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/">
										<span><i class="icon-heart"></i>Become a Member</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://highlandscurrent.org/"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-100.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://highlandscurrent.org/">
									<img src="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-100.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-300413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300413"><a href="https://highlandscurrent.org/coronavirus/"><font color="red">COVID Updates</font></a></li>
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li id="menu-item-92599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92599"><a href="https://highlandscurrent.org/columns/">Columnists</a></li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179247"><a href="https://highlandscurrent.org/membership/">Membership</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-369694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369694"><a href="https://highlandscurrent.org/cc-archive/">Current Conversations</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
	<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
	<li id="menu-item-359930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Classified Ads</a></li>
	<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Jobs <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
		<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
	</ul>
</li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/">
										<span>Become a Member</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://highlandscurrent.org/">
						<span class="sitename" itemprop="name">The Highlands Current</span>
						<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
					</a>
				</h2>
			<a itemprop="url" href="https://highlandscurrent.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><!-- Sidebar: header-widget --><aside id="text-82" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget">July 09, 2020
</div>
		</aside><!-- Sidebar: header-widget --><aside id="sam_pro_place_widget-22" class="widget widget-2 even default sam_pro_place_widget clearfix"><div id='c2055_0_1' class='sam-pro-container sam-pro-ad' data-spc='1' style='float: right; width: 468px; display: flex; justify-content: center; align-items: center; flex-direction: column;'></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>The Highlands Current</strong>
		(https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300413"><a href="https://highlandscurrent.org/coronavirus/"><font color="red">COVID Updates</font></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92599"><a href="https://highlandscurrent.org/columns/">Columnists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179247"><a href="https://highlandscurrent.org/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369694"><a href="https://highlandscurrent.org/cc-archive/">Current Conversations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Jobs <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
	</ul>
</li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-290065" class="hnews item post-290065 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus prominence-homepage-featured type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Latest Coronavirus Updates</h1>
				<h5 class="byline"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author">Staff</a></span></span> <span class="twitter"><a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-07-09T13:00:49-04:00"><span class="time-ago">9 hours ago</span></time></h5>

		
		<meta itemprop="description" content="Mid-Hudson Region to enter Phase 4
Share194TweetEmailRelated StoriesPutnam Has First COVID DeathsState: Hudson Valley Not ReadyDutchess, Putnam: Keep Us Out of ItBecome a MemberJoin The Highlands Current and support our independent local journalism for as little as $2 per month. Click here to see the benefits. As a nonprofit, we are able to provide our website and weekly print paper free to the community because of the generosity of our readers." />
<meta itemprop="datePublished" content="2020-07-09T13:00:49-04:00" />
<meta itemprop="dateModified" content="2020-07-09T14:58:10-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1000" height="787" src="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max.png 1000w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-336x264.png 336w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-771x607.png 771w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-150x118.png 150w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-500x394.png 500w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-610x480.png 610w" sizes="(max-width: 1000px) 100vw, 1000px" />				<p class="wp-caption-text">Max's on Main in Beacon had advice for its customers last week. (Photo courtesy Beacon Bed & Breakfast)</p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p style="text-align: justify;"><em>Mid-Hudson Region enters Phase 4<br />
</em></p>
<p style="text-align: justify;">■ <a href="https://coronavirus.health.ny.gov/county-county-breakdown-positive-cases">State health officials said that</a>, as of Thursday (July 9), 1,348 people have <strong>tested positive</strong> for COVID-19 in Putnam County; 4,255 in Dutchess; 35,183 in Westchester; 13,683 in Rockland; 1,851 in Ulster; and 10,810 in Orange. Statewide, there were 399,513 positives, including 218,052 in New York City.</p>
<p style="text-align: justify;">■ Statewide, 24,959 people had died as of July 9, including 63 residents of Putnam County and 152 from Dutchess.</p>
<p style="text-align: justify;">■ <strong>Dashboards</strong> released by <a href="http://dutchessny.gov/coronavirus">Dutchess</a> and <a href="https://www.putnamcountyny.com/break-down-of-positive-cases-by-towns-in-putnam-county-6-12-2020/">Putnam</a> showed that Beacon had 14 active cases as of July 9 and Putnam County had zero during the week ending July 4, with one new case reported in Philipstown. As of July 9, Dutchess had conducted 68,162 tests and reported 6.2 percent were positive for COVID-19, while Putnam had conducted 19,601 tests and reported 6.9 percent positive.</p>
<p style="text-align: justify;">■ Gov. Andrew Cuomo announced that the <strong>New York State Fair</strong> and all county fairs are canceled. The Dutchess and Putnam fairs already have been canceled.</p>
<p style="text-align: justify;">■ Cuomo on July 8 said that the state will decide during the first week of August <strong>whether schools will reopen</strong> in the fall. Districts must submit a re-opening plan by July 31.</p>
<p style="text-align: justify;">■ As of July 10, <strong>malls can open</strong> in regions that have entered Phase 4 of the state’s reopening schedule if they have installed an enhanced heating, ventilation and air conditioning filtration system and follow ventilation protocols.</p>
<p style="text-align: justify;">■ The Field Hall Foundation, based in Cortlandt Manor, <strong>distributed $50,000 in COVID-10 emergency funds</strong>, including to Dutchess Responds, Putnam Community Cares and the Putnam COVID-19 Response Fund.</p>
<p style="text-align: justify;">■ The Mid-Hudson Region<strong> began Phase 4</strong> on July 7, which allowed low-risk indoor and outdoor arts and entertainment businesses, such as museums and historical sites, to operate, as well as media and film productions, at reduced capacity and with social-distancing guidelines. Also, outdoor social gatherings can be increased to 50 individuals and religious activities can take place at 50 percent of capacity.</p>
<p style="text-align: justify;">■ The Dutchess County Office for the Aging said it would organize <strong>drive-through senior picnics</strong>, including at Memorial Field in Beacon on July 30. The agency is mailing invitations to residents who are 60 or older. Email ofa@dutchessny.gov for information.</p>
<p style="text-align: justify;">■ The state announced on July 2 that the federal government provided $4.3 million in <strong>funds for emergency management agencies</strong> for COVID-19 planning, including $65,000 to Dutchess County, $21,800 to Putnam County and $1.8 million to New York City.</p>
<p style="text-align: justify;">■ Dutchess County Executive Marc Molinaro on June 30 sent a memo to all of the county&#8217;s 1,800 employees announcing “a <strong>voluntary workforce separation incentive program</strong>,” according to the <em>Poughkeepsie Journal</em>. The program includes &#8220;three generous incentive options if they opt to retire or leave county service.” The county&#8217;s sales-tax revenue has already fallen by nearly $13 million so far this year.</p>
<p style="text-align: justify;">■ Dutchess County on July 2 <strong>closed its mobile coronavirus testing facility</strong> at Dutchess Stadium in Fishkill. The county on Facebook that Nuvance Health, which operated the site, will continue to offer tests at its hospital and medical centers, and that the company had collected more than 47,600 at its four drive-through sites since March. To find a test site, <a href="https://coronavirus.health.ny.gov/find-test-site-near-you">click here</a>.</p>
<p style="text-align: justify;">■ Dutchess County reported on July 2 that its <strong>Coronavirus Hotline</strong> (845-486-3555) fielded nearly 8,000 calls, in 10 languages, over the previous 116 days. The call center which is staffed by county employees and Medical Reserve Corps volunteers, operates weekdays from 9 a.m. to 5 p.m. and currently receives about 35 calls a day. The Medical Reserve Corps last month registered its 1,000th member. The volunteers have logged 5,000 hours so far this year, compared to 4,200 in all of 2019.</p>
<p style="text-align: justify;">■ Dutchess County created an <strong>alternate care site</strong> at Dutchess Community College to help if local hospitals exceeded capacity. With 176 rooms and 457 beds on four floors, the school&#8217;s Conklin Hall was prepared to receive hospital overflow with 50 professionals from multiple disciplines. Over the past 15 weeks, the county also has distributed 332,975 surgical masks, 110,935 fabric face masks, 107,237 N-95 and K-N95 masks, 42,103 gowns and 34,657 face shields.</p>
<p style="text-align: justify;">■ On July 1, Cuomo said the state would <strong>delay the opening of indoor dining</strong> in New York City, due to an uptick in cases.</p>
<p style="text-align: justify;">■ The state said it would create an <strong>enforcement department</strong> to supplement local enforcement of COVID-19 guidance and restrictions.</p>
<p style="text-align: justify;">■ New York, New Jersey and Connecticut announced that, as of June 25, anyone traveling from a state that has a positive test rate higher than 10 per 100,000 residents over a 7-day rolling average or a 10 percent or higher positivity rate over a 7-day rolling average <strong>must quarantine for 14 days</strong>. As of July 7, the states were Alabama, Arkansas, Arizona, California, Delaware, Florida, Georgia, Idaho, Iowa, Kansas, Louisiana, Mississippi, Nevada, North Carolina, Oklahoma, South Carolina, Tennessee, Texas and Utah. See <a href="https://coronavirus.health.ny.gov/covid-19-travel-advisory">coronavirus.health.ny.gov</a> for the latest. According to the state, those found violating the travel-related quarantine order risk fines and potential loss of sick benefits. A first violation could result in a $2,000 fine and could increase to $10,000 for subsequent violations. <span style="font-size: 9.0pt; font-family: 'Segoe UI',sans-serif;"></span></p>
<p style="text-align: justify;">■ Cuomo signed an order on Saturday (June 27) <strong>stripping paid sick leave</strong> protections from employees who voluntarily travel to high-risk states.</p>
<p style="text-align: justify;">■ Cuomo said on June 24 that five regions — Central New York and the Finger Lakes, Mohawk Valley, North Country and Southern Tier — are <strong>on track to enter Phase 4</strong> of the state&#8217;s reopening plan on Friday (June 26). The state said arts and entertainment, film and TV production, higher education and professional sports without fans will be allowed, as well as social gatherings of up to 50 people and indoor religious services at up to 33 percent capacity. However, movie theaters, gyms, shopping malls and movie theaters will not be allowed to reopen, as some had anticipated. In a statement, State Sen. Sue Serino, a Republican whose district includes the Highlands, accused the state of &#8220;backtracking&#8221; and said the decision &#8220;defies logic.&#8221;</p>
<p style="text-align: justify;">■ Community Foundations of the Hudson Valley, through its <a href="https://communityfoundationshv.org/DutchessResponds">Dutchess Responds</a> fund, awarded <strong>$23,000 in grants</strong> to John Flowers Community Events, Friends of Historic Hyde Park, Holy Light Pentecostal Church, Hudson Valley Hospice Foundation, Mediation Center of Dutchess County and the Rhinebeck Reformed Church Food Pantry.</p>
<p style="text-align: justify;">■ Cuomo announced on June 14 that <strong>low-risk youth sports</strong> &#8212; including baseball, softball, cross-country, field hockey, crew and gymnastics &#8212; will be allowed as of July 6 for regions in Phase 3, with up to two spectators allowed per child. Adult recreational leagues also will be allowed.</p>
<p style="text-align: justify;">■ On June 17, the governor said the Mid-Hudson Region was on track to <strong>enter Phase 3</strong> of the state&#8217;s reopening plan on June 23 and that New York City was on track to enter Phase 2 on June 22.  The maximum size of gatherings increases from 10 to 25 people in Phase 3, with social distancing in place.</p>
<p style="text-align: justify;"><img class="size-full wp-image-383118 alignright" src="https://highlandscurrent.org/wp-content/uploads/2020/07/covid-19.png" alt="" width="216" height="700" srcset="https://highlandscurrent.org/wp-content/uploads/2020/07/covid-19.png 216w, https://highlandscurrent.org/wp-content/uploads/2020/07/covid-19-150x486.png 150w, https://highlandscurrent.org/wp-content/uploads/2020/07/covid-19-154x500.png 154w, https://highlandscurrent.org/wp-content/uploads/2020/07/covid-19-148x480.png 148w" sizes="(max-width: 216px) 100vw, 216px" /></a>■ On June 17, Cuomo signed legislation <strong>prohibiting health care employers from penalizing employees</strong> for making complaints of employer violations. &#8220;This new law will provide medical professionals with greater protections and allow them to speak more freely about their working conditions and employee or patient safety in the workplace,&#8221; he said. The bill passed the Senate, 60-1 (Sue Serino, whose district includes the Highlands, voted yes) and the Assembly, 125-19 (Sandy Galef, whose district includes Philipstown, and Jonathan Jacobson, whose district includes Beacon, each voted yes).</p>
<p style="text-align: justify;">■ The Department of Motor Vehicles office in Poughkeepsie opened as of June 15 for <strong>licenses, permits and non-driver ID</strong> transactions, for Dutchess County residents, by appointment only.</p>
<p style="text-align: justify;">■ Cuomo announced on June 16 that<strong> hospitals and group homes will be allowed to accept visitors</strong> at their discretion with time-limited visits and visitors required to wear personal protective equipment and be subject to symptom and temperature checks. The prohibition on nursing home visitors remains in place.</p>
<p style="text-align: justify;">■ The state has prohibited <strong>overnight children&#8217;s camps</strong> from operating this summer.</p>
<p style="text-align: justify;">■ Serino said on June 16 she planned to introduce legislation in the state Senate that would <strong>direct unused federal CARES Act relief funds</strong> to provide grants to small businesses and nonprofits to cover the costs of complying with state mandates for reopening such as modifying the physical layout of a work space; purchasing personal protective equipment or cleaning supplies; or upgrading technology for remote work.</p>
<p style="text-align: justify;">■ Cuomo announced on June 14 that the <strong>open enrollment period</strong> in the state Health Plan Marketplace will be extended until July 15.</p>
<p style="text-align: justify;">■ Cornell Cooperative Extension Putnam County is again distributing free hand sanitizer and face coverings <strong>to local farms</strong>. See <a href="https://reg.cce.cornell.edu/FarmAgHandSanitizer_237">reg.cce.cornell.edu</a>.</p>
<p style="text-align: justify;">■ The governor on June 14 reminded bars and restaurants that any violations of reopening rules and guidelines can result in the <strong>loss of that establishment&#8217;s liquor license</strong>. In addition,  individuals can be fined for open container and social-distancing violations.</p>
<p class="speakable-p-2 p-text" style="text-align: justify;">■ The <a href="http://bethelwoodscenter.org/covid19">Bethel Woods Center for the Arts</a> <strong>canceled its 2020 season</strong>, which was to include shows by James Taylor, Bob Dylan, Norah Jones and The Black Crowes. Ticketholders may donate the value of their tickets, defer the value for events rescheduled for 2021 or receive a refund.</p>
<p style="text-align: justify;">■ Local libraries announced they would begin <strong>curbside pickup</strong>. The <a href="http://butterfieldlibrary.org">Butterfield Library in Cold Spring</a> will offer pickup as of June 15. In Beacon, the <a href="http://beaconlibrary.org">Howland Public Library</a> began pickup on June 10. And in Garrison, the <a href="http://desmondfishlibrary.org">Desmond-Fish Public Library</a> will begin pickup as of June 17. Pickups at each library are by appointment only through email or phone. Delivery can be arranged and materials can be returned through the book drops.</p>
<p class="BasicText" style="margin-bottom: 9pt; text-indent: 0in; text-align: justify;"><span style="letter-spacing: -.2pt;">■ Cuomo announced on June 7 that outdoor, <strong>socially distanced graduations</strong> of up to 150 people will be allowed beginning June 26, “subject to any outbreaks or significant changes in the metrics.” Haldane High School announced it would hold two ceremonies on June 27, each with about half of the 65-member class and two guests per graduate. Beacon High School plans to screen a “virtual graduation” ceremony on June 24 at a drive-in theater in Hyde Park.</span></p>
<p style="text-align: justify;">■ Cuomo said on June 13 that the state has <strong>reached the lowest number of hospitalizations</strong> and deaths since the pandemic began. The number of hospitalizations was 1,734 on Friday, its lowest level since March 20. Thirty-two people died from complications of COVID-19, down from a record-high of 800 nine weeks ago.</p>
<p style="text-align: justify;"><strong><em> </em></strong>■ The governor on June 13 signed legislation <strong>repealing a law that criminalized wearing a mask</strong> in public, which conflicted with his earlier order that residents must wear face coverings to help stop the spread of COVID-19. In the state Senate, Sue Serino voted against the bill, which passed 35-27, while in the Assembly, where it passed 109-35, Democrats Sandy Galef (Philipstown) and Jonathan Jacobson (Beacon) voted for it.</p>
<p style="text-align: justify;"><strong><em> </em></strong>■ In a news conference on June 9, Cuomo said that a region would only be shut down as it advances through the reopening stages if there is a <strong>spike in infections</strong> that cannot be managed through the contact tracing of those who test positive.</p>
<p class="BasicText" style="margin-bottom: 9pt; text-indent: 0in; text-align: justify;"><span style="letter-spacing: -.2pt;">■ The state added racket games (badminton, pickleball, racquetball); toss/bowl games (horseshoes, bocce, bean bag toss, croquet); flying disc games (disc golf and Frisbee); shuffleboard; aerial rope courses or zip lining; rope courses; batting cages; shooting ranges; and swim classes and swim instruction to the list of <strong>recreational activities</strong> that are allowable with restrictions in place. It also said that municipalities could open <strong>public pools and playgrounds</strong> at their discretion.</span></p>
<blockquote>
<h5><a href="http://www.freepik.com"><img class="alignright wp-image-304534" src="https://highlandscurrent.org/wp-content/uploads/2020/04/sick.png" alt="feeling sick" width="216" height="247" srcset="https://highlandscurrent.org/wp-content/uploads/2020/04/sick.png 524w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-336x385.png 336w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-150x172.png 150w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-437x500.png 437w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-419x480.png 419w" sizes="(max-width: 216px) 100vw, 216px" /></a>What If I Feel Sick?</h5>
<p style="text-align: justify;">You’re feeling ill, with a cough, fever, difficulty breathing or shortness of breath. What should you do?</p>
<p style="text-align: justify;">“It’s important to emphasize that the risk of serious illness from COVID-19 remains low,” the Putnam Hospital Center advises patients on its website. “Most infected people will experience mild upper respiratory symptoms<strong>.</strong></p>
<p style="text-align: justify;">&#8220;Some people, including the elderly and those with underlying medical conditions such as chronic obstructive pulmonary disease (COPD), diabetes and heart disease, are at greater risk and may require more intensive care and/or hospitalization.”</p>
<p style="text-align: justify;">If you feel ill, the hospital says the first step is to contact your doctor. Many offer “virtual” visits by teleconference. If you visit your doctor’s office or an urgent care, call first to let them know of your symptoms. Only go to the emergency department or call 911 if you are in urgent distress, and let the dispatcher know that you may have been exposed to COVID-19.</p>
<p style="text-align: justify;">If your doctor believes you have COVID-19, he or she can order a test, which allows you to make an appointment by phone at a drive-thru facility. At the facility, a sample will be collected and sent for testing.</p>
<p style="text-align: justify;">For general questions about COVID-19, Putnam Hospital Center operates a hotline staffed by nurses daily from 8 a.m. to 6 p.m. at 888-667-9262. A representative for the hospital said that most callers (1) ask about symptoms and what to do if exposed to someone who has COVID-19; (2) believe they have symptoms, in which case they are referred to their doctor; or (3) ask how they can donate equipment such as masks, anti-bacterial soap and, in one case, a pediatric ventilator.</p>
<p style="text-align: justify;">The hospital has a list of commonly asked questions and responses posted at <a href="http://bitly.com/covidvirus-faq">bitly.com/covidvirus-faq</a>. The state Department of Health also has a hotline at 888-364-3065 that is open around the clock to answer general questions or for information about testing sites.</p>
</blockquote>
<p class="BasicText" style="margin-bottom: 9pt; text-indent: 0in; text-align: justify;">■ Cuomo announced on Monday (June 8) that <strong>elective surgeries</strong> can resume at New York City hospitals.</p>
<p style="text-align: justify;">■ The state delivered 500,000 cloth masks and 10,000 gallons and 100,000 two-ounce bottles of hand sanitizer to <strong>Metro-North</strong>. To date, New York has distributed four million free bottles of hand sanitizer statewide.</p>
<p style="text-align: justify;">■ The governor signed an order allowing in-person <strong>special education summer schools</strong> to operate.</p>
<p style="text-align: justify;">■ <span style="letter-spacing: -.2pt;">Cuomo on June 7 signed an executive order extending the <strong>absentee ballot deadline</strong> for the June 23 primary election to the day of the election. Ballots must be postmarked by June 23 to be counted.<br />
</span></p>
<p style="text-align: justify;">■ Cuomo said on June 6 that <strong>places of worship</strong> will be permitted to reopen during Phase 2 with 25 percent occupancy and all social distancing protocols in place. He also said he would sign an executive order allowing office buildings to <strong>conduct temperature checks</strong>  on people entering.</p>
<p style="text-align: justify;">■ Cuomo announced on June 4 that the state would expand the criteria that allows people to be tested to include <strong>anyone who attended a protest</strong>. See <a href="http://coronavirus.health.ny.gov">coronavirus.health.ny.gov</a>.</p>
<p style="text-align: justify;">■ Cuomo announced on June 3 that <strong>outdoor dining at restaurants</strong> will be permitted in Phase 2 of the state reopening plan. He said tables must be spaced 6 feet apart, all staff must wear face coverings, and customers must wear face coverings when not seated.</p>
<p style="text-align: justify;">■ The state announced that <strong>dentists may reopen</strong> on June 1 and that <strong>summer day camps</strong> can open statewide on June 29. A decision has not been made on sleep-away camps. The state also said on June 2 that &#8220;<strong>outdoor, low-risk recreational activities</strong> and businesses providing such activities&#8221; are allowed under Phase 1.</p>
<p style="text-align: justify;">■ The Dutchess County Agricultural Society on June 3 <strong>canceled the 175th annual Dutchess County Fair</strong>, which had been scheduled in Rhinebeck for Aug. 25 to 30. “We explored all options,&#8221; said Andy Imperati, the fair&#8217;s president and CEO. &#8220;We are heartbroken for the small businesses, family farms, competitors and exhibitors and communities who rely on the income and exposure the Dutchess County Fair brings them. We have one chance to do it right and if we cannot present the best of the best to our fair goers, then we will not do it.&#8221;</p>
<p style="text-align: justify;">■ The <strong>Putnam County Veterans Memorial Park</strong> on Gipsy Trail Road in Kent opened on May 30; its hours are 10 a.m. to 7:30 p.m. Parking is limited to 50 cars and no groups are allowed except individual households and family units. Park staff will enforce restrictions such as social distancing and face masks, the county said. The beach will open on June 5; it will be limited to 50 people at a time. The playground, exercise equipment and pavilion remain closed, and all group sports are prohibited.</p>
<blockquote><p><span style="font-size: 18pt;"><strong>Step by Step</strong></span></p>
<p style="text-align: justify;">There is typically at least 14 days between phases once the criteria for each is met, based on the incubation period of COVID-19.</p>
<p><em>Phase 1</em></p>
<p>Construction<br />
Agriculture, Forestry, Fishing and Hunting<br />
Retail (curbside or in-store pickup/drop-off)<br />
Manufacturing<br />
Wholesale Trade</p>
<p><em>Phase 2</em></p>
<p>Professional Services<br />
Retail<br />
Administrative Support<br />
Real Estate / Rental &amp; Leasing</p>
<p><em>Phase 3</em></p>
<p>Restaurants / Food Services</p>
<p><em>Phase 4</em></p>
<p>Arts / Entertainment / Recreation<br />
Education</p>
<p>Source: <a href="http://forward.ny.gov">forward.ny.gov</a></p></blockquote>
<p style="text-align: justify;">■ On May 28, Cuomo signed an order to <strong>allow private businesses to deny entry</strong> to anyone who isn&#8217;t wearing a mask or face covering.</p>
<p style="text-align: justify;">■ <span style="letter-spacing: -.2pt;">Metro-North announced on May 27 that <strong>all customers are required to wear a mask or face covering</strong> on its property and to maintain social distance, “particularly while in Metro-North stations, on our platforms, and in Grand Central Terminal.” It also asked riders “to board trains at all available doors and to take seats that maximize social distancing” and recommended that customers travel, if possible, during non-peak hours, before 7 a.m. and after 6 p.m., and only for essential travel. The agency said it sanitizes its stations every 12 hours and its trains every 24 hours.</span></p>
<p style="text-align: justify;">■ The Putnam County Business Council has put out a call for <strong>volunteer contact tracers</strong> for the Mid-Hudson Region’s anticipated eligibility for Phases 2, 3, and 4 of the state’s reopening plan. Volunteers must complete a six-hour online training course. They work remotely to reach out to the contacts of anyone diagnosed with COVID-19 to assess symptoms, ensure quarantine compliance and determine support needs. To volunteer, call Jan Miller at 845-808-1650 ext. 46103, or email jan.miller@putnamcountyny.gov. The state is also hiring contact tracers. See <a href="http://coronavirus.health.ny.gov/get-involved-how-you-can-help">coronavirus.health.ny.gov</a>.</p>
<p style="text-align: justify;">■ In Dutchess County, as of May 27, more than 500 people had <strong>volunteered to train as contact tracers</strong>, and more than 280 had completed the training. The county was required to have 250 contact tracers for the region to enter Phase 1.</p>
<p style="text-align: justify;"><strong>■ </strong>NewYork-Presbyterian Hudson Valley Hospital in Cortlandt Manor celebrated <strong>the discharge of its 250th</strong> COVID-19 patient.</p>
<p style="text-align: justify;">■ Dutchess County reported on May 27 that <strong>tests completed at four of its 13 licensed nursing homes</strong> of more than 280 residents identified nine residents with COVID-19 — all at The Grand at Pawling. Eight were asymptomatic and are being cared for in a separate, secure area of the facility. The ninth had already been isolated.</p>
<p style="text-align: justify;">■ Cuomo appointed Molinaro and Putnam Executive MaryEllen Odell to an <strong>11-person “control room”</strong> set up to monitor <a href="https://forward.ny.gov/regional-monitoring-dashboard">compliance with the metrics</a> and oversee reopening of the Mid-Hudson region.</p>
<p class="BasicText" style="margin-bottom: 9pt; text-indent: 0in; text-align: justify;">■ Dutchess County Public Transit, including the <strong>Beacon Free Loop</strong>, will return to its regular schedule on Saturday, June 6. Social distancing guidelines will be enforced; drivers will wear masks and gloves; and passengers will be required to wear face coverings to board.</p>
<p style="text-align: justify;">■ On May 22, Cuomo announced the launch of a <strong>$100 million loan fund</strong> for small businesses, nonprofits and small  landlords that did not receive federal assistance and who have 20 or fewer employees and less than $3 million in gross revenues. See <a href="https://esd.ny.gov/small-business-administration-sba-covid-19-loans">esd.ny.gov/nyforwardloans</a>.</p>
<p style="text-align: justify;">■ <strong>Campgrounds and RV parks</strong> will be allowed to open statewide on May 25, and <strong>veterinarian practices</strong> will be allowed to open statewide on May 26.</p>
<p class="p-text" style="text-align: justify;">■ The Dutchess County health department on May 21 said school districts, including Beacon, can hold <strong>commencement exercises</strong> only if participants remain in their vehicles, such as in parking lots, drive-in theaters or convoys.</p>
<blockquote>
<p style="text-align: justify;">■ <strong>Questions?</strong> Dutchess County posts updates at <a href="http://dutchessny.gov/coronavirus">dutchessny.gov/coronavirus</a> and has a hotline at 845-486-3555. Putnam County posts info at <a href="http://putnamcountyny.com/health">putnamcountyny.com/health</a>. New York State has a hotline at 888-364-3065 and a webpage at <a href="http://ny.gov/coronavirus">ny.gov/coronavirus</a>. The state also created an email list to provide updates. The federal Centers for Disease Control and Prevention posts updates at <a href="http://cdc.gov">cdc.gov</a>. To find a test site, visit <a href="http://coronavirus.health.ny.gov">coronavirus.health.ny.gov</a>.</p>
</blockquote>
<p style="text-align: justify;">■ Community Foundations of the Hudson Valley dispersed <strong>its third round of grants</strong> from the Putnam COVID-19 Respond Fund. It distributed $26,000 to the Brewster Community Food Pantry, CoveCare Center, Mental Health Association in Putnam County, Patterson Presbyterian Food Pantry, Putnam Valley Community Food Pantry, SPACE on Ryder Farm, and St. John&#8217;s the Evangelist Food Pantry.</p>
<p style="text-align: justify;">■ Cuomo said on May 12 that <strong>county health departments</strong> will be in charge of determining if businesses that reopen are complying with social-distancing rules. Counties will also be in charge of penalizing businesses.</p>
<p style="text-align: justify;">■ As of May 21, the <strong>Dutchess Responds Food Connection</strong>, established in March, had received 506 requests for food and made 707 deliveries, averaging 18 deliveries per day. Each delivery consists of three meals per day for three days. Residents in need of food resources can request free deliveries of meals by filling out <a href="https://forms.office.com/Pages/ResponsePage.aspx?id=kZGYpoRlGUK46trZaSU41VR-8n_w-TFGqYjaOlw4aVhUMkg5VUJCVU5TR0E5MkVCUDNKOFc0TkczMSQlQCN0PWcu">an online form</a> or by calling the Dutchess County Coronavirus Hotline at 845-486-3555 and selecting Option 5. In addition, the Dutchess County Office for the Aging has delivered 34,000 meals to seniors since March 16.</p>
<p style="text-align: justify;">■ <span style="letter-spacing: -.1pt;">The state said that, as of May 21, it would allow, with social distancing and masks, religious gatherings of <strong>no more than 10 people</strong>, along with drive-in and parking-lot services. After the New York Civil Liberties Union filed suit, calling the order unconstitutional because it applied only to religious organizations and Memorial Day observations, on May 22 Cuomo issued a new order allowing gatherings of up to 10 people “for any lawful purpose or reason” in any part of the state, including New York City, as long as social distancing is maintained.</span></p>
<p style="text-align: justify;">■ Empire State Development <a href="http://businessexpress.ny.gov/app/nyforward">released an online tool</a> to help businesses determine <strong>when they will be able to reopen</strong>.</p>
<h4 style="text-align: justify;"><a href="https://highlandscurrent.org/2020/04/01/coronavirus-update-contd-2/">Click here for older entries</a></h4>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F07%2F09%2Fconfirmed-covid-19-cases-grow%2F&t=Latest%20Coronavirus%20Updates" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span><span class="dpsp-network-count">194</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Latest%20Coronavirus%20Updates&url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F07%2F09%2Fconfirmed-covid-19-cases-grow%2F&via=highlandcurrent" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="mailto:?subject=Latest%20Coronavirus%20Updates&amp;body=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F07%2F09%2Fconfirmed-covid-19-cases-grow%2F" class="dpsp-network-btn dpsp-email dpsp-last" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Email</span></span></a></li></ul></div><div class="crp_related  "><h4>Related Stories</h4><ul><li><a href="https://highlandscurrent.org/2020/04/04/putnam-has-first-covid-deaths/"     class="post-302920"><img  width="140" height="140"  src="https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-140x140.png" class="crp_thumb crp_featured" alt="Putnam Has First COVID Deaths" title="Putnam Has First COVID Deaths" srcset="https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-144x144.png 144w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-50x50.png 50w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-550x547.png 550w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-470x470.png 470w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-200x200.png 200w, https://highlandscurrent.org/wp-content/uploads/2020/04/putnam-hospital-center-80x80.png 80w" sizes="(max-width: 140px) 100vw, 140px" /><span class="crp_title">Putnam Has First COVID Deaths</span></a></li><li><a href="https://highlandscurrent.org/2020/05/08/state-hudson-valley-not-ready/"     class="post-336860"><img  width="140" height="140"  src="https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-140x140.jpg" class="crp_thumb crp_featured" alt="State: Hudson Valley Not Ready" title="State: Hudson Valley Not Ready" srcset="https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-50x50.jpg 50w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-550x550.jpg 550w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-470x470.jpg 470w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2020/05/Split-Rock-Books-storefront-80x80.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" /><span class="crp_title">State: Hudson Valley Not Ready</span></a></li><li><a href="https://highlandscurrent.org/2020/05/01/dutchess-putnam-keep-us-out-of-it/"     class="post-331473"><img  width="140" height="140"  src="https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-140x140.png" class="crp_thumb crp_featured" alt="Dutchess, Putnam: Keep Us Out of It" title="Dutchess, Putnam: Keep Us Out of It" srcset="https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-144x144.png 144w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-50x50.png 50w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-200x200.png 200w, https://highlandscurrent.org/wp-content/uploads/2020/05/leave-us-out-80x80.png 80w" sizes="(max-width: 140px) 100vw, 140px" /><span class="crp_title">Dutchess, Putnam: Keep Us Out of It</span></a></li></ul><div class="crp_clear"></div></div><div class="su-box su-box-style-default" id="" style="border-color:#0000b5;border-radius:3px"><div class="su-box-title" style="background-color:#112ae8;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">Become a Member</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">Join The Highlands Current and support our independent local journalism for as little as $2 per month. <span style="background-color: #FFFF00"><b><a href="https://highlandscurrent.org/membership">Click here to see the benefits.</a></b></span> As a nonprofit, we are able to provide our website and weekly print paper free to the community because of the generosity of our readers.</div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-290065 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="trust_indicators_article-2" class="widget widget-1 odd default trust_indicators_article clearfix"><h3 class="widgettitle">What Type of Story?</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff">Staff</a></span></h3><div class="photo"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-96 photo' height='96' width='96' /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:tech@highlandscurrent.org" title="e-mail Staff"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Site">More by Site</a></li></ul>
					</div>
			</aside></div>	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			16 thoughts on &ldquo;<span>Latest Coronavirus Updates</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-162267">
			<article id="comment-162267" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/2c9/2c90d288551a3df72d454a041e44b1a6x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/2c9/2c90d288551a3df72d454a041e44b1a6x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Joanne Kenna</span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162267"><time pubdate datetime="2020-03-26T10:06:24-04:00">March 26, 2020 at 10:06 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Thank you for keeping up with all local updates and sharing them in bullet points for easy reference.  I appreciate it.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162267' data-commentid="162267" data-postid="290065" data-belowelement="comment-162267" data-respondelement="respond" aria-label='Reply to Joanne Kenna'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-162270">
			<article id="comment-162270" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/681/681650c17d8c2bd3835f595bd9b44d17x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/681/681650c17d8c2bd3835f595bd9b44d17x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Wappingers%20Falls' rel='external nofollow ugc' class='url'>Barbara Kowalsky</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162270"><time pubdate datetime="2020-03-26T16:55:12-04:00">March 26, 2020 at 4:55 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>We are being told about people leaving work, school, etc., putting off functions and get-togethers for two weeks in order to stop the spread. My question is, if I stay home for two weeks, then go to the store, where I perhaps breathe the virus in in or touch a surface that has it, and then touch the surface in my home, does that not mean the two-week incubation or contraction period is once again in effect? Or I&#8217;m home for two weeks but the grocery store clerk isn&#8217;t, being in contact with him is no longer a factor? Or are you saying that after staying home for two weeks, I won&#8217;t contract or spread the virus anymore?</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162270' data-commentid="162270" data-postid="290065" data-belowelement="comment-162270" data-respondelement="respond" aria-label='Reply to Barbara Kowalsky'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-162302">
			<article id="comment-162302" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Cold%20Spring' rel='external nofollow ugc' class='url'>Frank Haggerty</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162302"><time pubdate datetime="2020-03-28T11:32:17-04:00">March 28, 2020 at 11:32 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Anyone, or anyone they know, spending more or all of their time indoors nowadays, particularly those not much outdoors and in the sun during the recent winter, should consider if they have sufficient vitamin D. Inadequate vitamin D levels apparently (it is fairly well documented) degrade the immune system generally, and are associated with a number of other health concerns. One sign of a deficiency is fatigue. </p>
<p>Vitamin D levels can be checked via a blood test. However these tests and, and similar routine tests, lacking a critical need, are probably going to be difficult for most to get just now, in many states, due to the current emergency regulations. </p>
<p>Vitamin D levels can be increased by oral supplementation. These supplements are widely available, in pharmacies and in health food and grocery stores, without prescription.</p>
<p>However, I am not a doctor and therefore I cannot offer medical advice to anyone. If there are any questions on this, or similar ideas, best consult a medical doctor and/or reputable sources of medical information for these sorts of decisions for specific individual cases.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162302' data-commentid="162302" data-postid="290065" data-belowelement="comment-162302" data-respondelement="respond" aria-label='Reply to Frank Haggerty'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-162324">
			<article id="comment-162324" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/5bd/5bd29bc0996ba906c8131f28f59f71a1x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/5bd/5bd29bc0996ba906c8131f28f59f71a1x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://rhinebeck' rel='external nofollow ugc' class='url'>Sandrin Marsh</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162324"><time pubdate datetime="2020-03-30T04:25:36-04:00">March 30, 2020 at 4:25 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>The nurse in your first photo is not wearing the face mask properly, severely reducing its effectiveness. It is important for the press to review all published photos so that they act as models for the public to follow, or point out the defect so readers may learn.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162324' data-commentid="162324" data-postid="290065" data-belowelement="comment-162324" data-respondelement="respond" aria-label='Reply to Sandrin Marsh'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-162493">
			<article id="comment-162493" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/a6f/a6f0eca04775ff65b89de7d19f779f04x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/a6f/a6f0eca04775ff65b89de7d19f779f04x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Nelsonville' rel='external nofollow ugc' class='url'>Wade Hathaway</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162493"><time pubdate datetime="2020-04-08T11:27:36-04:00">April 8, 2020 at 11:27 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I am perplexed at the lack of so many people taking the current situation seriously.</p>
<p>On Tuesday (April 7), I got off the train in Cold Spring around 5:40 p.m., returning from my job at a hospital in the Bronx. As I walked up Main Street on my way home I encountered around 25 people on the sidewalk, not one wearing a mask. A few were individuals or couples. But more than half were in groups of three to five people (most appeared to be teens). Two cars cruised by, each full of teens. A small group of young adults were having “happy hour” on a front porch. And all this was be-ing observed by a Cold Spring police officer parked on Main Street, with no response.</p>
<p>This may not be the end of the world, but it is a serious public health issue. Neighbors should be thinking of each other, taking responsibility for reducing the spread of the virus. It would be good if our local government (e.g., the police) were on the same page as the state. Politely reminding citizens that there are restrictions on being out in public, or even fining the most egregious offenders, is the responsibility of local law enforcement.</p>
<p>We are all in this together. Let’s try to act accordingly.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162493' data-commentid="162493" data-postid="290065" data-belowelement="comment-162493" data-respondelement="respond" aria-label='Reply to Wade Hathaway'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-162499">
			<article id="comment-162499" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/3c9/3c9bb2e3e18b08a640761100f1cd9e95x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/3c9/3c9bb2e3e18b08a640761100f1cd9e95x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Cold%20Spring' rel='external nofollow ugc' class='url'>Maria Szulc</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162499"><time pubdate datetime="2020-04-08T23:46:00-04:00">April 8, 2020 at 11:46 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Dutchess County is now hot with 1,395 confirmed cases (New York Times) or 1,303 (Dutchess County COVID-19 page). As of today, April 8, the Putnam County COVID-19 page shows only 484 cases in Dutchess County and most of other counties numbers are not being updated as well. Can anyone update us on the numbers of tests conducted in Putnam? It seems that cases are now growing in counties outside of New York City and we all would appreciate more accurate information.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162499' data-commentid="162499" data-postid="290065" data-belowelement="comment-162499" data-respondelement="respond" aria-label='Reply to Maria Szulc'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-2" id="li-comment-162519">
			<article id="comment-162519" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x39.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x78.jpg 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn"><a href='http://Cold%20Spring' rel='external nofollow ugc' class='url'>Frank Haggerty</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162519"><time pubdate datetime="2020-04-09T23:21:53-04:00">April 9, 2020 at 11:21 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>As of April 9, at 11:02 p.m., the <a href="https://putnamcountyny.com/covid19" rel="nofollow ugc">putnamcountyny.com/covid19</a> website shows:</p>
<p>Putnam County 456 cases<br />
Philipstown 37 cases<br />
Putnam Valley 45 cases<br />
Dutchess County 1,395 cases<br />
Westchester County 15,887 (!) cases<br />
Orange Country 3,865 cases</p>
<p>whereas, according to <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm" rel="nofollow ugc">https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm</a></p>
<p>Dutchess County 1378 &#8220;active&#8221; cases<br />
City of Beacon 79 &#8220;active&#8221; cases</p>
<p>The same website reports 10 deaths in Dutchess county from or related to Covid 19. </p>
<p>Another source reports 107 deaths from Covid 19 in Orange County.</p>
<p>The numbers of deaths in New York State and city I will not report here but they are increasing are record rates. We were told by the governor and others this would likely be the most difficult week.</p>
<p>I am can imagine the editors of this and other publications and media, let along the vast majority of the medical industry in the state, are at or near or exhaustion levels (needing to take a break but not able to do so).  Whatever is going on, this is not a drill. Take no chances!</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162519' data-commentid="162519" data-postid="290065" data-belowelement="comment-162519" data-respondelement="respond" aria-label='Reply to Frank Haggerty'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-162615">
			<article id="comment-162615" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/d04/d049a549256a8b801f71fc0063c69cc9x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/d04/d049a549256a8b801f71fc0063c69cc9x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Ann Fanizzi</span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162615"><time pubdate datetime="2020-04-17T11:43:33-04:00">April 17, 2020 at 11:43 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Viewing the daily numbers of incidence of virus in Putnam County, I have become increasingly troubled by the seemingly disproportionate numbers with respect to Southeast, Kent and Carmel. </p>
<p>There has been increasing concern that members of minority communities are experiencing incidence and death rates in excess of that of the general population. Underlying health conditions compounded by poverty rates appear to be factors. Putnam County is not isolated from this issue: 14 percent of its population is Hispanic and 2 percent African American and we have a poverty rate of about 5 percent.</p>
<p>Certainly, the appeals from the Putnam Community Action Program, the involvement of churches in housing the homeless, food banks, et al., attest to the necessity for attention to this matter. As of this date, the ethnic breakdown of incidence of the virus and deaths among our minority populations has not been published.</p>
<p>This is a matter that should be of urgent concern — both for the county Legislature and the Department of Health.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162615' data-commentid="162615" data-postid="290065" data-belowelement="comment-162615" data-respondelement="respond" aria-label='Reply to Ann Fanizzi'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-162838">
			<article id="comment-162838" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Cold%20Spring' rel='external nofollow ugc' class='url'>Frank Haggerty</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162838"><time pubdate datetime="2020-04-25T13:37:01-04:00">April 25, 2020 at 1:37 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Re: &#8220;On Wednesday (April 15), Gov. Andrew Cuomo ordered that all people in New York wear a mask or a face covering when out in public&#8221;: I believe I noted that this was well practiced in the village of Cold Spring until just a few days ago I saw only about 50 percent of those outside following the order, and this morning, Saturday, only about 25 percent or less properly doing so. </p>
<p>The infection rates in Philipstown and Putnam County reported by this paper elsewhere are (at least in the print edition) much lower than most of the nearby counties. (Putnam with 6.1 per 1,000 residents confirmed cases, Westchester with 25.4 per 1,000, Dutchess with 7.9 per 1,000, Orange with 17.4 per 1,000.) Has some form of complacency developed just this week?</p>
<p>By the way, the confirmed infection rate in Putnam may actually be artificially low due to limited testing opportunities in this county, compared with others. Perhaps the lower reported rates make Philipstown, and Putnam generally (and also Dutchess County) more attractive to tourists and day visitors? If so, it may all even out in the end.</p>
<p>Possibly as a consequence expect a surge in cases locally and nearby in two to three weeks.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162838' data-commentid="162838" data-postid="290065" data-belowelement="comment-162838" data-respondelement="respond" aria-label='Reply to Frank Haggerty'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-162866">
			<article id="comment-162866" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Cold%20Spring' rel='external nofollow ugc' class='url'>Frank Haggerty</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162866"><time pubdate datetime="2020-04-26T11:07:17-04:00">April 26, 2020 at 11:07 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Just in the last few days, some key information is coming  out on just how different and more dangerous this covid-19 virus is, compare to earlier types of coronaviruses.</p>
<p>An article from <a href="https://www.sfgate.com/news/article/Healthy-people-in-their-30s-and-40s-barely-sick-15224874.php" rel="nofollow ugc">the Washington Post</a> indicates one key effect of the virus is to cause unusual and repeated blood clotting in various parts of the body, resulting in strokes when they occur in the brain, but presumably resulting in potential long-term organ damage when they occur elsewhere, even among apparently healthy and among young people with little or nor medical histories.</p>
<p>Recently there are other articles covering similar or otherwise notable episodes and cases, for example that of the healthy woman in California, Patricia Dowd, who is now thought to be the first death in this country.</p>
<p>Strange episodes like this were leaked out, perhaps anecdotally, in China earlier this year, but were not well documented or were, understandably, for various reasons, discounted.</p>
<p>Once the above information sinks in it should underscore just how critical it is to not get, and to not transmit, this virus, if at all possible. Undoubtedly as a consequence the medical systems are adjusting their understandings and accordingly the treatments and protocols of monitoring of patients.</p>
<p>There also have been hints that human antibodies may not last as long or be as effective as expected for this covid-19. If true this would indicate explain reinfections, relapses, and perhaps false negative test results upon recoveries are occurring.</p>
<p>In short, I think it is fair to say this is going to take a while before it&#8217;s resolved and fully understood.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162866' data-commentid="162866" data-postid="290065" data-belowelement="comment-162866" data-respondelement="respond" aria-label='Reply to Frank Haggerty'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-162901">
			<article id="comment-162901" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/60f/60f1b97e4fda4951be5833f9a2be218cx68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/60f/60f1b97e4fda4951be5833f9a2be218cx136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Putnam%20Valley' rel='external nofollow ugc' class='url'>Kathleen Hoekstra</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162901"><time pubdate datetime="2020-05-01T10:57:37-04:00">May 1, 2020 at 10:57 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>While the suffering and sacrifice we are witnessing can only be described in superlatives, life will return to normal, for many of us, in time. But COVID-19 will be the final straw for many people who were already living on the edge, teetering above the gap-filled safety net, untended for decades, that has placed us all at risk. Is there any reason to hope?</p>
<p>While our leaders dot the i’s and cross the t’s on relief legislation, the response in our communities has been immediate. From sewing face masks; to donations of food, time and money; to volunteer doctors and nurses; to neighbors looking in on neighbors; to arts organizations like ours sharing their talents to buoy the spirit, the kindness has been unstinting, targeted and sustained. Together, we are building new bridges across old divides.</p>
<p>Even in the midst of a ravaging storm, we can see ahead a quiet, clear morning.</p>
<p><em>Hoekstra is vice president of the Tompkins Corner Cultural Center.</em></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162901' data-commentid="162901" data-postid="290065" data-belowelement="comment-162901" data-respondelement="respond" aria-label='Reply to Kathleen Hoekstra'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-162917">
			<article id="comment-162917" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/d04/d049a549256a8b801f71fc0063c69cc9x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/d04/d049a549256a8b801f71fc0063c69cc9x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn"><a href='http://Carmel' rel='external nofollow ugc' class='url'>Ann Fanizzi</a></span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-162917"><time pubdate datetime="2020-05-03T16:43:07-04:00">May 3, 2020 at 4:43 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Has anyone noticed that the graph published by the Putnam County Department of Health shows a disturbing incidence of the virus among the middle-aged and presumably male and not as would be expected in the senior category?</p>
<p>This fact has been consistent since the DOH deigned to publish data in late March and yet there has been no explanation forthcoming from the Commissioner of Health, Dr. Neshiewat, for this curious occurrence. I have filed a FOIL, the second one, the first being to extract the incident data, requesting that the commissioner issue a statement accounting for this phenomenon. Should health factors be associated with this swelling of numbers, then it is incumbent upon him to divulge them to the general public so that they will be prompted to take appropriate measures.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-162917' data-commentid="162917" data-postid="290065" data-belowelement="comment-162917" data-respondelement="respond" aria-label='Reply to Ann Fanizzi'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-163050">
			<article id="comment-163050" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/3ae/3ae5bbabdcc54c4e51826d47b1affe7fx68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/3ae/3ae5bbabdcc54c4e51826d47b1affe7fx136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Barry Goggin</span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-163050"><time pubdate datetime="2020-05-22T15:41:12-04:00">May 22, 2020 at 3:41 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Every day I watch Gov. Andrew Cuomo’s news conference and I think of him as the captain of the Titanic assuring the passengers that everything will be OK if they help rearrange the deck chairs.</p>
<p>I am 73 and smoked two packs of cigarettes a day for more than 50 years. I am who the governor considers a “vulnerable person” and, while I am flattered about his concern for my well-being, I do have some concerns about the cost of all this to my grandkids.</p>
<p>The average life span of a male in the U.S. is around 78.5 years, so I question how much it will cost the state and the country to keep me alive for another five years. My grandchildren, who are being home-schooled, looked forward to playing base-ball and softball in high school this year. The country is spending enormous amounts of money, which we don’t have, during this pandemic, which I believe 80 percent of the population would survive without a shutdown of society. </p>
<p>I am old enough to remember when the local bar offered a “free lunch,” but there is no longer any free lunch. Next year all the schools will be on austerity budgets and there will be no sports, band or clubs. The malls will be shuttered and the movie theaters will be closed, and our towns will have many empty storefronts and God knows what the unemployment and quality of life will be going forward.  </p>
<p>If you asked me to make a choice between taking my chances of living another five years or having my grandkids have the kind of life I have had for the past 73, I would step on that ice floe like the Eskimos of the past. I also believe many of my fellow seniors would make that choice to prevent a bleak future for our children and grandchildren.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-163050' data-commentid="163050" data-postid="290065" data-belowelement="comment-163050" data-respondelement="respond" aria-label='Reply to Barry Goggin'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-163082">
			<article id="comment-163082" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/e34/e34224fbe0b7ae7eac485434278fa4fex39.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/e34/e34224fbe0b7ae7eac485434278fa4fex78.jpg 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Michael Meeropol</span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-163082"><time pubdate datetime="2020-05-29T14:50:33-04:00">May 29, 2020 at 2:50 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>I must respectfully disagree to the assertion that if we did nothing to slow the spread of COVID-19, 80 percent of the population would survive. With 331 million people living in the U.S., that could mean a death rate of 66 million people. So far, it’s about 100,000. Even President Trump, who considers 100,000 deaths a great success, believes that 1 million deaths would be too much.</p>
<p>The problem with Mr. Goggin’s argument is that the choice is not an individual one — “I am willing to die for my grandchildren’s future.” Every senior who willingly puts him or herself at risk also puts at risk everyone with whom he or she comes into contact. And because the virus spreads from people who are not symptomatic, the only way to keep such folks from giving the virus to others is through widespread testing, contact tracing and isolation of those who test positive. Until that occurs (or until there is a well-tested vaccine), without social distancing, mask wearing and lockdowns whenever cases start to spike, we might very well be looking at deaths well past 100,000, threatening 1 million or more.</p>
<p>The argument that these deaths are worth it because the economy is too important ignores the fact that if deaths start to spike, the economy will not come back. Instead, lots of people will vote with their feet and refuse to risk their lives and the lives of their loved ones in order to participate in economic activities. Even worse, absent strong controls on interactions such as were imposed in Washington state, California and New York, the health care system will be overwhelmed and lots of preventable deaths from other (non-COVID) causes will occur.</p>
<p>There is no binary choice between fighting the disease and protecting the economic livelihood of our fellow citizens. If we don’t keep taking the steps necessary to stop the disease from repeat surges, the economy will not come back.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-163082' data-commentid="163082" data-postid="290065" data-belowelement="comment-163082" data-respondelement="respond" aria-label='Reply to Michael Meeropol'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-3" id="li-comment-163142">
			<article id="comment-163142" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/3ae/3ae5bbabdcc54c4e51826d47b1affe7fx39.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/3ae/3ae5bbabdcc54c4e51826d47b1affe7fx78.jpg 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Barry Goggin</span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-163142"><time pubdate datetime="2020-06-05T23:29:00-04:00">June 5, 2020 at 11:29 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>My argument is not about economics it is about choice or rather my right to choose to go out of the house and support business that choose to be open. (With masks, hand sanitizer and social distancing.) In the medical world, when choosing a therapy, the doctor and the patient do a risk/benefit analysis, but in the end the patient get to make the choice of the therapy. It is like that old joke, the doctor tells the man, “Don’t drink, don’t smoke, watch what you eat, and exercise every day.” The man says, &#8220;Then I will live longer?” The doctor replies, “Not necessarily, but it will seem a lot longer.”</p>
<p>A vaccine is a year away and even at that like the flu vaccine it will be only about 50 percent effective. When I was growing up. my father had a bumper sticker on our BIG Chev “Better Dead Than Red.” It was a statement about the choice between two economic systems, not about democracy or communism. Before Covid-19 hit the U.S. on Jan. 14, an article in <em>Newsweek</em> stated that across the U.S., more people are dying from so-called &#8220;deaths of despair&#8221; — suicide, drug and alcohol poisoning, and alcoholic liver disease — than at any other point in recorded history, according to the Centers for Disease Control and Prevention (CDC). </p>
<p>It was estimated that 159,000 people died in 2017 from deaths of despair. In the book, <em>Deaths of Despair and the Future of Capitalism</em>, by Anne Case and Angus Deaton, the authors writer, &#8220;Destroy work and, in the end, working-class life cannot survive. It is the loss of meaning, of dignity, of pride, and of self-respect that comes with the loss of marriage and of community that brings on despair, not just or even primarily the loss of money.&#8221; </p>
<p>In my opinion the protests and the riots we are seeing this week are not about Mr. Floyd (his death was the catalysts) but about the economic disparities that now exists. People are “choosing” to gather in large numbers without social distancing out of despair about their future and the future of their children and grandchildren. I support their right to choose (but not to loot) and to gather to protest an erosion of their rights and a lack of choice in their everyday lives.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-163142' data-commentid="163142" data-postid="290065" data-belowelement="comment-163142" data-respondelement="respond" aria-label='Reply to Barry Goggin'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-163051">
			<article id="comment-163051" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/7c7/7c7a169bf99a385bee92cc81ed20dcd4x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/7c7/7c7a169bf99a385bee92cc81ed20dcd4x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Heidi and Michael Bender</span> on <a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/#comment-163051"><time pubdate datetime="2020-05-22T15:41:33-04:00">May 22, 2020 at 3:41 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>There is a statewide stay-at-home order in place. More than 23,000 people have died in New York, including 132 in Dutchess County and 58 in Putnam, and several here in Cold Spring — people we care about, people we love.</p>
<p>And yet many people want to ignore this. They want us to be friendly and welcoming to visitors, for the sake of local businesses. </p>
<p>Gov. Cuomo made this decision because there is a pandemic still happening. That means a highly communicable disease can make you sick and, in some instances, kill you. </p>
<p>The Mid-Hudson region must meet specific criteria in order to reopen, including a 14-day decline in total hospitalizations, a 14-day decline in deaths, fewer than two new hospitalizations per 100,000 residents on a three-day rolling average, at least 30 percent of hospital beds available, at least 30 percent of ICU beds available, average daily diagnostic testing over the previous seven days must be sufficient to conduct 30 tests per 1,000 residents per month; and contact tracing capacity of 30 per 100,000 residents.</p>
<p>The region has not met that criteria. So why am I hearing that we should be catering to commerce right now? Why should we encourage visitors to disobey the stay-at-home order and put themselves and others at risk?</p>
<p>We can certainly plan for the future, once the criteria have been met, but right now it is every citizen’s responsibility to protect one another and to try not to spread this disease. Sometimes that means reminding people that they are living through a deadly pandemic, even if they’d prefer to ignore it.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-163051' data-commentid="163051" data-postid="290065" data-belowelement="comment-163051" data-respondelement="respond" aria-label='Reply to Heidi and Michael Bender'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/09/confirmed-covid-19-cases-grow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- Mailchimp for WordPress v4.8 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for news updates</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='290065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="842bc09381" /></p><input type='hidden' id='ct_checkjs_0fcbc61acd0479dc77e3cccc0f5ffca7' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_0fcbc61acd0479dc77e3cccc0f5ffca7'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		
<!-- Sidebar: sidebar-single --><aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" target="_self"><img width="60" height="60" data-img-src="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-60x60.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-144x144.png 144w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-50x50.png 50w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-550x550.png 550w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-470x470.png 470w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-200x200.png 200w, https://highlandscurrent.org/wp-content/uploads/2020/06/bar-sign-max-80x80.png 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/07/09/confirmed-covid-19-cases-grow/" class="wpp-post-title" target="_self">Latest Coronavirus Updates</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on July 9, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/07/03/drive-in-theater-planned-for-beacon/" target="_self"><img width="60" height="60" data-img-src="https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-60x60.jpeg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="Beacon theater" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-144x144.jpeg 144w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-50x50.jpeg 50w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-840x838.jpeg 840w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-550x550.jpeg 550w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-470x470.jpeg 470w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2020/04/Beacon-theater-200x200.jpeg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/07/03/drive-in-theater-planned-for-beacon/" class="wpp-post-title" target="_self">Drive-in Theater Planned for Beacon</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/lsparks/">Leonard Sparks</a></span> | <span class="wpp-date">posted on July 3, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/07/03/hustis-pleads-not-guilty/" target="_self"><img width="60" height="60" data-img-src="https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-60x60.jpeg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-144x144.jpeg 144w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-50x50.jpeg 50w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-480x474.jpeg 480w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-470x470.jpeg 470w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-200x200.jpeg 200w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-80x80.jpeg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/07/03/hustis-pleads-not-guilty/" class="wpp-post-title" target="_self">Hustis Pleads Not Guilty</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on July 3, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/07/06/beacon-to-the-rescue/" target="_self"><img width="60" height="60" data-img-src="https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-60x60.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="Solstad House" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-50x50.jpg 50w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-80x80.jpg 80w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-550x550.jpg 550w, https://highlandscurrent.org/wp-content/uploads/2020/07/IMG_1485-470x470.jpg 470w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/07/06/beacon-to-the-rescue/" class="wpp-post-title" target="_self">Beacon to the Rescue</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/arooney/">Alison Rooney</a></span> | <span class="wpp-date">posted on July 6, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/07/03/village-board-accepts-resignation/" target="_self"><img width="60" height="40" data-img-src="https://highlandscurrent.org/wp-content/uploads/2012/04/5108601509_dedf4d22fb_z.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="cold spring police car" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2012/04/5108601509_dedf4d22fb_z.jpg 640w, https://highlandscurrent.org/wp-content/uploads/2012/04/5108601509_dedf4d22fb_z-300x200.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/07/03/village-board-accepts-resignation/" class="wpp-post-title" target="_self">Village Board Accepts Resignation</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/mturton/">Michael Turton</a></span> | <span class="wpp-date">posted on July 3, 2020</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="text-73" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="sam_pro_place_widget-18" class="widget widget-3 odd sam_pro_place_widget clearfix"><div id='c7078_0_6' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: sidebar-single --><aside id="text-90" class="widget widget-4 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-24" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/membership">Join The Current</a></h3><div class="textwidget custom-html-widget"><a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>Become a member and support our nonprofit journalism. <b><a href="https://highlandscurrent.org/membership">Click here for details</a></b>.</div></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-3" class="widget widget-6 even default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership">About The Current</a></h3><p>We are a <a href="https://highlandscurrent.org/membership/">member-supported</a>, nonprofit media organization founded in 2010 that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands.
<hr></p></aside><!-- Sidebar: sidebar-single --><aside id="sfsi-plus-widget-4" class="widget widget-7 odd default sfsi_plus sfsi_plus_widget_main_container clearfix"><div class='sfsi_premium_widget_container' id='0'>						<div class="sfsi_premium_widget_title">
							<h3 class="widgettitle">Follow us</h3>						</div>
									<div class="sfsi_plus_widget sfsi_plus_widget_sub_container" data-position="widget">

						<div id='sfsi_plus_wDiv'></div>
							<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:35px;text-align:left;position:absolute;"><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale'   href='https://facebook.com/highlandscurrent'  style='opacity:1' ><img nopin=nopin alt='Facebook' title='Facebook' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='https://twitter.com/highlandcurrent'  style='opacity:1'   ><img nopin=nopin alt='Twitter' title='Twitter' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='http://instagram.com/highlandscurrent'  style='opacity:1'   ><img nopin=nopin alt='Instagram' title='Instagram' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_instagram.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_instagram_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='https://highlandscurrent.org/feed/'  style='opacity:1'   ><img nopin=nopin alt='' title='' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_rss.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_rss_icon' data-effect='scale' /></a></div></div></div><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});}</script>						<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>

					</div></aside><!-- Sidebar: sidebar-single --><aside id="text-71" class="widget widget-8 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="mc4wp_form_widget-7" class="widget widget-9 odd default widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Free News Updates</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter" ><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First Name"><br>
<input type="text" name="LNAME" placeholder="Last Name"><br>
<input type="email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594348027" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: sidebar-single --><aside id="text-91" class="widget widget-10 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-12" class="widget_text widget widget-11 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/advertise">Advertise with Us</a></h3><div class="textwidget custom-html-widget">To advertise with The Current, see our <a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf">Rate Sheet</a> or contact Advertising Director Michele Gedney at <a href="mailto:ads@highlandscurrent.org">ads@highlandscurrent.org</a> or 845-809-5584. New: Our circulation is now audited. Ask for details.</div></aside><!-- Sidebar: sidebar-single --><aside id="text-77" class="widget widget-12 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-11" class="widget_text widget widget-13 odd widget_custom_html clearfix"><h3 class="widgettitle">Contact the Editor</h3><div class="textwidget custom-html-widget">Have a comment? A news tip? Spot an error? Email the editor at <u><a href=mailto:editor@highlandscurrent.org>editor@highlandscurrent.org</a></u>.</div></aside><!-- Sidebar: sidebar-single --><aside id="text-75" class="widget widget-14 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="sam_pro_place_widget-25" class="widget widget-15 odd default sam_pro_place_widget clearfix"><div id='c6309_0_7' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: sidebar-single --><aside id="text-76" class="widget widget-16 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="featured_ads_widget-3" class="widget widget-17 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/219551/caretaker-property-manager-available/positions-wanted/">Caretaker/Property Manager Available</a></div> <div class="awpcp-listings-widget-item-excerpt">Caretaker with 20+ years experience available to: Manage operations of property; maintenance, repairs, painting; gardening,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/219551/caretaker-property-manager-available/positions-wanted/">[Read more]</a></p></div></li></ul></aside><!-- Sidebar: sidebar-single --><aside id="text-48" class="widget widget-18 even default widget_text clearfix">			<div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/">Place your ad here for $4.95</a>.</p>
</div>
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3>			<div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-policies/">Editorial policies</a><br />
<a href="mailto:editor@highlandscurrent.org">Email the editor</a></p>
</div>
		</aside><!-- Sidebar: footer-1 --><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="sam_pro_place_widget-20" class="widget widget-1 odd default sam_pro_place_widget clearfix"><div id='c5493_0_4' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: footer-2 --><aside id="text-81" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3>			<div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
editor@highlandscurrent.org<br />
ads@highlandscurrent.org<br />
calendar@highlandscurrent.org</p>
</div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Highlands Current Inc.</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-293642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293642"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-293644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293644"><a href="https://highlandscurrent.org/editorial-policies/">Editorial Policies</a></li>
<li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/">Awards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://www.iubenda.com/privacy-policy/25776182">Privacy Policy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/">Contact Us</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_14.9")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 140px !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for updates (no spam!).</label>
					<input type="text" name="FNAME" placeholder="First name" /><input type="text" name="LNAME" placeholder="Last name" />					<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1594348027" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<div style="display: none;"><div id="boxzilla-box-307282-content"><h4>Free News Updates</h4>
<p>Sign up to receive updates by email (no spam), as well as a PDF of each new issue.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter" ><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First Name"><br>
<input type="text" name="LNAME" placeholder="Last Name"><br>
<input type="email" name="EMAIL" placeholder="Email address" required />
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594348027" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><br />
<span style="font-size: 10pt;">You will receive an email shortly asking you to confirm your subscription.</span></p>
</div></div>
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
							</div>
				


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
            var _userway_config = {
                   /* uncomment the following line to override default position*/
                   /* position: '1',*/
                   /* uncomment the following line to override default size (values: small, large)*/
                   /* size: 'large',*/
                   /* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
                   /* language: null,*/
                   /* uncomment the following line to override color set via widget (e.g., #053f67)*/
                   /* color: 'null',*/
                   /* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
                   /* type: 'null',*/
                   /* uncomment the following line to override support on mobile devices*/
                   /* mobile: true,*/
                   account: '5bVXSNZ6nq'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":9,"name":"Staff","avatar":"6c09b2f47f35353215e12dc372b0a7e4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '21431']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><!-- Powered by WPtouch Pro: 4.3.34 --><link rel='stylesheet' id='su-shortcodes-css'  href='https://highlandscurrent.org/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css'  href='https://highlandscurrent.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.27'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.27'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"a3ded5e713","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":307282,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#5f7fb5","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":307282,"title":"Free News Updates","slug":"free-news-updates"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.27'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<style type="text/css"></style>
</body>
</html>
