<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-768-240-10years.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-980-180-10years-771x142.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '111057354', '0');</script>

<title>Latest Coronavirus Update | The Highlands Current</title>
<meta name="description" content="Beacon sees rise in number of active cases" />
<link rel="canonical" href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="30 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current"},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://highlandscurrent.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#primaryimage","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg","width":1000,"height":667,"caption":"COVID update"},{"@type":"WebPage","@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#webpage","url":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/","name":"Latest Coronavirus Update | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#primaryimage"},"datePublished":"2021-04-01T16:00:18+00:00","dateModified":"2021-04-01T18:08:45+00:00","description":"Beacon sees rise in number of active cases","breadcrumb":{"@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/"]}]},{"@type":"BreadcrumbList","@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://highlandscurrent.org/","url":"https://highlandscurrent.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/","url":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/","name":"Latest Coronavirus Update"}}]},{"@type":"Article","@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#article","isPartOf":{"@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73"},"headline":"Latest Coronavirus Update","datePublished":"2021-04-01T16:00:18+00:00","dateModified":"2021-04-01T18:08:45+00:00","mainEntityOfPage":{"@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#webpage"},"commentCount":5,"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#primaryimage"},"articleSection":"Coronavirus Updates","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#respond"]}]},{"@type":"Person","@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73","name":"Staff","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#personlogo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","caption":"Staff"},"description":"Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.","sameAs":["https://highlandscurrent.org","https://facebook.com/highlandscurrent","https://instagram.com/highlandscurrent","https://twitter.com/highlandcurrent"]}]}</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latest Coronavirus Update" />
<meta property="og:description" content="Beacon sees rise in number of active cases" />
<meta property="og:url" content="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" />
<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:updated_time" content="2021-04-01T14:08:45+00:00" />
<meta property="article:published_time" content="2021-04-01T12:00:18+00:00" />
<meta property="article:modified_time" content="2021-04-01T14:08:45+00:00" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="article:author" content="https://facebook.com/highlandscurrent" />
<meta property="fb:app_id" content="244134510292665" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Latest Coronavirus Update" />
<meta name="twitter:description" content="Beacon sees rise in number of active cases" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" />
<meta name="twitter:creator" content="@highlandcurrent" />

<link rel="manifest" href="https://highlandscurrent.org/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Latest Coronavirus Update Comments Feed" href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/feed/" />
<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='SFSIPLUSmainCss-css' href='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css' href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/cc398263f778ec14972f38615f0c3907.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/47a5274fe0fc2dfa6d07862f39305ff5.css' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.155' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1128828,"token":"20e36c6f2f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/24862ad0b77bcdae0ce26041c73ddf5a.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

    ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        
</script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/1128828" /><link rel='shortlink' href='https://highlandscurrent.org?p=1128828' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F04%2F01%2Flatest-coronavirus-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F04%2F01%2Flatest-coronavirus-update%2F&#038;format=xml" />
<style type="text/css">
					</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45190490-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45190490-1');
</script>

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>


<style type="text/css">
#iubenda-cs-banner {
    bottom: 0px !important;
    left: 0px !important;
    position: fixed !important;
    width: 100% !important;
    z-index: 99999998 !important;
    background-color: black;
  }
  .iubenda-cs-content {
    display: block;
    margin: 0 auto;
    padding: 20px;
    width: auto;
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    font-size: 14px;
    background: #000;
    color: #fff;}
  .iubenda-cs-rationale {
    max-width: 900px;
    position: relative;
    margin: 0 auto;
  }
  .iubenda-banner-content > p {
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    line-height: 1.5;
  }
  .iubenda-cs-close-btn {
    margin:0;
    color: #fff;
    text-decoration: none;
    font-size: 14px;
    position: absolute;
    top: 0;
    right: 0;
    border: none;
  }
  .iubenda-cs-cookie-policy-lnk {
    text-decoration: underline;
    color: #fff;
    font-size: 14px;
    font-weight: 900;
  }
</style>
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1322595,"gdprAppliesGlobally":false,"whitelabel":false,"cookiePolicyId":25776182, "banner":{ "slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0","position":"float-bottom-center" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMQQZ2K');</script>

<meta property="fb:pages" content="130747183632721" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><style type="text/css" data-source="Grow Social by Mediavine"></style><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg" /><meta name="news_keywords" content="Coronavirus Updates"><meta name="original-source" content="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" /><meta name="syndication-source" content="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" /><meta name="standout" content="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2021\/03\/covid_update-thumb-140x140.jpg",
    "headline": "Latest Coronavirus Update",
    "datePublished": "2021-04-01 12:00:18",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/",
            "highlandcurrent"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #5d91bf !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="The Highlands Current">
<meta name="application-name" content="The Highlands Current">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new.png">
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style> <style type="text/css" id="wp-custom-css">
			.wp-caption-text {
display:block !important;
font-size:10px !important;
font-style:normal !important;
margin:0 auto !important;
padding:3px 10px 3px !important;
text-align:left !important;
font-family: "Roboto", arial, sans-serif !important; }
.trust_indicators_article h4 {
  font-size: 1em;
}
.trust_indicators_article .widgettitle {
  text-tras: ;
  text-transform: none;
  font-size: 1em;
}
.trust_indicators_article p {
  margin-bottom: 0.5em;
}
.trust_indicators_article h4 {
  margin-bottom: 0.5em;
}
.trust_indicators_article .widgettitle {
  margin-bottom: 0.5em;
}
.trust_indicators_article > :last-child {
  margin: ;
  margin-bottom: 0;
}
.article-bottom .trust_indicators_article {
  background: #eee;
  padding: 1em;
}
.trust_indicators_article p {
  font-size: 90%;
}		</style>


<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:title" content="Latest Coronavirus Update | The Highlands Current" />
<meta property="og:url" content="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" />
<meta property="og:image:url" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" />
<meta property="og:image:secure_url" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" />
<meta property="article:published_time" content="2021-04-01T12:00:18-04:00" />
<meta property="article:modified_time" content="2021-04-01T14:08:45-04:00" />
<meta property="og:updated_time" content="2021-04-01T14:08:45-04:00" />
<meta property="article:publisher" content="https://facebook.com/highlandscurrent" />
<meta property="fb:app_id" content="253278065553506" />


<meta name="twitter:title" content="Latest Coronavirus Update | The Highlands Current" />
<meta name="twitter:url" content="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" />
<meta name="twitter:description" content="Beacon sees rise in number of active cases" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@highlandcurrent" />
<meta name="twitter:site" content="@highlandcurrent" />




</head>
<body class="post-template-default single single-post postid-1128828 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles usm-premium-15.6-updated-2021-03-17 classic">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMQQZ2K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<div class="nav-right">
<div class="donate-btn"><a href="https://highlandscurrent.org/membership/"><i class="icon-heart"></i>Become a Member</a></div> <div id="header-search">
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/">
<span><i class="icon-heart"></i>Become a Member</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://highlandscurrent.org/"><img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://highlandscurrent.org/">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li id="menu-item-2290846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290846"><a href="https://highlandscurrent.org/high-schools/">High Schools</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/">Family Trails</a></li>
<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/">Kid Friendly</a></li>
<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/">Mouths to Feed</a></li>
<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/">Out There</a></li>
<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/">Roots and Shoots</a></li>
<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/">Small Good Things</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/">Become a Member</a></li>
<li id="menu-item-537664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/">Renew Membership</a></li>
<li id="menu-item-537665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/">Donations</a></li>
<li id="menu-item-1270863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270863"><a href="https://highlandscurrent.org/membership/gift-membership/">Gift Memberships</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/">Email Signup</a></li>
<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-2145750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145750"><a href="https://highlandscurrent.org/high-schools/">Student Journalists</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
<li id="menu-item-359930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Browse Classified Ads</a></li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
</ul>
</li>
<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/">Where to Find the Paper</a></li>
</ul>
</li>
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/">
<span>Become a Member</span>
</a>
</li> </ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://highlandscurrent.org/">
<span class="sitename" itemprop="name">The Highlands Current</span>
<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
</a>
</h2>
<a itemprop="url" href="https://highlandscurrent.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><aside id="text-82" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget">April 01, 2021
</div>
</aside><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<br>
<br>
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<br>
<br>
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<br>
<br>
<a href="https://www.garrisonartcenter.org/coming-up"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/gac-march-full.png" alt="Garrison Art Center"></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
<p>
<strong>The Highlands Current</strong>
(https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290846"><a href="https://highlandscurrent.org/high-schools/">High Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/">Family Trails</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/">Kid Friendly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/">Mouths to Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/">Out There</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/">Reporter&#8217;s Notebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/">Roots and Shoots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/">Small Good Things</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/">Become a Member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/">Renew Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/">Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270863"><a href="https://highlandscurrent.org/membership/gift-membership/">Gift Memberships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/">Email Signup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145750"><a href="https://highlandscurrent.org/high-schools/">Student Journalists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Browse Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/">Where to Find the Paper</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-1128828" class="hnews item post-1128828 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus prominence-homepage-featured type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">Latest Coronavirus Update</h1>
<h5 class="byline"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author">Staff</a></span></span> <span class="twitter"><a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-04-01T12:00:18-04:00"><span class="time-ago">6 hours ago</span></time></h5>
<meta itemprop="description" content="Beacon sees rise in number of active cases

			
				
					
						
					
					Share
					78
				
				
			
			
			
				
					
						
					
					Tweet
					
				
				
			
			
			
				
					
						
					
					Email
					
				
				
			
			" />
<meta itemprop="datePublished" content="2021-04-01T12:00:18-04:00" />
<meta itemprop="dateModified" content="2021-04-01T14:08:45-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-140x140.jpg" />
</header>
<div class="hero is-image ">
<img width="1000" height="667" src="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg" class="attachment-full size-full wp-post-image" alt="COVID update" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb.jpg 1000w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-336x224.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-771x514.jpg 771w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-500x334.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-640x427.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="entry-content clearfix" itemprop="articleBody">
<p style="text-align: justify;">Hudson Beach Glass in Beacon to reopen on April 10</p>
<p style="text-align: justify;">■ <a href="https://covid19tracker.health.ny.gov/views/NYS-COVID19-Tracker/NYSDOHCOVID-19Tracker-Map" target="_blank" rel="noopener noreferrer">State health officials said that</a>, as of Wednesday (March 31), 9,563 (+36 from the day before) people had <strong>tested positive</strong> for COVID-19 in Putnam County; 26,230 (+186) in Dutchess; 120,316 (+584) in Westchester; 43,718 (+133) in Rockland; 12,058 (+79) in Ulster; and 43,483 (+252) in Orange. Statewide, there have been 1,867,320 (+8,888) positives, including 836,581 (+4,322) in New York City. For the <strong>latest numbers</strong>, <a href="https://highlandscurrent.org/the-latest-covid-19-data/">click here</a>.</p>
<p style="text-align: justify;">■ For <strong>vaccine updates</strong>, <a href="https://highlandscurrent.org/tag/Vaccine_Update/">click here</a>.</p>
<p style="text-align: justify;">■ Statewide, 40,570 (+56) people had died as of March 31, including 90 (+0) residents of Putnam County and 425 (+0) from Dutchess.</p>
<p style="text-align: justify;">■ Beacon had <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm#con5">58 active cases</a> as of March 30, nearly double the number reported on March 12, and <a href="https://www.putnamcountyny.com/covid19/">Putnam</a> had 193 as of March 28, with 11 active cases in Philipstown, 79 in Carmel, 26 in Kent, 13 in Patterson, 22 in Putnam Valley and 42 in Southeast. Eleven people were hospitalized at Putnam Hospital in Carmel.</p>
<p style="text-align: justify;"><img loading="lazy" class=" wp-image-2248557 alignright" src="https://highlandscurrent.org/wp-content/uploads/2021/03/covid-19-3-26-21.png" alt="" width="217" height="742" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/covid-19-3-26-21.png 287w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid-19-3-26-21-150x513.png 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid-19-3-26-21-146x500.png 146w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid-19-3-26-21-140x480.png 140w" sizes="(max-width: 217px) 100vw, 217px" /></p>
<p style="text-align: justify;">■ In Dutchess County, there were 3,454 tests conducted on March 31 and 186 positives reported, and in Putnam, there were 840 tests and 59 positives reported. The <strong>percentage of positive results</strong> in the Mid-Hudson Region was  4.9 percent.</p>
<p style="text-align: justify;">■ Dutchess had <strong>conducted</strong> 623,607 tests as of March 31 and had 4.2 percent positives, while Putnam had conducted 190,691 tests and had 5 percent positives.</p>
<p style="text-align: justify;">■ Statewide, there were 239,652 tests conducted on March 31 and  8,888 positives, or 3.71 percent.</p>
<p style="text-align: justify;">■ The number of people with COVID-19 who are <strong>hospitalized </strong>in New York state as of March 31 stood at <span class="m_-4305129300134236285DefaultParagraphFont">4,604 </span><span class="m_-4305129300134236285DefaultParagraphFont">(-47)</span>; the number in intensive care was 894 (-5); and the number of intubations was 545 (+12). In the Mid-Hudson Valley, 43 percent of hospital beds were available and 41 percent of ICU beds.</p>
<p style="text-align: justify;">■ Colleges can resume allowing <strong>spectators to sports events</strong> on April 2, with capacity limited to 10 percent at indoor venues holding 1,500 or more and 20 percent at outdoor venues holding 2,500 or more. Attendees will have to provide proof of a recent negative COVID-19 test or full vaccination. Smaller college venues used for intercollegiate, intramural or club sports will be limited to 2 fans per player, 100 people indoors or 200 outdoors, but can expand to 150 indoors or 500 outdoors if attendees give proof of a negative test or vaccination.</p>
<p style="text-align: justify;">■ Hudson Beach Glass in Beacon <strong>plans to reopen on April 10</strong>, according to a post on the company&#8217;s Facebook page on Monday (March 29). Its staff will be fully vaccinated, mask and social-distancing policies will be enforced, and the number of people allowed inside will be limited, said the company.</p>
<p style="text-align: justify;">■ Mid-Hudson Animal Aid in Beacon <strong>reopened to the public</strong> on Wednesday (March 24), with adoptions and volunteering by appointment only and social-distancing and mask requirements. To adopt or volunteer, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e89b808d849c8d9a858986898f8d9aa885818c809d8c9b878689868185898489818cc6879a8fc6">[email&#160;protected]</a></p>
<p style="text-align: justify;"><span class="m_2654147789539232225DefaultParagraphFont">■ Nursing homes can now <strong>allow visitors at all times</strong>, except for unvaccinated residents in areas with a high number of COVID-19 cases and lower vaccination rates, or residents who are infected or in isolation or quarantine, Gov. Andrew Cuomo said on Thursday (March 25). Cases have fallen more than 80 percent since peaking in mid-January during the  post-holiday second wave of the pandemic, said Cuomo. </span></p>
<p style="text-align: justify;">■  Banks, creditors and debt collectors have been notified that the $1,400 stimulus checks being sent to people under the American Rescue Plan Act are <strong>exempt from garnishment</strong> under New York state law, Attorney General Letitia James said on Wednesday (March 24). Banks are also prohibited from seizing the payments to recoup debts owed to them, said James.</p>
<p style="text-align: justify;">■ The state, in partnership with Cornell University, is launching a <strong>free eight-hour, 16-session online Citizen Public Health Training Program</strong> for residents who would learn about how to prepare for and respond to public health emergencies and volunteer in their communities. &#8220;It gives you a sense of knowledge, gives you a sense of control, and puts you in a position to protect yourself and your family and your neighborhood, and, God forbid there is another emergency, you can volunteer to help,&#8221; said Gov. Andrew Cuomo on Wednesday (March 24). Information on the program can be found <strong><a href="https://ecornell.cornell.edu/nyspublichealth/">here</a></strong>.</p>
<p style="text-align: justify;">■ Both the Beacon Veterinary Associates and Glazed Over Donuts in the city announced that they are <strong>closed temporarily because of a COVID-19 exposure</strong>. Beacon Veterinary plans to reopen on Tuesday (March 30) and Glazed over donuts on April 1.</p>
<p style="text-align: justify;">■ The percentage of COVID-19 tests that were positive in Dutchess on Monday (March 22) was 6.9 percent and in Putnam, 6.8 percent, as both counties <strong>saw increases in their daily positivity rate</strong> over the previous four days. Dutchess&#8217; positivity rate averaged 5.9 percent between Friday (March 19) and Monday (March 22), compared to 4.5 percent the previous seven days. Putnam averaged 5.4 percent, compared to 5 percent the previous week.</p>
<p style="text-align: justify;">■ New York has its first confirmed case of the <strong>more-contagious Brazilian variant</strong> of the virus that causes COVID-19, Gov. Andrew Cuomo said on Saturday (March 20). The case, involving a Brooklyn resident in their 90s with no travel history, was identified by scientists at Mount Sinai Hospital in New York City, said Cuomo.</p>
<p style="text-align: justify;">■ With the Beacon school district expanding in-person instruction to four days in April, the city&#8217;s Department of Parks and Recreation is <strong>accepting registration for its after-school program</strong>. The program will operate from dismissal to 6 p.m. Visit the program&#8217;s <strong><a href="https://beaconny.myrec.com/info/activities/program_details.aspx?ProgramID=29855">webpage</a></strong> for information and to register a child, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="97f9e4fafee3ffd7f4fee3eef8f1f5f2f6f4f8f9b9f8e5f0">[email&#160;protected]</a> or call 845-235-4202.</p>
<p style="text-align: justify;">■ The Centers for Disease Control and Prevention said on Friday (March 19) that <strong>3 feet is sufficient for social distancing in elementary school classrooms</strong> where mask-wearing is &#8220;universal,&#8221; regardless of COVID-19 levels in the surrounding community. The same distance is sufficient in middle and high schools when community transmission is &#8220;low, moderate, or substantial,&#8221; but 6 feet should be required in those schools when transmission is &#8220;high&#8221; unless students are grouped in cohorts during the day, said the CDC.</p>
<p style="text-align: justify;">■ Commercial landlords in New York City, Buffalo, the Capital Region, Rochester and Syracuse will <strong>provide space for the regular testing of their tenants&#8217; employees</strong> under the state&#8217;s New York Forward COVID-Safe Offices initiative, Gov. Andrew Cuomo said on Friday (March 19). Eight office-building owners in the city and 13 in the other areas of the state have committed to the program, said Cuomo.</p>
<p style="text-align: justify;">■ Marist College in Poughkeepsie has put students in its <strong>Champagnat and Marian residence halls under quarantine</strong> and is restricting outside gatherings, suspending Division I athletics and instituting other measures in response to an uptick in COVID-19 cases, school officials said on Wednesday (March 17). Classes in-person will continue, and cases at the school are below the threshold that would require remote learning, said officials. The restrictions are in place through 2 p.m. on Tuesday (March 23). The school has had 158 total cases for the spring semester and 151 active cases as of Thursday (March 18), including 66 on-campus.</p>
<p style="text-align: justify;">■ Dutchess residents <b>at risk of being evicted</b> can call the United Way of the Dutchess-Orange Region&#8217;s 211 helpline, or 800-899-1479, County Executive Marc Molinaro said on Thursday (March 18). Staff can provide tenants with a list of programs they are eligible for or, if needed, refer them to Legal Services of the Hudson Valley. Tenants needing help can also answer questions using an <a href="https://211ny4regions.communityos.org/apply-for-assistance" target="_blank" rel="noopener">online tool</a> and receive a call back from 211.</p>
<p style="text-align: justify;">■ Beginning March 29, statewide travel for sports and recreational activities will be permitted,&#8221; Gov. Andrew Cuomo said on Thursday (March 18). Travel for sports and recreation is currently limited to contiguous counties and regions.</p>
<p style="text-align: justify;">■ Indoor fitness classes can <strong>resume at 33 percent capacity</strong> beginning Monday (March 22), with health screening and contact information required at sign-in, Gov. Andrew Cuomo said on Wednesday (March 17). In addition to requiring that owners clean and disinfect between sessions, the state is mandating that local health departments inspect businesses before they open or within two weeks after they open.</p>
<p style="text-align: justify;">■ Effective Monday (March 22), the state is <strong>lifting yellow-zone cluster designations</strong> for Newburgh, New Windsor, the East Bronx, West Bronx, Manhattan and Kew Gardens/Forest Hills in Queens. Those areas had been under additional restrictions because they had high numbers of COVID-19 cases.</p>
<p style="text-align: justify;"><img loading="lazy" class=" wp-image-2165266 alignright" src="https://highlandscurrent.org/wp-content/uploads/2021/03/monthly-cases.png" alt="monthly-cases" width="289" height="453" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/monthly-cases.png 354w, https://highlandscurrent.org/wp-content/uploads/2021/03/monthly-cases-336x526.png 336w, https://highlandscurrent.org/wp-content/uploads/2021/03/monthly-cases-150x235.png 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/monthly-cases-319x500.png 319w, https://highlandscurrent.org/wp-content/uploads/2021/03/monthly-cases-307x480.png 307w" sizes="(max-width: 289px) 100vw, 289px" />■ Beginning April 5, the current 11 p.m.<strong> curfew for billiard halls, bowling alleys, casinos, fitness centers, gyms and movie theaters</strong> will be lifted, Cuomo said on Wednesday (March 17). The 11 p.m. curfew for food and beverage establishments and the 12 a.m. curfew for catered events will remain in effect.</p>
<p style="text-align: justify;">■ The state Department of Education adopted on Monday (March 15) <strong>emergency regulations</strong> to cancel the August 2021 Regents exams and, if the federal government does not grant a full waiver of testing requirements, to give limited 3-8 assessments and Regents exams in only four subjects — Algebra, Earth Science, English language arts and Living Environment — in June. The emergency <strong><a href="http://www.nysed.gov/news/2021/board-regents-acts-emergency-regulation-revisions-2021-diploma-requirements">revisions</a></strong> take effect on Tuesday (March 16). The Board of Regents will vote on permanent adoption at its June meeting. If the federal Department of Education grants New York a waiver, all assessment tests and the June Regents exams will be canceled along with the August Regents.</p>
<p style="text-align: justify;">■ After reaching a pandemic-high 172 on Jan. 25, <strong>hospitalizations for COVID-19</strong> in Dutchess County stood at 43 as of Saturday (March 13).</p>
<p style="text-align: justify;">■ The Quest Diagnostics locations in Peekskill, White Plains and Kingston are now booking appointments for <strong>rapid COVID-19 tests</strong>, which return results within 30 minutes. Gov. Andrew Cuomo said 26 new rapid-testing sites are opening over the next week to aid businesses as the state loosens pandemic restrictions on venues that, in some cases, requires that people attending events test negative. Testing locations can be found <strong><a href="https://coronavirus.health.ny.gov/find-test-site-near-you">here</a></strong>.</p>
<p style="text-align: justify;">■ Travelers entering New York from other states or from U.S. territories <strong>will no longer have to quarantine</strong> for 14 days, Gov. Andrew Cuomo said on Thursday (March 11). The state still recommends that people quarantine, and they must still complete a <a href="https://coronavirus.health.ny.gov/covid-19-travel-advisory" target="_blank" rel="noopener">Traveler Health Form</a>. The quarantine requirement remains in place for international travelers.</p>
<p style="text-align: justify;">■ New York City and New Jersey will <strong>expand indoor dining capacity</strong> to 50 percent beginning March 19, Gov. Andrew Cuomo said on Wednesday (March 10).  Restaurants in New York City are currently limited to 35 percent capacity for indoor dining.</p>
<p style="text-align: justify;">■ Gov. Andrew Cuomo on Tuesday (March 9) signed legislation <strong>protecting small businesses</strong> with fewer than 50 employees and landlords with 10 or fewer units from evictions and foreclosures. Cuomo also said that he has reached agreement with the state Legislature on a bill to expand the protections to businesses with 100 or fewer employees, and to any business with 500 or fewer employees whose in-person operations were ordered close for two or more weeks between May 15, 2020 and May 1, 2021.</p>
<p style="text-align: justify;"><iframe loading="lazy" title="CoVid Act Now" src="https://covidactnow.org/embed/us/county/36079" width="350" height="370" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe><iframe loading="lazy" title="CoVid Act Now" src="https://covidactnow.org/embed/us/county/36027" width="350" height="370" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe></p>
<p style="text-align: justify;"><img loading="lazy" class="aligncenter size-full wp-image-907763" src="https://highlandscurrent.org/wp-content/uploads/2020/11/indicators.png" alt="" width="700" height="122" srcset="https://highlandscurrent.org/wp-content/uploads/2020/11/indicators.png 700w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-336x59.png 336w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-150x26.png 150w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-500x87.png 500w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-640x112.png 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p style="text-align: justify;">■ Vassar Brothers Medical Center in Poughkeepsie began <strong>allowing patients to have limited visits</strong> starting Tuesday (March 9) because of declining COVID-19 cases. Patients without a suspected or confirmed infection are allowed one visitor a day for up to four hours between 2 p.m. and 6 p.m. Visitors have to remain in the patient&#8217;s room and follow personal protective equipment guidelines. The full visitation policy can be viewed at <a href="https://www.nuvancehealth.org/coronavirus/" target="_blank" rel="noopener">patients.healthquest.org</a>.</p>
<p style="text-align: justify;">■ The Haldane school district, which has been operating under a hybrid model, will reconvene members of its School Reopening Task Force to <strong>explore having more high-school students regularly attend classes in-person</strong>, Superintendent Phil Benante said in an email to parents on Friday. The task force will also examine how classrooms and other spaces within each school can be adapted to the most recent guidelines from the Centers for Disease Control and Prevention and the state Department of Health, said Benante.</p>
<div id="attachment_2097161" class="wp-caption module image aligncenter" style="max-width: 529px;"><img loading="lazy" class="wp-image-2097161" style="font-size: 19.55px;" src="https://highlandscurrent.org/wp-content/uploads/2021/03/Maloney-presenting-flag-to-Molinaro-336x224.jpg" alt="flag presentation" width="529" height="353" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/Maloney-presenting-flag-to-Molinaro-336x224.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/03/Maloney-presenting-flag-to-Molinaro-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/Maloney-presenting-flag-to-Molinaro-500x333.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2021/03/Maloney-presenting-flag-to-Molinaro.jpg 593w" sizes="(max-width: 529px) 100vw, 529px" /><p class="wp-caption-text">During a Zoom town hall on March 5, U.S. Rep. Sean Patrick Maloney presented Dutchess County Executive Marc Molinaro with the flag that flew over the U.S. Capitol to honor his father, Anthony Molinaro, who died of COVID-19 on April 10.</p></div>
<p style="text-align: justify;">■ Restaurants outside New York City<strong> can operate at 75 percent capacity</strong>, instead of 50 percent, beginning March 19, Gov. Andrew Cuomo said on Sunday (March 7). Restaurants in the city will remain restricted to 35 percent capacity.</p>
<p style="text-align: justify;">■ Essential workers and first responders are eligible for up to $1,000 in <strong>reimbursement for child care, housing, transportation </strong>and other expenses through the state Office of Children and Family Services&#8217; <strong><a href="http://www.ocfs.state.ny.us/main/news/COVID-relief/">Empire Pandemic Response Reimbursement Fund</a></strong> program. Households earning up to 500 percent of the federal poverty level, $125,470 for a family of four, are eligible to apply. Workers should be referred by employers, unions or social service providers who can verify employment during the COVID emergency.</p>
<p style="text-align: justify;">■  Beginning April 2, <strong>event, arts and entertainment venues can reopen at 33 percent capacity</strong>, with up to 100 people indoors and up to 200 people outdoors, Gov. Andrew Cuomo said on Wednesday (March 3). Venues can increase capacity to 150 indoors and 500 outdoors if all attendees give proof of a negative COVID-19 test before entering. Venues will still need to require masks and social distancing.</p>
<p style="text-align: justify;">■ While indoor house gatherings remain capped at 10 people, <strong>residential gatherings of up to 25 can be held outdoors</strong> beginning March 22, said Cuomo on Wednesday (March 3). The state is also allowing non-residential social gatherings of up to 100 people indoors and up to 200 outdoors.</p>
<p style="text-align: justify;">■ Travelers to New York who have been fully vaccinated <strong>no longer have to quarantine</strong> or test out within 90 days of their full vaccination, said Cuomo on Wednesday (March 3).</p>
<p style="text-align: justify;">■ Putnam County Executive MaryEllen Odell said on Wednesday (March 3) that she <strong>is canceling her &#8220;State of the County&#8221; address</strong> for the second straight year due to COVID-restrictions. The address, scheduled for March 11, was to be themed “2021, A Year of Hope and Health,&#8221; said Odell. The Legislature will still hold its special meeting planned for that day, said Odell.</p>
<div id="attachment_2144645" class="wp-caption module image aligncenter" style="max-width: 633px;"><img loading="lazy" class=" wp-image-2144645" src="https://highlandscurrent.org/wp-content/uploads/2021/03/mutual-aid-beacon-food.jpg" alt="mutual aid beacon food" width="633" height="422" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/mutual-aid-beacon-food.jpg 700w, https://highlandscurrent.org/wp-content/uploads/2021/03/mutual-aid-beacon-food-336x224.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/03/mutual-aid-beacon-food-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/mutual-aid-beacon-food-500x334.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2021/03/mutual-aid-beacon-food-640x427.jpg 640w" sizes="(max-width: 633px) 100vw, 633px" /><p class="wp-caption-text">Mutual Aid Beacon has been distributing free groceries each week since the organization was created last year in response to the pandemic shutdown. (Photo by Meredith Heuer)</p></div>
<p style="text-align: justify;">■ State Sen. Sue Serino is <strong>collecting new and used chargers</strong> for Android, Apple and Samsung phones to donate patients at local hospitals, in partnership with the organization <a href="https://518powerup.com/">518 Powerup</a>. Donations can be dropped off at Serino’s Hyde Park office, 4254 Albany Post Road, from 9 a.m. to 5 p.m., Mondays through Fridays, until March 12. Residents who want to donate can also call Serino’s Putnam Valley Office at 845-528-0417. “In a time where we feel more isolated than ever, being able to stay in touch with loved ones is crucial,” said Serino.</p>
<p style="text-align: justify;">■ Some Haldane Elementary School <strong>students are  quarantining</strong> because a student who was last on campus on Tuesday (Feb. 23) tested positive for COVID-19, Superintendent Phil Benante said on Friday (Feb. 26). The district received notice of the positive test on Friday and notified the affected students, he said. As of Friday, 28 Haldane students and 14 teachers and staff had tested positive.</p>
<p style="text-align: justify;">■ Rep. Sean Patrick Maloney, whose district includes the Highlands, joined U.S. House Democrats on Saturday (Feb. 27) in <strong>passing a $1.9 trillion COVID-19 relief package</strong> that includes $1,400 stimulus checks, $400 a week in extra unemployment benefits and $23.5 billion for New York State and local governments. Dutchess would receive $57 million and Putnam $19 million in local aid. The package is now before the U.S. Senate.</p>
<p>■ The number of statewide hospitalizations on Thursday (Feb. 25) was the <strong>lowest daily total </strong>since Nov. 21, Gov. Andrew Cuomo said. Hospitalizations in Dutchess County have dropped 75 percent since Jan. 27, to 43 from a pandemic-high 172.  Hospitalizations in Putnam fell to nine as of Feb. 18 from 26 on Jan. 7.</p>
<p style="text-align: justify;">■ As of Feb. 24, the state reported <strong>2,566 new COVID-19 cases and a 4.2 percent positivity rate </strong>in Dutchess County for February compared to 6,917 new cases in January (7.4 percent rate).  Total cases and the positivity rate also fell in Putnam, to 820 in February (4.2 percent positivity) from 2,447 in January (7.6 percent).</p>
<p style="text-align: justify;">■ Quinn&#8217;s Bar in Beacon announced on Facebook that, as of Wednesday (Feb. 25), the <strong>business was closing for a week</strong> because some employees were under quarantine. &#8220;Because our crew is so small, we cannot run service as usual,&#8221; the post said.</p>
<p style="text-align: justify;">■ Putnam County has its <strong>first case of the more-contagious U.K. strain</strong> of the virus that causes COVID-19, the state said on Feb. 23. The state reported the first case in Dutchess County three days earlier. In all, 154 cases had been confirmed, including 83 in New York City.</p>
<p style="text-align: justify;">■ New York&#8217;s <strong>first case of the South African strain</strong> of the virus that causes COVID-19 has been identified in a Nassau County resident, the state said on Feb. 21. Both the South African and U.K. strains are considered more contagious than the version of the virus now dominant in the U.S. Last week, the state announced that a Connecticut resident hospitalized in New York City was found to have the South African strain.</p>
<p style="text-align: justify;">■ The first Dutchess County resident has tested positive for the for the <strong>more-contagious U.K. strain of the virus</strong> that causes COVID-19, the state said on Feb. 20. The state on Saturday that 54 new cases of the strain had been identified, raising the total number to 136, including four in Rockland County and five in Westchester.</p>
<p style="text-align: justify;">■ Beacon&#8217;s St. Patrick&#8217;s Parade Day of Green, originally scheduled for March 13, <strong>has been canceled</strong> due to the ongoing COVID-19 pandemic, said organizers. Entry fees and donations will be used for next year&#8217;s parade. &#8220;Although we made some preparations with hopes of going forward, the reality is that the most sensible step is cancellation,&#8221; said organizers.</p>
<p style="text-align: justify;">■ Nursing homes can <strong>resume allowing visitors </strong>in accordance with federal guidelines,  Gov. Andrew Cuomo said on Feb. 19, under guidance to be released on Feb. 22. The state Department of Health is recommending that visitors be screened for COVID-19 using rapid tests, and said the state will provide the tests to nursing homes for free.</p>
<p style="text-align: justify;">■ New York City restaurants can <strong>expand indoor dining</strong> to 35 percent capacity to match New Jersey&#8217;s limit starting on Feb. 26, Cuomo said. The city&#8217;s restaurants were allowed to resume indoor dining, at 25 percent capacity, on Feb. 12.</p>
<p style="text-align: justify;">■ As of March 9, according to the <a href="https://schoolcovidreportcard.health.ny.gov/#/home"><strong>State COVID Report Card</strong></a>, Haldane had reported 30 students and 14 teachers/staff who had tested positive; Garrison reported six students and seven teachers/staff; and Beacon reported 72 students and 40 teachers/staff.</p>
<p style="text-align: justify;">■ New York is <strong>extending the open enrollment period</strong> for its health insurance exchange to May 15. Residents needing coverage can find plans and enroll at <a href="https://nystateofhealth.ny.gov/" target="_blank" rel="noopener">NY State of Health</a>, call 1-855-355-5777 or contact a <a href="https://nystateofhealth.ny.gov/" target="_blank" rel="noopener">free enrollment assister</a>. Residents eligible for Medicaid, the Essential Plan and Child Health Plus can enroll year-round.</p>
<p style="text-align: justify;">■ The governor <strong>extended his state of emergency order</strong> through March 16, allowing public meetings to continue to be held remotely.</p>
<p style="text-align: justify;">■ Indoor family entertainment centers and places of amusement <strong>can open at 25 percent capacity</strong> beginning March 26, and outdoor amusement parks can open at 33 percent capacity beginning April 9, Cuomo said on Feb. 17. Each site will have to submit reopening plans and health protocols to local health departments. Cuomo also said that day and overnight summer camps in can begin planning for reopening.</p>
<p style="text-align: justify;">■ Sports and entertainment <strong>venues seating 10,000 people or more</strong> will be allowed to open at 10 percent capacity beginning Feb. 23, Cuomo said on Feb. 10. Venues will have to obtain state Department of Health approval, ensure staff and spectators have a negative COVID-19 test within 72 hours of an event, mandate mask-wearing and social distancing, and meet other guidelines. The Barclays Center in Brooklyn, home of the Brooklyn Nets, is already approved to have fans when the Sacramento Kings visit on Feb. 23.</p>
<p style="text-align: justify;">■ The liquor licenses of 23 bars and restaurants have been <strong>suspended in February for &#8220;egregious&#8221; violations</strong> of COVID-19 health and safety regulations, Cuomo said on Feb. 17. Eighteen establishments were in New York City&#8217;s boroughs and five on Long Island, and they all face fines of up to $10,000 per violation. The state has suspended the liquor licenses of 393 businesses during the pandemic.</p>
<p style="text-align: justify;">■ Dutchess County recorded its <strong>399th and 400th COVID-19 deaths</strong> on Feb. 17, with half those deaths coming since Dec. 8. Twenty-one of Putnam County&#8217;s 85 deaths have come since that date.</p>
<p style="text-align: justify;">■ Students in an eight-grade class and eight middle-school staff at Garrison <strong>are under quarantine</strong> until Feb. 22 after being exposed last week to a person who tested positive for COVID-19, Superintendent Carl Albano said on Feb. 15. The infected person was at the school on Thursday (Feb. 11) and Friday (Feb. 12), said Albano. Health guidelines require that the students and staff quarantine for 10 days from the last date of exposure. Because the staff members will still be quarantining on Feb. 22, students in grades six to eight will learn remotely that day, said Albano. Students will resume in-person learning on Tuesday, he said.</p>
<p style="text-align: justify;">■ A Connecticut resident hospitalized in New York City <strong>tested positive for the South African strain</strong> of COVID-19, Cuomo said on Feb. 14. Both the South African and UK strains &#8220;seem to spread more easily and quickly,&#8221; according to the Centers for Disease Control and Prevention. To date, the state has no evidence of the South African strain spreading to New York state, said Cuomo. As of Feb. 13, 70 cases of the UK variant had been identified in the state.</p>
<p style="text-align: justify;">■ As of Feb. 13, Putnam County was<strong> averaging 38 new COVID-19 cases a day</strong> in February, less than half the 79 average new daily cases for January. Dutchess County was averaging 118 newly confirmed infections a day in February, compared to 223 for January.</p>
<p style="text-align: justify;">■ Along with bars and restaurants, <strong>gyms, fitness centers, casinos, pool halls</strong> and other businesses with State Liquor Authority licenses are now allowed to open until 11 p.m. instead of 10 p.m. under an order signed by Cuomo that took effect on Feb. 14.</p>
<p style="text-align: justify;">■ Bars and restaurants can <strong>stay open an hour longer</strong>, until 11 p.m. instead of 10 p.m., beginning on Valentine&#8217;s Day, Cuomo said on Feb. 12. He cited the continued statewide decline in infection rates and hospitalizations.</p>
<p style="text-align: justify;">■ Citing COVID-19-related staff shortages at local boards of elections. Cuomo announced on Feb. 14 that the state was extending to Feb. 16 the <strong>deadline for residents to change their party affiliation</strong>.</p>
<p style="text-align: justify;">■ Eleven <strong> new cases of the more-contagious UK strain</strong> of COVID-19 have been identified in the state, including one in Rockland County and eight in New York City, Cuomo said on Feb. 13. The state has found 70 total cases in New York City and in 13 counties: Saratoga, Warren, Onondaga, Nassau, Suffolk, Westchester, Rockland, Ulster, Essex, Jefferson, Tompkins, Allegany and Niagara.</p>
<p style="text-align: justify;">■ The statewide daily positivity rate fell to 3.54 percent on Feb. 10, <strong>the lowest level since Nov. 25</strong>, and the 7-day average stood at 4.16 percent, the lowest since Dec. 1. The number of people hospitalized with COVID-19, 7,342, was the lowest since Dec. 26.</p>
<p style="text-align: justify;">■ Haldane <strong>canceled in-person classes</strong> for its high school on Feb. 10 after being notified the night before that a student who was on campus as recently as Feb. 5 had tested positive. The district notified staff who are required to quarantine and expected to notify students by the end of the day as part of the contact-tracing process, Superintendent Phil Benante said. He reminded parents to notify principals immediately if their child tests positive because the district is required to trace the infected person’s contacts for 48 hours preceding symptoms or a positive test.</p>
<p style="text-align: justify;">■ The Beacon Wellness Pharmacy at  333 Main St. <strong>is offering rapid COVID-19 tests</strong>. Call 845-765-8878 to make an appointment.</p>
<p style="text-align: justify;">■ New York&#8217;s 7-day average positivity rate of 4.38 percent as of Feb. 8 was the <strong>state&#8217;s lowest level</strong> since Dec. 1. The 7-day average for the Mid-Hudson Region, which includes Dutchess and Putman counties, stood at 5.34 percent. It was the second-highest regional rate in the state, behind Long Island, but the Mid-Hudson&#8217;s lowest 7-day average since Dec. 2.</p>
<p style="text-align: justify;">■ New York City restaurants can <strong>resume indoor dining</strong> on Feb. 12, Cuomo said on Feb. 8. Restaurants will be limited to 25 percent capacity and subject to other <strong><a href="https://www.governor.ny.gov/sites/governor.ny.gov/files/atoms/files/NYC_Indoor_Food_Services_Detailed_Guidance.pdf">restrictions</a></strong>.</p>
<p style="text-align: justify;">■ On Feb. 8, Cuomo announced the launch of NY PopsUp, <strong>a months-long festival</strong> that will bring hundreds of live &#8220;pop-up&#8221; performances to venues across the state, including the Hudson Valley. Starting Feb. 20 and going through Labor Day, the festival is to be a &#8220;bridge to the broader reopening of our world-class performance venues and institutions&#8221; following the pandemic, said Cuomo. Producers Scott Rudin and Jane Rosenthal will oversee the festival, whose performers will include Alec Baldwin, Hugh Jackman, Sarah Jessica Parker and Chris Rock.</p>
<p style="text-align: justify;">■ A group of Haldane elementary, middle and high school students have been <strong>ordered to quarantine</strong> because a staff member tested positive for COVID-19. Superintendent Phil Benante said in an email to parents on Feb. 5 that the district was notified that day of the positive test. The staff member was last on campus on Feb. 4, he said. Benante also said that six students working remotely have tested positive in the last few weeks.</p>
<p style="text-align: justify;">■ Active cases in Dutchess <strong>have fallen dramatically</strong> since reaching a pandemic-high 2,576 on Jan. 16. The active-case count stood at 1,267 on Feb. 4.</p>
<p style="text-align: justify;">■ New York state has identified <strong>59</strong> <strong>known cases of the U.K. variant</strong> of COVID-19, including in Ulster and Westchester counties, the state said on Feb. 5. The variant is more contagious than the original strain and has also been found in: New York City and Jefferson, Niagara, Allegany, Tompkins, Nassau, Suffolk, Saratoga, Onondaga, Warren and Essex counties.</p>
<p style="text-align: justify;">■ In addition to forcing the cancellation of vaccination clinics, the massive snowstorm that hit the Mid-Hudson Region on Feb. 1 appears to have also <strong>depressed COVID-19 tests</strong> for Dutchess and Putnam. Putnam tested 610 people, the county’s lowest number of daily tests since Nov. 21. In Dutchess, 1,882 people took tests on Feb. 1, the county’s smallest one-day total since Jan. 4.</p>
<p style="text-align: justify;">■ On Feb. 1, Attorney General Letitia James said her office has renewed its suspension, until Feb. 28, of the <strong>collection of medical and student debt</strong> owed to state. She also said that residents seeking relief from the collection of non-medical and non-student debts owed to the state can <strong><a href="https://ag.ny.gov/covid-19-debt-suspension-application" target="_blank" rel="noopener">fill out an application online</a></strong> or call the Office of the Attorney General hotline, 800-771-7755.</p>
<p style="text-align: justify;">■ New York&#8217;s 7-day <strong>average positivity rate had fallen</strong> for 23 straight days as of Jan. 31. The 7-day average was 5.2 percent as of Saturday, the lowest rate since Dec. 14. &#8220;The news is very good, but keep an eye on the U.K. variants and the other variants because all of them suggest more diligence will be needed,&#8221; Cuomo said.</p>
<p style="text-align: justify;">■ Both Dutchess and Putnam are seeing their daily positivity rates, the percentage of COVID-19 tests that are positive, <strong>fall over the last seven days of data reporting</strong>. After averaging 8.2 percent from Jan. 1 to 22, the positivity rate in Dutchess averaged 6.3 percent from Jan. 23 to 29. Putnam averaged 6.1 percent during the seven-day period, compared to 8.5 percent for the rest of January. Overall, new cases are declining in the state overall, a trend state officials attribute to the waning of a surge triggered by holiday travel and gatherings.</p>
<p style="text-align: justify;">■ Brides and grooms can <strong>resume holding wedding receptions</strong> starting March 15, Cuomo said on Jan. 29. Events must be approved by local health departments and be limited to 50 percent capacity and no more than 150 people. Each guest must be tested to COVID-19 before the event, the governor said.</p>
<p style="text-align: justify;">■ On Jan. 29, Vera&#8217;s Marketplace &amp; Garden Center in Cold Spring announced that it will be closed temporarily after being told that a possible COVID-19 exposure took place there at the beginning of the week.</p>
<p style="text-align: justify;">■ Cuomo said on Jan. 27 that, because of <strong>declines in new cases and hospitalization rates</strong>, all orange zone and some yellow zone <strong><a href="https://forward.ny.gov/cluster-action-initiative" class="broken_link" rel="nofollow">restrictions</a></strong> have been lifted, except for remaining yellow zones in Newburgh and the Bronx, Queens and Washington Heights in New York City. Existing statewide restrictions remain for areas no longer in orange and yellow zones, including capacity limits for certain businesses and restrictions on mass gatherings.</p>
<p style="text-align: justify;">■ Dutchess, Putnam and the five other Mid-Hudson Region counties said on Jan. 27 that they will authorize basketball, football, lacrosse, volleyball and other <strong>&#8220;high-risk&#8221; school sports to begin</strong> on Feb. 1 after discussions with local health officials. Competitive cheerleading and dance, ice hockey, martial arts, rugby and wrestling are among the other sports allowed to begin. Each district has the option of prohibiting students to play. &#8220;The health and safety of students, staff and the local community during this pandemic must be each district’s first priority,&#8221; said Putnam County Executive MaryEllen Odell.</p>
<p style="text-align: justify;">■ On Jan. 27, Cuomo announced that <strong>additional cases of the United Kingdom variant of COVID-19</strong> have been found in Long Island and New York City, and in Westchester, Saratoga, Tompkins, Niagara, Onondaga, Essex and Warren counties. The state has found 42 cases total of the variant, which is more contagious.</p>
<p style="text-align: justify;">■ On Jan. 26, Rep. Sean Patrick Maloney announced that the MTA is receiving $600,000 in federal funding to study how COVID-19 is dispersed in the air on mass transit systems.</p>
<p style="text-align: justify;">■ As of Jan. 24, the number of Dutchess County residents testing positive for COVID-19 each day <strong>was falling after hitting a high</strong> of 384 on Jan. 14 — during a nine-day period when the new cases averaged 277 per day. Dutchess was averaging 216 new COVID-19 cases a day since Jan. 14. On Jan. 22, the state reported 199 new cases in Dutchess, the county’s first day under 200 since Jan. 5. Putnam was averaging 80 new cases a day since Jan. 14, compared to 90 during the first two weeks of the month.</p>
<p style="text-align: justify;">■ On Jan. 25, Garrison school Superintendent Carl Albano said the district’s students will <strong>remain on virtual learning</strong> through Jan. 29 because of staff illnesses and COVID-19 quarantines.  In-person instruction will resume on Feb. 1, Albano said in an email to parents and guardians. “I thank you in advance for your patience and understanding as we continue to navigate these very challenging conditions,” said Albano.</p>
<p style="text-align: justify;">■ On Jan. 21, the state extended the open enrollment period to apply for health insurance at <strong>NY State of Health</strong> has been extended through March 31. Coverage will begin on March 1 for those who enroll by Feb. 15; on April 1 for those who enroll by March 15; and on May 1 for those who enroll by March 31. Individuals who are eligible for Medicaid, Essential Plan and Child Health Plus can enroll year-round. See <a href="https://nystateofhealth.ny.gov/">nystateofhealth.ny.gov</a> or call 855-355-5777 for assistance.</p>
<p style="text-align: justify;">■ Haldane school Superintendent Phil Benante notified parents on Jan. 19 that he was <strong>quarantining after testing positive for COVID-19</strong>. In an email, Benante said he was told on Jan. 16 that a person he was in contact with outside of school tested positive. Anyone he was in direct contact with last Thursday and Friday have been notified, Benante said. &#8220;I share this information with you in the spirit of remaining candid about my absence from campus. My symptoms are very mild thus far and I look forward to being back soon,&#8221; he wrote.</p>
<p style="text-align: justify;">■ On Jan. 17, the Garrison School announced that some students in the fourth, fifth, seventh and eighth grades would <strong>quarantine for 10 days</strong> because an employee who was at the school on Jan. 13 and 14 had tested positive. On Jan. 16, Haldane announced that some students would be quarantined after an elementary school staff member who had last been on campus on Jan. 13 and a member of the school services staff who had last been on campus on Jan. 14 had each tested positive.</p>
<p style="text-align: justify;">■ On Jan. 13, the Haldane school district reported an elementary student who had been at school as recently as Jan. 11 had <strong>tested positive</strong>. As a result, a small group of elementary students and staff have to quarantine as directed by the Putnam County Department of Health, said Superintendent Philip Benante. He said that because all spaces in the school are cleaned daily in accordance with federal guidelines, Haldane schools would remain open.</p>
<p style="text-align: justify;">■ The Beacon Highway Department and Transfer Station announced on Jan. 11 that it <strong>will be closed until Jan. 19</strong> &#8220;due to COVID-19 protocols.&#8221; If you need assistance, leave a message at 845-831-0932 or call City Hall at 845-838-5000.</p>
<p style="text-align: justify;">■ On Jan. 7, organizers said the Southern Dutchess Coalition Annual <strong>Martin Luther King Birthday Celebration</strong>, scheduled for Jan. 18 at the Springfield Baptist Church in Beacon, has been canceled because of the pandemic shutdown.</p>
<p style="text-align: justify;">■ On Jan. 8, the Dutchess County health department announced it had partnered with Rumble Up, <strong>a texting platform</strong>, to communicate with residents who test positive for COVID-19. &#8220;Across the state, as the high volume of new daily positive cases continues, it has become increasingly difficult for case investigators to connect with individuals who test positive in a timely manner, even with additional staffing resources available,&#8221; the agency said in a statement. &#8220;The texting application provides those who test positive for COVID with important information about how to properly isolate and notify close contacts to prevent the spread of the virus, as well as other resources and information.&#8221; The platform also allows the health department &#8220;to concurrently alert multitudes of residents of their positive test results and offer them follow-up instructions regarding quarantining — alleviating the already-overwhelmed contact tracing and case investigation apparatus.&#8221;</p>
<p style="text-align: justify;">■ On Jan. 5, the Putnam County Health Department said the uptick in cases in Philipstown — it reported <strong>about a fourth of its total cases since March</strong> during the week ending Dec. 31 — was “due to an isolated, contained cluster within a congregate setting,” e.g., a group residence. Shanna Siegel, a public health nurse with the county, said “the result of this cluster will be evident on next week&#8217;s dashboard, as well. This cluster is only one aspect of the overall increase in positive cases. Communities across Putnam County are beginning to see the early effects of holiday gatherings — the full impact will be felt in the coming weeks as we continue to see case numbers rise and higher rates of hospitalizations.”</p>
<p style="text-align: justify;">■ On Jan. 6, Jonathan Hotz, a representative of the Graymoor religious order in Garrison, said there had been <strong>an outbreak at St. Christopher’s Inn</strong>, its homeless shelter for men. “On Dec. 22, a shelter resident who had begun exhibiting symptoms tested positive for the coronavirus,” he said. “This triggered a lockdown and testing among our entire resident population. Several residents tested positive and/or subsequently became symptomatic themselves.” He said all shelter residents were restricted to a single building and had no contact with the public. “In addition, we contacted the Putnam County Department of Health, which has been a great resource for us. Further, our on-site medical staff continues to monitor the condition of our residents, with daily guidance and support from the department. “The worst is behind us,” he said. “Most men in the shelter are scheduled to complete and screen out of isolation and quarantine by Jan. 10, and symptomatic residents are stable and recovering.” In addition, he said, all residents who tested negative were vaccinated on Jan. 6 and vaccinations were being offered to staff members at St. Christopher’s Inn and Graymoor who had contact with shelter residents.</p>
<p style="text-align: justify;">■ The state announced on Jan. 4 the <strong>first confirmed case of the more-contagious UK strain</strong> of COVID-19 virus had been detected in an individual in Saratoga Springs. Two other related cases were discovered as of Jan. 9, as well as a case on Long Island. It does not appear that the strain is more deadly.</p>
<p style="text-align: justify;">■ The state on Dec. 29 announced <strong>new quarantine guidelines</strong>: Individuals exposed to COVID-19 can end their quarantine after 10 days without testing, instead of 14, as long as they do not have symptoms.</p>
<p style="text-align: justify;">■ The federal government <strong>extended a temporary moratorium</strong> for most evictions until May 31. To be eligible, renters must have experienced a “substantial” loss of household income, a layoff or “extraordinary” out-of-pocket medical expenses and can’t expect to earn more than $99,000 in 2020 (or $198,000 for married people filing their tax returns jointly). A <a href="https://www.cdc.gov/coronavirus/2019-ncov/downloads/declaration-form.pdf">declaration form</a> is required.</p>
<p style="text-align: justify;">■ The state has established a COVID-19 Emotional Support Hotline at 844-863-9314 for <strong>mental health counseling</strong> and resources. Health care workers can text NYFRONTLINE to 741-741 to access 24/7 emotional support services. For more information see <a href="https://www.ny.gov/please-check-back">omh.ny.gov</a>.</p>
<blockquote>
<h4><img loading="lazy" class="alignright wp-image-304534" src="https://highlandscurrent.org/wp-content/uploads/2020/04/sick.png" alt="feeling sick" width="216" height="247" srcset="https://highlandscurrent.org/wp-content/uploads/2020/04/sick.png 524w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-336x385.png 336w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-150x172.png 150w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-437x500.png 437w, https://highlandscurrent.org/wp-content/uploads/2020/04/sick-419x480.png 419w" sizes="(max-width: 216px) 100vw, 216px" /></a>What If I Feel Sick?</h4>
<p style="text-align: justify;">You’re feeling ill, with a cough, fever, difficulty breathing or shortness of breath. What should you do?</p>
<p style="text-align: justify;">“It’s important to emphasize that the risk of serious illness from COVID-19 remains low,” the Putnam Hospital Center advises patients on its website. “Most infected people will experience mild upper respiratory symptoms<strong>.</strong></p>
<p style="text-align: justify;">&#8220;Some people, including the elderly and those with underlying medical conditions such as chronic obstructive pulmonary disease (COPD), diabetes and heart disease, are at greater risk and may require more intensive care and/or hospitalization.”</p>
<p style="text-align: justify;">If you feel ill, the hospital says the first step is to contact your doctor. Many offer “virtual” visits by teleconference. If you visit your doctor’s office or an urgent care, call first to let them know of your symptoms. Only go to the emergency department or call 911 if you are in urgent distress, and let the dispatcher know that you may have been exposed to COVID-19.</p>
<p style="text-align: justify;">If your doctor believes you have COVID-19, he or she can order a test, which allows you to make an appointment by phone at a drive-thru facility. At the facility, a sample will be collected and sent for testing.</p>
<p style="text-align: justify;">For general questions about COVID-19, Putnam Hospital Center operates a hotline staffed by nurses daily from 8 a.m. to 6 p.m. at 888-667-9262. A representative for the hospital said that most callers (1) ask about symptoms and what to do if exposed to someone who has COVID-19; (2) believe they have symptoms, in which case they are referred to their doctor; or (3) ask how they can donate equipment such as masks, anti-bacterial soap and, in one case, a pediatric ventilator.</p>
<p style="text-align: justify;">The hospital has a list of commonly asked questions and responses posted at <a href="https://www.nuvancehealth.org/coronavirus/">nuvancehealth.org</a>. The state Department of Health also has a hotline at 888-364-3065 that is open around the clock to answer general questions or for information about testing sites.</p>
</blockquote>
<p style="text-align: justify;">■ <strong>Questions?</strong> Dutchess County posts updates at <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm">dutchessny.gov</a> and has a hotline at 845-486-3555. Putnam County posts info at <a href="http://www.putnamcountyny.com/health/">putnamcountyny.com</a>. New York State has a hotline at 888-364-3065 and a webpage at <a href="https://coronavirus.health.ny.gov/home">coronavirus.health.ny.gov</a>, which is also where you can find a testing site. The state also created an email list to provide updates. The federal Centers for Disease Control and Prevention posts updates at <a href="https://www.cdc.gov/">cdc.gov</a>.</p>
<h4 style="text-align: justify;"><a href="https://highlandscurrent.org/2020/12/31/coronavirus-updates-december/">Click here for earlier entries</a></h4>
</div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="text-96" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="sfsi-plus-widget-4" class="widget widget-2 even default sfsi_plus sfsi_plus_widget_main_container clearfix"><div class='sfsi_premium_widget_container' id='0'> <div class="sfsi_premium_widget_title">
<h3 class="widgettitle">Share This</h3> </div>
<div class="sfsi_plus_widget sfsi_plus_widget_sub_container" data-position="widget">
<div id='sfsi_plus_wDiv'></div>
<div class="sfsiplus_norm_row sfsi_plus_wDiv" style="width:35px;text-align:left;position:absolute;"><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://www.facebook.com/sharer/sharer.php?u=https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/' style='opacity:1'><img nopin=nopin alt='Facebook' title='Facebook' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://twitter.com/intent/tweet?text=Latest+Coronavirus+Update+https%3A%2F%2Fhighlandscurrent.org%2F2021%2F04%2F01%2Flatest-coronavirus-update%2F&url=' style='opacity:1'><img nopin=nopin alt='Twitter' title='Twitter' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href="https://instagram.com/highlandscurrent" style='opacity:1'><img nopin=nopin alt='Instagram' title='Instagram' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_instagram.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_instagram_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://highlandscurrent.org/feed/' style='opacity:1'><img nopin=nopin alt='RSS' title='RSS' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_rss.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_rss_icon' data-effect='scale' /></a></div></div></div><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});}</script> <div style="clear: both;"></div>
</div>
<div style="clear: both;"></div>
</div></aside><aside id="text-97" class="widget widget-3 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="largo-author-widget-2" class="widget widget-4 even default largo-author clearfix">
<div class="author-box row-fluid author vcard clearfix">
<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff">Staff</a></span></h3><div class="photo"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-96 photo' height='96' width='96' /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p> <ul class="social-links">
<li class="twitter">
<a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a>
</li>
<li class="email">
<a class="email" href="/cdn-cgi/l/email-protection#fc88999f94bc94959b94909d92988f9f898e8e999288d2938e9b" title="e-mail Staff"><i class="icon-mail"></i></a>
</li>
<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff">More by Staff</a></li></ul>
</div>
</aside><aside id="text-98" class="widget widget-5 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="custom_html-34" class="widget_text widget widget-6 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org">The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#adc8c9c4d9c2dfedc5c4cac5c1ccc3c9deced8dfdfc8c3d983c2dfca"><span class="__cf_email__" data-cfemail="caafaea3bea5b88aa2a3ada2a6aba4aeb9a9bfb8b8afa4bee4a5b8ad">[email&#160;protected]</span></a>.</div></aside><aside id="trust_indicators_article-3" class="widget widget-7 odd default trust_indicators_article clearfix"><h3 class="widgettitle">What Type of Story?</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside><aside id="text-88" class="widget widget-8 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside></div> <div id="comments" class="clearfix">
<h2 id="comments-title">
5 thoughts on &ldquo;<span>Latest Coronavirus Update</span>&rdquo; </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-165361">
<article id="comment-165361" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/817/8177831d9d513017a96be78bcb615bddx68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/817/8177831d9d513017a96be78bcb615bddx136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Sara Dulaney</span> on <a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#comment-165361"><time pubdate datetime="2021-01-03T16:42:09-05:00">January 3, 2021 at 4:42 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Will you please continue to keep us informed about the where, how and when of vaccinations? I&#8217;ve inquired of all the reliable sources. Many have not responded, and all others have said &#8220;We do not know,&#8221; &#8220;We have not been informed.&#8221; This is, of course, outrageous and destructive &#8212; so we rely on your expertise and reliability to keep track of it!</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-165361' data-commentid="165361" data-postid="1128828" data-belowelement="comment-165361" data-respondelement="respond" data-replyto="Reply to Sara Dulaney" aria-label='Reply to Sara Dulaney'>Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-165376">
<article id="comment-165376" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/9ad/9adb251318a3a098802cd3d4c59f14e0x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Frank Haggerty</span> on <a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#comment-165376"><time pubdate datetime="2021-01-04T22:16:55-05:00">January 4, 2021 at 10:16 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>104 new cases in Philipstown for the week ending 12/31 is a very large jump. This is more new cases than any other town in the county, save Carmel, which has a far larger population base (of about 34,000 compared to about 10,000 for Philipstown). Any ideas as to why this large increase? In recent weeks Philipstown was seeing a more moderate (but still concerning) rate of about 30 new cases per week.</p>
<p>Are new measures and protocols needed? Or better enforcement and adherence to already existing measure and protocols? Is there more to this story?</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-165376' data-commentid="165376" data-postid="1128828" data-belowelement="comment-165376" data-respondelement="respond" data-replyto="Reply to Frank Haggerty" aria-label='Reply to Frank Haggerty'>Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-165480">
<article id="comment-165480" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bd8/bd88d246b72aed24f055cd122ccb252bx68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bd8/bd88d246b72aed24f055cd122ccb252bx136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Pascale Berner</span> on <a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#comment-165480"><time pubdate datetime="2021-01-19T17:49:16-05:00">January 19, 2021 at 5:49 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>You mention that people get vaccinated at a clinic held by Dutchess County on Friday (Jan. 15) and at a clinic held on Thursday (Jan. 14) at the Philipstown Recreation Center. Where did people register to get an appointment there? How did they know how they should register there to get an appointment in these centers?</p>
<p>As it happened it is by word-of-mouth that we learned how and where to register to get an appointment. Many people don&#8217;t have the word-of-mouth connection and therefore don&#8217;t know how to get an appointment. In fact, older people who are computer-illiterate or non-English speakers or those with no computer are kept out of the appointment loop. These are the people who need it the most. You must not only inform us of vaccination progress but more important of the channels by which people can get appointments. Every community center or library should have a volunteer who could help people register to get an appointment.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-165480' data-commentid="165480" data-postid="1128828" data-belowelement="comment-165480" data-respondelement="respond" data-replyto="Reply to Pascale Berner" aria-label='Reply to Pascale Berner'>Reply <span>&darr;</span></a> </div>
</article>
<ul class="children">
<li class="comment byuser comment-author-lsparks odd alt depth-2" id="li-comment-165484">
<article id="comment-165484" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/01/sparks1-1-60x60.png" alt="" width="39" height="39" class="avatar avatar-39 photo" /><span class="fn">Leonard Sparks</span> on <a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#comment-165484"><time pubdate datetime="2021-01-21T11:15:56-05:00">January 21, 2021 at 11:15 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Both Dutchess and Putnam counties have started announcing vaccine availability on their websites, <a href="http://dutchessny.gov" rel="nofollow ugc">dutchessny.gov</a> and <a href="https://www.putnamcountyny.com/" rel="nofollow ugc">putnamcountyny.com</a>, and Facebook pages. Dutchess also set up on its website a notification system so people can register to receive emails about vaccine appointments. </p>
<p>The state is telling people to check its &#8220;Am I Eligible&#8221; site, <a href="https://am-i-eligible.covid19vaccine.health.ny.gov/" rel="nofollow ugc">am-i-eligible.covid19vaccine.health.ny.gov</a>, for available appointments at state-run vaccination sites. The one closest to the Highlands is at the Westchester County Center in White Plains. </p>
<p>Drug World at Cold Spring is also approved to administer vaccines. You have to check their website, <a href="https://drugworld.com/" rel="nofollow ugc">drugworld.com</a>, or Facebook page for available slots. At this point, vaccine supply is limited and appointment slots fill quickly. Some local community health centers, like Cornerstone Family Healthcare in Newburgh and Sun River Health in Peekskill, are also doing vaccines, but you have to check their websites and Facebook pages for availability.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-165484' data-commentid="165484" data-postid="1128828" data-belowelement="comment-165484" data-respondelement="respond" data-replyto="Reply to Leonard Sparks" aria-label='Reply to Leonard Sparks'>Reply <span>&darr;</span></a> </div>
</article>
<ul class="children">
<li class="comment even depth-3" id="li-comment-165548">
<article id="comment-165548" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bd8/bd88d246b72aed24f055cd122ccb252bx39.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bd8/bd88d246b72aed24f055cd122ccb252bx78.jpg 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy' /><span class="fn">Pascale Berner</span> on <a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/#comment-165548"><time pubdate datetime="2021-01-28T10:05:23-05:00">January 28, 2021 at 10:05 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>That is my point. If you don&#8217;t speak English or have a computer, how can you check availability? You need help. We need volunteers who can help just get a file number on Am I Eligible, than relentlessly navigate from site to site trying to find an appointment.</p>
<p>Also, couldn&#8217;t all the sites be accessible from one portal? As it is we must navigate six different sites in order to cover the appointment availability.<br />
I would like to volunteer to try to organize the system but don t even know who to contact as it is decentralized. If you have ideas pass them on, please.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-165548' data-commentid="165548" data-postid="1128828" data-belowelement="comment-165548" data-respondelement="respond" data-replyto="Reply to Pascale Berner" aria-label='Reply to Pascale Berner'>Reply <span>&darr;</span></a> </div>
</article>
</li>
</ul>
</li>
</ul>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/01/latest-coronavirus-update/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Sign me up for news updates</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1128828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c42170f791" /></p><input type="hidden" id="ct_checkjs_ca8155f4d27f205953f9d3d7974bdd70" name="ct_checkjs" value="0" /><input type="hidden" id="ak_js" name="ak_js" value="117" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2021/04/01/latest-covid-19-vaccine-updates/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Moderna vaccine" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/04/01/latest-covid-19-vaccine-updates/" class="wpp-post-title" target="_self">Latest COVID-19 Vaccine Updates</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on April 1, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/03/28/joel-goss-1955-2021/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/03/image0-60x60.jpeg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Joel Goss" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/image0-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-336x335.jpeg 336w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-150x150.jpeg 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-500x500.jpeg 500w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-200x200.jpeg 200w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-80x80.jpeg 80w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0-481x480.jpeg 481w, https://highlandscurrent.org/wp-content/uploads/2021/03/image0.jpeg 560w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/03/28/joel-goss-1955-2021/" class="wpp-post-title" target="_self">Joel Goss (1955-2021)</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on March 28, 2021</span></span>
</li>
<li class="current">
<a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="COVID update" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/03/covid_update-thumb-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/04/01/latest-coronavirus-update/" class="wpp-post-title" target="_self">Latest Coronavirus Update</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on April 1, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/03/30/a-taste-of-korea/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Spicy pork bulgogi" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/03/spicy-pork-bulgogi-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/03/30/a-taste-of-korea/" class="wpp-post-title" target="_self">A Taste of Korea</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/arooney/">Alison Rooney</a></span> | <span class="wpp-date">posted on March 30, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/03/29/looking-back-in-beacon-15/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="antique tops" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/03/150-YEARS-AGO-antique-top-1-by-Chairish-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/03/29/looking-back-in-beacon-15/" class="wpp-post-title" target="_self">Looking Back in Beacon</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/">Chip Rowe</a></span> | <span class="wpp-date">posted on March 29, 2021</span></span>
</li>
</ul>
</aside>
<aside id="text-73" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership">About The Current</a></h3><p><a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/">member-supported</a>, nonprofit media organization that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands. <a href="https://highlandscurrent.org/membership">Click here to support our journalism</a>.
<hr></p></aside><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-3' data-info='WzMsNl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Delivery_blue-300.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Donate_border-300.jpg" alt-"Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://www.southerndutchesseye.com/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/southern-dutchess-eye-care-300.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://busterlevigallery.com"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/buster-levi-april-21.png" alt="Buster Levi Gallery"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RQ==" data-time="MTU=">
<a href="https://beaconites.com/episodes/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/beaconites-2021.png" alt="Beaconites Podcast"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Rg==" data-time="MTU=">
<a href="http://www.headsuplearning.co/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/heads-up-300.jpg" alt="Heads Up Learning"></a></div>
</div>
</div>
</aside><aside id="text-76" class="widget widget-5 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="featured_ads_widget-3" class="widget widget-6 even default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2211496/help-wanted-maintenance-crew-member/help-wanted/">Help Wanted: Maintenance Crew Member</a></div> <div class="awpcp-listings-widget-item-excerpt"><p style="text-align: justify;">Glynwood Center seeks a Maintenance Crew Member to carry out projects and maintenance aimed to improve the overall function and aesthetics of Glynwood’s 225-acre property and 19 residential,</p></div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2211496/help-wanted-maintenance-crew-member/help-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/">Housekeeping and Other Services</a></div> <div class="awpcp-listings-widget-item-excerpt"><p style="text-align: justify;">Cold Spring/Fishkill/Garrison/Beacon For any: Cleaning services, laundry, ironing, accompanying patients to medical appointments, business support,</p></div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/">Professional Support for Writing and Study Skills</a></div> <div class="awpcp-listings-widget-item-excerpt">Give schoolwork a boost! Local expert coach in writing and study-skills offers guidance to students from middle school through graduate school.</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1845002/caretaker-available/positions-wanted/">Caretaker Available</a></div> <div class="awpcp-listings-widget-item-excerpt"><p style="text-align: justify;">Caretaker with 20+ years experience available to maintain home &amp; property including: repairs; gardening; landscaping;</p></div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1845002/caretaker-available/positions-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2228466/help-wanted-sous-chef-prep-cooks/help-wanted/">Help Wanted: Sous Chef, Prep Cooks</a></div> <div class="awpcp-listings-widget-item-excerpt"><p style="text-align: justify;">This sous chef position is varied, working with highly skilled chef, preparing for events &amp;</p></div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2228466/help-wanted-sous-chef-prep-cooks/help-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1901323/psychotherapy-cognitive-behavioral/services/">Psychotherapy Cognitive Behavioral</a></div> <div class="awpcp-listings-widget-item-excerpt"><p style="text-align: justify;">Columbia University PhD, fully licensed LCSW with 35 years psychotherapy experience in Putnam and Westchester Counties.</p></div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1901323/psychotherapy-cognitive-behavioral/services/">[Read more]</a></p></div></li></ul></aside><aside id="text-48" class="widget widget-7 odd default widget_text clearfix"> <div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/">Place your ad here for $4.95</a>.</p>
<hr />
</div>
</aside><aside id="ai_widget-6" class="widget widget-8 even default ai_widget clearfix"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-4' data-info='WzQsNl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Delivery_blue-300.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Donate_border-300.jpg" alt-"Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://www.southerndutchesseye.com/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/southern-dutchess-eye-care-300.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://busterlevigallery.com"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/buster-levi-april-21.png" alt="Buster Levi Gallery"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RQ==" data-time="MTU=">
<a href="https://beaconites.com/episodes/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/beaconites-2021.png" alt="Beaconites Podcast"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Rg==" data-time="MTU=">
<a href="http://www.headsuplearning.co/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/heads-up-300.jpg" alt="Heads Up Learning"></a></div>
</div>
</div>
</aside><aside id="text-91" class="widget widget-9 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-12" class="widget_text widget widget-10 even default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/advertise">Advertise with Us</a></h3><div class="textwidget custom-html-widget">To advertise with The Current, see our <a href="https://highlandscurrent.org/advertise/">Rate Sheet</a> or email <a href="/cdn-cgi/l/email-protection#bcddd8cffcd4d5dbd4d0ddd2d8cfdfc9ceced9d2c892d3cedb"><span class="__cf_email__" data-cfemail="bbdadfc8fbd3d2dcd3d7dad5dfc8d8cec9c9ded5cf95d4c9dc">[email&#160;protected]</span></a>. Note: Our circulation is audited. Ask for details.</div></aside><aside id="text-90" class="widget widget-11 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-33" class="widget_text widget widget-12 even default widget_custom_html clearfix"><h3 class="widgettitle">FREE NEWS UPDATES</h3><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q.js"></script><noscript><a href="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q">Free News Updates</a></noscript></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3> <div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#a1c4c5c8d5ced3e1c9c8c6c9cdc0cfc5d2c2d4d3d3c4cfd58fced3c6">Email the editor</a></p>
</div>
</aside><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix">
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>
<div id="google_translate_element2"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-1' data-info='WzEsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://www.garrisonartcenter.org/coming-up"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/gac-march-full.png" alt="Garrison Art Center"></a></div>
</div>
</div>
</aside><aside id="text-81" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
</aside></div>
<div class="span3 widget-area" role="complementary">
<aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3> <div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3550515c415a47755d5c525d59545b514656404747505b411b5a4752">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a7c6c3d4e7cfcec0cfcbc6c9c3d4c4d2d5d5c2c9d389c8d5c0">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="54373538313a303526143c3d333c38353a302737212626313a207a3b2633">[email&#160;protected]</a></p>
</div>
</aside></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2021, Highlands Current Inc.</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-293642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293642"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/">Awards</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://www.iubenda.com/privacy-policy/25776182">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
</ul> </div>
</div>
<div class="span6 right">
<a href="//inn.org/" id="inn-logo-container">
<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
</a>
<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.6")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 140px !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<script type="text/javascript">
				window.addEventListener('DOMContentLoaded', function () {
	                apbct_public_sendAJAX(
	                    { action: 'apbct_js_keys__get' },
	                    { callback: apbct_js_keys__set_input_value, no_nonce: true }
	                );
				});
			</script> <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">

<div class="mctb-bar">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for updates (no spam!).</label>
<input type="text" name="FNAME" placeholder="First name" /><input type="text" name="LNAME" placeholder="Last name" /><input type="text" name="ZIP" placeholder="Zip code" /> <input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1617313116" />
</form>
</div>

</div>
<div style="display: none;"><div id="boxzilla-box-307282-content"><h4>Free News Updates</h4>
<p>Sign up to receive updates by email (no spam).<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-91454" method="post" data-id="91454" data-name="Free Newsletter"><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First name"><br>
<input type="text" name="LNAME" placeholder="Last name"><br>
<input type="text" name="ZIP" placeholder="Zip code"><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1617313116" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><br />
<span style="font-size: 10pt;">You will receive an email shortly asking you to confirm your subscription.</span></p>
</div></div>
<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>
<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:78},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}}}'></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":9,"name":"Staff","avatar":"6c09b2f47f35353215e12dc372b0a7e4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '21431']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><link rel='stylesheet' id='gtranslate-style-css' href='https://highlandscurrent.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/b514b0895593befc312df61cb8dbf252.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css' href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/204a5af90f0badaf96c3ff62d2346542.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/46b0b8315ce50574afbdbc624a50b97f.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/a05f3c112f4188c49361b8a74d9062bb.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/3d3f9a46a7310985b5aa5ebfdcec83b3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://highlandscurrent.org/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/102e13f03af9152d3fae45f2c723609b.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/8f86acfa8d3d5ecdd37952d97d80a8c3.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/77f8f4f7ddfd10c4e01989364bd9eacb.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css' href='https://highlandscurrent.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.7' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.7' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.7' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.7' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"37e0b0802d","_rest_nonce":"20e36c6f2f","_ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.155' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/highlandscurrent.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.155' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.155' id='ct_external-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' async data-noptimize src='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/786a927b0a110da0458b295309b94616.js' id='crossword-custom-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/e0cca0d14909a12c26efef89728ea55a.js' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1561210853' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/6a7337afa818a07bc167f5888f155200.js' id='wpbdp-zipcodesearch-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.1' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.35' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.35' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.35' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"11fa4083d9","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.35' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.3' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/pwa-register-sw.js?ver=1.7.30' id='pwa-main-script-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":307282,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#5f7fb5","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":307282,"title":"Free News Updates","slug":"free-news-updates"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.35' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/4c05b1f8ce8c58bbc3f24e09d8f6155d.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
<style></style><script>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</script>
</body>
</html>
