<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-768-240-10years.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-980-180-10years-771x142.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1459299722' );            });</script>

<title>Latest COVID-19 Vaccine Updates | The Highlands Current</title>
<meta name="description" content="Nearly 100 percent of residents vaccinated at Putnam nursing homes" />
<link rel="canonical" href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="13 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","contentUrl":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current"},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://highlandscurrent.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#primaryimage","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg","contentUrl":"https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg","width":1000,"height":527,"caption":"Moderna vaccine"},{"@type":"WebPage","@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#webpage","url":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/","name":"Latest COVID-19 Vaccine Updates | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#primaryimage"},"datePublished":"2021-05-10T15:25:34+00:00","dateModified":"2021-05-10T17:50:15+00:00","description":"Nearly 100 percent of residents vaccinated at Putnam nursing homes","breadcrumb":{"@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/"]}]},{"@type":"BreadcrumbList","@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://highlandscurrent.org/","url":"https://highlandscurrent.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#webpage"}}]},{"@type":"Article","@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#article","isPartOf":{"@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73"},"headline":"Latest COVID-19 Vaccine Updates","datePublished":"2021-05-10T15:25:34+00:00","dateModified":"2021-05-10T17:50:15+00:00","mainEntityOfPage":{"@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#webpage"},"commentCount":8,"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#primaryimage"},"keywords":["Vaccine_Update"],"articleSection":["Coronavirus Updates"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#respond"]}]},{"@type":"Person","@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73","name":"Staff","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#personlogo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","contentUrl":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","caption":"Staff"},"description":"Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."}]}</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latest COVID-19 Vaccine Updates" />
<meta property="og:description" content="Nearly 100 percent of residents vaccinated at Putnam nursing homes" />
<meta property="og:url" content="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" />
<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:updated_time" content="2021-05-10T13:50:15+00:00" />
<meta property="article:published_time" content="2021-05-10T11:25:34+00:00" />
<meta property="article:modified_time" content="2021-05-10T13:50:15+00:00" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="527" />
<meta property="fb:app_id" content="244134510292665" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Latest COVID-19 Vaccine Updates" />
<meta name="twitter:description" content="Nearly 100 percent of residents vaccinated at Putnam nursing homes" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" />

<link rel="manifest" href="https://highlandscurrent.org/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Latest COVID-19 Vaccine Updates Comments Feed" href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/feed/" />
<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='SFSIPLUSmainCss-css' href='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css' href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/cc398263f778ec14972f38615f0c3907.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/bf64a73d3c6464138bba53ef03339864.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/47a5274fe0fc2dfa6d07862f39305ff5.css' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7.1' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.157.2' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1882456,"token":"fd6ca0e530","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/e0cca0d14909a12c26efef89728ea55a.js' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/24862ad0b77bcdae0ce26041c73ddf5a.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

    ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        
</script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/1882456" /><link rel='shortlink' href='https://highlandscurrent.org?p=1882456' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F05%2F10%2Flatest-covid-19-vaccine-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F05%2F10%2Flatest-covid-19-vaccine-updates%2F&#038;format=xml" />
<style type="text/css">
					</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45190490-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45190490-1');
</script>

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>


<style type="text/css">
#iubenda-cs-banner {
    bottom: 0px !important;
    left: 0px !important;
    position: fixed !important;
    width: 100% !important;
    z-index: 99999998 !important;
    background-color: black;
  }
  .iubenda-cs-content {
    display: block;
    margin: 0 auto;
    padding: 20px;
    width: auto;
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    font-size: 14px;
    background: #000;
    color: #fff;}
  .iubenda-cs-rationale {
    max-width: 900px;
    position: relative;
    margin: 0 auto;
  }
  .iubenda-banner-content > p {
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    line-height: 1.5;
  }
  .iubenda-cs-close-btn {
    margin:0;
    color: #fff;
    text-decoration: none;
    font-size: 14px;
    position: absolute;
    top: 0;
    right: 0;
    border: none;
  }
  .iubenda-cs-cookie-policy-lnk {
    text-decoration: underline;
    color: #fff;
    font-size: 14px;
    font-weight: 900;
  }
</style>
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1322595,"gdprAppliesGlobally":false,"whitelabel":false,"cookiePolicyId":25776182, "banner":{ "slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0","position":"float-bottom-center" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMQQZ2K');</script>

<meta property="fb:pages" content="130747183632721" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><style type="text/css" data-source="Grow Social by Mediavine"></style> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg" /><meta name="news_keywords" content="Coronavirus Updates, Vaccine_Update"><meta name="original-source" content="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" /><meta name="syndication-source" content="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" /><meta name="standout" content="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2021\/03\/vaccine-thumb-2-140x140.jpg",
    "headline": "Latest COVID-19 Vaccine Updates",
    "datePublished": "2021-05-10 11:25:34",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<style type='text/css'>
/* START Styles Simple Side Tab v2.1.2 */
#rum_sst_tab {
    font-family:Verdana, sans-serif;
    top:500px;
    background-color:#007788;
    color:#ffffff;
    border-style:solid;
    border-width:0px;
}

#rum_sst_tab:hover {
    background-color: #a4a4a4;
	-moz-box-shadow:    -3px -3px 5px 2px #ccc;
	-webkit-box-shadow: -3px -3px 5px 2px #ccc;
	box-shadow:         -3px -3px 5px 2px #ccc;
}
.rum_sst_contents {
    position:fixed;
    margin:0;
    padding:6px 13px 8px 13px;
    text-decoration:none;
    text-align:center;
    font-size:15px;
    font-weight:normal;
    border-style:solid;
    display:block;
    z-index:100000;
}
.rum_sst_left {
    left:-2px;
    cursor: pointer;
    -webkit-transform-origin:0 0;
    -moz-transform-origin:0 0;
    -o-transform-origin:0 0;
    -ms-transform-origin:0 0;
    -webkit-transform:rotate(270deg);
    -moz-transform:rotate(270deg);
    -ms-transform:rotate(270deg);
    -o-transform:rotate(270deg);
    transform:rotate(270deg);
    -moz-border-radius-bottomright:10px;
    border-bottom-right-radius:10px;
    -moz-border-radius-bottomleft:10px;
    border-bottom-left-radius:10px;
}
.rum_sst_right {
    right:-1px;
    cursor: pointer;
    -webkit-transform-origin:100% 100%;
    -moz-transform-origin:100% 100%;
    -o-transform-origin:100% 100%;
    -ms-transform-origin:100% 100%;
    -webkit-transform:rotate(-90deg);
    -moz-transform:rotate(-90deg);
    -ms-transform:rotate(-90deg);
    -o-transform:rotate(-90deg);
    transform:rotate(-90deg);
    -moz-border-radius-topright:10px;
    border-top-right-radius:10px;
    -moz-border-radius-topleft:10px;
    border-top-left-radius:10px;
}
.rum_sst_right.less-ie-9 {
    right:-120px;
    filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}
.rum_sst_left.less-ie-9 {
    filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}
/* END Styles Simple Side Tab */
</style>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #5d91bf !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="The Highlands Current">
<meta name="application-name" content="The Highlands Current">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new.png">
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style> <style type="text/css" id="wp-custom-css">
			.wp-caption-text {
display:block !important;
font-size:10px !important;
font-style:normal !important;
margin:0 auto !important;
padding:3px 10px 3px !important;
text-align:left !important;
font-family: "Roboto", arial, sans-serif !important; }
.trust_indicators_article h4 {
  font-size: 1em;
}
.trust_indicators_article .widgettitle {
  text-tras: ;
  text-transform: none;
  font-size: 1em;
}
.trust_indicators_article p {
  margin-bottom: 0.5em;
}
.trust_indicators_article h4 {
  margin-bottom: 0.5em;
}
.trust_indicators_article .widgettitle {
  margin-bottom: 0.5em;
}
.trust_indicators_article > :last-child {
  margin: ;
  margin-bottom: 0;
}
.article-bottom .trust_indicators_article {
  background: #eee;
  padding: 1em;
}
.trust_indicators_article p {
  font-size: 90%;
}		</style>


<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:title" content="Latest COVID-19 Vaccine Updates | The Highlands Current" />
<meta property="og:url" content="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" />
<meta property="og:image:url" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" />
<meta property="og:image:secure_url" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" />
<meta property="article:published_time" content="2021-05-10T11:25:34-04:00" />
<meta property="article:modified_time" content="2021-05-10T13:50:15-04:00" />
<meta property="og:updated_time" content="2021-05-10T13:50:15-04:00" />
<meta property="article:publisher" content="https://facebook.com/highlandscurrent" />
<meta property="fb:app_id" content="253278065553506" />


<meta name="twitter:title" content="Latest COVID-19 Vaccine Updates | The Highlands Current" />
<meta name="twitter:url" content="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/" />
<meta name="twitter:description" content="Nearly 100 percent of residents vaccinated at Putnam nursing homes" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@highlandcurrent" />




</head>
<body class="post-template-default single single-post postid-1882456 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles usm-premium-15.6-updated-2021-03-17 classic">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMQQZ2K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<div class="nav-right">
<div class="donate-btn"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><i class="icon-heart"></i>Become a Member</a></div> <div id="header-search">
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span><i class="icon-heart"></i>Become a Member</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://highlandscurrent.org/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://highlandscurrent.org/" data-wpel-link="internal">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/" data-wpel-link="internal">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/" data-wpel-link="internal">Arts</a></li>
<li id="menu-item-2290846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290846"><a href="https://highlandscurrent.org/high-schools/" data-wpel-link="internal">High Schools</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a Member</a></li>
<li id="menu-item-537664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Renew Membership</a></li>
<li id="menu-item-537665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Donations</a></li>
<li id="menu-item-1270863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270863"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Gift Memberships</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Email Signup</a></li>
<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-2145750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145750"><a href="https://highlandscurrent.org/high-schools/" data-wpel-link="internal">Student Journalists</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Local Directory</a></li>
<li id="menu-item-359930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/" data-wpel-link="internal">Browse Classified Ads</a></li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698" data-wpel-link="internal">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Cold Spring Area</a></li>
<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon Area</a></li>
</ul>
</li>
<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find the Paper</a></li>
</ul>
</li>
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span>Become a Member</span>
 </a>
</li> </ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal">
<span class="sitename" itemprop="name">The Highlands Current</span>
<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
</a>
</h2>
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><aside id="text-82" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget">May 10, 2021
</div>
</aside><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsNF0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTU=">
<br>
<br>
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<br>
<br>
<a href="https://www.garrisonartcenter.org/artquake" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/artquake-2021.png" alt="Garrison Art Center"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<br>
<br>
<a href="https://mblink.it/1P4Xl1PLB" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac generators"></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
<p>
<strong>The Highlands Current</strong>
(https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/" data-wpel-link="internal">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/" data-wpel-link="internal">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290846"><a href="https://highlandscurrent.org/high-schools/" data-wpel-link="internal">High Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a Member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Renew Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270863"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Gift Memberships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Email Signup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145750"><a href="https://highlandscurrent.org/high-schools/" data-wpel-link="internal">Student Journalists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Local Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/" data-wpel-link="internal">Browse Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698" data-wpel-link="internal">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Cold Spring Area</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon Area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find the Paper</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-1882456" class="hnews item post-1882456 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-vaccine_update prominence-homepage-featured type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">Latest COVID-19 Vaccine Updates</h1>
<h5 class="byline"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author" data-wpel-link="internal">Staff</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-05-10T11:25:34-04:00"><span class="time-ago">3 hours ago</span></time></h5>
<meta itemprop="description" content="Nearly 100 percent of residents vaccinated at Putnam nursing homes

			
				
					
						
					
					Share
					86
				
				
			
			
			
				
					
						
					
					Tweet
					
				
				
			
			
			
				
					
						
					
					Email
					
				
				
			
			" />
<meta itemprop="datePublished" content="2021-05-10T11:25:34-04:00" />
<meta itemprop="dateModified" content="2021-05-10T13:50:15-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-140x140.jpg" />
</header>
<div class="hero is-image ">
<img width="1000" height="527" src="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg" class="attachment-full size-full wp-post-image" alt="Moderna vaccine" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2.jpg 1000w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-336x177.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-771x406.jpg 771w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-150x79.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-500x264.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2021/03/vaccine-thumb-2-640x337.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="entry-content clearfix" itemprop="articleBody">
<p style="text-align: justify;"><i>Nearly 100 percent of residents vaccinated at Putnam nursing homes</i></p>
<p style="text-align: justify;">■ As of Sunday (May 9), New York <strong>had administered at least one vaccine dose</strong> to 9,628,794 residents, or 48.2 percent of the total population, and had fully vaccinated 7,720,156 or 38.7 percent, according to the state&#8217;s <strong><a href="https://covid19vaccine.health.ny.gov/covid-19-vaccine-tracker" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>COVID-19 Tracker</a></strong>.</p>
<p style="text-align: justify;">■ The <strong>Mid-Hudson Region</strong>, which includes Dutchess, Putnam and five other counties, had administered at least one dose to 1,020,603 residents as of May 9 and fully vaccinated 797,024 residents.</p>
<blockquote><p><span style="font-size: 18pt;">■ Dutchess County <strong><a href="https://www.dutchessny.gov/Departments/DBCH/COVID-19-Vaccine-Information.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>vaccine providers</a></strong></span></p>
<p><span style="font-size: 18pt;">■ Putnam County <strong><a href="http://www.putnamcountyny.com/covid-19-vaccine-information/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="font-size: 18pt;">vaccine providers</span></a></strong></span></p></blockquote>
<p style="text-align: justify;">■ As of May 9, 49.7 percent of Dutchess County residents (146,294 of 294,218) <strong>had received at least one dose</strong> and 39.6 percent (116,489) were fully vaccinated. In Putnam County, 53.2 percent of residents (52,311 of 98,320) had received at least one dose and 41.7 percent (41,042) were fully vaccinated.</p>
<p style="text-align: justify;">■ Dutchess County <strong>had fully vaccinated</strong> 71.7 percent of its residents 65 and older (38,267) and Putnam 71.5 percent (12,674) as of May 9, according to data from the Centers for Disease Control and Prevention. For New York, the rate was 70.2 percent and nationally, 71.3 percent.</p>
<p style="text-align: justify;"><strong>■ </strong>Gov. Andrew Cuomo said on Monday (May 10) that he would propose legislation prohibiting <strong>discrimination against people who have been vaccinated</strong>. Some summer camps are barring vaccinated people from attending or working as staff, said Cuomo. &#8220;I understand the anti-vaccine argument. In my opinion, there is no science to it,&#8221; he said. &#8220;You can have a theory, you can have a belief, but you can&#8217;t use that to make public policy without science and without data.&#8221;</p>
<p style="text-align: justify;"><strong>■ </strong>The vaccination rate for nursing home residents in Putnam County was <strong>95 percent as of Sunday</strong> (May 9). The rate in Dutchess County stood at 86 percent. In both counties, vaccination rates for staff were much lower, 64 percent for Putnam and 56 percent for Dutchess.</p>
<p style="text-align: justify;"><strong>■ </strong>The Beacon Elks Lodge and the Hudson Valley VA System at Castle Point will be <strong>vaccinating veterans and their spouses and caregivers</strong> from 11 a.m. to 2 p.m. on May 15 at 900 Wolcott Ave. in Beacon. For more info, call Carl Oken at 914-474-1891 or the Voluntary Services Unit at Castle Point Campus at 845-831-2000.</p>
<div id="attachment_2703679" class="wp-caption module image aligncenter" style="max-width: 636px;"><img loading="lazy" class=" wp-image-2703679" src="https://highlandscurrent.org/wp-content/uploads/2021/05/putnam-nurses.png" alt="putnam-nurses" width="636" height="424" srcset="https://highlandscurrent.org/wp-content/uploads/2021/05/putnam-nurses.png 700w, https://highlandscurrent.org/wp-content/uploads/2021/05/putnam-nurses-336x224.png 336w, https://highlandscurrent.org/wp-content/uploads/2021/05/putnam-nurses-150x100.png 150w, https://highlandscurrent.org/wp-content/uploads/2021/05/putnam-nurses-500x334.png 500w, https://highlandscurrent.org/wp-content/uploads/2021/05/putnam-nurses-640x427.png 640w" sizes="(max-width: 636px) 100vw, 636px" /><p class="wp-caption-text"><strong>THANKS TO NURSES</strong> — Wednesday (May 12) is International Nurses Day, celebrated on the birthday of Florence Nightingale. Putnam County Executive MaryEllen Odell this week praised the work of nurses from the county’s Medical Reserve Corps for their work in vaccinating residents against COVID-19, including Jill Sussman and Felicia Saunders (left) and Vickie Maxino (right), shown inoculating Emily Shortell, a first-grade teacher at the Garrison School, on Jan. 28. The county’s nursing staff has clocked more than 35,000 hours since the pandemic began, Odell said. (Photos provided)</p></div>
<p style="text-align: justify;"><strong>■ </strong>Drug World owner Heidi Snyder is, for the first time, ordering Pfizer vaccines in anticipation that the federal government will approve the company&#8217;s drug for <strong>administration to adolescents between 12 and 15 years old</strong>. Snyder, who already gives shots of the two-dose Moderna and single-dose Johnson &amp; Johnson vaccines, said on Tuesday (May 4) that she has ordered 1,095 doses of Pfizer, which requires two shots. The company&#8217;s drug is already approved for people as young as 16, and approval for kids as young as 12 is expected in the coming weeks. &#8220;If the kids can get their second vaccine two weeks before prom, they&#8217;re going to have a great prom,&#8221; said Snyder.</p>
<p style="text-align: justify;"><strong>■ </strong>The Keller Army Community Hospital at West Point will be <strong>administering first-dose vaccinations</strong> to active-duty military and veterans, their spouses and dependents 16 years old and up, and Department of Defense employees and retirees on May 4, 6 and May 20 at the Holleder Center. Instructions on scheduling an appointment can be found <strong><a href="https://keller.tricare.mil/Health-Services/West-Point-Dept-of-Public-Health/COVID-19-Vaccine-INFO" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p style="text-align: justify;"><strong>■ </strong>The state Department of Corrections and Community Supervision <strong>resumed inmate visitations</strong> at maximum security facilities on April 28 and its remaining prisons on May 1, citing declining COVID-19 cases and vaccinations of staff and inmates who are either 65 years old and up or have underlying health conditions.</p>
<p style="text-align: justify;"><strong>■ </strong>Putnam County&#8217;s Department of Health is <strong>asking people who have not been vaccinated</strong> to share their reasons for not getting the shots in an anonymous survey. The survey is being administered in an <strong><a href="https://survey.alchemer.com/s3/6301306/08a1d195e342" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>English version</a></strong> and a <strong><a href="https://survey.alchemer.com/s3/6305742/64bf353fb626" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Spanish version</a></strong>. The results will help &#8220;guide our department into better focusing on, and addressing, the needs of our unvaccinated citizens,&#8221; said county Health Commissioner Michael Nesheiwat.</p>
<p style="text-align: justify;"><strong>■ </strong>Dutchess County&#8217;s Department of Health will be <strong>administering vaccines in Beacon</strong> during a pop-up clinic being held from 10 a.m. to 2 p.m. on Wednesday (May 5) at Memorial Hall, 413 Main St. Walk-ins will be allowed until noon. To schedule an appointment visit the state&#8217;s <a href="https://apps2.health.ny.gov/doh2/applinks/cdmspr/2/counties?DateID=C133E04235B8035EE0530A6C7C15E48F" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>registration webpage</a>.</p>
<p style="text-align: justify;"><strong>■ </strong>Dutchess County totaled 374 new COVID-19 cases for the week ending Wednesday (April 28), the <strong>third straight week cases have declined</strong> for the month. The county had 802 total cases for the first seven days of the month, 688 during the second week and 493 for the third week of April.</p>
<p style="text-align: justify;"><strong>■ </strong>Each of New York&#8217;s state-run vaccination sites will <strong>begin taking walk-in appointments</strong> for first doses for anyone who is eligible starting Thursday (April 29), Gov. Andrew Cuomo said on Tuesday (April 27). The state-run sites include ones at the Westchester County Center in White Plains, SUNY Orange in Middletown and the Ulster County Fairgrounds in New Paltz.</p>
<p style="text-align: justify;">■ People who are fully vaccinated (two weeks have passed since their final shot) <strong>do not have to wear mask outdoors</strong>, except when in crowds, and do not need to be restricted from work if asymptomatic after being exposed to someone positive for COVID-19, the Centers for Disease Control and Prevention said on Tuesday (April 27). The CDC also said that fully vaccinated residents of non-health care congregate facilities do not have to quarantine if exposed to someone positive and that people who have completed their shots can be exempted from routine screening for COVID-19.</p>
<p style="text-align: justify;">■ Dutchess and Putnam counties both announced that they will <strong>resume use of the single-shot Johnson &amp; Johnson vaccine</strong> after the federal government lifted a &#8220;pause&#8221; put in place over concerns about rare clotting in some recipients. Dutchess Health Commissioner Dr. Anil Vaidian said on Monday (April 26) the county would begin using the vaccine again this week, calling it &#8220;an important option in our efforts to vaccinate and protect our community against COVID-19.&#8221; Putnam said it would be using the vaccine during clinics scheduled for Tuesday (April 27) at the Philipstown Recreation Center in Garrison and Thursday (April 29) at Lakeview Plaza in Brewster.</p>
<p style="text-align: justify;">■ New York State announced on Saturday (April 24) that it would follow the federal government&#8217;s recommendation and <strong>resume administering the one-shot Johnson &amp; Johnson vaccine</strong> after an 11-day &#8220;pause&#8221; spurred by concerns over a rare clotting issue. The state&#8217;s resumption becomes &#8220;effective immediately,&#8221; Gov. Andrew Cuomo said. Both the Food and Drug Administration and the Centers for Disease Control and Prevention said on Friday (April 23) that they &#8220;have confidence that this vaccine is safe and effective in preventing COVID-19.&#8221;</p>
<p style="text-align: justify;">■ Counties and the state are starting to <strong>vaccinate people who show up at their clinics without an appointment</strong>. Dutchess County was accepting walk-ins for its vaccination clinic on Thursday (April 22) at the former JCPenney at Poughkeepsie Galleria and Putnam was doing the same for its Thursday clinic at the Philipstown Rec in Garrison. On Wednesday (April 21), Gov. Andrew Cuomo said that, beginning Friday (April 23), 16 of the state-run mass vaccination sites would begin <a href="https://www.governor.ny.gov/news/governor-cuomo-announces-16-mass-vaccination-sites-new-york-state-will-accommodate-walk" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>accepting walk-ins</a> from people 60 years old and up.</p>
<p style="text-align: justify;">■ Putnam County said on Monday (April 19) that it would be <strong>administering first doses</strong> of the two-shot Moderna vaccine to anyone who lives, works or attends school in New York, and is at least 18 years old, from 9 to 11 a.m. on Thursday (April 22) at the Philipstown Recreation Center in Garrison. Anyone who registers must be available for a second dose on May 20.</p>
<p style="text-align: justify;">■ Vassar President Elizabeth Bradley announced on Thursday (April 16) that the college will return to full in-person learning and <strong>require all students to be vaccinated</strong> for the fall semester, which will begin on Aug. 30. The school will allow medical and religious exceptions to the vaccination requirement. The full plan can be found <strong><a href="https://president.vassar.edu/community/2021/210414-plans-for-the-fall.html" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p style="text-align: justify;">■ St. Christopher&#8217;s Inn, the residential treatment program run by the Franciscan Friars of the Atonement at Graymoor in Garrison has also been affected by New York&#8217;s decision on Tuesday (April 13) to<strong> &#8220;pause&#8221; the use of the one-shot Johnson &amp; Johnson vaccine </strong>while the federal government investigates blood clots in six woman receiving the drug. The program vaccinated program participants using Johnson &amp; Johnson. &#8220;A single-shot is advantageous for the Inn because some of the men in recovery may not remain on site or in treatment long enough to complete the two-shot regimens,&#8221; said Jonathan Holz, communications director for Graymoor, on Wednesday (April 14).</p>
<p style="text-align: justify;">■ Drug World in Cold Spring still has <strong>250 appointment slots to fill</strong> for its Moderna vaccination clinic at the North Highlands Fire Department on Friday (April 16), said owner Heidi Snyder on Tuesday (April 13). To book a slot visit Drug World&#8217;s <strong><a href="https://drugworld.com" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>appointment site</a></strong>.</p>
<p style="text-align: justify;">■ Putnam canceled a clinic at the Philipstown Recreation Center on Tuesday (April 13) as New York joined other states in <strong>halting the use of the Johnson &amp; Johnson vaccine</strong> while the federal government investigates the cases of six women in the U.S. who experienced severe blood clots after receiving the company&#8217;s drug. One woman died and another is in critical condition. Drug World in Cold Spring also announced that it was canceling appointments for people scheduled to receive the company&#8217;s vaccine.</p>
<p style="text-align: justify;">■ New York is partnering with local health departments and federally qualified health centers to <strong>vaccinate farm and food production workers </strong>using mobile clinics, said Gov. Andrew Cuomo on Tuesday (April 13). Cuomo announced the program at Angry Orchards in Walden, which will receive an allocation of 500 vaccines for its workers.</p>
<p style="text-align: justify;">■ As of Monday (April 12), the Putnam County Health Department <strong>still has appointments available</strong> for a clinic on Tuesday (April 13) at the Philipstown Recreation Center in Garrison. The county will be administering first doses of the two-shot Moderna vaccine to anyone who lives, works or attends school in the state. Visit the <strong><a href="https://apps2.health.ny.gov/doh2/applinks/cdmspr/2/dates" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>appointment site</a></strong> to register.</p>
<p style="text-align: justify;">■ Indoor and outdoor graduation and commencement ceremonies <strong>will be allowed, with limited capacity</strong>, effective May 1, said Gov. Andrew Cuomo on Monday (April 12). Capacity will be determined by the size of the venue, whether the ceremony is indoors or outdoors, and the number of attendees, with limits ranging from 10 percent to 50 percent. Organizers and venues hosting ceremonies must follow health and safety protocols, including requiring face masks and social distancing. Detailed guidance can be found</p>
<p style="text-align: justify;">■ New York State is allocating 35,000 vaccines to SUNY schools and private colleges <strong>to vaccinate residential and non-commuter students</strong> before they break for the summer, said Gov. Andrew Cuomo on Monday (April 12). Schools that are part of the SUNY system will receive 21,000 of the doses. &#8220;The 18 to 24 population is growing in positivity, and many of them are in colleges and universities,&#8221; said Cuomo.</p>
<p style="text-align: justify;">■ Putnam&#8217;s Department of Health said on Friday (April 9) that it has been told by the state that the county <strong>will not be receiving any allocations</strong> of the Johnson &amp; Johnson vaccine &#8220;in the near future&#8221; due to shortage linked to production problems.</p>
<p style="text-align: justify;">■ As of Friday (April 9), <strong>dozens of appointments were still available</strong> for a vaccination clinic being held by Putnam County on Tuesday (April 13) at the Philipstown Recreation Center in Garrison. The county will be administering the one-shot Johnson &amp; Johnson vaccine to people 18 years old and up who live or work in Putnam. Visit <strong><a href="https://apps2.health.ny.gov/doh2/applinks/cdmspr/2/counties?DateID=BF8040E51EAB0578E0530A6C7C16791E" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong> make an appointment.</p>
<p style="text-align: justify;">■ Beginning Saturday (April 10), Dutchess is offering <strong>free rides on its public transit buses</strong> to residents with vaccination appointments at the two county-run sites: the former JCPenny in Poughkeepsie Galleria and the former CVS in Dover.  Residents need only show drivers proof of their appointment, said County Executive Marc Molinaro on Friday (April 9). Residents can also ride for free to pop-up vaccination clinics as they are scheduled. Anyone who cannot use the regular fixed-route service and needs transportation can call 845-473-8424 to schedule a ride. Visit <a href="https://www.dutchessny.gov/Departments/Public-Transit/Public-Transit.htm" target="_blank" rel="noopener external" data-wpel-link="external" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a> for more information.</p>
<p style="text-align: justify;">■ New York&#8217;s allocation of<strong> Johnson &amp; Johnson vaccines</strong> <strong>will decrease 88 percent</strong>, to 34,900 doses, because of production problems, Gov. Andrew Cuomo said on Friday (April 9). Cuomo also said the shortage should not result in the cancellation of any appointments.</p>
<p style="text-align: justify;">■ New York Attorney General Letitia James is reminding residents that <strong>vaccinations are free</strong> and to report anyone charging them a fee for shots by filing <strong><a href="https://formsnym.ag.ny.gov/OAGOnlineSubmissionForm/faces/OAGCFCHome" target="_blank" rel="noopener external" data-wpel-link="external" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>a complaint online</a></strong> or calling 1-800-771-7755.</p>
<p style="text-align: justify;">■ The Centers for Disease Control and Prevention is estimating that <strong>n</strong><strong>early 80 percent of Pre-K-12 teachers, school staff, and childcare workers</strong> had received at least their first shot of COVID-19 vaccine by the end of March. The estimate is based on a survey responses from nearly 13,000 school staff and almost 40,000 childcare workers, the CDC said on Tuesday (April 6).</p>
<p style="text-align: justify;">■ Eligibility for vaccinations in New York <strong>expanded to anyone 16 and older</strong> as of Tuesday (April 6). The vaccine made by Pfizer-BioNTech is the only one approved for people as young as 16. The other two, made by Johnson &amp; Johnson, are approved for people 18 and over.</p>
<p style="text-align: justify;">■ A volunteer group called the <strong>Vaccine Appointment Assistance Team</strong>, an official unit of the Dutchess County Medical Reserve Corps, said on Tuesday (April 6) that it is available to help people, especially elderly and Spanish-speaking residents, book vaccine appointments. The group said it has booked thousands of appointments for people at state-operated and county-run clinics, and at pharmacies. To request an appointment, call 845-605-2562, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="245245454d4a414557574d5750454a505016141615644349454d480a474b49">[email&#160;protected]</a> or fill out the group&#8217;s <strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSfnxrgQmFavrwRx_IP69QMMoaBYZKO2X_vrS0ezxvnigGovmQ/viewform" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>online form</a></strong>.</p>
<p style="text-align: justify;">■ More than 100 <strong>homebound seniors</strong> <strong>have been vaccinated</strong> in their homes under a partnership with CareMount Medical, Dutchess County said on Tuesday (April 6). The county&#8217;s public health nurses have vaccinated an additional 35 seniors in their homes, said the county. Seniors needing vaccination can call the Dutchess County Office for the Aging at 845-486-2555.</p>
<p style="text-align: justify;">■ Gov. Andrew M. Cuomo announced on Monday (April 5) the launch of &#8220;Roll Up Your Sleeve,&#8221; <strong>a television and online advertising campaign </strong>to encourage people to get vaccinated. The campaign, which starts Wednesday (April 7), especially targets people in neighborhoods where COVID-19 cases have been high, said Cuomo. The ads were directed by Scott Burns, screenwriter for the global-pandemic movie <em>Contagion</em>, and shot at Columbia University&#8217;s Mailman School of Public Health.</p>
<p style="text-align: justify;">■ People who are fully vaccinated (two weeks have passed since their final vaccine shot) <strong>can travel &#8220;at low risk to themselves&#8221;</strong> within the United States as long as they continue to wear mask, social-distance and take other precautions, according to updated guidance released on Friday (April 2) by the Centers for Disease Control and Prevention. Domestic travel does not require COVID-19 testing or post-travel quarantine, said the CDC. For international travel, fully vaccinated people do not need to get tested before leaving unless it is required by their destination, or quarantine after returning to the U.S. unless required by their state, but they need to have a negative test before returning to the U.S. and get tested again 3 to 5 days after arriving, the CDC says.</p>
<div id="attachment_2323925" class="wp-caption module image aligncenter" style="max-width: 503px;"><img loading="lazy" class=" wp-image-2323925" src="https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-336x253.jpg" alt="" width="503" height="379" srcset="https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-336x253.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-771x580.jpg 771w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-1536x1155.jpg 1536w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-1170x880.jpg 1170w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-400x300.jpg 400w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-150x113.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-500x376.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior-638x480.jpg 638w, https://highlandscurrent.org/wp-content/uploads/2021/04/molinaro-and-senior.jpg 1866w" sizes="(max-width: 503px) 100vw, 503px" /><p class="wp-caption-text">Dutchess County Executive Marc Molinaro talks with one of the 100 seniors receiving vaccines at a clinic in Poughkeepsie on Friday (April 2).</p></div>
<p style="text-align: justify;">■ <strong>Questions?</strong> Dutchess County posts vaccine updates at <a href="https://www.dutchessny.gov/Departments/DBCH/COVID-19-Vaccine-Information.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a>, has a hotline at 845-486-3555 and accepts registration for email updates on vaccine appointments at <a href="https://public.govdelivery.com/accounts/NYDUTCHESS/subscriber/new?topic_id=NYDUTCHESS_293" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>bit.ly/3olVr23</a>. Putnam County posts info at <a href="http://www.putnamcountyny.com/health/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>putnamcountyny.com</a>. New York State has a vaccine hotline at 1-833-697-4829 and a webpage at <a href="https://covid19vaccine.health.ny.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>covid19vaccine.health.ny.gov</a>, which is also where you can find appointments at state-run testing sites. The state also created an email list to provide updates. The federal Centers for Disease Control and Prevention posts updates at <a href="https://www.cdc.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>cdc.gov</a>.</p>
<h4><a href="https://highlandscurrent.org/2021/03/31/covid-19-vaccine-updates-march/" data-wpel-link="internal">Click here for earlier entries</a></h4>
</div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="text-96" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="sfsi-plus-widget-4" class="widget widget-2 even default sfsi_plus sfsi_plus_widget_main_container clearfix"><div class='sfsi_premium_widget_container' id='0'> <div class="sfsi_premium_widget_title">
<h3 class="widgettitle">Share This</h3> </div>
<div class="sfsi_plus_widget sfsi_plus_widget_sub_container" data-position="widget">
<div id='sfsi_plus_wDiv'></div>
<div class="sfsiplus_norm_row sfsi_plus_wDiv" style="width:35px;text-align:left;position:absolute;"><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://www.facebook.com/sharer/sharer.php?u=https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/' style='opacity:1'><img nopin=nopin alt='Facebook' title='Facebook' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://twitter.com/intent/tweet?text=Latest+COVID-19+Vaccine+Updates+https%3A%2F%2Fhighlandscurrent.org%2F2021%2F05%2F10%2Flatest-covid-19-vaccine-updates%2F&url=' style='opacity:1'><img nopin=nopin alt='Twitter' title='Twitter' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href="https://instagram.com/highlandscurrent" style='opacity:1'><img nopin=nopin alt='Instagram' title='Instagram' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_instagram.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_instagram_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://highlandscurrent.org/feed/' style='opacity:1'><img nopin=nopin alt='RSS' title='RSS' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_rss.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_rss_icon' data-effect='scale' /></a></div></div></div><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});}</script> <div style="clear: both;"></div>
</div>
<div style="clear: both;"></div>
</div></aside><aside id="text-97" class="widget widget-3 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="largo-author-widget-2" class="widget widget-4 even default largo-author clearfix">
<div class="author-box row-fluid author vcard clearfix">
<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">Staff</a></span></h3><div class="photo"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-96 photo' height='96' width='96' /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p> <ul class="social-links">
<li class="email">
<a class="email" href="/cdn-cgi/l/email-protection#c5b1a0a6ad85adaca2ada9a4aba1b6a6b0b7b7a0abb1ebaab7a2" title="e-mail Staff"><i class="icon-mail"></i></a>
</li>
<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">More by Staff</a></li></ul>
</div>
</aside><aside id="text-98" class="widget widget-5 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="custom_html-34" class="widget_text widget widget-6 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#f89d9c918c978ab890919f909499969c8b9b8d8a8a9d968cd6978a9f"><span class="__cf_email__" data-cfemail="adc8c9c4d9c2dfedc5c4cac5c1ccc3c9deced8dfdfc8c3d983c2dfca">[email&#160;protected]</span></a>.</div></aside><aside id="trust_indicators_article-3" class="widget widget-7 odd default trust_indicators_article clearfix"><h3 class="widgettitle">What Type of Story?</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside><aside id="text-88" class="widget widget-8 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside></div> <div id="comments" class="clearfix">
<h2 id="comments-title">
8 thoughts on &ldquo;<span>Latest COVID-19 Vaccine Updates</span>&rdquo; </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-165687">
<article id="comment-165687" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bc5/bc59a85f9e922516b03a72da6944686bx68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bc5/bc59a85f9e922516b03a72da6944686bx136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Kathleen Hoekstra</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-165687" data-wpel-link="internal"><time pubdate datetime="2021-02-04T15:13:39-05:00">February 4, 2021 at 3:13 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Our county executive is correct in pointing out that seniors are increasingly feeling overlooked in priority in the vaccine rollout. The fact is that they are being overlooked. The Putnam County Health Department states that it is constrained in being limited to providing vaccine only to essential workers, yet the Dutchess County website announces locations in area schools and health centers that were not restricting access. </p>
<p>It would be important to explain why Putnam County cannot do same. I have noticed that there were no posts on Putnam County websites between Jan. 28 and Feb 4. In a time of crisis, this is inexcusable. Regardless of any constraints on their ability to deliver all needed doses, the county executive and Department of Health would still be able to alleviate some of the distress: I recommend that they begin posting daily on their websites and provide there whatever information they have about vaccine availability in area drug stores or medical practices &#8212; the only vaccination locations available to area seniors.</p>
<p>Currently, it is only possible to find such information by relentless tracking of area newspapers, Facebook and neighborhood news blogs. County IT staff, e.g. tourism, which is not too busy these days, should be able to log on to similar sites and share the info on county and Department of Health sites. For many seniors, accessing social media sites is not accessible, and we shouldn&#8217;t expect them to do so. A central source of reliable information is essential. I have noticed that other county health departments have provided such information for their residents, e.g., Dutchess, even Greene, which provides a registration form online which not only eases the vaccination process, but also facilitates health department outreach when vaccine is available. </p>
<p>Without similar facilitation, our seniors are being left to their own, often adequate devices. I am sure would agree that, in times of crisis, the lack of information can be as crippling as the threat itself.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-165687" data-commentid="165687" data-postid="1882456" data-belowelement="comment-165687" data-respondelement="respond" data-replyto="Reply to Kathleen Hoekstra" aria-label="Reply to Kathleen Hoekstra">Reply <span>&darr;</span></a> </div>
</article>

</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-165691">
<article id="comment-165691" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/68d/68d9acb2478a45dad136761cc936599ax68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/68d/68d9acb2478a45dad136761cc936599ax136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Allan Wernick</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-165691" data-wpel-link="internal"><time pubdate datetime="2021-02-05T09:11:20-05:00">February 5, 2021 at 9:11 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>I got the shot!</p>
<p>I heard Cuomo say that residents age 65 could get the shot and I jumped on the computer. A nightmare. Figuring there would be more shots in New York City, I tried Manhattan and Queens. “You got a spot!” No, you didn’t. Filled out another form. “You got a spot!” No, already taken. </p>
<p>I decided to wait a few days and try the state website. I put in the Cold Spring ZIP code. Drug World was listed, so I went to its site.</p>
<p>They had a sign-up list! Imagine. Impressive. A small operation with smarter managerial chops than much bigger players. Then, a day or so later, I got an email saying that the sign-up site would go live in two hours. “Since you are on the list, here is the link.” Bam! Got an appointment.</p>
<p>The setup at St. Mary’s church was great, with lots of cheery volunteers who all laughed at my silly jokes and stories. It was organized and efficient. Got the shot and was placed on the list to come back in four weeks.</p>
<p>The moral of this story: Can’t the providers start making lists, maybe by county? Notify those on the list when spaces open, give them time to decide. If they don’t take the spot, give the slot to the next person on the list.</p>
<p>Maybe President Biden should hire the Drug World folks.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-165691" data-commentid="165691" data-postid="1882456" data-belowelement="comment-165691" data-respondelement="respond" data-replyto="Reply to Allan Wernick" aria-label="Reply to Allan Wernick">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-165698">
<article id="comment-165698" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/d04/d049a549256a8b801f71fc0063c69cc9x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/d04/d049a549256a8b801f71fc0063c69cc9x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Ann Fanizzi</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-165698" data-wpel-link="internal"><time pubdate datetime="2021-02-05T10:50:52-05:00">February 5, 2021 at 10:50 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>I&#8217;m not making this up. Welcome to Bumpkin Country. Yesterday my neighbor stopped me as I was leaving for an appointment to notify me that Shoprite on Route 52 was distributing vaccines and that she had received only by word of mouth that that was the site. She immediately went at 9 a.m., signed and was vaccinated with the Moderna vaccine. Did anyone know officially that Shoprite was a site? Here is one better: I went to Rite-Aid on Route 6 in Carmel and was told they had the vaccine only for those who were vaccinated in January. By the way, I had applied and the state had given me a number with the advice to show it to the COVID-19 healthcare provider. Who the hell is in charge?</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-165698" data-commentid="165698" data-postid="1882456" data-belowelement="comment-165698" data-respondelement="respond" data-replyto="Reply to Ann Fanizzi" aria-label="Reply to Ann Fanizzi">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-165714">
<article id="comment-165714" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bc5/bc59a85f9e922516b03a72da6944686bx68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bc5/bc59a85f9e922516b03a72da6944686bx136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Kathleen Hoekstra</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-165714" data-wpel-link="internal"><time pubdate datetime="2021-02-06T18:56:00-05:00">February 6, 2021 at 6:56 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Both the Putnam County executive and health department and legislature could do a better job at telling seniors how to access the available vaccine slots they report. We don&#8217;t need any more reporting about what they have already achieved. We want to stay alive.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-165714" data-commentid="165714" data-postid="1882456" data-belowelement="comment-165714" data-respondelement="respond" data-replyto="Reply to Kathleen Hoekstra" aria-label="Reply to Kathleen Hoekstra">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-165890">
<article id="comment-165890" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/8aa/8aa3706c9b1d065bc42b8868d0b16208x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/8aa/8aa3706c9b1d065bc42b8868d0b16208x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Barbara Scuccimarra</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-165890" data-wpel-link="internal"><time pubdate datetime="2021-02-26T10:35:03-05:00">February 26, 2021 at 10:35 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>I agree with state Sen. Sue Serino and her leadership calls for answers in the delay of COVID-19 vaccines. I thought a petition would help and ask you to join me in supporting efforts to expedite overdue vaccines. </p>
<p>Along with many others, I went on the Drug World website to volunteer for the Jan. 15 vaccine clinic. It was one of the most rewarding experiences I have ever had. More than 30 people have volunteered and the community-driven clinic has given 637 first doses and 215 second doses through the nine clinics held. These vaccines went to persons 65 and older. The clinic was a case study in how to do this public provision effectively. </p>
<p>Alas, it’s a shame that there is an unstable pipeline of vaccine available. We have had to cancel at least three clinics and have halted operations when we could have doubled the number of vaccines distributed. Failing to distribute vaccine is not an option, as we are serving the most vulnerable demographic: our senior citizens. If leaders at the top would expedite supply, we could reopen and protect our community. </p>
<p>I cannot sit idle and watch this continue, and plan to present federal, state and local leaders with a petition to release as much vaccine as needed as expeditiously as possible. We cannot afford delay or the loss of one more life due to COVID-19. This effort has demonstrated we are better together. Please sign the petition at <a href="https://change.org/p/27450199" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>change.org/p/27450199</a>.</p>
<p>We need to collectively focus on the need for a supply of vaccines for Putnam and our citizens.</p>
<p><em>Scuccimarra is a former Putnam County legislator.</em></p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-165890" data-commentid="165890" data-postid="1882456" data-belowelement="comment-165890" data-respondelement="respond" data-replyto="Reply to Barbara Scuccimarra" aria-label="Reply to Barbara Scuccimarra">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-165956">
<article id="comment-165956" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bbf/bbfe2cdc784ec9a60801f45244bf3556x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/bbf/bbfe2cdc784ec9a60801f45244bf3556x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Richard Shea</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-165956" data-wpel-link="internal"><time pubdate datetime="2021-03-05T10:23:52-05:00">March 5, 2021 at 10:23 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Putnam County and all its elected officials are aware of all the issues. There is a weekly county call that all local officials are invited to. Questions are answered and information is provided and passed on to the public. The Putnam County Health Department, and especially the public health nurses, are doing a first-rate job.</p>
<p>The vaccine pods throughout the county, including the Philipstown Recreation Center, are professional and organized. Vaccines come from the federal government to the state and on to the counties. Our Health Department and the county executive are advocating for Putnam every day. Anyone who thinks that every effort is not being made to secure vaccine doses is wrong.</p>
<p><em>Shea is the Philipstown supervisor.</em></p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-165956" data-commentid="165956" data-postid="1882456" data-belowelement="comment-165956" data-respondelement="respond" data-replyto="Reply to Richard Shea" aria-label="Reply to Richard Shea">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-166076">
<article id="comment-166076" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/c8c/c8cf40fa04cd606bda8d60e1ba4968f8x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/c8c/c8cf40fa04cd606bda8d60e1ba4968f8x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Veronica Rivera</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-166076" data-wpel-link="internal"><time pubdate datetime="2021-03-20T16:47:30-04:00">March 20, 2021 at 4:47 pm</time></a> <span class="says">said:</span>
 </div>
</footer>
<div class="comment-content"><p>Can someone tell me why it was necessary to conduct a poll, and further to report that poll in The Current, saying that more than 4 in 10 Republicans would choose not to be vaccinated? Isn’t this country divided enough? Gee, won’t someone’s nose get bent out of shape because the poll was based on female and male genders? Oh, and let’s step it up another level and see where we are along racial lines.</p>
<p>In the words of Clark Gable from a classic film that the “woke” citizenry would never watch: “Frankly, my dear, I don’t give a damn.”</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-166076" data-commentid="166076" data-postid="1882456" data-belowelement="comment-166076" data-respondelement="respond" data-replyto="Reply to Veronica Rivera" aria-label="Reply to Veronica Rivera">Reply <span>&darr;</span></a> </div>
</article>
<ul class="children">
<li class="comment byuser comment-author-site-editor bypostauthor odd alt depth-2" id="li-comment-166134">
<article id="comment-166134" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn">Chip Rowe</span> on <a href="https://highlandscurrent.org/2021/05/10/latest-covid-19-vaccine-updates/#comment-166134" data-wpel-link="internal"><time pubdate datetime="2021-04-02T17:01:15-04:00">April 2, 2021 at 5:01 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>The national poll we cited, which was conducted in early March by the Institute for Public Opinion at Marist College in Poughkeepsie, found that 25 percent of Black people and 28 percent of white people do not plan to get the vaccine. Thirty-four percent of men and 26 percent of women said the same.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-166134" data-commentid="166134" data-postid="1882456" data-belowelement="comment-166134" data-respondelement="respond" data-replyto="Reply to Chip Rowe" aria-label="Reply to Chip Rowe">Reply <span>&darr;</span></a> </div>
</article>
</li>
</ul>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/10/latest-covid-19-vaccine-updates/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Sign me up for news updates</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1882456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f09b1a693a" /></p><input type="hidden" id="ct_checkjs_15d4e891d784977cacbfcbb00c48f133" name="ct_checkjs" value="0" /><input type="hidden" id="ak_js" name="ak_js" value="112" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2021/05/08/open-space-institute-buys-putnam-valley-land/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Canopus Hollow Road" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/05/Canopus-Hollow-Road-provided-by-OSI-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/05/08/open-space-institute-buys-putnam-valley-land/" class="wpp-post-title" target="_self" data-wpel-link="internal">Open Space Institute Buys Putnam Valley Land</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/" data-wpel-link="internal">Staff</a></span> | <span class="wpp-date">posted on May 8, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/05/08/5-questions-brittany-and-justine-soto/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Brittany and Justine Soto" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/05/image_67163649-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/05/08/5-questions-brittany-and-justine-soto/" class="wpp-post-title" target="_self" data-wpel-link="internal">5 Questions: Brittany and Justine Soto</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on May 8, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/05/07/the-incomplete-numbers-dont-lie/" target="_self" data-wpel-link="internal"><img width="60" height="45" src="https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955.jpg 2048w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-300x225.jpg 300w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-1024x769.jpg 1024w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-119x89.jpg 119w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-124x90.jpg 124w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-570x428.jpg 570w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-701x526.jpg 701w, https://highlandscurrent.org/wp-content/uploads/2016/08/P1090955-1067x801.jpg 1067w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/05/07/the-incomplete-numbers-dont-lie/" class="wpp-post-title" target="_self" data-wpel-link="internal">The (Incomplete) Numbers Don’t Lie</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on May 7, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/05/07/historic-church-may-leave-beacon/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="The Star of Bethlehem Baptist Church" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/05/star-3-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/05/07/historic-church-may-leave-beacon/" class="wpp-post-title" target="_self" data-wpel-link="internal">Historic Church May Leave Beacon</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/lsparks/" data-wpel-link="internal">Leonard Sparks</a></span> | <span class="wpp-date">posted on May 7, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/05/07/new-beacon-court-hopes-to-prevent-overdoses/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Judge Timothy Pagones" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/05/pagones-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/05/07/new-beacon-court-hopes-to-prevent-overdoses/" class="wpp-post-title" target="_self" data-wpel-link="internal">New Beacon Court Hopes to Prevent Overdoses</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/adilawar/" data-wpel-link="internal">Arvind Dilawar</a></span> | <span class="wpp-date">posted on May 7, 2021</span></span>
</li>
</ul>
</aside>
<aside id="text-73" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>About The Current</a></h3><p><a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">member-supported</a>, nonprofit media organization that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands. <a href="https://highlandscurrent.org/membership" data-wpel-link="internal">Click here to support our journalism</a>.
<hr></p></aside><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-3' data-info='WzMsNl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Donate_border-300.jpg" alt-"Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://www.southerndutchesseye.com/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/southern-dutchess-eye-care-300.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://busterlevigallery.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/buster-levi-may.png" alt="Buster Levi Gallery"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://beaconites.com/episodes/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/beaconites-2021.png" alt="Beaconites Podcast"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RQ==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Delivery_blue-300.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Rg==" data-time="MTU=">
<a href="https://getvaccineanswers.org" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/vaccine-300.jpg" alt="Vaccine info"></a></div>
</div>
</div>
</aside><aside id="custom_html-37" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-76" class="widget widget-6 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="featured_ads_widget-3" class="widget widget-7 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/" data-wpel-link="internal">Professional Support Boosts Writing and Study Skills</a></div> <div class="awpcp-listings-widget-item-excerpt">Take a little summer time for a schoolwork brush-up, to be ready to step up&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1901323/psychotherapy-cognitive-behavioral/services/" data-wpel-link="internal">Psychotherapy Cognitive Behavioral</a></div> <div class="awpcp-listings-widget-item-excerpt">Columbia University PhD, fully licensed LCSW with 35 years psychotherapy experience in Putnam and Westchester&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1901323/psychotherapy-cognitive-behavioral/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2544077/help-wanted-gardener/help-wanted/" data-wpel-link="internal">Help Wanted: Gardener</a></div> <div class="awpcp-listings-widget-item-excerpt">Full-time, year-round gardener position available in Garrison. Available immediately to work with two other gardeners&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2544077/help-wanted-gardener/help-wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2444023/help-wanted-teacher-for-learning-pod/help-wanted/" data-wpel-link="internal">Help Wanted: Head Teacher for Learning Pod</a></div> <div class="awpcp-listings-widget-item-excerpt">We are a group of dedicated and passionate parents who have created our own learning&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2444023/help-wanted-teacher-for-learning-pod/help-wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/" data-wpel-link="internal">Housekeeping and Other Services</a></div> <div class="awpcp-listings-widget-item-excerpt">Cold Spring/Fishkill/Garrison/Beacon For any: Cleaning services, laundry, ironing, accompanying patients to medical appointments, business support,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2701947/bha-preschool-and-summer-garden-camp-open-houses/services/" data-wpel-link="internal">BHA Preschool and Garden Camp Open Houses</a></div> <div class="awpcp-listings-widget-item-excerpt">May 14 and May 16: Visit our outdoor nature classroom and learn about our approach&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2701947/bha-preschool-and-summer-garden-camp-open-houses/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2510836/assistant-gardener-garrison-cold-spring-area/help-wanted/" data-wpel-link="internal">Help Wanted: Assistant Gardener</a></div> <div class="awpcp-listings-widget-item-excerpt">Garrison/Cold Spring area, 3 to 4 days per week, available immediately to assist an experienced,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2510836/assistant-gardener-garrison-cold-spring-area/help-wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/2579959/cold-spring-space-for-rent/real-estate-for-sale-rent/" data-wpel-link="internal">Cold Spring Space for Rent</a></div> <div class="awpcp-listings-widget-item-excerpt">Two-bay, two-level garage for rent on quiet street in Cold Spring village. Available beginning July&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/2579959/cold-spring-space-for-rent/real-estate-for-sale-rent/" data-wpel-link="internal">[Read more]</a></p></div></li></ul></aside><aside id="text-48" class="widget widget-8 even default widget_text clearfix"> <div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place your ad here for $4.95</a>.</p>
<hr />
</div>
</aside><aside id="ai_widget-6" class="widget widget-9 odd default ai_widget clearfix"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-4' data-info='WzQsNl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Donate_border-300.jpg" alt-"Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://www.southerndutchesseye.com/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/southern-dutchess-eye-care-300.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://busterlevigallery.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/buster-levi-may.png" alt="Buster Levi Gallery"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://beaconites.com/episodes/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/beaconites-2021.png" alt="Beaconites Podcast"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RQ==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Delivery_blue-300.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Rg==" data-time="MTU=">
<a href="https://getvaccineanswers.org" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/vaccine-300.jpg" alt="Vaccine info"></a></div>
</div>
</div>
</aside><aside id="custom_html-38" class="widget_text widget widget-10 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-91" class="widget widget-11 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-33" class="widget_text widget widget-12 even default widget_custom_html clearfix"><h3 class="widgettitle">FREE NEWS UPDATES</h3><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q.js"></script><noscript><a href="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Free News Updates</a></noscript></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3> <div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/" data-wpel-link="internal">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#84e1e0edf0ebf6c4ecede3ece8e5eae0f7e7f1f6f6e1eaf0aaebf6e3">Email the editor</a></p>
</div>
</aside><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix">
<a href="#" onclick="doGTranslate(&#039;en|en&#039;);return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate(&#039;en|fr&#039;);return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate(&#039;en|de&#039;);return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate(&#039;en|it&#039;);return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate(&#039;en|ru&#039;);return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate(&#039;en|es&#039;);return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>
<div id="google_translate_element2"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-1' data-info='WzEsNF0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://www.garrisonartcenter.org/artquake" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/artquake-2021.png" alt="Garrison Art Center"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://mblink.it/1P4Xl1PLB" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac generators"></a></div>
</div>
</div>
</aside><aside id="text-81" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
</aside></div>
<div class="span3 widget-area" role="complementary">
<aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3> <div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0b5b4b9a4bfa290b8b9b7b8bcb1beb4a3b3a5a2a2b5bea4febfa2b7">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="adccc9deedc5c4cac5c1ccc3c9deced8dfdfc8c3d983c2dfca">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ea898b868f848e8b98aa82838d82868b848e99899f98988f849ec485988d">[email&#160;protected]</a></p>
</div>
</aside></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/c/HighlandsCurrent" title="Link to YouTube Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-youtube"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed" data-wpel-link="internal"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2021, Highlands Current Inc.</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-293642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293642"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/" data-wpel-link="internal">Awards</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://www.iubenda.com/privacy-policy/25776182" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
</ul> </div>
</div>
<div class="span6 right">
<a href="//inn.org/" id="inn-logo-container" data-wpel-link="external" target="_blank" rel="external noopener">
<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
</a>
<p class="footer-credit ">Built with the <a href="https://largo.inn.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Largo WordPress Theme</a> from the <a href="https://inn.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.6")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 140px !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<script type="text/javascript">
				if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
					window.addEventListener('DOMContentLoaded', function () {
						apbct_public_sendREST(
		                    'js_keys__get',
		                    { callback: apbct_js_keys__set_input_value }
		                )
					});
				}				
			</script> <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">

<div class="mctb-bar">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for updates (no spam!).</label>
<input type="text" name="FNAME" placeholder="First name" /><input type="text" name="LNAME" placeholder="Last name" /><input type="text" name="ZIP" placeholder="Zip code" /> <input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1620669487" />
</form>
</div>

</div>
<div style="display: none;"><div id="boxzilla-box-307282-content"><h4>Free News Updates</h4>
<p>Sign up to receive updates by email (no spam).<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-91454" method="post" data-id="91454" data-name="Free Newsletter"><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First name"><br>
<input type="text" name="LNAME" placeholder="Last name"><br>
<input type="text" name="ZIP" placeholder="Zip code"><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620669487" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><br />
<span style="font-size: 10pt;">You will receive an email shortly asking you to confirm your subscription.</span></p>
</div></div>
<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>
<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:86},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}}}'></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":9,"name":"Staff","avatar":"6c09b2f47f35353215e12dc372b0a7e4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '21431']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><a href="https://highlandscurrent.org/membership" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_right" data-wpel-link="internal">Become a Member</a><link rel='stylesheet' id='gtranslate-style-css' href='https://highlandscurrent.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/b514b0895593befc312df61cb8dbf252.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css' href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/204a5af90f0badaf96c3ff62d2346542.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/46b0b8315ce50574afbdbc624a50b97f.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/a05f3c112f4188c49361b8a74d9062bb.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/3d3f9a46a7310985b5aa5ebfdcec83b3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.12' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://highlandscurrent.org/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.31' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.12' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/8f86acfa8d3d5ecdd37952d97d80a8c3.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/77f8f4f7ddfd10c4e01989364bd9eacb.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css' href='https://highlandscurrent.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.7.1' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.7.1' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.7.1' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.7.1' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"edb22c0800","_rest_nonce":"fd6ca0e530","_ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/wp-json\/","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.157.2&#038;ver=5.157.2' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/highlandscurrent.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.157.2' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.157.2' id='ct_external-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' async data-noptimize src='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/786a927b0a110da0458b295309b94616.js' id='crossword-custom-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1561210853' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/6a7337afa818a07bc167f5888f155200.js' id='wpbdp-zipcodesearch-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.1' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"4ec7061fa6","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.4' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/pwa-register-sw.js?ver=1.7.31' id='pwa-main-script-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":307282,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#5f7fb5","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":307282,"title":"Free News Updates","slug":"free-news-updates"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/4c05b1f8ce8c58bbc3f24e09d8f6155d.js' id='akismet-form-js'></script>
<script type='text/javascript' defer src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
<style></style><script>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</script>
</body>
</html>
