<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
<title>Latest Coronavirus Update | The Highlands Current</title>
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2021/08/currentslogo-pantone3145U-768-240.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2021/08/currentslogo-pantone3145U-980-180-771x142-1.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2021/08/currentslogo-pantone3145U-500a-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>

<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '1242600487' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel="manifest" href="https://highlandscurrent.org/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Latest Coronavirus Update Comments Feed" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/highlandscurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='amazonpolly-css' href='https://highlandscurrent.org/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css' href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css' href='https://highlandscurrent.org/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css' href='https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/css/twenty20.css' type='text/css' media='all' />
<style id="wpb-google-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='weather-atlas-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css' href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css' href='https://highlandscurrent.org/wp-content/plugins/wp-external-links/public/css/wpel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/css/slides.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://highlandscurrent.org/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/script.js' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js' id='amazonpolly-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"556edfc7c6","_rest_nonce":"6edf5362d2","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"rest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js' id='ct_external-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQcz2jN2R2VpArHbuwahU2h3jsTNrNm8A&#038;v=3.exp&#038;libraries=weather' id='google-map-api-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/js/custom.js' id='crossword-custom-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":75,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts","ID":1128828,"token":"6edf5362d2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/modernizr.custom.js' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/caos-analytics/743c99ba.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

            ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
    
        ga('set', 'allowAdFeatures', true);    ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        
</script>
<script type='text/javascript' id='whp9210front.js8954-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/highlandscurrent.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/js/front.js' id='whp9210front.js8954-js'></script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/1128828" /><link rel='shortlink' href='https://highlandscurrent.org/?p=1128828' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F&#038;format=xml" />

<script src='https://highlandscurrent.org/wp-content/cache/caos-analytics/20e7ade3.js'></script>
<script>
    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

        ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-0');
</script>
<meta property="fb:pages" content="130747183632721" />
<meta property="ia:markup_url" content="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?ia_markup=1" />
<script type="text/javascript">
            var ajaxurl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php';
        </script>
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@highlandcurrent">
<meta property="og:title" content="Latest Coronavirus Update" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" />
<meta property="og:description" content="New cases in Putnam County reach 3-month low" />
<meta name="description" content="New cases in Putnam County reach 3-month low" />
<meta property="og:site_name" content="The Highlands Current" /><meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797.jpeg" /><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg" /><meta name="news_keywords" content="Coronavirus Updates"><meta name="original-source" content="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" /><meta name="syndication-source" content="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" /><meta name="standout" content="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2022\/01\/AdobeStock_368378797-140x140.jpeg",
    "headline": "Latest Coronavirus Update",
    "datePublished": "2022-02-13 10:00:18",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<style type='text/css'>
/* START Styles Simple Side Tab v2.1.5 */
#rum_sst_tab {
    font-family:Verdana, sans-serif;
    top:175px;
    background-color:#007788;
    color:#ffffff;
    border-style:solid;
    border-width:0px;
}

#rum_sst_tab:hover {
    background-color: #a4a4a4;
	-moz-box-shadow:    -3px -3px 5px 2px #ccc;
	-webkit-box-shadow: -3px -3px 5px 2px #ccc;
	box-shadow:         -3px -3px 5px 2px #ccc;
}
.rum_sst_contents {
    position:fixed;
    margin:0;
    padding:6px 13px 8px 13px;
    text-decoration:none;
    text-align:center;
    font-size:15px;
    font-weight:normal;
    border-style:solid;
    display:block;
    z-index:100000;
}
.rum_sst_left {
    left:-2px;
    cursor: pointer;
    -webkit-transform-origin:0 0;
    -moz-transform-origin:0 0;
    -o-transform-origin:0 0;
    -ms-transform-origin:0 0;
    -webkit-transform:rotate(270deg);
    -moz-transform:rotate(270deg);
    -ms-transform:rotate(270deg);
    -o-transform:rotate(270deg);
    transform:rotate(270deg);
    -moz-border-radius-bottomright:10px;
    border-bottom-right-radius:10px;
    -moz-border-radius-bottomleft:10px;
    border-bottom-left-radius:10px;
}
.rum_sst_right {
    right:-1px;
    cursor: pointer;
    -webkit-transform-origin:100% 100%;
    -moz-transform-origin:100% 100%;
    -o-transform-origin:100% 100%;
    -ms-transform-origin:100% 100%;
    -webkit-transform:rotate(-90deg);
    -moz-transform:rotate(-90deg);
    -ms-transform:rotate(-90deg);
    -o-transform:rotate(-90deg);
    transform:rotate(-90deg);
    -moz-border-radius-topright:10px;
    border-top-right-radius:10px;
    -moz-border-radius-topleft:10px;
    border-top-left-radius:10px;
}
.rum_sst_right.less-ie-9 {
    right:-120px;
    filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}
.rum_sst_left.less-ie-9 {
    filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}
/* END Styles Simple Side Tab */
</style>
<link rel="canonical" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="The Highlands Current">
<meta name="application-name" content="The Highlands Current">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new.png">
</head>
<body class="post-template-default single single-post postid-1128828 single-format-standard wp-embed-responsive nws-alerts-bar-enabled fpt-template-largo-0.6.3 wpbdp-with-button-styles classic">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;10516&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Highlands&quot;,&quot;refresh_rate&quot;:15}">

<section class="nws-alerts-heading nws-alerts-heading-no-graphic">



<span class="nws-alerts-heading-location">Highlands</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
</section>

<section class="nws-alerts-details">

<section class="nws-alerts-entries">

There are currently no active weather alerts. </section>

</section>
</article>
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<div class="nav-right">
<div class="donate-btn"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><i class="icon-heart"></i>Become a Member</a></div> <div id="header-search">
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span><i class="icon-heart"></i>Become a Member</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://highlandscurrent.org/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/08/currentslogo-pantone3145U-500a-1.png" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://highlandscurrent.org/" data-wpel-link="internal">
<img src="https://highlandscurrent.org/wp-content/uploads/2021/08/currentslogo-pantone3145U-500a-1.png" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li id="menu-item-4285070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-4285086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
<li id="menu-item-4808000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-3617400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
<li id="menu-item-3617432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
<li id="menu-item-3617396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
<li id="menu-item-3745912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
<li id="menu-item-3617392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
<li id="menu-item-3617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
<li id="menu-item-3123099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
<li id="menu-item-3123095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
<li id="menu-item-3123118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a donation</a></li>
<li id="menu-item-3617738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
<li id="menu-item-4741458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li id="menu-item-4800863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-4800866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/philipstown-calendar/" data-wpel-link="internal">Community Calendar</a></li>
<li id="menu-item-4800888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
<li id="menu-item-4800864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Business Directory <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-4800877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
</ul>
</li>
<li id="menu-item-4800865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-4800868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
</ul>
</li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
</ul>
</li>
<li id="menu-item-4800867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li id="menu-item-4822435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span>Become a Member</span>
</a>
</li> </ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal">
<span class="sitename" itemprop="name">The Highlands Current</span>
<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
</a>
</h2>
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><aside id="text-82" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget">February 13, 2022
</div>
</aside><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2 ai-track' data-ai='WzIsIiIsIlRvcCBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-2-1' data-info='WyIyLTEiLDNd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<br>
<br>
<a href="https://mblink.it/1P4Xl1PLB" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac generators"></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
<p>
<strong>The Highlands Current</strong>
(https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a donation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/philipstown-calendar/" data-wpel-link="internal">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Business Directory <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-1128828" class="hnews item post-1128828 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus prominence-homepage-featured type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">Latest Coronavirus Update</h1>
<h5 class="byline"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/HC-circle-500-1-60x60.png" alt="Staff" width="32" height="32" class="avatar avatar-32 photo" /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author" data-wpel-link="internal">Staff</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-02-13T10:00:18-05:00"><span class="time-ago">6 hours ago</span></time></h5>
<meta itemprop="description" content="New cases in Putnam County reach 3-month low
" />
<meta itemprop="datePublished" content="2022-02-13T10:00:18-05:00" />
<meta itemprop="dateModified" content="2022-02-13T16:29:10-05:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-140x140.jpeg" />
</header>
<div class="hero is-image ">
<img width="1000" height="667" src="https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797.jpeg" class="attachment-full size-full wp-post-image" alt="Mask sign" srcset="https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797.jpeg 1000w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-336x224.jpeg 336w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-771x514.jpeg 771w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-150x100.jpeg 150w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-500x334.jpeg 500w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-640x427.jpeg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="entry-content clearfix" itemprop="articleBody">
<p style="text-align: justify;"><em>New cases in Putnam County reach 3-month low</em></p>
<p style="text-align: justify;">■ The state reported <strong>7 new COVID-19 cases</strong> for Putnam County on Saturday (Feb. 13), the first time positive cases for any single day of testing have been below 10 since Nov. 8.</p>
<p style="text-align: justify;">■ A study of hospitalizations and emergency room and urgent care visits showed that a booster dose of the Pfizer and Moderna vaccines was 91 percent <strong>effective against hospitalization</strong> during the Omicron wave for people who had their third shot within two months and 78 percent effective for those who had it four months or later, said the Centers for Disease Control and Prevention on Friday (Feb. 11).</p>
<p style="text-align: justify;">■ The state on Thursday (Feb. 10) <strong>lifted a mandate</strong> that businesses and venues require masks indoors or verify that customers are vaccinated. Counties and individual businesses can still require that customers wear masks. The mandate had been put into place Dec. 10 in response to a wave of COVID-19 cases fueled by the Omicron variant, but that surge is receding. &#8220;Business owners still have the the right to set rules regarding masking for their facilities, so please be respectful of their decisions,&#8221; said Beacon Mayor Lee Kyriacou in an email to residents. A mask requirement remains for schools, health care and adult-care facilities, homeless and domestic violence shelters and public transportation, said Gov. Kathy Hochul. The mandate for schools will be reassessed during the first week of March, she said.</p>
<p style="text-align: justify;">■ As of Monday (Feb. 7), new daily COVID-19 cases in Dutchess County had <strong>fallen to pre-Omicron levels</strong>. The 66 new cases reported on Monday represented the third straight day Dutchess reported fewer than 100. It was also just the fourth day the county was under 100 new cases since Nov. 29, just before the Omicron variant fueled a record-breaking wave of infections. Dutchess set a pandemic high of 1,110 new cases on Jan. 7. Putnam County is experiencing the same trend. As of Monday, new cases had been below 30 for four straight days. Less than four weeks earlier, on Dec. 28, Putnam had a pandemic high of 630 new cases.</p>
<p style="text-align: justify;">■ Dutchess County will distribute free home <strong>COVID-19 test kits and KN95 masks</strong> during a drive-through event from 11 a.m. to 1 p.m. on Sunday (Feb. 6) at Red Hook High School, 103 W. Market St. in Red Hook. Kits will be limited to county residents and two per vehicle. Each kit contains two tests.</p>
<p style="text-align: justify;">■ A mother and her two daughters from Dutchess County were charged with using <strong>forged COVID-19 vaccination cards</strong> to meet employment requirements at a nursing home in Croton-on-Hudson, said Miriam Rocah, Westchester County&#8217;s district attorney, on Monday (Jan. 31). Antoinette Clarke, 48, Dzjara Clarke, 27, and Jajvia Clarke, 22, all from Poughkeepsie, were arraigned in Cortlandt Town Court on the same felony charge: second-degree criminal possession of a forged instrument. Antoinette Clarke worked as a nurse at the facility, and the two daughters applied for nurse assistant positions, said Rocah. State law requires all health care workers to be vaccinated.</p>
<p style="text-align: justify;">■ The federal Food and Drug Administration gave <strong>full approval to the Moderna vaccine</strong> on Monday (Jan. 31) for people age 18 and older. The vaccine, which had been approved for emergency use on Dec. 18, 2020, will be sold under the brand name Spikevax.</p>
<p style="text-align: justify;">■ Beacon is planning to <strong>distribute free at-home COVID-19 tests</strong> from 5 to 7:30 p.m. on Tuesday (Feb. 1) at two locations: Howland Public Library at 313 Main St. and the city Recreation Department at 23 W. Center St. The city is giving out one kit per household and requires proof of Beacon residency. Visit <strong><a href="https://beaconny.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>beaconny.gov</a></strong> for more information.</p>
<p style="text-align: justify;">■ Putnam County is <strong>reducing hours at its COVID-19 testing</strong> sites in Philipstown and Carmel. The Philipstown Recreation Center at 107 Glenclyffe in Garrison will be open for testing on Wednesdays only, from 10 a.m. to 5 p.m., the county said on Friday (Jan. 28). The Paladin Center at 39 Seminary Hill Road in Carmel will open for testing on Mondays and Fridays, from 10 a.m. to 5 p.m.</p>
<blockquote><p><strong><span style="font-size: 18pt;">By the Numbers</span></strong></p>
<p style="text-align: justify;">■ <a href="https://coronavirus.health.ny.gov/covid-19-testing-tracker" target="_blank" rel="noopener noreferrer external" data-wpel-link="external" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>State health officials said that</a>, 23,080 people had <strong>tested positive</strong> for COVID-19 as of Feb. 9 in Putnam County and 62,548 in Dutchess. Statewide, there have been 4.85 million positives. For the <strong>latest numbers</strong>, <a href="https://highlandscurrent.org/the-latest-covid-19-data/" data-wpel-link="internal">click here</a>.</p>
<p style="text-align: justify;">■ Putnam has administered 401,481 tests as of Feb. 9, of which 2.7 percent were positive on the previous day, while Dutchess has administered 1,245,481 tests, with 3.1 percent were positive on the previous day.</p>
<p style="text-align: justify;">■ Statewide, 53,931 people had died as of Feb. 9, including 121 residents of Putnam County and 631 from Dutchess.</p>
<p style="text-align: justify;">■ <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm#con5" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Dutchess</a> had 368 active cases as of Feb. 9 and <a href="https://www.putnamcountyny.com/covid19/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Putnam</a> had 250 new cases as of Feb. 3. There were 13 active cases in Beacon and 21-30 active cases in Philipstown. Dutchess reported 56 people hospitalized as of Feb. 9 and Putnam had 12 as of Feb. 3.</p>
<p style="text-align: justify;">■ Statewide, there were 205,667 tests on Feb. 9 and 7,442 positives, or 3.62 percent.</p>
<p style="text-align: justify;">■ The number of people with COVID-19 who are <strong>hospitalized </strong>in New York state as of Feb. 9 stood at 4,398 (-272 from the day before); the number in intensive care was 712 (-43); and the number of intubations was 404 (-14).</p>
</blockquote>
<p style="text-align: justify;">■ Putnam County&#8217;s Department of Health will <strong>hold its last vaccination clinic</strong> on Feb. 8. The county, which has vaccinated about 25,400 people since opening its first clinic in January 2021, is winding down as cases fall and &#8220;people are now, unfortunately, not worrying about getting vaccinated,” said Michael Nesheiwat, health commissioner, on Jan. 28. Pharmacies and other providers will be able to handle the future demand for vaccinations, he said.</p>
<p style="text-align: justify;">■ New York&#8217;s indoor mask mandate, which is being challenged in state court, will be <strong>extended to Feb. 10</strong>, Gov. Kathy Hochul said on Jan. 28. Hochul&#8217;s administration is appealing a state Supreme Court ruling that the mandate is unconstitutional because it was ordered by the Department of Health and not approved by the Legislature.</p>
<p style="text-align: justify;">■ New York State is launching a webinar series to educate workers who believe they were <strong>infected due to an exposure at their jobs</strong>, Hochul said on Jan. 26. The webinars, scheduled for Feb. 23, March 19 and April 13, cover the process for filing a workers&#8217; compensation claim, accessing available cash and medical benefits, and other topics. The series is especially aimed at people experiencing symptoms of long-haul COVID-19, said Hochul. For more information, visit the state Workers&#8217; Compensation Board&#8217;s <strong><a href="http://www.wcb.ny.gov/covid-19/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>website</a></strong>.</p>
<p style="text-align: justify;">■ New York&#8217;s indoor mask mandate for public places will <strong>remain in place</strong> while the state appeals a Nassau County Supreme Court <strong><a href="https://iapps.courts.state.ny.us/nyscef/ViewDocument?docIndex=KWZlYMu6TLX3tP7Uen/3yA==" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>judge&#8217;s ruling</a></strong> on Jan. 24 that the requirement is unconstitutional. The state Appellate Division, Second Judicial Department, <strong><a href="https://twitter.com/NewYorkStateAG/status/1486093403842617347" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>granted a motion</a></strong> to keep the mandate in place while it hears the state&#8217;s appeal of Judge Thomas Rademaker&#8217;s ruling, said Attorney General Letitia James. Rademaker said the mandate violated the state&#8217;s constitution because it was issued by the Department of Health, and not approved by the Legislature.</p>
<p style="text-align: justify;">■ Active cases in Philipstown <strong>dropped to 84</strong> as of Jan. 19, according to the most recent weekly data from Putnam County. The county reported 252 cases for Philipstown on Jan. 5. Beacon had 112 active cases as of Wednesday, compared to 190 on Jan. 15.</p>
<p style="text-align: justify;">■ The statewide positivity rate (the percentage of COVID-19 tests that are positive) <strong>dropped below 10 percent</strong> on Jan. 20 for the first time since Dec. 20. There were 28,296 new positives out of 290,107 tests on Thursday, according to the state.</p>
<p style="text-align: justify;">■ Dutchess County will be distributing free at-home test kits (limit of two kits per family) during three upcoming events: Jan. 23 on the lower level of the former JCPenney at Poughkeepsie Galleria, 2001 South Road in Poughkeepsie, 10 a.m. to noon; Jan. 26 at Dover High School, 2368 Route 22, Dover Plains, 4 p.m. to 7 p.m.; and Jan. 28 at the Dutchess County Fairgrounds, 6626 Route 9, Rhinebeck, 4 p.m. to 7 p.m.</p>
<blockquote><p><strong><span style="font-size: 18pt;">Vaccine Information</span></strong></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">■ Dutchess County <strong><a href="https://www.dutchessny.gov/Departments/DBCH/COVID-19-Vaccine-Information.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>vaccine information</a></strong></span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">■ Putnam County <strong><a href="https://www.putnamcountyny.com/covid-19-vaccine-information/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>vaccine information</a></strong></span></p>
<p style="text-align: justify;">■ New York <strong>had administered at least one vaccine dose</strong> to 88.1 percent of the population ages 5 and older and had fully vaccinated 74.7 percent as of Feb. 9, according to Centers for Disease Control and Prevention data posted at the state&#8217;s <a href="https://coronavirus.health.ny.gov/vaccination-progress-date" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>COVID-19 Vaccine Tracker</a>. Among adults, 95 percent had received at least one dose and 85 percent were fully vaccinated.</p>
<p style="text-align: justify;">■ As of Feb. 9, 76.1 percent of Dutchess residents and 84.7 percent of adults <strong>had received at least one vaccine dose</strong>. As of Jan. 27 in Beacon (12508), 70.8 percent had received at least one dose.</p>
<p style="text-align: justify;">■ As of Feb. 9, 81.8 percent of Putnam residents and 92 percent of adults <strong>had received at least one vaccine dose</strong>. As of Jan. 27 in Cold Spring (10516), 95.1 percent of residents had received one dose and in Garrison (10524), 88.5 percent.</p>
<p style="text-align: justify;">■ In Dutchess and Putnam counties, nearly everyone (99 percent) aged 65 and older <strong>had received at least one vaccine dose</strong> as of Feb. 9.</p>
<p style="text-align: justify;">■ In Dutchess, 33.4 percent of children ages 5 to 11 and 68.7 percent of those 12 to 17 <strong>had received at least one vaccine dose</strong> as of Feb. 9. In Putnam, the percentages were 33.5 percent for ages 5 to 11 and 70 percent for ages 12 to 17.</p>
</blockquote>
<p style="text-align: justify;">■ Assembly Member Jonathan Jacobson will host drive-through distributions of free at-home COVID-19 tests kits (limit of two per vehicle) on Jan. 22, 9 a.m., at the Meadow Hill School (124 Meadow Hill Road) in the Town of Newburgh; and on Jan. 27, 4 p.m., at the Family Partnership (29 North Hamilton St.) in the City of Poughkeepsie.</p>
<p style="text-align: justify;">■ New cases are falling in both Dutchess and Putnam counties. Dutchess averaged 532 new cases a day for the 7-day period ending Jan. 18, compared to 828 during the previous week. Putnam County averaged 180 new cases a day between Jan. 12 and Tuesday, compared to 310 the previous week.</p>
<p style="text-align: justify;">■ The Beacon school district is hosting a<strong> pop-up vaccine clinic</strong> in the Rombout Middle School cafeteria on Jan. 21, from 4:30 p.m. to 6:30 p.m. To sign up, visit <a class="facebook-link wpel-icon-left" href="https://hipaa.jotform.com/220133603906143" target="_blank" rel="noopener external" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span>hipaa.jotform.com</a>.</p>
<p style="text-align: justify;">■ New York has had 169,764 cases involving people reinfected by the virus that causes COVID-19, according to data current through Sunday (Jan. 16). A person is considered reinfected if <strong>a second positive test</strong> comes 90 days or more after the initial one. The total accounts for 3.6 percent of the state&#8217;s COVID 4.7 million infections. Of the reinfections, 139,235 (82 percent) have occurred since Dec 13, according to the state.</p>
<p style="text-align: justify;">■ Putnam County is <strong>reducing hours for COVID-19 testing</strong> at the Philipstown Recreation Center in Garrison starting on Jan. 24. The site will open on Tuesdays and Thursdays, from 9 a.m. to 7 p.m., for all ages. The county also modified testing times at the Paladin Center, 39 Seminary Hill Road in Carmel. That location will open Mondays, Wednesdays, Fridays and Saturdays, 9 a.m. to 7 p.m. Appointments for either location can be made <strong><a href="https://app.rrtesting.com/en/#/registration/facilities/941" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p dir="ltr" style="text-align: justify;">■ State Sen. Sue Serino is distributing tests kits on Jan. 19 to residents who need a negative result to visit relatives in local nursing homes. <strong>Kits can be reserved</strong> by calling 914-962-2624. They can be picked up on Wednesday from 11 a.m. to 1 p.m. at Serino&#8217;s Hyde Park office (4254 Albany Post Road) or at Putnam Valley Town Hall (265 Oscawana Lake Rd).</p>
<p dir="ltr" style="text-align: justify;">■ Beginning Jan. 18, Haldane will <strong>launch its &#8220;test-to-stay&#8221; program</strong>, Superintendent Philip Benante said on Jan. 14. The program allows unvaccinated and asymptomatic students, teachers and staff who have a close contact with someone COVID-positive to remain in school through &#8220;serial&#8221; testing. Students will still be prohibited from sports or extracurricular activities during a quarantine period, said Benante. The district will notify the parents of children who are eligible for the program.</p>
<p dir="ltr" style="text-align: justify;">■ Free at-home tests can be ordered at <a href="https://www.covidtests.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>COVIDTests.gov</a> starting on Wednesday (Jan. 19), under President Joe Biden&#8217;s plan to distribute 500 million of them.  <strong>A maximum of four tests </strong>will be sent to an individual address, and orders should ship within seven to 12 days, Biden administration officials said on Jan. 14.</p>
<p dir="ltr" style="text-align: justify;">■ The state will open a COVID-19 testing site at Rockland Community College in Suffern on Tuesday (Jan. 18) and at SUNY Ulster in Stone Ridge on Thursday, Gov. Kathy Hochul said on Jan. 14. Both locations will <strong>open from 8:30 a.m. to 4 p.m</strong>.<strong>, Monday to Friday</strong>. Appointments for Rockland can be made <strong><a href="https://app.acuityscheduling.com/schedule.php?owner=24841628&amp;calendarID=6421087" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong> and for SUNY Ulster, <strong><a href="https://app.acuityscheduling.com/schedule.php?owner=24841628&amp;calendarID=6421175" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p style="text-align: justify;">■ Putnam County canceled testing at the Philipstown Recreation Center on Saturday (Jan. 15) because of cold weather, but will open on Sunday (from 10 a.m. to 6 p.m.). The site <strong>will be closed again on Monday</strong> because of expected snow. Starting on Tuesday, the center will reopen with reduced hours: Tuesdays, Thursdays and Saturdays from 9 a.m. to 7 p.m.</p>
<p style="text-align: justify;">■ Dutchess County will begin offering <strong>free rapid COVID-19 testing</strong> at the former JCPenney in Poughkeepsie Galleria starting on Tuesday (Jan. 18). The county had already been offering PCR testing at that location. The hours are Tuesday to Friday, 1 p.m. to 7 p.m.; and Saturday, 9 a.m. to 1 p.m. Walk-ins are accepted, but <strong><a href="https://partner.ilabconnect.com/patient-registration-form/61dc88305b36ee001ca01240" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>online pre-registration</a></strong> is encouraged. Dutchess is also offering vaccinations on the first floor of the site. Visit <strong><a href="https://www.dutchessny.gov/Departments/DBCH/Collection-Sites-for-Testing-in-Dutchess-County.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov/coronavirustesting</a></strong> for more information about testing.</p>
<p style="text-align: justify;">■ Dutchess County residents who test positive for COVID-19 using an at-home test can <strong>report the results</strong> at <strong><a href="https://www.dutchessny.gov/covid-19-help?topic=8" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a></strong>. Putnam County is reminding residents who use the BinaxNOW test made by Abbott that the package contains instructions for reporting results. Those using other tests are asked to self-isolate and notify anyone exposed to their infection.</p>
<p style="text-align: justify;">■ 182 Beacon school district students, 28 teachers and 29 staff members have <strong>tested positive for COVID-19</strong> so far this school year, as of Jan. 19, according to <strong><a href="https://schoolcovidreportcard.health.ny.gov/#/home" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>state data</a></strong>. Haldane has had 135 students, six teachers and 19 staff test positive, and Garrison, 37 students, five teachers and two staff.</p>
<p style="text-align: justify;">■ Pediatric hospital admissions of children 18 years old and younger for COVID-19, or testing positive during admission, increased from 70 during the week of Dec. 5 to Dec. 11, to 571 for the week of Dec. 26 to Jan. 1, according to <strong><a href="https://health.ny.gov/press/releases/2022/docs/pediatric_covid-19_hospitalization_report.pdf" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>a report</a></strong> from the state Department of Health. Combined admissions in the Mid-Hudson and Long Island regions increased from 12 to 112 per week. Statewide, 59 percent of the pediatric patients admitted during the last week covered by the report were hospitalized primarily for COVID-19, and the rest tested positive after being admitted for other reasons. Hospitalization rates were five times higher in unvaccinated children, said DOH.</p>
<p style="text-align: justify;">■ Northern Dutchess in Rhinebeck and Mid-Hudson Regional in Poughkeepsie were the only hospitals in Dutchess or Putnam counties to have pediatric COVID-19 patients during the period covered by the report, according to state data. Montefiore St. Luke&#8217;s Cornwall Hospital in Newburgh had one pediatric patient on Monday (Jan. 10), but none during the report period.</p>
<p style="text-align: justify;"><iframe loading="lazy" title="CoVid Act Now" src="https://covidactnow.org/embed/us/county/36079" width="350" height="370" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe><iframe loading="lazy" title="CoVid Act Now" src="https://covidactnow.org/embed/us/county/36027" width="350" height="370" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe></p>
<p style="text-align: justify;"><img loading="lazy" class="size-full wp-image-907763" src="https://highlandscurrent.org/wp-content/uploads/2020/11/indicators.png" alt="" width="700" height="122" srcset="https://highlandscurrent.org/wp-content/uploads/2020/11/indicators.png 700w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-336x59.png 336w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-150x26.png 150w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-500x87.png 500w, https://highlandscurrent.org/wp-content/uploads/2020/11/indicators-640x112.png 640w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p style="text-align: justify;">■ Active cases in Philipstown <strong>rose to 252</strong> as of Jan. 5, according to Putnam County&#8217;s most recent dashboard. Putnam County&#8217;s previous dashboard showed 125 active cases for Philipstown as of Dec. 29.</p>
<p style="text-align: justify;">■ Private insurance companies will be required to <strong>cover the costs of eight at-home COVID-19 tests a month</strong> beginning on Saturday (Jan. 15), the administration of President Joe Biden said on Jan. 10. People with coverage will be able to obtain the tests from pharmacies or stores for free or be eligible for reimbursement from their insurer, said the Centers for Medicare &amp; Medicaid Services in announcing the program. The monthly limit does not apply if the tests are &#8220;ordered or administered by a health care provider following an individualized clinical assessment, including for those who may need them due to underlying medical conditions,&#8221; said CMS. The full announcement can be found <strong><a href="https://www.cms.gov/newsroom/press-releases/biden-harris-administration-requires-insurance-companies-and-group-health-plans-cover-cost-home" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p style="text-align: justify;">■ Dutchess County&#8217;s Democratic lawmakers said on Jan. 10 that they had asked County Executive Marc Molinaro and Health Commissioner Livia Santiago-Rosado to <strong>enforce mask-wearing in the Legislature&#8217;s chambers</strong>. During the Legislature&#8217;s reorganization meeting on Jan. 4, Democrats criticized Chair Gregg Pulver for allowing fellow Republicans Mike Polasek and Will Truitt to sit unmasked at their desks in the chambers. Democrats distributed a picture of sign at the entrance to the county office building in Poughkeepsie: “Per CDC guidance, masks are recommended in substantial or high-transmission area — even if you are vaccinated.” <span style="letter-spacing: -.1pt;">Pulver compared the unmasked lawmakers to diners eating at a restaurant while a county representative said they didn’t need them because the meeting was livestreamed and there is an exception for film and television productions.</span></p>
<p style="text-align: justify;">■ Putnam County said on Sunday (Jan. 9) that COVID-19 testing at the Philipstown Recreation Center in Garrison is <strong>canceled for Monday (Jan. 10), Tuesday and Wednesday</strong> because extreme cold is forecast for those days.</p>
<p style="text-align: justify;">■ Philipstown and the villages of Cold Spring and Nelsonville are allowing residents to pick up free at-home rapid COVID-19 tests from a self-serve box in the foyer of Town Hall, 238 Main St., on weekdays between 8:30 a.m. and 4 p.m. Residents are being asked to abide by the honor system and take <strong>one box per household (each box contains two tests)</strong>, according to a post on the Village of Cold Spring&#8217;s Facebook page on Jan. 7. Residents are also being asked to assist anyone who needs a test but cannot travel to Town Hall.</p>
<p style="text-align: justify;">■ The state reported 1,102 new confirmed COVID-19 cases among Dutchess County residents on Jan. 6, <strong>a new pandemic high for a single day</strong>. For the 7-day period ending on Thursday, the state reported an average of 821 new cases a day for Dutchess County.</p>
<p style="text-align: justify;">■ Health care workers will be <strong>required to have booster vaccine shots</strong>, Gov. Kathy Hochul said on Jan. 7. The mandate will become effective once an emergency regulation is approved by the state&#8217;s Public Health and Health Planning Council, which is meeting on Jan. 11, and filed with New York&#8217;s Department of State, said Hochul. Health care staff at hospitals, nursing and long-term care facilities had already been ordered by the state to complete their initial series of vaccine shots by Sept. 27 or risk being fired.</p>
<p style="text-align: justify;">■ Visitors to nursing homes must provide proof of a negative COVID-19 test within the previous 24 hours and wear a &#8220;surgical&#8221; mask <strong>beginning on Jan. 12</strong>, Hochul said on Jan. 7.  The state is in the process of shipping 952,000 tests and 1.2 million masks to nursing homes, said Hochul.</p>
<p class="Bullet" style="text-align: justify;">■ Putnam County said this week it will be <strong>distributing thousands of rapid COVID-19 test kits</strong> to food pantries, shelters, libraries, senior centers and places of worship. County officials said on Jan. 6 that they have received 4,437 antigen tests from the state, with more expected. They also noted that newly created centers in Carmel and at the Philipstown Recreation Center in Garrison had so far tested more than 4,500 people and found 17 percent to be positive.</p>
<p style="text-align: justify;">■ Cold Spring said on Dec. 30 that Village Hall will be <strong><a href="https://highlandscurrent.org/2021/12/30/village-hall-by-appointment-only/" data-wpel-link="internal">open by appointment only</a></strong> due to the rising cases; call 845-265-3611. Nelsonville announced on Jan. 5 that its Village Hall would be open by appointment only; call 845-265-2500.</p>
<p style="text-align: justify;">■ Haldane will <strong>limit attendance for home basketball games</strong> under a new policy announced by Athletic Director Daniel Cowan on Jan. 5. Each player will receive four laminated passes to distribute to family and friends. Spectators will be prohibited from sitting behind team benches and must still wear masks and sit at least 3 feet apart, unless part of the same family.</p>
<p style="text-align: justify;">■ The Dutchess County Jail closed to the public on Jan. 1 in response to an<strong> outbreak of COVID-19 cases</strong>. Jail Superintendent Therese Lee told the <em>Poughkeepsie Journal </em>that 65 inmates out of approximately 200 had tested positive, far exceeding the facility&#8217;s previous high of 19 inmate infections at any one time. Lee also said that 71 of the jail&#8217;s 200 employees were absent because they had either come down with COVID-19 or been exposed to someone who tested positive.</p>
<p style="text-align: justify;">■ The federal Food and Drug Administration on Jan. 3 authorized booster shots of the Pfizer vaccine for <strong>adolescents between 12 and 15 years old</strong>. The FDA also said boosters for people 12 and over should be given five months after the initial two doses of the Pfizer vaccine instead of six months and authorized a third dose for some immunocompromised children between 5 and 11 years old. The announcement can be found <strong><a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-takes-multiple-actions-expand-use-pfizer-biontech-covid-19-vaccine" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p style="text-align: justify;">■ Haldane Superintendent Phil Benante warned that although the district is reopening on Jan. 3 for in-person classes, <strong>schools could revert to remote instruction</strong> &#8220;on any given day&#8221; because the high number of COVID-19 infections may cause shortages of staff who are home because they are sick or unable to find child care for children affected by closures in other districts. &#8220;Please be prepared for us to notify you that your child’s school may be on remote instruction on any given day, and may include a prolonged closure of multiple days,&#8221; he in an email to parents on Jan. 2.</p>
<p style="text-align: justify;">■ Dutchess&#8217; 838 new cases on Dec. 31 set <strong>a new pandemic high</strong> for the county.  Putnam County reported another 520 new cases that day, its second-highest daily total since the pandemic began in March 2020.</p>
<p style="text-align: justify;">■ Active COVID-19 cases in Philipstown <strong>soared to 125</strong>, according to <strong><a href="https://www.facebook.com/photo/?fbid=276297277860873&amp;set=a.220873140069954" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>new cases totals</a></strong> released by Putnam County&#8217;s health department on Dec. 30. The town had between 11 and 20 cases as recently as Dec. 15. The new data, current as of Dec. 29, showed 2,001 active cases in Putnam and 20 COVID-19 patients at Putnam Hospital Center in Carmel, which topped all municipalities with 838 active cases.</p>
<p style="text-align: justify;">■ Students attending State University of New York (SUNY) and City University of New York (CUNY) schools for the spring semester <strong>must have booster shots and be tested</strong> for COVID-19 before returning to classes, Gov. Kathy Hochul said on Dec. 31.</p>
<p style="text-align: justify;">■ Hochul announced a multi-faceted <strong>&#8220;winter surge&#8221; plan</strong> in response to the record-breaking number of COVID-19 cases fueled by the Omicron variant. The plan includes distributing millions of test kits to school districts to support in-person instruction; a two-week extension, beyond Jan. 15, of an order requiring either masks or proof of vaccination at public places; and the opening of more sites for testing. For more information on the plan, read the <strong><a href="https://www.governor.ny.gov/news/governor-hochul-announces-winter-surge-plan-20" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>governor&#8217;s announcement</a></strong>.</p>
<p style="text-align: justify;">■ With COVID-19 cases at record levels, Putnam County&#8217;s Health Department said on Dec. 30 that <strong>its staff is unable to</strong> &#8220;individually contact all persons who test positive or have been exposed to someone who has tested positive.&#8221; The department is asking those testing positive to isolate and notify anyone  exposed to their infection. The county is providing information on how to isolate and contact-tracing worksheets <strong><a href="https://www.putnamcountyny.com/health/covid19/?fbclid=IwAR0LgE0ElOuU6_fYLBOf2ytjins-67mda94qe9XuZDis1d3_8TeXQ9Mjp6o#isolation" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>. The page also includes an order signed by county Health Commissioner Dr. Michael Nesheiwat making it mandatory for people who test positive to isolate, and a form people can provide to schools or employers attesting that they or a child has COVID-19 and needs to isolate.</p>
<p style="text-align: justify;">■ Dutchess County issued a <strong>public health alert</strong> on Dec. 29 as active cases remained at a record level (2,742) and the state reported that an additional 799 residents had tested positive for COVID-19. In its <strong><a href="https://www.dutchessny.gov/Departments/DBCH/Docs/COVID-19-Transmission-Rates-Continue-on-Rise.pdf" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>alert</a></strong>, the county urged all residents, businesses and visitors to wear masks indoors at public places, social-distance, arrange to get their initial vaccinations or booster shots, and get tested for COVID-19.</p>
<p style="text-align: justify;">■ Putnam County&#8217;s new testing center in Carmel will take place at the <strong>Paladin Center</strong>, 39 Seminary Hill Road, instead of the former Dress Barn at Putnam Plaza, the county announced on Dec. 27. See <strong><a href="https://www.putnamcountyny.com/health/covid19/#testing" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>putnamcountyny.com</a></strong> for the schedule.</p>
<p style="text-align: justify;">■ <strong>Hospitalizations of children</strong> for COVID-19 have been rising steeply since the first week of December, said Mary Bassett, the state&#8217;s acting health commissioner, on Dec. 27. Between Dec. 5 and Dec. 11, the state&#8217;s hospitals admitted 70 people 18 years old and younger, said Bassett. Another 104 were admitted from Dec. 12 to Dec. 18, and 184 from Dec. 19 to 23, she said. &#8220;Many people continue to think that children don&#8217;t become infected with COVID; this is not true,&#8221; said Bassett.</p>
<p style="text-align: justify;">■ The Centers for Disease Control and Prevention issued a new recommendation on Dec. 27 <strong>shortening to 5 days from 10 days</strong> the amount of time people who test positive for COVID-19 need to isolate, as long as they are asymptomatic. After isolating, people should still wear a mask for 5 days when around others, according to the CDC. People who are unvaccinated or yet to receive a booster shot should quarantine for 5 days if exposed to COVID-19, and then wear a mask around other for 5 days, said the CDC.  New York is allowing the same shortened period  only for fully vaccinated workers whose jobs are considered &#8220;critical.&#8221;</p>
<p style="text-align: justify;">■ Dutchess County&#8217;s 392 new COVID-19 cases on Dec. 23 <strong>set a pandemic-high</strong> for a single day in the county. The second-worst day for new cases in Dutchess came on Jan. 14, when the state reported 384 infections for the county. Active cases in Beacon totaled 133 as of Thursday, compared to 42 on Nov. 24.</p>
<p>■ Putnam County&#8217;s 209 new cases on Dec. 23 was its <strong>second-highest one-day total</strong> since the pandemic began in March 2020. The previous two days, Putnam had its third- and fifth-worst days for new cases, with 144 on Dec. 22 and 134 on Tuesday.</p>
<p style="text-align: justify;">■ Starting on Dec. 27, Putnam County will offer <strong>free, walk-in rapid Covid-19 testing</strong> at the former Dress Barn in Putnam Plaza in Carmel. Testing will be available each day from 10 a.m. to 6 p.m. The county also will begin offering free walk-in testing on Jan. 3 at the Philipstown Recreation Center in Garrison, from 10 a.m. to 6 p.m., seven days a week. Both the Carmel and Garrison locations will be open exclusively for children from 6 a.m. to 9 a.m. on weekdays.</p>
<p style="text-align: justify;">■ Gov. Kathy Hochul on Dec. 22 signed legislation that <strong>criminalizes the falsification of vaccination cards or digital vaccine passports</strong>, such as the state&#8217;s Excelsior Pass. Falsification of COVID-19 vaccination records in the second degree, a Class A misdemeanor, applies to anyone who &#8220;intentionally or knowingly falsifies or alters his or her or another individual&#8217;s&#8221; card or passport &#8220;to misrepresent his or her or another individual&#8217;s history  and record of vaccine treatment.&#8221; Falsification of COVID-19 vaccination records in the first degree, a Class E felony, applies when the person who alters the card or passport is a licensed medical professional. A Class A misdemeanor is punishable by up to a year in jail and a Class E felony by up to four years in prison.</p>
<p style="text-align: justify;">■ The January Regents examinations for high school students <strong>are being canceled due to the pandemic</strong>, the state Department of Education announced on Dec. 21, which also said it will ask the Board of Regents to modify the assessment requirements students must meet to earn a diploma. The department also said it has not made a decision regarding the June and August Regents exams.</p>
<p style="text-align: justify;">■ Active cases in Beacon have <strong>nearly tripled over the last month</strong>. Dutchess County reported 77 active cases in the city as of Dec. 17, compared to 26 as of Nov. 17. Cases are also rising in the Beacon school district. For the 7-day period between Dec. 12 and Dec. 18, the district reported 26 new infections, including 22 students, two teachers and two staff members.</p>
<p style="text-align: justify;">■ Putnam County’s 119 new cases on Dec. 16 was the county’s <strong>highest one-day total</strong> since Jan. 14. A day earlier the Carmel school district announced that, beginning Dec. 17,  its high school was moving to remote learning for the rest of the year due to the level of infections among students and staff. The district plans to resume in-person learning at Carmel High School on Jan. 3, after the holiday break.</p>
<p style="text-align: justify;">■ Putnam County&#8217;s 84 new cases on Dec. 10 was the county&#8217;s <strong>highest one-day total</strong> since 103 were reported on Jan. 23. The county&#8217;s dashboard showed between 21 and 30 active cases for Philipstown as of Dec. 8. (Putnam reports cases for municipalities in ranges.) Dutchess County&#8217;s 180 new cases on Friday was its highest one-day total since March 31. Beacon had 38 active cases as of Dec. 9.</p>
<p style="text-align: justify;">■ State Sen. Sue Serino, whose district includes the Highlands, <strong>criticized the state&#8217;s decision</strong> to mandate mask-wearing at businesses and venues beginning Dec. 13. Gov. Kathy Hochul&#8217;s announcement on Dec. 10 &#8220;blindsided&#8221; businesses and requires them &#8220;to police the behavior of their customers or face arbitrary fines,&#8221; said Serino in a statement. &#8220;Our small businesses are just starting to get back on their feet, and this mandate will be detrimental to all those who were looking toward the holiday season to help keep their doors open,&#8221; she said.</p>
<p style="font-weight: 400; text-align: justify;">■ Businesses and venues must <strong>require staff, and customers 2 years old and up, to wear masks</strong> beginning Dec. 13, unless they require proof of vaccination, Gov. Kathy Hochul announced on Dec. 10. Local health departments will enforce the mandate and violators face civil and criminal penalties, including fines of up to $1,000 per occurrence. The decision is spurred by a significant rise on COVID-19 cases and hospitalizations, said Hochul, and will be re-evaluated on Jan. 15.</p>
<p style="text-align: justify;">■ Infections among in the Haldane school district students accelerated in the one-week period between Dec. 3 and Dec. 9, with the district reporting <strong>16 new positive cases</strong>, according to state data. Overall, the district has had 22 students and four non-teaching staff members test positive this school year.</p>
<p style="text-align: justify;">■ The federal Food and Drug Administration on Dec. 9 authorized <strong>booster shots of the Pfizer vaccine for 16- and 17-year-olds</strong>. The FDA said it analyzed data on the immune response of 200 people, between 18 and 55 years old, who had received a booster shot six months after the second shot of the two-dose Pfizer vaccine. The data showed a boost in antibody response, according to the FDA.</p>
<p style="text-align: justify;">■ Homeowners behind on mortgage payments due to the pandemic can begin applying on Jan. 3 for <strong>repayment assistance and funding for up to six months</strong> of future payments under the state&#8217;s new $539 million Homeowner Assistance Fund, Gov. Kathy Hochul said on Dec. 6.The fund will target low- to moderate-income homeowners who are behind on mortgage payments, property taxes or water or sewer bills; cooperative or condo owners behind on maintenance fees; and manufactured homeowners behind on chattel loans or retail installment contracts, said Hochul. For more information, visit the <strong><a href="https://www.nyhomeownerfund.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>program website</a></strong>.</p>
<p style="text-align: justify;">■ The Putnam County Department of Health will be offering <strong>Pfizer vaccinations to children ages 5 to 11</strong> on Dec. 14 from 3:15 to 4:30 p.m. at the Philipstown Recreation Center in Garrison, as well as <strong>Pfizer and Moderna boosters</strong> to all eligible adults from 2 to 3 p.m. Everyone must wear a mask. Visit <a href="https://www.putnamcountyny.com/health/covid19/#vaxinfo" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><strong>putnamcountyny.com</strong></a> to register.</p>
<p style="text-align: justify;">■ New York has identified its <strong>first Omicron variant cases</strong>, Gov. Kathy Hochul said on Dec. 2 in a joint press conference with New York City Mayor Bill de Blasio. The first case involves a 67-year-old woman from Suffolk County who had returned from a trip to South Africa on Nov. 25 and had received at least one vaccination dose, said Hochul. Two more cases were identified in Queens, one in Brooklyn. The fifth case also involved a NYC resident, but Hochul did not know which borough they resided at the time of the announcement. The governor said the discovery of the cases &#8220;is not a cause for major alarm&#8221; because &#8220;we do not have enough information.&#8221; She encouraged people to get tested and vaccinated.</p>
<p style="text-align: justify;">■ A Minnesota man who visited New York City for the Anime NYC 2021 convention at the Javits Center from Nov. 19 to 21 <strong>tested positive for the Omicron variant</strong>, said Hochul on Dec. 2.  He experienced mild symptoms that have since ended.</p>
<p style="text-align: justify;">■ Dutchess County recorded 135 COVID-19 cases on Dec. 1, its <strong>highest one-day total</strong> since March 31 as positive tests continue to rise locally. Putnam had 55 positives, the county’s highest daily tally since April 16. Active cases in Beacon totaled 34 as of Nov. 30 and in Philipstown, 11 to 15 as of Tuesday.</p>
<p style="text-align: justify;">■ Hochul signed an executive order on Nov. 26 allowing the Department of Health to <strong>limit non-essential, non-urgent procedures</strong> in-hospitals or systems with lim-ited capacity to protect access to critical health care services. Limited capacity is defined as below 10 percent staffed bed capacity, or as determined by the Department of Health based on regional and health care utilization factors. The protocols will begin on Friday (Dec. 3) and be re-assessed based on the latest COVID-19 data on Jan. 15.</p>
<p style="text-align: justify;">■ The Dutchess County health department hosted <strong>a clinic for second shots for children ages 5 to 11</strong> on Nov. 30 at Beacon High School.</p>
<p style="text-align: justify;">■ On Nov. 19, the Food and Drug Administration <strong>authorized booster shots of the Pfizer and Moderna vaccines</strong> for all adults. Eligibility begins six months after completing the initial doses of the two-shot Pfizer and Moderna vaccines and two months after receiving the single-shot Johnson &amp; Johnson vaccine. Before the announcement, booster shots had already been approved for certain populations, including people 65 and older and anyone between 18 and 64 who is either at high risk for severe illness from COVID-19 or at risk of exposure from their job or being in an institutional setting.</p>
<p style="text-align: justify;">■ A federal appeals court on Nov. 6 <strong>temporarily halted a federal requirement</strong> that businesses with 100 or more worker require their employees to be vaccinated by Jan. 4 or be compelled to wear masks or have weekly COVID-19 tests.</p>
<p style="text-align: justify;">■ Parents and guardians of children between 5 and 11 years old who receive their first vaccine shot by Dec. 19 can enter a contest to <strong>win one of 50 scholarships covering tuition, room and board</strong> at two- and four-year SUNY and CUNY colleges and universities, Gov. Kathy Hochul said on Nov. 9. Ten winners will be announced each week for a five-week period beginning Nov. 24. More information is available <a href="https://www.governor.ny.gov/vaccinate-educate-graduate/official-rules-vaccinate-educate-graduate-vaccine-incentive" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a>.</p>
<p style="text-align: justify;">■ The Beacon school district is holding a <strong>vaccination clinic for children between 5 and 11 years old</strong> on Nov. 10 inside the Beacon High School gym. Appointments can be made at <a href="https://hipaa.jotform.com/213115332203134?fbclid=IwAR3rYXvinycfgieQrPBH2DNKSsL2pRm3HDtkeMxZniA-94xE4aivqBD4BgU" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>hipaa.jotform.com</a>. Anyone interested in volunteering to register people can email Superintendent Matt Landahl at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5438353a30353c387a3914363135373b3a3f65667a3b26337a">[email&#160;protected]</a></p>
<p style="text-align: justify;">■ The state has launched a new website with <strong>information for parents and guardians</strong> on vaccinating children between 5 and 11 years old, who are now eligible to receive the two-dose Pfizer vaccine, Hochul said on Nov. 5. The information, which includes answers to frequent questions, guidance on scheduling an appointment and information for kids between 12 and 17, can be found <a href="https://covid19vaccine.health.ny.gov/covid-19-vaccines-children-and-adolescents" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a>.</p>
<p style="text-align: justify;">■ <strong>Questions?</strong> Dutchess County posts updates at <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a> and has a hotline at 845-486-3555. Putnam County posts info at <a href="https://www.putnamcountyny.com/health/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>putnamcountyny.com</a>. New York State has a hotline at 888-364-3065 and a webpage at <a href="https://coronavirus.health.ny.gov/home" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>coronavirus.health.ny.gov</a>, which is also where you can find a testing site. The state also created an email list to provide updates. The federal Centers for Disease Control and Prevention posts updates at <a href="https://www.cdc.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>cdc.gov</a>. Excelsior Pass is a free app that can be used to access proof of vaccination or a recent negative COVID test. See <a href="https://epass.ny.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>epass.ny.gov</a>.</p>
<h4 style="text-align: justify;"><a href="https://highlandscurrent.org/2021/10/31/coronavirus-update-july-to-october/" data-wpel-link="internal">Click here for earlier entries</a></h4>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#53beee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_twitter wpel-icon-left" href="https://twitter.com/intent/tweet?via=highlandcurrent&amp;text=Latest%20Coronavirus%20Update&amp;url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="text-97" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
<div class="author-box row-fluid author vcard clearfix">
<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">Staff</a></span></h3><div class="photo"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/HC-circle-500-1-96x96.png" alt="Staff" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p> <ul class="social-links">
<li class="email">
<a class="email" href="/cdn-cgi/l/email-protection#dda9b8beb59db5b4bab5b1bcb3b9aebea8afafb8b3a9f3b2afba" title="e-mail Staff"><i class="icon-mail"></i></a>
</li>
<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">More by Staff</a></li></ul>
</div>
</aside><aside id="text-98" class="widget widget-3 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="custom_html-34" class="widget_text widget widget-4 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#5431303d203b26143c3d333c38353a302737212626313a207a3b2633"><span class="__cf_email__" data-cfemail="5431303d203b26143c3d333c38353a302737212626313a207a3b2633">[email&#160;protected]</span></a>.</div></aside><aside id="text-88" class="widget widget-5 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside></div> <div id="comments" class="clearfix">
<h2 id="comments-title">
9 thoughts on &ldquo;<span>Latest Coronavirus Update</span>&rdquo; </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-165361">
<article id="comment-165361" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8177831d9d513017a96be78bcb615bdd?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8177831d9d513017a96be78bcb615bdd?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Sara Dulaney</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-165361" data-wpel-link="internal"><time pubdate datetime="2021-01-03T16:42:09-05:00">January 3, 2021 at 4:42 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Will you please continue to keep us informed about the where, how and when of vaccinations? I&#8217;ve inquired of all the reliable sources. Many have not responded, and all others have said &#8220;We do not know,&#8221; &#8220;We have not been informed.&#8221; This is, of course, outrageous and destructive &#8212; so we rely on your expertise and reliability to keep track of it!</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=165361#respond" data-commentid="165361" data-postid="1128828" data-belowelement="comment-165361" data-respondelement="respond" data-replyto="Reply to Sara Dulaney" aria-label="Reply to Sara Dulaney" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-165376">
<article id="comment-165376" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9adb251318a3a098802cd3d4c59f14e0?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9adb251318a3a098802cd3d4c59f14e0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Frank Haggerty</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-165376" data-wpel-link="internal"><time pubdate datetime="2021-01-04T22:16:55-05:00">January 4, 2021 at 10:16 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>104 new cases in Philipstown for the week ending 12/31 is a very large jump. This is more new cases than any other town in the county, save Carmel, which has a far larger population base (of about 34,000 compared to about 10,000 for Philipstown). Any ideas as to why this large increase? In recent weeks Philipstown was seeing a more moderate (but still concerning) rate of about 30 new cases per week.</p>
<p>Are new measures and protocols needed? Or better enforcement and adherence to already existing measure and protocols? Is there more to this story?</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=165376#respond" data-commentid="165376" data-postid="1128828" data-belowelement="comment-165376" data-respondelement="respond" data-replyto="Reply to Frank Haggerty" aria-label="Reply to Frank Haggerty" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-165480">
<article id="comment-165480" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Pascale Berner</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-165480" data-wpel-link="internal"><time pubdate datetime="2021-01-19T17:49:16-05:00">January 19, 2021 at 5:49 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>You mention that people get vaccinated at a clinic held by Dutchess County on Friday (Jan. 15) and at a clinic held on Thursday (Jan. 14) at the Philipstown Recreation Center. Where did people register to get an appointment there? How did they know how they should register there to get an appointment in these centers?</p>
<p>As it happened it is by word-of-mouth that we learned how and where to register to get an appointment. Many people don&#8217;t have the word-of-mouth connection and therefore don&#8217;t know how to get an appointment. In fact, older people who are computer-illiterate or non-English speakers or those with no computer are kept out of the appointment loop. These are the people who need it the most. You must not only inform us of vaccination progress but more important of the channels by which people can get appointments. Every community center or library should have a volunteer who could help people register to get an appointment.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=165480#respond" data-commentid="165480" data-postid="1128828" data-belowelement="comment-165480" data-respondelement="respond" data-replyto="Reply to Pascale Berner" aria-label="Reply to Pascale Berner" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
<ul class="children">
<li class="comment byuser comment-author-lsparks odd alt depth-2" id="li-comment-165484">
<article id="comment-165484" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/01/sparks1-1-60x60.png" alt="" width="39" height="39" class="avatar avatar-39 photo" /><span class="fn">Leonard Sparks</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-165484" data-wpel-link="internal"><time pubdate datetime="2021-01-21T11:15:56-05:00">January 21, 2021 at 11:15 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Both Dutchess and Putnam counties have started announcing vaccine availability on their websites, <a href="http://dutchessny.gov" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a> and <a href="https://www.putnamcountyny.com/" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>putnamcountyny.com</a>, and Facebook pages. Dutchess also set up on its website a notification system so people can register to receive emails about vaccine appointments. </p>
<p>The state is telling people to check its &#8220;Am I Eligible&#8221; site, <a href="https://am-i-eligible.covid19vaccine.health.ny.gov/" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>am-i-eligible.covid19vaccine.health.ny.gov</a>, for available appointments at state-run vaccination sites. The one closest to the Highlands is at the Westchester County Center in White Plains. </p>
<p>Drug World at Cold Spring is also approved to administer vaccines. You have to check their website, <a href="https://drugworld.com/" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>drugworld.com</a>, or Facebook page for available slots. At this point, vaccine supply is limited and appointment slots fill quickly. Some local community health centers, like Cornerstone Family Healthcare in Newburgh and Sun River Health in Peekskill, are also doing vaccines, but you have to check their websites and Facebook pages for availability.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=165484#respond" data-commentid="165484" data-postid="1128828" data-belowelement="comment-165484" data-respondelement="respond" data-replyto="Reply to Leonard Sparks" aria-label="Reply to Leonard Sparks" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
<ul class="children">
<li class="comment even depth-3" id="li-comment-165548">
<article id="comment-165548" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=39&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy' /><span class="fn">Pascale Berner</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-165548" data-wpel-link="internal"><time pubdate datetime="2021-01-28T10:05:23-05:00">January 28, 2021 at 10:05 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>That is my point. If you don&#8217;t speak English or have a computer, how can you check availability? You need help. We need volunteers who can help just get a file number on Am I Eligible, than relentlessly navigate from site to site trying to find an appointment.</p>
<p>Also, couldn&#8217;t all the sites be accessible from one portal? As it is we must navigate six different sites in order to cover the appointment availability.<br />
I would like to volunteer to try to organize the system but don t even know who to contact as it is decentralized. If you have ideas pass them on, please.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=165548#respond" data-commentid="165548" data-postid="1128828" data-belowelement="comment-165548" data-respondelement="respond" data-replyto="Reply to Pascale Berner" aria-label="Reply to Pascale Berner" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-167819">
<article id="comment-167819" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/50e49e87e358211ffb2d3f06ea0c9b7a?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e49e87e358211ffb2d3f06ea0c9b7a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Steve Laifer</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-167819" data-wpel-link="internal"><time pubdate datetime="2021-09-10T16:59:18-04:00">September 10, 2021 at 4:59 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>It&#8217;s unconscionable to allow unvaccinated school staff to continue working at Haldane School where they can readily infect unvaccinated school kids under the age of 12. Regular testing as a substitute for vaccinations is an empty gesture because spread of this deadly disease has already occurred by the time an infected person tests positive.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=167819#respond" data-commentid="167819" data-postid="1128828" data-belowelement="comment-167819" data-respondelement="respond" data-replyto="Reply to Steve Laifer" aria-label="Reply to Steve Laifer" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-167978">
<article id="comment-167978" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo avatar-default' height='68' width='68' loading='lazy' /><span class="fn">Bryan Blackburn</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-167978" data-wpel-link="internal"><time pubdate datetime="2021-09-24T14:38:32-04:00">September 24, 2021 at 2:38 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Re: New York mandating masks for children ages 2 and older and all staff and visitors at state-regulated day care centers. Getting a 25-month-old to wear a mask is no easy task. Yes, they can adapt, but it is an incredibly stressful task for parents and the child. There’s a balance in all of this and I don’t think moving the goalposts around is creating a net positive. A 2-year-old in day care has not been wearing a mask during the entire pandemic, almost his or her entire life at this point. What is accomplished with this arbitrary change? [via Facebook]</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=167978#respond" data-commentid="167978" data-postid="1128828" data-belowelement="comment-167978" data-respondelement="respond" data-replyto="Reply to Bryan Blackburn" aria-label="Reply to Bryan Blackburn" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
<ul class="children">
<li class="comment odd alt depth-2" id="li-comment-167979">
<article id="comment-167979" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/?s=39&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo avatar-default' height='39' width='39' loading='lazy' /><span class="fn">Ray Bokhour</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-167979" data-wpel-link="internal"><time pubdate datetime="2021-09-24T14:38:50-04:00">September 24, 2021 at 2:38 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Requiring children at day cares to wear masks reduces the risk of them getting a viral load of COVID-19 that they could then spread around to others, including vulnerable family members. It’s not a perfect barrier, especially if they are sloppy with us-age (understandable in the very young), but it does significantly reduce the likelihood of infection and transmission. </p>
<p>It isn’t “arbitrary.” It is the result of infectious disease specialists honing their approach as they learn more about this new and evolving virus. Expect further changes as they learn more and as newer, more-contagious variants emerge. </p>
<p>The more people who wear masks (and 12 and up who get vaxed), the less likely new variants will emerge. I’m a parent and know that it might be tricky at times to ask them to wear a mask in public, but also have been impressed by how adaptable the young are to new situations. I wish I had such adaptability still. [via Facebook]</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=167979#respond" data-commentid="167979" data-postid="1128828" data-belowelement="comment-167979" data-respondelement="respond" data-replyto="Reply to Ray Bokhour" aria-label="Reply to Ray Bokhour" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-169065">
<article id="comment-169065" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2c90d288551a3df72d454a041e44b1a6?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c90d288551a3df72d454a041e44b1a6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn">Joanne Kenna</span> on <a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/#comment-169065" data-wpel-link="internal"><time pubdate datetime="2021-12-21T09:02:40-05:00">December 21, 2021 at 9:02 am</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>Superintendent Phil Benante said on Sept. 9 that the Haldane school district was in the process of implementing a COVID-19 testing process for unvaccinated faculty and staff. Why are there still faculty and staff unvaccinated? Don&#8217;t you think this should be a mandate for our small school like Haldane? Ridiculous.</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/?replytocom=169065#respond" data-commentid="169065" data-postid="1128828" data-belowelement="comment-169065" data-respondelement="respond" data-replyto="Reply to Joanne Kenna" aria-label="Reply to Joanne Kenna" data-wpel-link="internal">Reply <span>&darr;</span></a> </div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/13/latest-coronavirus-update/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. All online comments are moderated, must include your full name and may appear in print. <a href="https://highlandscurrent.org/editorial-standards/actionable-feedback-letters-comments/" data-wpel-link="internal">See our guidelines here.</a></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Sign me up for news updates</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1128828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_d34ab169b70c9dcd35e62896010cd9ff" name="ct_checkjs" value="0" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">setTimeout(function(){var ct_input_name = "ct_checkjs_d34ab169b70c9dcd35e62896010cd9ff";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1242600487');}}, 1000);</script></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2022/02/11/doing-hard-things/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/02/WB-Abu-Dhabi-Cliff-Climb-2021-1-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/02/WB-Abu-Dhabi-Cliff-Climb-2021-1-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/02/WB-Abu-Dhabi-Cliff-Climb-2021-1-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/02/WB-Abu-Dhabi-Cliff-Climb-2021-1-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/02/WB-Abu-Dhabi-Cliff-Climb-2021-1-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/02/WB-Abu-Dhabi-Cliff-Climb-2021-1-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/02/11/doing-hard-things/" class="wpp-post-title" target="_self" data-wpel-link="internal">Doing Hard Things</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/bcronin/" data-wpel-link="internal">Brian PJ Cronin</a></span> | <span class="wpp-date">posted on February 11, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/02/11/25-years-later-police-still-searching-for-killer/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/02/Richard_Aderson_homicide_suspect_sketch-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="richard anderson suspect sketch" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/02/Richard_Aderson_homicide_suspect_sketch-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/02/Richard_Aderson_homicide_suspect_sketch-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/02/Richard_Aderson_homicide_suspect_sketch-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/02/Richard_Aderson_homicide_suspect_sketch-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/02/Richard_Aderson_homicide_suspect_sketch-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/02/11/25-years-later-police-still-searching-for-killer/" class="wpp-post-title" target="_self" data-wpel-link="internal">25 Years Later, Police Still Searching for Killer</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/" data-wpel-link="internal">Chip Rowe</a></span> | <span class="wpp-date">posted on February 11, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/02/11/5-questions-susan-allport/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/02/susan-allport-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Susan Allport" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/02/susan-allport-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2022/02/susan-allport-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2022/02/susan-allport-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2022/02/susan-allport-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2022/02/susan-allport-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/02/11/5-questions-susan-allport/" class="wpp-post-title" target="_self" data-wpel-link="internal">5 Questions: Susan Allport</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/" data-wpel-link="internal">Chip Rowe</a></span> | <span class="wpp-date">posted on February 11, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/02/11/elijah-hughes-traded-to-trailblazers/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/02/elijah-hughes-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Elijah Hughes" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/02/elijah-hughes-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2022/02/elijah-hughes-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2022/02/elijah-hughes-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2022/02/elijah-hughes-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2022/02/elijah-hughes-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/02/11/elijah-hughes-traded-to-trailblazers/" class="wpp-post-title" target="_self" data-wpel-link="internal">Elijah Hughes Traded to Trailblazers</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/" data-wpel-link="internal">Chip Rowe</a></span> | <span class="wpp-date">posted on February 11, 2022</span></span>
</li>
<li class="current">
<a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-60x60.jpeg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Mask sign" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2022/01/AdobeStock_368378797-200x200.jpeg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/02/13/latest-coronavirus-update/" class="wpp-post-title" target="_self" data-wpel-link="internal">Latest Coronavirus Update</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/" data-wpel-link="internal">Staff</a></span> | <span class="wpp-date">posted on February 13, 2022</span></span>
</li>
</ul>
</aside>
<aside id="text-73" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>About The Current</a></h3><p><a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">member-supported</a>, nonprofit media organization that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands. <a href="https://highlandscurrent.org/membership" data-wpel-link="internal">Click here to support our journalism</a>.<hr></p></aside><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3 ai-track' data-ai='WzMsIiIsIjMwMHgyNTAgVG9wIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-3-1' data-info='WyIzLTEiLDRd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/02/HighlandsCurrentWebButtonAd_Feb2022.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://www.busterlevigallery.com/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/02/buster-levi-february.png" alt="Buster Levi"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://www.vaccines.gov/find-vaccines/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/01/HC-united-way.jpg" alt="Get vaccinated"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTA=">
<a href="https://www.highlandscurrent.org/valentines/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/02/valentines_300x250.jpg" alt="Submit your Valentine"></a></div>
</div>
</div>
</aside><aside id="custom_html-37" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-76" class="widget widget-6 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-42" class="widget_text widget widget-7 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Hear Latest Podcast</a></h3><div class="textwidget custom-html-widget"><iframe title="The Highlands Current Podcast" allowtransparency="true" height="315" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=exadx-ce4505-pbblog-playlist&share=1&download=1&rtl=0&fonts=Arial&skin=1&font-color=&order=episodic&limit=5&filter=all&ss=bcd3b6878f94d235528ab1ba3e3d596d&btn-skin=7&size=315" allowfullscreen=""></iframe>
Subscribe at these services:
<div id="podcast-subscribe-button-4825281" class="secondline-psb-radius-style secondline-psb-alignment-none">
<div class="secondline-psb-subscribe-icons"><span class="secondline-psb-subscribe-Amazon-Music"><a title="Amazon-Music" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://music.amazon.com/podcasts/53535f87-9966-490b-9854-c7a3f829c93a/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Amazon-Music.svg" alt="Amazon Music" /></a></span><span class="secondline-psb-subscribe-Apple-Podcasts"><a title="Apple-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.apple.com/us/podcast/the-highlands-current-podcast/id1608262107" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" /></a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a title="Google-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkLnBvZGJlYW4uY29tL2hpZ2hsYW5kc2N1cnJlbnQvZmVlZC54bWw?sa=X&#038;ved=0CAMQ4aUDahcKEwjwi7za-ff1AhUAAAAAHQAAAAAQNQ" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png" alt="Google Podcasts" /></a></span><span class="secondline-psb-subscribe-Spotify"><a title="Spotify" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://open.spotify.com/show/3c0p47FRyPPIhp5vyVPZlB" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" /></a></span><span class="secondline-psb-subscribe-Stitcher"><a title="Stitcher" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://www.stitcher.com/show/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Stitcher.svg" alt="Stitcher" /></a></span></div>
</div></div></aside><aside id="text-103" class="widget widget-8 even default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="featured_ads_widget-3" class="widget widget-9 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/4211308/healing-bodywork-with-vaccinated-joy-matalon/services/" data-wpel-link="internal">Healing Bodywork with Vaccinated Joy Matalon</a></div> <div class="awpcp-listings-widget-item-excerpt">Featured in New York magazine as "one of the best 15 massage therapists in NYC&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/4211308/healing-bodywork-with-vaccinated-joy-matalon/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/4798491/a-place-for-mom/services/" data-wpel-link="internal">A Place for Mom</a></div> <div class="awpcp-listings-widget-item-excerpt">Looking for assisted living, memory care or independent living? A Place for Mom simplifies the&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/4798491/a-place-for-mom/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/4798493/get-directv/services/" data-wpel-link="internal">Get DirecTV with HBO Max</a></div> <div class="awpcp-listings-widget-item-excerpt">Only $69.99/mo. for 12 months with Choice package. Watch your favorite live sports, news &amp;&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/4798493/get-directv/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/4798499/wanted-farmer/help-wanted/" data-wpel-link="internal">Wanted: Farmer</a></div> <div class="awpcp-listings-widget-item-excerpt">Farmer position available beginning March 15. Looking for aspiring farmer to manage organic vegetable farm.&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/4798499/wanted-farmer/help-wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/4821298/keep-school-on-track/services/" data-wpel-link="internal">Keep School on Track!</a></div> <div class="awpcp-listings-widget-item-excerpt">In this confusing world, local expert writing and study-skills coach offers a simple but effective&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/4821298/keep-school-on-track/services/" data-wpel-link="internal">[Read more]</a></p></div></li></ul></aside><aside id="text-48" class="widget widget-10 even default widget_text clearfix"> <div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place your ad here for $4.95</a>.</p>
<hr />
</div>
</aside><aside id="ai_widget-6" class="widget widget-11 odd default ai_widget clearfix"><div class='code-block code-block-4 ai-track' data-ai='WzQsIiIsIjMwMHgyNTAgYm90dG9tIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-4-1' data-info='WyI0LTEiLDRd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/02/HighlandsCurrentWebButtonAd_Feb2022.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://www.hvhospice.org/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/01/1-1-22-January-2022.jpg" alt="HV Hospice"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://www.busterlevigallery.com/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/02/buster-levi-february.png" alt="Buster Levi"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTA=">
<a href="https://www.vaccines.gov/find-vaccines/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/01/HC-united-way.jpg" alt="Get vaccinated"></a></div>
</div>
</div>
</aside><aside id="custom_html-38" class="widget_text widget widget-12 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-101" class="widget widget-13 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="mc4wp_form_widget-12" class="widget widget-14 even default widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Free Newsletters</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter"><div class="mc4wp-form-fields"><p>
<p>
<label>
<input name="INTERESTS[492a248734][]" type="checkbox" value="4819c3c69d" checked="true"> <span>News Updates</span>
</label>
<label>
<input name="INTERESTS[492a248734][]" type="checkbox" value="e4d30e5c43" checked="true"> <span>Weekend Preview</span>
</label>
<label>
<input name="INTERESTS[492a248734][]" type="checkbox" value="82dceafde7" checked="true"> <span>Updates / Events</span>
</label>
</p>
</p>
<input type="text" name="FNAME" placeholder="First name" required><br>
<input type="text" name="LNAME" placeholder="Last name" required><br>
<input type="text" name="ZIP" placeholder="Zip code" required><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign me up!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644787753" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="text-104" class="widget widget-15 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="heateor_sss_follow-2" class="widget widget-16 even default widget_heateor_sss_follow clearfix"><div class="heateor_sss_standard_follow_icons_container heateor_sss_bottom_follow"><h3 class="widgettitle">Follow Us</h3><div class="heateor_sss_follow_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/highlandscurrent" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#3c589a;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_twitter wpel-icon-left" href="https://twitter.com/highlandcurrent" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#55acee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#53beee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px;" class="heateor_sss_svg"><svg height="100%" width="100%" version="1.1" viewBox="-10 -10 148 148" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44    C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42    c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a></div><div style="clear:both"></div></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3> <div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/" data-wpel-link="internal">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#6b0e0f021f04192b03020c03070a050f18081e19190e051f4504190c">Email the editor</a></p>
</div>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1 ai-track' data-ai='WzEsIiIsIkJvdHRvbSBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-1-1' data-info='WyIxLTEiLDNd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://mblink.it/1P4Xl1PLB" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac generators"></a></div>
</div>
</div>
</aside><aside id="text-81" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
</aside></div>
<div class="span3 widget-area" role="complementary">
<aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3> <div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e481808d908b96a48c8d838c88858a809787919696818a90ca8b9683">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfaeabbc8fa7a6a8a7a3aea1abbcacbabdbdaaa1bbe1a0bda8">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d5b6b4b9b0bbb1b4a795bdbcb2bdb9b4bbb1a6b6a0a7a7b0bba1fbbaa7b2">[email&#160;protected]</a></p>
</div>
</aside></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-instagram"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed" data-wpel-link="internal"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2022, Highlands Current Inc.</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/" data-wpel-link="internal">Awards</a></li>
<li id="menu-item-3301089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301089"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Audio</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://highlandscurrent.org/privacy" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
</ul> </div>
</div>
<div class="span6 right">
<a href="//inn.org/" id="inn-logo-container" data-wpel-link="external" target="_blank" rel="external noopener">
<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
</a>
<p class="footer-credit ">Built with the <a href="https://largo.inn.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Largo WordPress Theme</a> from the <a href="https://inn.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<div style="display: none;"><div id="boxzilla-box-4706125-content"><h4><span style="color: #ff0000;">Join today!</span></h4>
<p><em>The Current</em> is a nonprofit enterprise.<br />
It has always been provided <span style="text-decoration: underline;">free</span> to the community.<br />
Members contribute 70% of our revenue.<br />
Memberships start at $24 and come with benefits!<br />
<span class="su-highlight" style="background:#fffe99;color:#000000">&nbsp;<a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Please join us</a>&nbsp;</span>, or <span class="su-highlight" style="background:#fffe99;color:#000000">&nbsp;<a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">renew</a>.&nbsp;</span></p>
</div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Latest%20Coronavirus%20Update&url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F&via=highlandcurrent"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Latest%20Coronavirus%20Update&body=New%20cases%20in%20Putnam%20County%20reach%203-month%20lowhttps%3A%2F%2Fhighlandscurrent.org%2F2022%2F02%2F13%2Flatest-coronavirus-update%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://highlandscurrent.org/category/coronavirus/"><i class="icon-link"></i> <span>More on Coronavirus Updates</span></a></li>
<li><a href="https://highlandscurrent.org/category/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to Coronavirus Updates</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
<script type="text/javascript" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
<a href="https://highlandscurrent.org/membership" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_right" data-wpel-link="internal">Become a Member</a><link rel='stylesheet' id='whp8353tw-bs4.css-css' href='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp7675font-awesome.min.css-css' href='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp1931front.css-css' href='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css' href='https://highlandscurrent.org/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js' id='document-gallery-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js' id='nws-alerts-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js' id='navis-slideshows-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b524b6520a","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='pn-script-app-frontend-js-extra'>
/* <![CDATA[ */
var pnScriptSetting = {"nonce":"e66d5aa20f","pn_config":{"apiKey":"AIzaSyDhRbFy9m-NXZVkozYJwKdDYJuwsL6W_bw","authDomain":"pushnotificationsio.firebaseapp.com","databaseURL":"https:\/\/pushnotificationsio.firebaseio.com","projectId":"pushnotificationsio","storageBucket":"pushnotificationsio.appspot.com","messagingSenderId":"788493704860","appId":"1:788493704860:web:ba71fd692e7cc9651f5759","measurementId":"G-NXS0Z75BCH"},"swsource":"https:\/\/highlandscurrent.org\/?push_notification_sw=1","scope":"https:\/\/highlandscurrent.org\/","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","cookie_scope":"\/","notification_popup_show_again":"30","popup_show_afternseconds":"3","popup_show_afternpageview":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/push-notification//assets/public/application.min.js' id='pn-script-app-frontend-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/push-notification//assets/public/analytics.js' id='pn-script-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js' id='pn-script-gtag-js'></script>
<script type='text/javascript' id='pn-script-gtag-js-after'>
window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date());
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/push-notification//assets/public/messaging.min.js' id='pn-script-messaging-frontend-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/pwa-register-sw.js' id='pwa-main-script-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":4706125,"icon":"&times;","content":"","css":{"position":"center"},"trigger":{"method":"time_on_page","value":"5"},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":4706125,"title":"Join The Current!","slug":"membership"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/boxzilla/assets/js/script.min.js' id='boxzilla-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' defer src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js' id='mc4wp-ajax-forms-js'></script>
<style>.pn-wrapper{
			box-shadow: 0 1px 3px 0 rgba(60,64,67,0.302), 0 4px 8px 3px rgba(60,64,67,0.149);
		    font-family: Roboto,RobotoDraft,Helvetica,Arial,sans-serif;
		    font-size: 14px;
		    align-items: center;
		    background-color: #222;
		    border: none;
		    border-radius: 4px;
		    box-sizing: border-box;
		    color: #fff;
		    display: none;
		    flex-wrap: wrap;
		    font-weight: 400;
		    padding: 16px 22px;
		    z-index:99999;
		    text-align: left;
		    position: fixed;
		    bottom: 0;
		    left: 0;
		    margin: 20px;
		    right: auto;
		    top: auto;
		}
.pn-wrapper .pn-txt-wrap {
    display: flex;
    flex-wrap: wrap;
    position: relative;
    height: auto;
    line-height: 1;
}
.pn-wrapper .pn-btns{
    margin-left: 10px;
    display: flex;
}
.pn-wrapper .btn.act{color: #8ab4f8;}
.pn-wrapper .btn{
	align-items: center;
    border: none;
    display: inline-flex;
    outline: none;
    position: relative;
    font-size: 14px;
    background: none;
    border-radius: 4px;
    box-sizing: border-box;
    color: #5f6368;
    cursor: pointer;
    font-weight: 500;
    outline: none;
    margin-left: 8px;
    min-width: auto;
    padding: 0 8px;
    text-decoration: none;
}
</style><div class="pn-wrapper">
<span class="pn-txt-wrap">
<span class="pn-msg">Enable Notifications</span>
<span class="pn-btns">&nbsp;&nbsp;
<span class="btn act" id="pn-activate-permission_link" tabindex="0" role="link" aria-label="ok link">
OK
</span>
<span class="btn" id="pn-activate-permission_link_nothanks" tabindex="0" role="link" aria-label="no thanks link">
No thanks
</span>
</span>
</span>
</div> <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.7.11-1643983365"></script>
<script async id="ai-adb-sponsors" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.7.11-1643983366"></script>
<script async id="ai-adb-advertising" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.7.11-1643983365"></script>
<script async id="ai-adb-adverts" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.7.11-1643983365"></script>
<script async id="ai-adb-banner" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.11"></script>
<script async id="ai-adb-300x250" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.11"></script>


<script>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</script>
</body>
</html>
