<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
	<title>Latest Coronavirus Update | The Highlands Current</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<!-- This site is running CAOS for Wordpress -->
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '179554346', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Latest Coronavirus Update Comments Feed" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/highlandscurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://highlandscurrent.org/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://highlandscurrent.org/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_public_css-css' href='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css' href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css' href='https://highlandscurrent.org/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css' href='https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/css/twenty20.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css' href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css' href='https://highlandscurrent.org/wp-content/plugins/wp-external-links/public/css/wpel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css' href='https://highlandscurrent.org/wp-content/plugins/wppopups/pro/assets/css/wppopups.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='https://highlandscurrent.org/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/css/slides.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/script.js' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"a45abb01b4","_rest_nonce":"5c11b4ea61","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/wp-json\/","data__cookies_type":"native","data__ajax_type":"admin_ajax","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"1","blog_home":"https:\/\/highlandscurrent.org\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-pagespeed-no-defer src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQcz2jN2R2VpArHbuwahU2h3jsTNrNm8A&#038;v=3.exp&#038;libraries=weather' id='google-map-api-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/js/custom.js' id='crossword-custom-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"enable_stats":"1","ua_code":"UA-45190490-1","data_sampling":"0","post_id":"1128828","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wppopups/pro/assets/js/wppopups.js' id='wppopups-pro-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":75,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts","ID":1128828,"token":"5c11b4ea61","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/modernizr.custom.js' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/wp-content/cache/caos-analytics/78e8ab07.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    

    window.ga = window.ga || function() {
    (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

            ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":""});
    
        ga('set', 'allowAdFeatures', true);    ga('send', 'pageview');
                    
</script>
<script type='text/javascript' id='whp9403front.js1172-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/highlandscurrent.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/js/front.js' id='whp9403front.js1172-js'></script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/1128828" /><link rel='shortlink' href='https://highlandscurrent.org/?p=1128828' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F&#038;format=xml" />
<style type="text/css">(function ($, document) {

    // Customize these variables.
    // ----------------------------------
    var popups = [4985297, 4985311], // Comma separated popup IDs.
        cookie_name = 'pum-split-test', // Cookie name for the test only.
        cookie_time = '14 days', // Cookie timer.
        // ------------------------------
        // End Customizations.
        chosen_popup = false; // Empty placeholder.

    function random_popup() {
        return popups[Math.floor(Math.random() * popups.length)];
    }

    function get_chosen_popup() {
        var popup,
            cookie;

        if ($.pm_cookie === undefined) {
            return 0;
        }

        cookie = parseInt($.pm_cookie(cookie_name)) || false;

        // If the cookie contains a value use it.
        if (cookie > 0 && popups.indexOf(cookie) !== -1) {
            popup = cookie;
        } else if (!cookie) {
            popup = random_popup();
            $.pm_cookie(cookie_name, popup, cookie_time, '/');
        }

        return popup;
    }

    // Prevent non chosen popups from opening.
    $(document).on('pumBeforeOpen', '.pum', function () {
        var $this = $(this),
            ID = $this.popmake('getSettings').id;

        if (!chosen_popup) {
            chosen_popup = get_chosen_popup();
        }

        if (popups.indexOf(ID) >= 0 && ID !== chosen_popup) {
            $this.addClass('preventOpen');
        } else {
            $this.removeClass('preventOpen');
        }
    });
}(jQuery, document));</style><!-- This site is running CAOS for Wordpress. -->
<script  src='https://highlandscurrent.org/wp-content/cache/caos-analytics/20e7ade3.js'></script>
<script>
    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

        ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        </script>

<!-- Global site tag (gtag.js) - Google Ads: 936498456 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-936498456"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-936498456');
</script>


        <script type="text/javascript">
            var ajaxurl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php';
        </script>
        <script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@highlandcurrent">
							<meta property="og:title" content="Latest Coronavirus Update" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/"/>
					<meta property="og:description" content="CDC panel recommends adding COVID vaccines to regular immunizations" />
					<meta name="description" content="CDC panel recommends adding COVID vaccines to regular immunizations" />
			<meta property="og:site_name" content="The Highlands Current" /><meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots.png" /><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg"/><meta name="news_keywords" content="Coronavirus Updates"><meta name="original-source" content="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/" /><meta name="syndication-source" content="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/" /><meta name="standout" content="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/"/><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2022\/08\/four-shots-140x140.png",
    "headline": "Latest Coronavirus Update",
    "datePublished": "2022-11-04 08:00:18",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="canonical" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/" />
<style type="text/css" id="spu-css-4987159" class="spu-css">		#spu-bg-4987159 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987159 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987159 .spu-close:hover {
			color: #000;
		}

		#spu-4987159 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987159 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-4987157" class="spu-css">		#spu-bg-4987157 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987157 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987157 .spu-close:hover {
			color: #000;
		}

		#spu-4987157 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987157 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-4987166" class="spu-css">		#spu-bg-4987166 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987166 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987166 .spu-close:hover {
			color: #000;
		}

		#spu-4987166 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987166 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-4987158" class="spu-css">		#spu-bg-4987158 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987158 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987158 .spu-close:hover {
			color: #000;
		}

		#spu-4987158 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987158 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-5152401" class="spu-css">		#spu-bg-5152401 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-5152401 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-5152401 .spu-close:hover {
			color: #000;
		}

		#spu-5152401 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-5152401 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			  .wp-caption,
  .wp-media-credit,
  p.wp-caption-text,
  .largo-disclaimer,
  .hero {
    font-size: 16px !important;
    font-style: normal;
  }

.trust_indicators_article h4 {
  font-size: 1em;
}
.trust_indicators_article .widgettitle {
  text-transform: none;
  font-size: 1em;
}
.trust_indicators_article p {
  margin-bottom: 0.5em;
}
.trust_indicators_article h4 {
  margin-bottom: 0.5em;
}
.trust_indicators_article .widgettitle {
  margin-bottom: 0.5em;
}
.trust_indicators_article > :last-child {
  margin: ;
  margin-bottom: 0;
}
.article-bottom .trust_indicators_article {
  background: #eee;
  padding: 1em;
}
.trust_indicators_article p {
  font-size: 90%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-1128828 single-format-standard wp-embed-responsive nws-alerts-bar-enabled fpt-template-largo-0.6.3 wpbdp-with-button-styles classic">


<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;12508&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Highlands&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Highlands</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>


	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><i class="icon-heart"></i>Become a Member</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
										<span><i class="icon-heart"></i>Become a Member</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://highlandscurrent.org/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://highlandscurrent.org/" data-wpel-link="internal">
									<img src="https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li id="menu-item-4285070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-4285086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
	<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
	<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
	<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
	<li id="menu-item-4808000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
	<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
	<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-3617400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
	<li id="menu-item-3617432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
	<li id="menu-item-3617396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
	<li id="menu-item-3745912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
	<li id="menu-item-3617392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
	<li id="menu-item-3617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
	<li id="menu-item-3123099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
	<li id="menu-item-3123095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
	<li id="menu-item-3123118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a special donation</a></li>
	<li id="menu-item-3617738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
	<li id="menu-item-4741458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li id="menu-item-4800863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-4800866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/philipstown-calendar/" data-wpel-link="internal">Community Calendar</a></li>
	<li id="menu-item-4800888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
	<li id="menu-item-4800864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Community Directory <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-4800877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
	</ul>
</li>
	<li id="menu-item-4800865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-4800868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
	</ul>
</li>
	<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
		<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
	</ul>
</li>
	<li id="menu-item-4800867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
	<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
	<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
	<li id="menu-item-4851780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851780"><a href="https://highlandscurrent.org/podcast/" data-wpel-link="internal">Podcast</a></li>
	<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
	<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
	<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
	<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
	<li id="menu-item-4822435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
										<span>Become a Member</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal">
						<span class="sitename" itemprop="name">The Highlands Current</span>
						<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
					</a>
				</h2>
			<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><!-- Sidebar: header-widget --><aside id="text-82" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget">November 05, 2022
</div>
		</aside><!-- Sidebar: header-widget --><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2 ai-track' data-ai='WzIsIiIsIlRvcCBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 468px; height: 60px;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-2-1' data-info='WyIyLTEiLDVd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<br>
<br>
<a href="https://www.philipstowndemocrats.org/2022_candidates" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/10/PDems_HC-Online_Banner_Ad_2021_Page_1.png" alt="Philipstown Democrats" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<br>
<br>
<a href="https://www.philipstowndemocrats.org/2022_candidates" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/10/PDems_HC-Online_Banner_Ad_2021_Page_2.png" alt="Philipstown Democrats" border="0"/></a>
<br>
<br></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<br>
<br>
<a href="https://www.philipstowndemocrats.org/2022_candidates" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/10/PDems_HC-Online_Banner_Ad_2021_Page_3.png" alt="Philipstown Democrats" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RQ==" data-time="MTA=">
<br>
<br>
<ins class='dcmads' style='display:inline-block;width:468px;height:60px'
    data-dcm-placement='N989160.3884922NYPS/B28528823.346638844'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>The Highlands Current</strong>
		(https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a special donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/philipstown-calendar/" data-wpel-link="internal">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Community Directory <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851780"><a href="https://highlandscurrent.org/podcast/" data-wpel-link="internal">Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1128828" class="hnews item post-1128828 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus prominence-homepage-featured type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Latest Coronavirus Update</h1>
				<h5 class="byline"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/HC-circle-500-1-60x60.png" alt="Staff" width="32" height="32" class="avatar avatar-32 photo" /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author" data-wpel-link="internal">Staff</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-11-04T08:00:18-04:00">November 4, 2022</time></h5>

		
		<meta itemprop="description" content="CDC panel recommends adding COVID vaccines to regular immunizations
" />
<meta itemprop="datePublished" content="2022-11-04T08:00:18-04:00" />
<meta itemprop="dateModified" content="2022-11-04T17:47:08-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1000" height="636" src="https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots.png" class="attachment-full size-full wp-post-image" alt="Four vax" decoding="async" srcset="https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots.png 1000w, https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots-336x214.png 336w, https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots-771x490.png 771w, https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots-150x95.png 150w, https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots-500x318.png 500w, https://highlandscurrent.org/wp-content/uploads/2022/08/four-shots-640x407.png 640w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p style="text-align: justify;"><em>CDC panel recommends adding COVID vaccines to regular immunizations</em></p>
<p style="text-align: justify;">■ An advisory panel to the federal Centers for Disease Control and Prevention recommended on Oct. 20 that COVID-19 vaccines be <strong>added to the immunization schedule</strong> for children and adults next year. The recommendation by the CDC&#8217;s Advisory Committee on Immunization Practices is not a mandate, and states determine the vaccines required to attend school.</p>
<p style="text-align: justify;">■ Putnam County is holding a clinic on Oct. 3 at which residents 12 and older who have gone at least two months since their last shot can receive <strong>a new vaccine booster</strong> made by Pfizer that targets Omicron subvariants of the virus that causes COVID-19. The clinic takes place from 3 to 6 p.m. at the county Health Department, 1 Geneva Road in Brewster. Registration is required and can be completed online <strong><a href="https://apps2.health.ny.gov/doh2/applinks/cdmspr/2/counties?OpID=E9493B7E97760338E0530A6C7C163FC1" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>here</a></strong>.</p>
<p style="text-align: justify;">■ The state Department of Health launched on Sept. 21 a new website with information and resource for people <strong>experiencing &#8220;long COVID,&#8221;</strong> the name given to the presence of various symptoms after the initial infection is over. The <strong><a href="https://www.health.ny.gov/diseases/long_covid/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>site</a></strong> includes an overview of long COVID and its symptoms and links to resources for patients and doctors.</p>
<p style="text-align: justify;">■Booster shots of new Pfizer and Moderna vaccines designed to target two Omicron subvariants, as well as the original strain of the virus that causes COVID-19, <strong>are now available</strong> to New York residents who are at least two months past their last shot, Gov. Kathy Hochul <a href="https://www.governor.ny.gov/news/governor-hochul-announces-new-yorkers-can-now-receive-new-covid-19-vaccine-boosters-designed" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>said on Sept. 7</a>. The Pfizer boosters are authorized for people 12 and older and the Moderna shots for those 18 and older.</p>
<p style="text-align: justify;">■ As of Sept. 7, masks are <strong>no longer required</strong> to be worn by passengers on Metro-North trains and other modes of public transportation in New York state, as well as for-hire vehicles, airports, correctional facilities and detention centers, and homeless shelters. Masks will still be required at adult care and health care facilities regulated by the state Department of Health, and in clinical settings regulated by the Office of Mental Health, Office of Addiction Services and Supports and the Office for People With Developmental Disabilities.</p>
<p style="text-align: justify;">■ The Food and Drug Administration authorized booster shots of updated Pfizer and Moderna vaccines that have been <strong>reengineered to target the Omicron variant</strong> of the virus that causes COVID-19, along with the original strain of the virus. The authorization covers, for people 18 and older, a single shot at least two months after the last dose. More information is available at the <a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-authorizes-moderna-pfizer-biontech-bivalent-covid-19-vaccines-use" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>FDA website</a>.</p>
<p style="text-align: justify;">■New York State released on Aug. 22 updated guidance for schools that <strong>eliminates a recommendation</strong> that students and staff quarantine if exposed to someone with COVID-19 and drops a &#8220;test-to-stay&#8221; policy that allowed school districts to use daily testing to keep exposed students in school. The new guidance, which follows relaxed guidelines from the Centers for Disease Control and Prevention, also allows schools to do away with COVID-19 screening, except for high-risk activities or in response to outbreaks, and a recommendation that schools group students into pods or cohorts. Visit the state&#8217;s <a href="https://coronavirus.health.ny.gov/system/files/documents/2022/08/2022_2023-school-year-covid-joint-letter-doh_sed-letter-to-schools.pdf" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>COVID guidance website</a> for more information.</p>
<p style="text-align: justify;">■ People exposed to someone with COVID-19 <strong>no longer need to quarantine</strong> but can instead wear a high-quality mask for 10 days and test themselves on Day 1, according to updated guidance for the federal Centers for Disease Control and Prevention. The CDC revised its recommendation for social distancing, saying individuals can decided for themselves based on their setting, and also rescinded its recommendation that asymptomatic people be screened in community settings. Visit the <a href="https://www.cdc.gov/media/releases/2022/p0811-covid-guidance.html" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>CDC website</a> for more information.</p>
<blockquote><p><strong><span style="font-size: 18pt;">By the Numbers</span></strong></p>
<p style="text-align: justify;">■ <a href="https://coronavirus.health.ny.gov/covid-19-testing-tracker" target="_blank" rel="noopener noreferrer external" data-wpel-link="external" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>State health officials said that</a> 29,361 people had <strong>tested positive</strong> for COVID-19 as of Nov. 4 in Putnam County and 79,003 in Dutchess. The seven-day average of positives was 6.1 percent in Putnam and 9.0 percent in Dutchess. For the latest numbers, <a href="https://highlandscurrent.org/the-latest-covid-19-data/" data-wpel-link="internal">click here</a>.</p>
<p style="text-align: justify;">■ Putnam has given or received reports of 485,653 tests as of Nov. 4, of which 7.2 percent were positive on the previous day, while Dutchess has given or received reports of 1.47 million tests, with 8.6 percent positive on the previous day.</p>
<p style="text-align: justify;">■ Statewide, at least 58,903 people had died as of Nov. 4, including 136 residents of Putnam County and 707 from Dutchess.</p>
<p style="text-align: justify;">■ <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm#con5" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Dutchess</a> had 253 active cases as of Nov. 4 and 21.11 new reported cases per 100,000 residents, while <a href="https://www.putnamcountyny.com/covid19/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Putnam</a> reported 157 new cases in the seven days before Nov. 2. Dutchess reported 23 people hospitalized due to complications of COVID-19 as of Nov. 4 and Putnam had five admitted in the seven days before Nov. 2.</p>
<p style="text-align: justify;">■ Statewide, there were 81,888 test results reported on Nov. 3 and 4,801 positives, or 5.19 percent. The seven-day average for positive tests was 5.81 percent.</p>
<p style="text-align: justify;">■ The number of people with COVID-19 who are hospitalized in New York state as of Nov. 3 stood at 2,804 (-45 from the day before); the number in intensive care was 303 (+6); and the number of intubations was 102 (+4).</p>
</blockquote>
<p style="text-align: justify;">■ Since July 1, the percentage of COVID-19 tests confirmed to be positive each day in Dutchess County <strong>averaged 13 percent</strong>, and in Putnam County, 10.8 percent, according to state data through Aug.  8. The statewide 7-day average positivity rate on Monday stood at 8.51 percent. The data does not include results from at-home tests unless they are reported to local health departments.</p>
<p style="text-align: justify;">■ Eleven Dutchess County residents died of COVID-19 during the 23 days from July 16 and Aug. 8, <strong>matching the total deaths</strong> in the previous 40 days, from May 23 to July 15. As of Aug. 8, the state reported 682 total COVID-19 deaths among Dutchess residents and 128 in Putman County.</p>
<p style="text-align: justify;">■ Although still dwarfed by first-time infections, the number of reinfections in Dutchess, Putnam and the five other counties that make up the state&#8217;s Mid-Hudson region <strong>began rising again in July</strong> after falling to 4.2 percent per 100,000 people from 7.3 percent between May 9 and the week beginning June 13. For the week beginning July 13, the rate was back up to 6.7 percent, with the 1,083 reinfections accounting for 18 percent of all new COVID-19 cases reported that week.</p>
<blockquote><p><strong><span style="font-size: 18pt;">Vaccine Information</span></strong></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">■ Dutchess County <strong><a href="https://www.dutchessny.gov/Departments/DBCH/COVID-19-Vaccine-Information.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>vaccine information</a></strong></span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">■ Putnam County <strong><a href="https://www.putnamcountyny.com/covid-19-vaccine-information/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>vaccine information</a></strong></span></p>
<p style="text-align: justify;">■ New York <strong>had administered a complete vaccine series</strong> to 79.7 percent of the population as of Nov. 4, according to Centers for Disease Control and Prevention data posted at the state&#8217;s <a href="https://coronavirus.health.ny.gov/vaccination-progress-date" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>COVID-19 Vaccine Tracker</a>. Among adults, 89.6 had completed a vaccine series.</p>
<p style="text-align: justify;">■ As of Nov. 4, 71 percent of Dutchess residents <strong>completed a vaccine series</strong>. In Beacon (12508), 66.8 percent had completed a series.</p>
<p style="text-align: justify;">■ As of Nov. 4, 75.5 percent of Putnam residents <strong>completed a vaccine series</strong>. In Cold Spring (10516), 86.6 percent of residents had received a series and in Garrison (10524), 81.4 percent.</p>
<p style="text-align: justify;">■ In Dutchess, 97.1 percent of those ages 65 to 74 had <strong>completed a vaccines series</strong> by Nov. 4 and 88.2 percent of those over age 75. In Putnam, the numbers were 95.5 percent for those age 65 to 74 and 89.7 percent for those age 75 and older.</p>
<p style="text-align: justify;">■ In Dutchess, 2.6 percent of children under age 5 had <strong>completed a vaccine series</strong> by Nov. 4; 36.1 percent of children ages 5 to 11; and 66.7 percent of those 12 to 17. In Putnam, the numbers as of Nov 4. were 4.3 percent for children younger than 5; 36.4 percent for ages 5 to 11; and 68.5 percent for ages 12 to 17.</p>
</blockquote>
<p style="text-align: justify;">■ Gov. Kathy Hochul said on July 20 that the state is preparing <strong>a plan to respond</strong> to a potential new wave of COVID-19 cases in the fall. The plan will include strategies for protecting students as schools reopen. She also said that the state is soliciting bids from consultants, one of whom will be hired to assess New York&#8217;s pandemic response.</p>
<p style="text-align: justify;">■ The state said on July 11 that is has <strong>launched a hotline</strong> — 888-TREAT-NY (888-873-2869) — that people who test positive and do not have a health care provider can use to find treatment options. Residents also can find more information about treatments at <a href="https://coronavirus.health.ny.gov/covid-19-treatments" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>health.ny.gov</a>.</p>
<p style="text-align: justify;">■ Schools are no longer required to report positive tests among students, teachers and staff to the state. During the 2021-22 academic year, 387 Beacon students, 59 teachers and 52 staff members tested positive; Haldane reported that 272 students, 25 teachers and 35 staff tested positive; and Garrison said 68 students, 11 teachers and eight staff tested positive.</p>
<p style="text-align: justify;">■ New York announced on June 30 that it has issued nearly 11 million Excelsior Passes, including the most recent version of the app, <strong>Excelsior Pass Plus</strong>, a digital copy of an individual&#8217;s vaccination or testing record. The pass is now recognized by 23 states, Puerto Rico and Canada. The state also offers the Excelsior Pass Scanner app for businesses. Visit <a href="https://epass.ny.gov:443/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>epass.ny.gov</a> to retrieve a free Excelsior Pass Plus. Parents and guardians can hold passes for children and teenagers.</p>
<p style="text-align: justify;">■ The Food and Drug Administration authorized on June 17 the use of the Moderna and Pfizer vaccines for <strong>children as young as 6 months old</strong>. Both vaccines had been limited to children 5 years old and up. The FDA&#8217;s <strong><a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-authorizes-moderna-and-pfizer-biontech-covid-19-vaccines-children" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>announcement</a></strong> includes information on the effectiveness of the vaccines in children between 6 months and 5 years old and side effects.</p>
<p><iframe loading="lazy" title="CoVid Act Now" src="https://covidactnow.org/embed/us/county/36079" width="350" height="350" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe><iframe loading="lazy" title="CoVid Act Now" src="https://covidactnow.org/embed/us/county/36027" width="350" height="350" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe></p>
<p style="text-align: justify;">■ <strong>Questions?</strong> Dutchess County posts updates at <a href="https://www.dutchessny.gov/Departments/DBCH/2019-Novel-Coronavirus.htm" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a> and has a hotline at 845-486-3555. Putnam County posts info at <a href="https://www.putnamcountyny.com/health/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>putnamcountyny.com</a>. New York State has a hotline at 888-364-3065 and a webpage at <a href="https://coronavirus.health.ny.gov/home" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>coronavirus.health.ny.gov</a>, which is also where you can find a testing site. The state also created an email list to provide updates. The federal Centers for Disease Control and Prevention posts updates at <a href="https://www.cdc.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>cdc.gov</a>. Excelsior Pass is a free app that can be used to access proof of vaccination or a recent negative COVID test. See <a href="https://epass.ny.gov/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>epass.ny.gov</a>.</p>
<h4 style="text-align: justify;"><a href="https://highlandscurrent.org/2022/05/31/coronavirus-update-february-to-may-2022/" data-wpel-link="internal">Click here for earlier entries</a></h4>
<div class="spu-placeholder" style="display:none"></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#53beee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_twitter wpel-icon-left" href="https://twitter.com/intent/tweet?via=highlandcurrent&amp;text=Latest%20Coronavirus%20Update&amp;url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1128828 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-97" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">Staff</a></span></h3><div class="photo"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/HC-circle-500-1-96x96.png" alt="Staff" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="/cdn-cgi/l/email-protection#f88c9d9b90b890919f909499969c8b9b8d8a8a9d968cd6978a9f" title="e-mail Staff"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">More by Staff</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="text-98" class="widget widget-3 odd default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="custom_html-34" class="widget_text widget widget-4 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#ddb8b9b4a9b2af9db5b4bab5b1bcb3b9aebea8afafb8b3a9f3b2afba"><span class="__cf_email__" data-cfemail="7d18191409120f3d15141a15111c13190e1e080f0f18130953120f1a">[email&#160;protected]</span></a>.</div></aside><!-- Sidebar: article-bottom --><aside id="text-88" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="trust_indicators_article-5" class="widget widget-6 even default trust_indicators_article clearfix"><h3 class="widgettitle">Behind The Story</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside></div>	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			9 thoughts on &ldquo;<span>Latest Coronavirus Update</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-165361">
			<article id="comment-165361" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8177831d9d513017a96be78bcb615bdd?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8177831d9d513017a96be78bcb615bdd?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' decoding='async'/><span class="fn">Sara Dulaney</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-165361" data-wpel-link="internal"><time pubdate datetime="2021-01-03T16:42:09-05:00">January 3, 2021 at 4:42 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Will you please continue to keep us informed about the where, how and when of vaccinations? I&#8217;ve inquired of all the reliable sources. Many have not responded, and all others have said &#8220;We do not know,&#8221; &#8220;We have not been informed.&#8221; This is, of course, outrageous and destructive &#8212; so we rely on your expertise and reliability to keep track of it!</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=165361#respond" data-commentid="165361" data-postid="1128828" data-belowelement="comment-165361" data-respondelement="respond" data-replyto="Reply to Sara Dulaney" aria-label="Reply to Sara Dulaney" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-165376">
			<article id="comment-165376" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9adb251318a3a098802cd3d4c59f14e0?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9adb251318a3a098802cd3d4c59f14e0?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' decoding='async'/><span class="fn">Frank Haggerty</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-165376" data-wpel-link="internal"><time pubdate datetime="2021-01-04T22:16:55-05:00">January 4, 2021 at 10:16 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>104 new cases in Philipstown for the week ending 12/31 is a very large jump. This is more new cases than any other town in the county, save Carmel, which has a far larger population base (of about 34,000 compared to about 10,000 for Philipstown). Any ideas as to why this large increase? In recent weeks Philipstown was seeing a more moderate (but still concerning) rate of about 30 new cases per week.</p>
<p>Are new measures and protocols needed? Or better enforcement and adherence to already existing measure and protocols? Is there more to this story?</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=165376#respond" data-commentid="165376" data-postid="1128828" data-belowelement="comment-165376" data-respondelement="respond" data-replyto="Reply to Frank Haggerty" aria-label="Reply to Frank Haggerty" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-165480">
			<article id="comment-165480" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' decoding='async'/><span class="fn">Pascale Berner</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-165480" data-wpel-link="internal"><time pubdate datetime="2021-01-19T17:49:16-05:00">January 19, 2021 at 5:49 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>You mention that people get vaccinated at a clinic held by Dutchess County on Friday (Jan. 15) and at a clinic held on Thursday (Jan. 14) at the Philipstown Recreation Center. Where did people register to get an appointment there? How did they know how they should register there to get an appointment in these centers?</p>
<p>As it happened it is by word-of-mouth that we learned how and where to register to get an appointment. Many people don&#8217;t have the word-of-mouth connection and therefore don&#8217;t know how to get an appointment. In fact, older people who are computer-illiterate or non-English speakers or those with no computer are kept out of the appointment loop. These are the people who need it the most. You must not only inform us of vaccination progress but more important of the channels by which people can get appointments. Every community center or library should have a volunteer who could help people register to get an appointment.</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=165480#respond" data-commentid="165480" data-postid="1128828" data-belowelement="comment-165480" data-respondelement="respond" data-replyto="Reply to Pascale Berner" aria-label="Reply to Pascale Berner" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment byuser comment-author-lsparks odd alt depth-2" id="li-comment-165484">
			<article id="comment-165484" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://highlandscurrent.org/wp-content/uploads/2020/01/sparks1-1-60x60.png" alt="" width="39" height="39" class="avatar avatar-39 photo" /><span class="fn">Leonard Sparks</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-165484" data-wpel-link="internal"><time pubdate datetime="2021-01-21T11:15:56-05:00">January 21, 2021 at 11:15 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Both Dutchess and Putnam counties have started announcing vaccine availability on their websites, <a href="http://dutchessny.gov" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>dutchessny.gov</a> and <a href="https://www.putnamcountyny.com/" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>putnamcountyny.com</a>, and Facebook pages. Dutchess also set up on its website a notification system so people can register to receive emails about vaccine appointments. </p>
<p>The state is telling people to check its &#8220;Am I Eligible&#8221; site, <a href="https://am-i-eligible.covid19vaccine.health.ny.gov/" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>am-i-eligible.covid19vaccine.health.ny.gov</a>, for available appointments at state-run vaccination sites. The one closest to the Highlands is at the Westchester County Center in White Plains. </p>
<p>Drug World at Cold Spring is also approved to administer vaccines. You have to check their website, <a href="https://drugworld.com/" rel="nofollow ugc external noopener" data-wpel-link="external" target="_blank" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>drugworld.com</a>, or Facebook page for available slots. At this point, vaccine supply is limited and appointment slots fill quickly. Some local community health centers, like Cornerstone Family Healthcare in Newburgh and Sun River Health in Peekskill, are also doing vaccines, but you have to check their websites and Facebook pages for availability.</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=165484#respond" data-commentid="165484" data-postid="1128828" data-belowelement="comment-165484" data-respondelement="respond" data-replyto="Reply to Leonard Sparks" aria-label="Reply to Leonard Sparks" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment even depth-3" id="li-comment-165548">
			<article id="comment-165548" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=39&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd88d246b72aed24f055cd122ccb252b?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' loading='lazy' decoding='async'/><span class="fn">Pascale Berner</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-165548" data-wpel-link="internal"><time pubdate datetime="2021-01-28T10:05:23-05:00">January 28, 2021 at 10:05 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>That is my point. If you don&#8217;t speak English or have a computer, how can you check availability? You need help. We need volunteers who can help just get a file number on Am I Eligible, than relentlessly navigate from site to site trying to find an appointment.</p>
<p>Also, couldn&#8217;t all the sites be accessible from one portal? As it is we must navigate six different sites in order to cover the appointment availability.<br />
I would like to volunteer to try to organize the system but don t even know who to contact as it is decentralized. If you have ideas pass them on, please.</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=165548#respond" data-commentid="165548" data-postid="1128828" data-belowelement="comment-165548" data-respondelement="respond" data-replyto="Reply to Pascale Berner" aria-label="Reply to Pascale Berner" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-167819">
			<article id="comment-167819" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/50e49e87e358211ffb2d3f06ea0c9b7a?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50e49e87e358211ffb2d3f06ea0c9b7a?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' decoding='async'/><span class="fn">Steve Laifer</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-167819" data-wpel-link="internal"><time pubdate datetime="2021-09-10T16:59:18-04:00">September 10, 2021 at 4:59 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>It&#8217;s unconscionable to allow unvaccinated school staff to continue working at Haldane School where they can readily infect unvaccinated school kids under the age of 12. Regular testing as a substitute for vaccinations is an empty gesture because spread of this deadly disease has already occurred by the time an infected person tests positive.</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=167819#respond" data-commentid="167819" data-postid="1128828" data-belowelement="comment-167819" data-respondelement="respond" data-replyto="Reply to Steve Laifer" aria-label="Reply to Steve Laifer" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-167978">
			<article id="comment-167978" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo avatar-default' height='68' width='68' loading='lazy' decoding='async'/><span class="fn">Bryan Blackburn</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-167978" data-wpel-link="internal"><time pubdate datetime="2021-09-24T14:38:32-04:00">September 24, 2021 at 2:38 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Re: New York mandating masks for children ages 2 and older and all staff and visitors at state-regulated day care centers. Getting a 25-month-old to wear a mask is no easy task. Yes, they can adapt, but it is an incredibly stressful task for parents and the child. There’s a balance in all of this and I don’t think moving the goalposts around is creating a net positive. A 2-year-old in day care has not been wearing a mask during the entire pandemic, almost his or her entire life at this point. What is accomplished with this arbitrary change? [via Facebook]</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=167978#respond" data-commentid="167978" data-postid="1128828" data-belowelement="comment-167978" data-respondelement="respond" data-replyto="Reply to Bryan Blackburn" aria-label="Reply to Bryan Blackburn" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		<ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-167979">
			<article id="comment-167979" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=39&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=78&#038;d=mm&#038;r=g 2x' class='avatar avatar-39 photo avatar-default' height='39' width='39' loading='lazy' decoding='async'/><span class="fn">Ray Bokhour</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-167979" data-wpel-link="internal"><time pubdate datetime="2021-09-24T14:38:50-04:00">September 24, 2021 at 2:38 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Requiring children at day cares to wear masks reduces the risk of them getting a viral load of COVID-19 that they could then spread around to others, including vulnerable family members. It’s not a perfect barrier, especially if they are sloppy with us-age (understandable in the very young), but it does significantly reduce the likelihood of infection and transmission. </p>
<p>It isn’t “arbitrary.” It is the result of infectious disease specialists honing their approach as they learn more about this new and evolving virus. Expect further changes as they learn more and as newer, more-contagious variants emerge. </p>
<p>The more people who wear masks (and 12 and up who get vaxed), the less likely new variants will emerge. I’m a parent and know that it might be tricky at times to ask them to wear a mask in public, but also have been impressed by how adaptable the young are to new situations. I wish I had such adaptability still. [via Facebook]</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=167979#respond" data-commentid="167979" data-postid="1128828" data-belowelement="comment-167979" data-respondelement="respond" data-replyto="Reply to Ray Bokhour" aria-label="Reply to Ray Bokhour" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-169065">
			<article id="comment-169065" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2c90d288551a3df72d454a041e44b1a6?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c90d288551a3df72d454a041e44b1a6?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' decoding='async'/><span class="fn">Joanne Kenna</span> on <a href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/#comment-169065" data-wpel-link="internal"><time pubdate datetime="2021-12-21T09:02:40-05:00">December 21, 2021 at 9:02 am</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>Superintendent Phil Benante said on Sept. 9 that the Haldane school district was in the process of implementing a COVID-19 testing process for unvaccinated faculty and staff. Why are there still faculty and staff unvaccinated? Don&#8217;t you think this should be a mandate for our small school like Haldane? Ridiculous.</p>
</div>

				<div class="reply">
					<a rel="nofollow" class="comment-reply-link" href="https://highlandscurrent.org/2022/11/04/latest-coronavirus-update/?replytocom=169065#respond" data-commentid="169065" data-postid="1128828" data-belowelement="comment-169065" data-respondelement="respond" data-replyto="Reply to Joanne Kenna" aria-label="Reply to Joanne Kenna" data-wpel-link="internal">Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/04/latest-coronavirus-update/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. All online comments are moderated, must include your full name and may appear in print. <a href="https://highlandscurrent.org/editorial-standards/actionable-feedback-letters-comments/" data-wpel-link="internal">See our guidelines here.</a></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<!-- Mailchimp for WordPress v4.8.11 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form " ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for news updates</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1128828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_4daa3db355ef2b0e64b472968cb70f0d" name="ct_checkjs" value="0" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>setTimeout(function(){var ct_input_name = "ct_checkjs_4daa3db355ef2b0e64b472968cb70f0d";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '179554346');}}, 1000);</script></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		
<!-- Sidebar: sidebar-single --><aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2022/11/04/the-race-for-congress-district-17-philipstown/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/11/maloney-lawler-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Maloney and Lawler" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/11/maloney-lawler-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/11/maloney-lawler-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/11/maloney-lawler-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/11/maloney-lawler-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/11/maloney-lawler-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/11/04/the-race-for-congress-district-17-philipstown/" class="wpp-post-title" target="_self" data-wpel-link="internal">The Race for Congress: District 17 (Philipstown)</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/larmstrong/" data-wpel-link="internal">Liz Schevtchuk Armstrong</a></span> | <span class="wpp-date">posted on November 4, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/11/04/here-are-your-choices-3/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="voting booths" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-50x50.jpg 50w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2020/10/AdobeStock_340508734-voting-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/11/04/here-are-your-choices-3/" class="wpp-post-title" target="_self" data-wpel-link="internal">Here Are Your Choices</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/" data-wpel-link="internal">Staff</a></span> | <span class="wpp-date">posted on November 4, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/11/04/beacon-council-members-to-propose-gas-ban/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/11/06IMG_7211-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Climate activists gathered at the Beacon waterfront on Oct. 29 to encourage a transition away from fossil fuel-derived energy. The Beacon City Council could consider such a proposal this month. Photo by Valerie Shively" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/11/06IMG_7211-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/11/06IMG_7211-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/11/06IMG_7211-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/11/06IMG_7211-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/11/06IMG_7211-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/11/04/beacon-council-members-to-propose-gas-ban/" class="wpp-post-title" target="_self" data-wpel-link="internal">Beacon Council Members to Propose Gas Ban</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on November 4, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/11/04/haldane-star-kicks-way-to-history/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/11/eng-wong-thumb-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Ryan Eng-Wong" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/11/eng-wong-thumb-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2022/11/eng-wong-thumb-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2022/11/eng-wong-thumb-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2022/11/eng-wong-thumb-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2022/11/eng-wong-thumb-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/11/04/haldane-star-kicks-way-to-history/" class="wpp-post-title" target="_self" data-wpel-link="internal">Haldane Star Kicks Way to History</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/lzuckerman/" data-wpel-link="internal">Lily Zuckerman</a></span> | <span class="wpp-date">posted on November 4, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/11/04/the-race-for-congress-district-18-beacon/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/11/schmitt-ryan-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Schmitt (R), Ryan (D)" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/11/schmitt-ryan-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/11/schmitt-ryan-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/11/schmitt-ryan-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/11/schmitt-ryan-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/11/schmitt-ryan-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/11/04/the-race-for-congress-district-18-beacon/" class="wpp-post-title" target="_self" data-wpel-link="internal">The Race for Congress: District 18 (Beacon)</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on November 4, 2022</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="text-73" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>About The Current</a></h3><p><a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">reader-funded</a>, nonprofit media organization that serves the communities of Beacon and Philipstown (Cold Spring, Nelsonville, Garrison, North Highlands and Continental Village) in the Hudson Highlands of New York. <a href="https://highlandscurrent.org/membership" data-wpel-link="internal">Click here to support our journalism</a>.</br></br>
<a href="https://highlandscurrent.org/where-is-the-highlands/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/05/map-crop-250.png" alt="Click for info"></a>
<hr></p></aside><!-- Sidebar: sidebar-single --><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3 ai-track' data-ai='WzMsIiIsIjMwMHgyNTAgVG9wIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-3-1' data-info='WyIzLTEiLDVd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/10/HighlandsCurrentWebButtonAd_Nov2022.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<a href="https://beaconfarmersmarket.org/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/BFM-logo-high-res.jpg" alt="Beacon Farmers Market"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<a href="https://paramounthudsonvalley.com/events/beatles-vs-stones/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/10/BvsS_Peekskill_300x250.jpg" alt="Beacon Farmers Market"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<a href="https://www.hvhospice.org/veterans-program-we-honor-veterans/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/10/HVH_Nov2022_VetsBreakfast_300x250.jpg" alt="Garrison Art Center"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RQ==" data-time="MTA=">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N989160.3884922NYPS/B28528823.346340777'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div>
</div>
</div>
</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-37" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><!-- Sidebar: sidebar-single --><aside id="text-104" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-42" class="widget_text widget widget-7 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Hear Latest Podcast</a></h3><div class="textwidget custom-html-widget"><iframe title="The Highlands Current Podcast" allowtransparency="true" height="315" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=exadx-ce4505-pbblog-playlist&share=1&download=1&rtl=0&fonts=Arial&skin=1&font-color=&order=episodic&limit=5&filter=all&ss=bcd3b6878f94d235528ab1ba3e3d596d&btn-skin=7&size=315" allowfullscreen=""></iframe>

Subscribe at these services:
	
	<div id="podcast-subscribe-button-4825281" class="secondline-psb-radius-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-icons"><span class="secondline-psb-subscribe-Amazon-Music"><a title="Amazon-Music" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://music.amazon.com/podcasts/53535f87-9966-490b-9854-c7a3f829c93a/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Amazon-Music.svg" alt="Amazon Music"  /></a></span><span class="secondline-psb-subscribe-Apple-Podcasts"><a title="Apple-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.apple.com/us/podcast/the-highlands-current-podcast/id1608262107" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts"  /></a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a title="Google-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkLnBvZGJlYW4uY29tL2hpZ2hsYW5kc2N1cnJlbnQvZmVlZC54bWw?sa=X&#038;ved=0CAMQ4aUDahcKEwjwi7za-ff1AhUAAAAAHQAAAAAQNQ" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png" alt="Google Podcasts"  /></a></span><span class="secondline-psb-subscribe-Spotify"><a title="Spotify" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://open.spotify.com/show/3c0p47FRyPPIhp5vyVPZlB" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify"  /></a></span><span class="secondline-psb-subscribe-Stitcher"><a title="Stitcher" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://www.stitcher.com/show/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Stitcher.svg" alt="Stitcher"  /></a></span></div>                                       
		
	</div></div></aside><!-- Sidebar: sidebar-single --><aside id="text-103" class="widget widget-8 even default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="featured_ads_widget-3" class="widget widget-9 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5249067/students-need-a-confidence-boost/services/" data-wpel-link="internal">Students Need a Confidence Boost?</a></div> <div class="awpcp-listings-widget-item-excerpt">Coaching adds zip to writing and study skills. Local expert writing and study-skills coach -&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5249067/students-need-a-confidence-boost/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5236657/20-percent-off-at-buypass-llc/for-sale/" data-wpel-link="internal">20 Percent Off at Buypass LLC</a></div> <div class="awpcp-listings-widget-item-excerpt">We pride ourselves in offering both exceptional products and customer service at highly competitive prices.&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5236657/20-percent-off-at-buypass-llc/for-sale/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5268527/cold-spring-house-6-months-rental/real-estate-for-sale-rent/" data-wpel-link="internal">Cold Spring House - 6 months rental</a></div> <div class="awpcp-listings-widget-item-excerpt">Vipassana House - 6 months rental, very quiet location, 3 bedroom, 1.5 bath (just renovated).&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5268527/cold-spring-house-6-months-rental/real-estate-for-sale-rent/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5278458/exhibit-at-butterfield-library-holiday-market/wanted/" data-wpel-link="internal">Exhibit at Butterfield Library Holiday Market</a></div> <div class="awpcp-listings-widget-item-excerpt">It's time to start thinking about those gift lists for the upcoming holidays, and the&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5278458/exhibit-at-butterfield-library-holiday-market/wanted/" data-wpel-link="internal">[Read more]</a></p></div></li></ul></aside><!-- Sidebar: sidebar-single --><aside id="text-48" class="widget widget-10 even default widget_text clearfix">			<div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place your ad here for $4.95</a>.</p>
<hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="ai_widget-6" class="widget widget-11 odd default ai_widget clearfix"><div class='code-block code-block-4 ai-track' data-ai='WzQsIiIsIjMwMHgyNTAgYm90dG9tIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-4-1' data-info='WyI0LTEiLDRd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/10/HighlandsCurrentWebButtonAd_Nov2022.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<a href="https://www.hvhospice.org/veterans-program-we-honor-veterans/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/10/HVH_Nov2022_VetsBreakfast_300x250.jpg" alt="Garrison Art Center"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<a href="https://beaconfarmersmarket.org/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/BFM-logo-high-res.jpg" alt="Beacon Farmers Market"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N989160.3884922NYPS/B28528823.346340777'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div>
</div>
</div>
</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-38" class="widget_text widget widget-12 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><!-- Sidebar: sidebar-single --><aside id="text-101" class="widget widget-13 odd default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="mc4wp_form_widget-12" class="widget widget-14 even default widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Free Newsletters</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter" ><div class="mc4wp-form-fields"><p>
<p>
    <label>
        <input name="INTERESTS[492a248734][]" type="checkbox" value="4819c3c69d"
        checked="true"> <span>News Updates</span>
    </label>
  <label>
        <input name="INTERESTS[492a248734][]" type="checkbox" value="e4d30e5c43"
        checked="true"> <span>Weekend Preview</span>
    </label>
    <label>
        <input name="INTERESTS[492a248734][]" type="checkbox" value="82dceafde7"
        checked="true"> <span>Updates / Events</span>
    </label>
</p>

</p>
<input type="text" name="FNAME" placeholder="First name" required><br>
<input type="text" name="LNAME" placeholder="Last name" required><br>
<input type="text" name="ZIP" placeholder="Zip code" required><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign me up!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667665266" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: sidebar-single --><aside id="text-107" class="widget widget-15 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="heateor_sss_follow-2" class="widget widget-16 even default widget_heateor_sss_follow clearfix"><div class="heateor_sss_standard_follow_icons_container heateor_sss_bottom_follow"><h3 class="widgettitle">Follow Us</h3><div class="heateor_sss_follow_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/highlandscurrent" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#3c589a;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_twitter wpel-icon-left" href="https://twitter.com/highlandcurrent" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#55acee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#53beee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg height="100%" width="100%" version="1.1" viewBox="-10 -10 148 148" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44    C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42    c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a></div><div style="clear:both"></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3>			<div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/" data-wpel-link="internal">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#7411101d001b06341c1d131c18151a100717010606111a005a1b0613">Email the editor</a></p>
</div>
		</aside></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1 ai-track' data-ai='WzEsIiIsIkJvdHRvbSBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-1-1' data-info='WyIxLTEiLDRd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<a href="https://www.kqzyfj.com/15106efolfn2B439487246B58BC9" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://www.ftjcfx.com/lb77ltxlrpAJCBHCGFACEJDGJKH" alt="Mosaic Tile" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<a href="https://mblink.it/1UUGl1UUG" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/08/dental.jpg" alt="Dental Insurance" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<a href="https://mblink.it/1P51l1PGU" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac" border="0"/></a></div>
</div>
</div>
</aside><!-- Sidebar: footer-2 --><aside id="text-81" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3>			<div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="abcecfc2dfc4d9ebc3c2ccc3c7cac5cfd8c8ded9d9cec5df85c4d9cc">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="90f1f4e3d0f8f9f7f8fcf1fef4e3f3e5e2e2f5fee4beffe2f7">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="caa9aba6afa4aeabb88aa2a3ada2a6aba4aeb9a9bfb8b8afa4bee4a5b8ad">[email&#160;protected]</a></p>
</div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-instagram"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed" data-wpel-link="internal"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2022, Highlands Current Inc.</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/" data-wpel-link="internal">Awards</a></li>
<li id="menu-item-3301089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301089"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Audio</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://highlandscurrent.org/privacy" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container" data-wpel-link="external" target="_blank" rel="external noopener">
				<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Largo WordPress Theme</a> from the <a href="https://inn.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-4987159"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987159" data-id="4987159" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987159&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;same_site&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;global_rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;},&quot;rule_1&quot;:{&quot;rule&quot;:&quot;custom_url&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;https:\/\/highlandscurrent.org\/membership\/short-form\/&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Arrived from Another Site&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;"><a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">Become a member</a> to support our nonprofit journalism.</span></p>
<p><span style="font-size: 18pt;"><br />
<a href="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" data-wpel-link="internal"><img class="wp-image-5068194 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" alt="The Current" width="428" height="308" /></a></span></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-4987157"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987157" data-id="4987157" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987157&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;visited_n_pages&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;2&quot;}}},&quot;global_rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Page Views&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987157&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987157&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987157&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><span style="color: #000000;">Come here often?<br />
</span><strong style="font-family: Georgia, 'Times New Roman', Times, serif;"><a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">Become a member</a> </strong>and support <em>The Current</em>. Gifts are tax-deductible.</span></p>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" data-wpel-link="internal"><img class="size-full wp-image-5068194 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" alt="The Current" width="500" height="360" /></a></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-4987166"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987166" data-id="4987166" data-parent="4987159" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987166&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987159&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;">Support our nonprofit by <a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">becoming a member</a>.</span></p>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" data-wpel-link="internal"><img class="aligncenter wp-image-5097550 size-full" src="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" alt="podcast" width="500" height="333" /></a><span style="font-size: 8pt;">Reporter Mike Turton (right) conducts an interview for our podcast.</span></p>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-4987158"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987158" data-id="4987158" data-parent="4987157" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987158&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987157&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987157&quot;,&quot;conversion_cookie_duration&quot;:&quot;0&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987157&quot;,&quot;closing_cookie_duration&quot;:&quot;0&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987157&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><h5>Love The Current?<br />
<strong><a style="font-size: 19.55px; font-family: Georgia, &#039;Times New Roman&#039;, Times, serif; font-weight: 400;" href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">Become a member</a></strong><span style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif; font-weight: 400;"> and support our nonprofit journalism.</span></h5>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" data-wpel-link="internal"><img class="aligncenter wp-image-5097550 size-full" src="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" alt="podcast" width="500" height="333" /></a><span style="font-size: 8pt;">Reporter Mike Turton (right) conducts an interview for our podcast.</span></p>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-5152401"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-5152401" data-id="5152401" data-parent="4987159" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;5152401&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987159&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;">Support our nonprofit by <a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">becoming a member</a>.</span></p>
<p><span style="font-size: 8pt;"><a href="https://highlandscurrent.org/wp-content/uploads/2022/05/IMG-0032.jpg" data-wpel-link="internal"><img class="aligncenter size-full wp-image-4932720" src="https://highlandscurrent.org/wp-content/uploads/2022/05/IMG-0032.jpg" alt="Caught in The Current" width="700" height="525" /></a>Students from the Foundry Montessori school spot themselves on the front page while passing our office.</span></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Latest%20Coronavirus%20Update&url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F&via=highlandcurrent"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Latest%20Coronavirus%20Update&body=CDC%20panel%20recommends%20adding%20COVID%20vaccines%20to%20regular%20immunizationshttps%3A%2F%2Fhighlandscurrent.org%2F2022%2F11%2F04%2Flatest-coronavirus-update%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://highlandscurrent.org/category/coronavirus/"><i class="icon-link"></i> <span>More on Coronavirus Updates</span></a></li>
<li><a href="https://highlandscurrent.org/category/coronavirus/feed/"><i class="icon-rss"></i> <span>Subscribe to Coronavirus Updates</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<link rel='stylesheet' id='whp6510tw-bs4.css-css' href='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/inc/assets/css/tw-bs4.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp8043font-awesome.min.css-css' href='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/inc/fa/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whp6500front.css-css' href='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/css/front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","pid":"1128828","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/highlandscurrent.org","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wppopups/src/assets/js/wppopups.js' id='wppopups-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js' id='document-gallery-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js' id='nws-alerts-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js' id='navis-slideshows-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1bfc9107c1","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' defer src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js' id='mc4wp-ajax-forms-js'></script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<!-- Code for ad blocking detection -->
<!--noptimize-->
<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-am" data="https://z-na.amazon-adsystem.com/widgets/onejs" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-qu" data="https://secure.quantserve.com/quant.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.7.22-1667571130"></script>
<script async id="ai-adb-sponsors" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.7.22-1667571132"></script>
<script async id="ai-adb-advertising" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.7.22-1667571130"></script>
<script async id="ai-adb-adverts" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.7.22-1667571130"></script>
<script async id="ai-adb-banner" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.22"></script>
<script async id="ai-adb-300x250" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.22"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>

</body>
</html>
