<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-768-240-10years.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-980-180-10years-771x142.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>

<script type="text/javascript">function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '461314759', '0');</script>

<title>Week of Jan. 29 | The Highlands Current</title>
<meta name="description" content="A collection of word and numbers games" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://highlandscurrent.org/2021/01/29/week-of-jan-29/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current"},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://highlandscurrent.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#primaryimage","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png","width":330,"height":325},{"@type":"WebPage","@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#webpage","url":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/","name":"Week of Jan. 29 | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#primaryimage"},"datePublished":"2021-01-29T12:43:10+00:00","dateModified":"2021-01-29T14:43:55+00:00","description":"A collection of word and numbers games","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://highlandscurrent.org/2021/01/29/week-of-jan-29/"]}]},{"@type":"Article","@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#article","isPartOf":{"@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73"},"headline":"Week of Jan. 29","datePublished":"2021-01-29T12:43:10+00:00","dateModified":"2021-01-29T14:43:55+00:00","mainEntityOfPage":{"@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#webpage"},"commentCount":0,"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2021/01/29/week-of-jan-29/#primaryimage"},"keywords":"Puzzles","articleSection":"Puzzles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://highlandscurrent.org/2021/01/29/week-of-jan-29/#respond"]}]},{"@type":"Person","@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73","name":"Staff","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#personlogo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","caption":"Staff"},"description":"Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.","sameAs":["https://highlandscurrent.org","https://facebook.com/highlandscurrent","https://instagram.com/highlandscurrent","https://twitter.com/highlandcurrent"]}]}</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Week of Jan. 29" />
<meta property="og:description" content="A collection of word and numbers games" />
<meta property="og:url" content="https://highlandscurrent.org/2021/01/29/week-of-jan-29/" />
<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:updated_time" content="2021-01-29T09:43:55+00:00" />
<meta property="article:published_time" content="2021-01-29T07:43:10+00:00" />
<meta property="article:modified_time" content="2021-01-29T09:43:55+00:00" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png" />
<meta property="og:image:width" content="330" />
<meta property="og:image:height" content="325" />
<meta property="article:author" content="https://facebook.com/highlandscurrent" />
<meta property="fb:app_id" content="244134510292665" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Week of Jan. 29" />
<meta name="twitter:description" content="A collection of word and numbers games" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png" />
<meta name="twitter:creator" content="@highlandcurrent" />

<link rel="manifest" href="https://highlandscurrent.org/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Week of Jan. 29 Comments Feed" href="https://highlandscurrent.org/2021/01/29/week-of-jan-29/feed/" />
<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='shortcode-for-current-date-style-css' href='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css' href='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/c3b02bad78151117d7c76c079850bbd5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/47a5274fe0fc2dfa6d07862f39305ff5.css' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/e0f354be49395de02b3a266644998a12.js' id='wphb-2-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1886624,"token":"f41e51e2d9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/24862ad0b77bcdae0ce26041c73ddf5a.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

    ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        
</script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/1886624" /><link rel='shortlink' href='https://highlandscurrent.org?p=1886624' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F01%2F29%2Fweek-of-jan-29%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F01%2F29%2Fweek-of-jan-29%2F&#038;format=xml" />
<style type="text/css">
					</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45190490-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45190490-1');
</script>

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>


<style type="text/css">
#iubenda-cs-banner {
    bottom: 0px !important;
    left: 0px !important;
    position: fixed !important;
    width: 100% !important;
    z-index: 99999998 !important;
    background-color: black;
  }
  .iubenda-cs-content {
    display: block;
    margin: 0 auto;
    padding: 20px;
    width: auto;
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    font-size: 14px;
    background: #000;
    color: #fff;}
  .iubenda-cs-rationale {
    max-width: 900px;
    position: relative;
    margin: 0 auto;
  }
  .iubenda-banner-content > p {
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    line-height: 1.5;
  }
  .iubenda-cs-close-btn {
    margin:0;
    color: #fff;
    text-decoration: none;
    font-size: 14px;
    position: absolute;
    top: 0;
    right: 0;
    border: none;
  }
  .iubenda-cs-cookie-policy-lnk {
    text-decoration: underline;
    color: #fff;
    font-size: 14px;
    font-weight: 900;
  }
</style>
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1322595,"gdprAppliesGlobally":false,"whitelabel":false,"cookiePolicyId":25776182, "banner":{ "slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0","position":"float-bottom-center" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMQQZ2K');</script>

<meta property="fb:pages" content="130747183632721" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><style type="text/css" data-source="Grow Social by Mediavine"></style><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg" /><meta name="news_keywords" content="Puzzles, Puzzles"><meta name="original-source" content="https://highlandscurrent.org/2021/01/29/week-of-jan-29/" /><meta name="syndication-source" content="https://highlandscurrent.org/2021/01/29/week-of-jan-29/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "NewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2019\/02\/sudoko-thumb.png",
    "headline": "Week of Jan. 29",
    "datePublished": "2021-01-29 07:43:10",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/",
            "highlandcurrent"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #5d91bf !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="The Highlands Current">
<meta name="application-name" content="The Highlands Current">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new.png">
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style> <style type="text/css" id="wp-custom-css">
			.wp-caption-text {
display:block !important;
font-size:10px !important;
font-style:normal !important;
margin:0 auto !important;
padding:3px 10px 3px !important;
text-align:left !important;
font-family: "Roboto", arial, sans-serif !important; }		</style>


<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:title" content="Week of Jan. 29 | The Highlands Current" />
<meta property="og:url" content="https://highlandscurrent.org/2021/01/29/week-of-jan-29/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png" />
<meta property="og:image:url" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png" />
<meta property="og:image:secure_url" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png" />
<meta property="article:published_time" content="2021-01-29T07:43:10-05:00" />
<meta property="article:modified_time" content="2021-01-29T09:43:55-05:00" />
<meta property="og:updated_time" content="2021-01-29T09:43:55-05:00" />
<meta property="article:publisher" content="https://facebook.com/highlandscurrent" />
<meta property="fb:app_id" content="253278065553506" />


<meta name="twitter:title" content="Week of Jan. 29 | The Highlands Current" />
<meta name="twitter:url" content="https://highlandscurrent.org/2021/01/29/week-of-jan-29/" />
<meta name="twitter:description" content="A collection of word and numbers games" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@highlandcurrent" />
<meta name="twitter:site" content="@highlandcurrent" />




</head>
<body class="post-template-default single single-post postid-1886624 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles usm-premium-15.3-updated-2020-12-15 classic">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMQQZ2K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<div class="nav-right">
<div class="donate-btn"><a href="https://highlandscurrent.org/membership/"><i class="icon-heart"></i>Become a Member</a></div> <div id="header-search">
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/">
<span><i class="icon-heart"></i>Become a Member</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://highlandscurrent.org/"><img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://highlandscurrent.org/">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-1270850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270850"><a href="https://highlandscurrent.org/coronavirus/">Covid Updates</a></li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/">Family Trails</a></li>
<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/">Kid Friendly</a></li>
<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/">Mouths to Feed</a></li>
<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/">Out There</a></li>
<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/">Roots and Shoots</a></li>
<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/">Small Good Things</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/">Become a Member</a></li>
<li id="menu-item-537664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/">Renew Membership</a></li>
<li id="menu-item-537665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/">Donations</a></li>
<li id="menu-item-1270863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270863"><a href="https://highlandscurrent.org/membership/gift-membership/">Gift Memberships</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/">Email Signup</a></li>
<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
<li id="menu-item-359930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Browse Classified Ads</a></li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
</ul>
</li>
<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/">Where to Find the Paper</a></li>
</ul>
</li>
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/">
<span>Become a Member</span>
</a>
</li> </ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://highlandscurrent.org/">
<span class="sitename" itemprop="name">The Highlands Current</span>
<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
</a>
</h2>
<a itemprop="url" href="https://highlandscurrent.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><aside id="text-82" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget">January 29, 2021
</div>
</aside><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<br>
<br>
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<br>
<br>
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<br>
<br>
<a href="https://artisanwineship.com"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/Artisan-wine-Web-Banner-100920.jpg"></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
<p>
<strong>The Highlands Current</strong>
(https://highlandscurrent.org/2021/01/29/week-of-jan-29/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270850"><a href="https://highlandscurrent.org/coronavirus/">Covid Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/">Family Trails</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/">Kid Friendly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/">Mouths to Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/">Out There</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/">Roots and Shoots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/">Small Good Things</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/">Become a Member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/">Renew Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/">Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270863"><a href="https://highlandscurrent.org/membership/gift-membership/">Gift Memberships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/">Email Signup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Browse Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/">Where to Find the Paper</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-1886624" class="hnews item post-1886624 post type-post status-publish format-standard has-post-thumbnail hentry category-puzzles tag-puzzles type-of-work-news-article featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">Week of Jan. 29</h1>
<h5 class="byline"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author">Staff</a></span></span> <span class="twitter"><a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-01-29T07:43:10-05:00"><span class="time-ago">2 hours ago</span></time></h5>
<meta itemprop="description" content="A collection of word and numbers games

			
				
					
						
					
					Share
					
				
				
			
			
			
				
					
						
					
					Tweet
					
				
				
			
			
			
				
					
						
					
					Email
					
				
				
			
			
HOW WE REPORTThe Current is a member of The Trust Project, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, can be accessed here. Have a comment? A news tip? Spot an error? Email editor@highlandscurrent.org.
" />
<meta itemprop="datePublished" content="2021-01-29T07:43:10-05:00" />
<meta itemprop="dateModified" content="2021-01-29T09:43:55-05:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2019/02/sudoko-thumb-150x150.png" />
</header>
<div class="entry-content clearfix" itemprop="articleBody">
<h3>SudoCurrent 104</h3>
<script src="https://highlandscurrent.org/wp-content/uploads/2021/01/SudoCurrent_104_xml.js"></script><script>jQuery(document).ready(function($) {  jQuery(".entry-content").attr( "class", "entry-content puzzle");  
    $("#CrosswordCompilerPuz").CrosswordCompiler(CrosswordPuzzleData,null,
    {SUBMITMETHOD:"POST",
                   SUBMIT   :   "http://crossword.info/submit.php?data=%SUBMIT%\u0026time=%TIME%\u0026url=crossword.info\u0026username=highlandscurrent\u0026puzzle_title=SudoCurrent_104",
                   SAVE     :   "http://crossword.info/highlandscurrent/SudoCurrent_104/1611931296/?\u0026progress=%PROGRESS%",
                   PROGRESS :  "" ,
                   ROOTIMAGES: "https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/inc/CrosswordCompilerApp/CrosswordImages/"    }
    );
 });</script><div id="CrosswordCompilerPuz"></div>
<div class="su-divider su-divider-style-default" style="margin:15px 0;border-width:3px;border-color:#999999"></div>
<h3>More Puzzles</h3>
<p><script language="JavaScript" src="//puzzles.kingdigital.com/jscripts/drawportal.php?clientID=highlandscurrent&#038;contentType=puzzle"></script><br />
<noscript>This page uses Javascript. Your browser either doesn&#8217;t support Javascript or you have it turned off. To see this page as it is meant to appear please use a Javascript-enabled browser.</noscript><br />
</p>
<hr />
<img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org">The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#3f5a5b564b504d7f57565857535e515b4c5c4a4d4d5a514b11504d58"><span class="__cf_email__" data-cfemail="80e5e4e9f4eff2c0e8e9e7e8ece1eee4f3e3f5f2f2e5eef4aeeff2e7">[email&#160;protected]</span></a>.
<hr /> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="trust_indicators_article-3" class="widget widget-1 odd default trust_indicators_article clearfix"><h3 class="widgettitle">What Type of Story?</h3><p><strong>Type</strong>: News Article</p><p>News Article: Article pages that do not meet specifications for other Trust Project Type of Work labels and also do not fit within the general news category.</p>
</aside><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
<div class="author-box row-fluid author vcard clearfix">
<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff">Staff</a></span></h3><div class="photo"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-96 photo' height='96' width='96' /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p> <ul class="social-links">
<li class="twitter">
<a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a>
</li>
<li class="email">
<a class="email" href="/cdn-cgi/l/email-protection#176372747f577f7e707f7b767973647462656572796339786570" title="e-mail Staff"><i class="icon-mail"></i></a>
</li>
<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff">More by Staff</a></li></ul>
</div>
</aside><aside id="text-88" class="widget widget-3 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="sfsi-plus-widget-4" class="widget widget-4 even default sfsi_plus sfsi_plus_widget_main_container clearfix"><div class='sfsi_premium_widget_container' id='0'> <div class="sfsi_premium_widget_title">
<h3 class="widgettitle">Follow us</h3> </div>
<div class="sfsi_plus_widget sfsi_plus_widget_sub_container" data-position="widget">
<div id='sfsi_plus_wDiv'></div>
<div class="sfsiplus_norm_row sfsi_plus_wDiv" style="width:35px;text-align:left;position:absolute;"><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://facebook.com/highlandscurrent' style='opacity:1'><img nopin=nopin alt='Facebook' title='Facebook' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://twitter.com/highlandcurrent' style='opacity:1'><img nopin=nopin alt='Twitter' title='Twitter' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href="https://instagram.com/highlandscurrent" style='opacity:1'><img nopin=nopin alt='Instagram' title='Instagram' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_instagram.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_instagram_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;transform: none !important;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale' href='https://highlandscurrent.org/feed/' style='opacity:1'><img nopin=nopin alt='' title='' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_rss.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_rss_icon' data-effect='scale' /></a></div></div></div><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});}</script> <div style="clear: both;"></div>
</div>
<div style="clear: both;"></div>
</div></aside></div> <div id="comments" class="clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/29/week-of-jan-29/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Sign me up for news updates</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1886624' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5c2af622d" /></p><input type="hidden" id="ct_checkjs_1ff1de774005f8da13f42943881c655f" name="ct_checkjs" value="0" /><script type="text/javascript">window.addEventListener("DOMContentLoaded", function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: "apbct_js_keys__get"},                        {callback: apbct_js_keys__set_input_value, input_name: "ct_checkjs_1ff1de774005f8da13f42943881c655f",silent: true, no_nonce: true}                    );                }, 1000);});</script><input type="hidden" id="ak_js" name="ak_js" value="180" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2021/01/24/mouths-to-feed-something-from-almost-nothing/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Tortatta Farmyola" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/01/24-IMG_9642-Potato-Torta-2021-Weed-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/01/24/mouths-to-feed-something-from-almost-nothing/" class="wpp-post-title" target="_self">Mouths to Feed: Something from (Almost) Nothing</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/cbarbour/">Celia Barbour</a></span> | <span class="wpp-date">posted on January 24, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/01/29/latest-coronavirus-update/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-60x60.jpeg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-144x144.jpeg 144w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-50x50.jpeg 50w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-200x200.jpeg 200w, https://highlandscurrent.org/wp-content/uploads/2020/11/AdobeStock_352901169-80x80.jpeg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/01/29/latest-coronavirus-update/" class="wpp-post-title" target="_self">Latest Coronavirus Update</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on January 28, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/01/26/state-dec-fines-beacon-woman/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="leopard-skin-seizure" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/01/leopard-skin-seizure-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/01/26/state-dec-fines-beacon-woman/" class="wpp-post-title" target="_self">State DEC Fines Beacon Woman</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on January 26, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/01/28/latest-covid-19-vaccine-updates/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/01/dutchess-county-vaccination-3-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/01/28/latest-covid-19-vaccine-updates/" class="wpp-post-title" target="_self">Latest COVID-19 Vaccine Updates</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on January 28, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/01/23/showdown-on-capitol-hill/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-60x60.jpeg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="maloney.boebert" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-200x200.jpeg 200w, https://highlandscurrent.org/wp-content/uploads/2021/01/maloney.boebert-80x80.jpeg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/01/23/showdown-on-capitol-hill/" class="wpp-post-title" target="_self">Showdown on Capitol Hill</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on January 23, 2021</span></span>
</li>
</ul>
</aside>
<aside id="text-73" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership">About The Current</a></h3><p><a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/">member-supported</a>, nonprofit media organization that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands. <a href="https://highlandscurrent.org/membership">Click here to support our journalism</a>.
<hr></p></aside><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-3' data-info='WzMsNF0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<a href="https://busterlevigallery.com/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/buster-levi-january.png"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseRECT-Delivery_blue.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseRECT-Donate_border.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://highlandscurrent.org/current-conversations"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/300x250_cc_schools_social-register.jpg"></a></div>
</div>
</div>
</aside><aside id="text-76" class="widget widget-5 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="featured_ads_widget-3" class="widget widget-6 even default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1845002/caretaker-available/positions-wanted/">Caretaker Available</a></div> <div class="awpcp-listings-widget-item-excerpt">Caretaker with 20+ years experience available to maintain home &amp; property including: repairs; gardening; landscaping;&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1845002/caretaker-available/positions-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/">Professional Support for Writing and Study Skills</a></div> <div class="awpcp-listings-widget-item-excerpt">Local expert coach in writing and study-skills offers guidance to students from Middle School through&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/">Housekeeping and Other Services</a></div> <div class="awpcp-listings-widget-item-excerpt">Cold Spring/Fishkill/Garrison/Beacon For any: Cleaning services, laundry, ironing, accompanying patients to medical appointments, business support,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/">[Read more]</a></p></div></li></ul></aside><aside id="text-48" class="widget widget-7 odd default widget_text clearfix"> <div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/">Place your ad here for $4.95</a>.</p>
<hr />
</div>
</aside><aside id="ai_widget-6" class="widget widget-8 even default ai_widget clearfix"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-4' data-info='WzQsNF0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<a href="https://highlandscurrent.org/current-conversations"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/300x250_cc_schools_social-register.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseRECT-Donate_border.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseRECT-Delivery_blue.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTU=">
<a href="https://busterlevigallery.com/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/buster-levi-january.png"></a></div>
</div>
</div>
</aside><aside id="text-91" class="widget widget-9 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-12" class="widget_text widget widget-10 even default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/advertise">Advertise with Us</a></h3><div class="textwidget custom-html-widget">To advertise with The Current, see our <a href="https://highlandscurrent.org/advertise/">Rate Sheet</a> or email <a href="/cdn-cgi/l/email-protection#03626770436b6a646b6f626d677060767171666d772d6c7164"><span class="__cf_email__" data-cfemail="badbdec9fad2d3ddd2d6dbd4dec9d9cfc8c8dfd4ce94d5c8dd">[email&#160;protected]</span></a>. Note: Our circulation is audited. Ask for details.</div></aside><aside id="text-90" class="widget widget-11 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-33" class="widget_text widget widget-12 even default widget_custom_html clearfix"><h3 class="widgettitle">FREE NEWS UPDATES</h3><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q.js"></script><noscript><a href="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q">Free News Updates</a></noscript></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3> <div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#e782838e938895a78f8e808f8b8689839484929595828993c9889580">Email the editor</a></p>
</div>
</aside><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix">
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>
<div id="google_translate_element2"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-1' data-info='WzEsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==">
<a href="https://artisanwineship.com"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/Artisan-wine-Web-Banner-100920.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTU=">
<a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTU=">
<a href="https://highlandscurrent.org/delivery"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg"></a></div>
</div>
</div>
</aside><aside id="text-81" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
</aside></div>
<div class="span3 widget-area" role="complementary">
<aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3> <div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2f4a4b465b405d6f47464847434e414b5c4c5a5d5d4a415b01405d48">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd9c998ebd95949a95919c93998e9e888f8f989389d3928f9a">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89eae8e5ece7ede8fbc9e1e0eee1e5e8e7edfaeafcfbfbece7fda7e6fbee">[email&#160;protected]</a></p>
</div>
</aside></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2021, Highlands Current Inc.</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-293642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293642"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/">Awards</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://www.iubenda.com/privacy-policy/25776182">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
</ul> </div>
</div>
<div class="span6 right">
<a href="//inn.org/" id="inn-logo-container">
<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
</a>
<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.3")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 140px !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">

<div class="mctb-bar" style="display: none">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for updates (no spam!).</label>
<input type="text" name="FNAME" placeholder="First name" /><input type="text" name="LNAME" placeholder="Last name" /><input type="text" name="ZIP" placeholder="Zip code" /> <input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1611932473" />
</form>
</div>

</div>
<div style="display: none;"><div id="boxzilla-box-307282-content"><h4>Free News Updates</h4>
<p>Sign up to receive updates by email (no spam).<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-91454" method="post" data-id="91454" data-name="Free Newsletter"><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First name"><br>
<input type="text" name="LNAME" placeholder="Last name"><br>
<input type="text" name="ZIP" placeholder="Zip code"><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611932473" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><br />
<span style="font-size: 10pt;">You will receive an email shortly asking you to confirm your subscription.</span></p>
</div></div>
<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>
<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
</div>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}}}'></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":9,"name":"Staff","avatar":"6c09b2f47f35353215e12dc372b0a7e4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '21431']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><link rel='stylesheet' id='wphb-3-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/744503282bfb5931d1a9e83d4e3b377f.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-4-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/a19a5c8c35cc83dc16eb4c2aa4c23ba7.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-5-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/b82bcfaf46b6f9dcbe58c545351285cf.css' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://highlandscurrent.org/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.28' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-6-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/257cb706ed65dc92a3ef77729237bc2c.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/77f8f4f7ddfd10c4e01989364bd9eacb.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-7-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/d5de4ed3de65b13c9d5d753db46a15ae.css' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/95a4a6c5ef868e7f096175363fcdf99b.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.6' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.6' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.6' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.6' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='wphb-9-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/highlandscurrent.org\/"};;;var ctPublic = {"_ajax_nonce":"9b18e74e09","_ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/3165071c3d910fb17b3534d15c21a34e.js' id='wphb-9-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/c2010e9a3f5b97688b2a871cd1433d6d.js' id='wphb-10-js'></script>
<script type='text/javascript' id='wphb-10-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='wphb-11-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":307282,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#5f7fb5","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":307282,"title":"Free News Updates","slug":"free-news-updates"}}]};;;var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};;;var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"0643101e13","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};;;var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/cc2a58e12a04a4860d1519f4e09e1e6c.js' id='wphb-11-js'></script>
<script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
<style></style><script>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</script>
</body>
</html>
