<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
	<title>5 Questions: Bonny Carmicino | The Highlands Current</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<!-- This site is running CAOS for Wordpress -->
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object" && ctPublic.data__key_is_ok) {                        apbctLocalStorage.set('ct_checkjs', '48732577', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; 5 Questions: Bonny Carmicino Comments Feed" href="https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/highlandscurrent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://highlandscurrent.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://highlandscurrent.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='ct_public_css-css' href='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css' href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css' href='https://highlandscurrent.org/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css' href='https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css' href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css' href='https://highlandscurrent.org/wp-content/plugins/wp-external-links/public/css/wpel.css?ver=2.56' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css' href='https://highlandscurrent.org/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css' href='https://highlandscurrent.org/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/css/slides.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.3.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css' href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.3' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"3a298a4aef","_rest_nonce":"ccc6be4c10","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"1","blog_home":"https:\/\/highlandscurrent.org\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__key_is_ok":"1","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-pagespeed-no-defer src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=6.1' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQcz2jN2R2VpArHbuwahU2h3jsTNrNm8A&#038;v=3.exp&#038;libraries=weather' id='google-map-api-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/js/custom.js?ver=13.0' id='crossword-custom-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"enable_stats":"1","ua_code":"UA-45190490-1","data_sampling":"0","post_id":"5354670","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.4.5' id='wppopups-pro-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":75,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts","ID":5354670,"token":"ccc6be4c10","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/wp-content/cache/caos-analytics/78e8ab07.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    

    window.ga = window.ga || function() {
    (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

            ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":""});
    
        ga('set', 'allowAdFeatures', true);    ga('send', 'pageview');
                    
</script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/5354670" /><link rel='shortlink' href='https://highlandscurrent.org/?p=5354670' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F&#038;format=xml" />
<style type="text/css">(function ($, document) {

    // Customize these variables.
    // ----------------------------------
    var popups = [4985297, 4985311], // Comma separated popup IDs.
        cookie_name = 'pum-split-test', // Cookie name for the test only.
        cookie_time = '14 days', // Cookie timer.
        // ------------------------------
        // End Customizations.
        chosen_popup = false; // Empty placeholder.

    function random_popup() {
        return popups[Math.floor(Math.random() * popups.length)];
    }

    function get_chosen_popup() {
        var popup,
            cookie;

        if ($.pm_cookie === undefined) {
            return 0;
        }

        cookie = parseInt($.pm_cookie(cookie_name)) || false;

        // If the cookie contains a value use it.
        if (cookie > 0 && popups.indexOf(cookie) !== -1) {
            popup = cookie;
        } else if (!cookie) {
            popup = random_popup();
            $.pm_cookie(cookie_name, popup, cookie_time, '/');
        }

        return popup;
    }

    // Prevent non chosen popups from opening.
    $(document).on('pumBeforeOpen', '.pum', function () {
        var $this = $(this),
            ID = $this.popmake('getSettings').id;

        if (!chosen_popup) {
            chosen_popup = get_chosen_popup();
        }

        if (popups.indexOf(ID) >= 0 && ID !== chosen_popup) {
            $this.addClass('preventOpen');
        } else {
            $this.removeClass('preventOpen');
        }
    });
}(jQuery, document));</style><!-- This site is running CAOS for Wordpress. -->
<script  src='https://highlandscurrent.org/wp-content/cache/caos-analytics/20e7ade3.js'></script>
<script>
    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

        ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        </script>

<!-- Global site tag (gtag.js) - Google Ads: 936498456 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-936498456"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-936498456');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '3283476378551956');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=3283476378551956&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->

        <script type="text/javascript">
            var ajaxurl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php';
        </script>
        <script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@highlandcurrent">
							<meta property="og:title" content="5 Questions: Bonny Carmicino" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/"/>
					<meta property="og:description" content="President of the Association of Sewing and Design Professionals." />
					<meta name="description" content="President of the Association of Sewing and Design Professionals." />
			<meta property="og:site_name" content="The Highlands Current" /><meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2022/12/bonny.jpg" /><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg"/><meta name="news_keywords" content="Around Town, 5 Questions"><meta name="original-source" content="https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/" /><meta name="syndication-source" content="https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2022\/12\/bonny-140x140.jpg",
    "headline": "5 Questions: Bonny Carmicino",
    "datePublished": "2022-12-16 09:20:38",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Philipstown"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/crowe\/"
        ],
        "name": "Chip Rowe",
        "description": "A former longtime national magazine editor, Rowe has worked at newspapers in Michigan, Idaho and South Dakota and has bachelor\u2019s and master\u2019s degrees in journalism from Northwestern University. Location: Philipstown. Languages: English. Area of Expertise: General.",
        "knowsAbout": [
            "General",
            {
                "@type": "Place",
                "name": "Highlands"
            }
        ],
        "jobTitle": "Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="canonical" href="https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/" />
<style type="text/css" id="spu-css-4987159" class="spu-css">		#spu-bg-4987159 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987159 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987159 .spu-close:hover {
			color: #000;
		}

		#spu-4987159 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987159 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-4987157" class="spu-css">		#spu-bg-4987157 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987157 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987157 .spu-close:hover {
			color: #000;
		}

		#spu-4987157 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987157 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-4987166" class="spu-css">		#spu-bg-4987166 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987166 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987166 .spu-close:hover {
			color: #000;
		}

		#spu-4987166 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987166 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-4987158" class="spu-css">		#spu-bg-4987158 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987158 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987158 .spu-close:hover {
			color: #000;
		}

		#spu-4987158 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987158 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<style type="text/css" id="spu-css-5152401" class="spu-css">		#spu-bg-5152401 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-5152401 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-5152401 .spu-close:hover {
			color: #000;
		}

		#spu-5152401 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-5152401 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
		<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.trust_indicators_article h4 {
  font-size: 1em;
}

.trust_indicators_article .widgettitle {
  text-transform: none;
  font-size: 1em;
}

.trust_indicators_article p {
  margin-bottom: 0.5em;
}

.trust_indicators_article h4 {
  margin-bottom: 0.5em;
}

.trust_indicators_article .widgettitle {
  margin-bottom: 0.5em;
}

.trust_indicators_article > :last-child {
  margin: ;
  margin-bottom: 0;
}

.article-bottom .trust_indicators_article {
  background: #eee;
  padding: 1em;
}

.trust_indicators_article p {
  font-size: 90%;
}
.wp-caption-text {
display:block !important;
font-size:10px !important;
font-style:normal !important;
margin:0 auto !important;
padding:5px 10px 5px !important;
text-align:left !important;
font-family: "Roboto", arial, sans-serif !important; }		</style>
		</head>

<body class="post-template-default single single-post postid-5354670 single-format-standard wp-embed-responsive nws-alerts-bar-enabled fpt-template-largo-0.6.3 wpbdp-with-button-styles classic">


<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;12508&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Highlands&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Highlands</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>


	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><i class="icon-heart"></i>Become a Member</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
										<span><i class="icon-heart"></i>Become a Member</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://highlandscurrent.org/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://highlandscurrent.org/" data-wpel-link="internal">
									<img src="https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li id="menu-item-4285070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-4285086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
	<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
	<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
	<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
	<li id="menu-item-4808000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
	<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
	<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-3617400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
	<li id="menu-item-3617432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
	<li id="menu-item-3617396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
	<li id="menu-item-3745912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
	<li id="menu-item-3617392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
	<li id="menu-item-3617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
	<li id="menu-item-3123099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
	<li id="menu-item-3123095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
	<li id="menu-item-3123118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a special donation</a></li>
	<li id="menu-item-3617738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
	<li id="menu-item-4741458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li id="menu-item-4800863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-4800866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/highlands-calendar/" data-wpel-link="internal">Community Calendar</a></li>
	<li id="menu-item-4800888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
	<li id="menu-item-4800864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Community Directory <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-4800877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
	</ul>
</li>
	<li id="menu-item-4800865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-4800868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
	</ul>
</li>
	<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
		<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
	</ul>
</li>
	<li id="menu-item-4800867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
	<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
	<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
	<li id="menu-item-4851780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851780"><a href="https://highlandscurrent.org/podcast/" data-wpel-link="internal">Podcast</a></li>
	<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
	<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
	<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
	<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
	<li id="menu-item-4822435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
										<span>Become a Member</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal">
						<span class="sitename" itemprop="name">The Highlands Current</span>
						<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
					</a>
				</h2>
			<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><!-- Sidebar: header-widget --><aside id="text-82" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget">December 18, 2022
</div>
		</aside><!-- Sidebar: header-widget --><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2 ai-track' data-ai='WzIsIiIsIlRvcCBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 468px; height: 60px;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-2-1' data-info='WyIyLTEiLDNd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="SEMgTWVtYmVy" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="TmV3TWF0Y2g=" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" target="_blank" data-wpel-link="internal">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/11/NewsMatch2021-power-468x60-light@2x.png" alt="NewsMatch" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="RmxleEpvYnM=" data-time="MTA=">
<br>
<br>
<a href="https://www.kqzyfj.com/lf115zw41w3JSLKQLPOJLONNMMNN" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://www.awltovhc.com/c666xjnbhf09217265025443344" alt="FlexJobs" border="0"/></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>The Highlands Current</strong>
		(https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a special donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/highlands-calendar/" data-wpel-link="internal">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Community Directory <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851780"><a href="https://highlandscurrent.org/podcast/" data-wpel-link="internal">Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-5354670" class="hnews item post-5354670 post type-post status-publish format-standard has-post-thumbnail hentry category-around_town tag-5-questions type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">5 Questions: Bonny Carmicino</h1>
				<h5 class="byline"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/chiprowe-1-60x60.jpg" alt="Chip Rowe" width="32" height="32" class="avatar avatar-32 photo" /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/crowe/" title="More from Chip Rowe" rel="author" data-wpel-link="internal">Chip Rowe</a></span></span><span class="job-title"><span class="comma">,</span> Editor</span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-12-16T09:20:38-05:00">December 16, 2022</time></h5>

		
		<meta itemprop="description" content="President of the Association of Sewing and Design Professionals.
" />
<meta itemprop="datePublished" content="2022-12-16T09:20:38-05:00" />
<meta itemprop="dateModified" content="2022-12-16T09:45:49-05:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2022/12/bonny-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p style="text-align: justify;"><img decoding="async" class="wp-image-5354676 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/12/bonny.jpg" alt="Bonny Carmicino" width="240" height="320" srcset="https://highlandscurrent.org/wp-content/uploads/2022/12/bonny.jpg 700w, https://highlandscurrent.org/wp-content/uploads/2022/12/bonny-336x448.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2022/12/bonny-150x200.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2022/12/bonny-375x500.jpg 375w, https://highlandscurrent.org/wp-content/uploads/2022/12/bonny-360x480.jpg 360w" sizes="(max-width: 240px) 100vw, 240px" /></a>Bonny Carmicino, who lives in Cold Spring, is president of the Association of Sewing and Design Professionals.</p>
<p style="text-align: justify;"><strong>Did you sew as a child?</strong><br />
I learned when I was 4. I made my first dress when I was in kindergarten from fabric my mom had given to me to make a tablecloth. I grew up on a farm in Walla Walla, Washington; my parents said they would only pay for me to go to a local college, but I wanted out of Dodge. So I told them I wasn’t going to college. There was an announcement at school that the local congressman was looking to hire a page, so I applied. It turned out you had to be a rising senior, so I didn’t get it, but on the Monday after I graduated, his office called and offered me a job as a staff assistant. So I moved to Washington, D.C., to work for Rep. Tom Foley, who was the majority whip.</p>
<p style="text-align: justify;"><b>How did you end up at MIT?<br />
</b>I was always good at math and science, and a person I worked with in D.C. suggested I apply. Do you know any philosophy on the concept of possible possibilities? Nobody from Walla Walla had ever gone to MIT. I had thrown away the brochure. I got in and I went. After a few years, I was tired of engineering, so I took a year off and worked in the fabric store, then came back and got my degree in philosophy. MIT put together resume books of graduating students organized by major and I had a tab all to myself. Morgan Stanley hired me for a program to train programmers who could communicate with their front-office people. After a while, I felt like I was just helping people make lots of money. I decided I wanted to study legal philosophy, so I went to NYU law. I was disappointed in that legal philosophers seemed to define themselves by being incomprehensible. At the same time, I was taking classes at the Fashion Institute of Technology on nights and weekends. The sewing kept me sane.</p>
<p style="text-align: justify;"><b>So now you’ve found balance between your left and right brains?<br />
</b>So much of my life has been alternating between them. I knew what I wanted to do with my life when I was 7, and it haunted me when I didn’t do it. If you’ve lost your passion in life, consider what you liked to do when you were 7. My life’s work is creating a new method of pattern drafting — to work from body scans to create patterns that fit a particular body, not just the average body. I have a patent on a fit prediction algorithm from my time at Ezsize earlier in my career. Unless you have custom garments, they are not going to fit perfectly — they’re not even going to fit great. People minimize the complexity. When I was working at Ezsize, they were using a German military size chart from World War II. I asked, “What if a woman has a size 8 waist and size 12 hips?” And this bunch of guys said, “Does that happen?”</p>
<p style="text-align: justify;">That’s why there are so many returns on mail-order clothes, especially with women’s clothes. Men’s clothes are designed to hang off the shoulders and the waist and camouflage their shape and there is room for alterations, whereas women’s clothes are designed to accentuate their shape. Women have more curves, and distinct curves. Designers are working with body scanners trying to recreate the experience of an experienced tailor taking topical measurements. The system that I’m coming up with embraces the three-dimensionality of the data.</p>
<p style="text-align: justify;"><b>Have you done any unusual sewing projects?<br />
</b>Sure. <i>Threads</i> magazine has a challenge each year. I have a bit of a history here, trying to make the strangest possible entries. For instance, for the transformation challenge, I made an outfit that went from hiking to formal wear. The pants became an evening shrug. More recently, you had to upcycle a work outfit, so I put a call out for worn-out socks and sewed them — after washing them with Borax — into a wrap. I think it’s fabulous but the judges said they couldn’t imagine wearing it to work — fuddy duddies [laughs]. What I love — my specialty — is couture lace work, where you piece it together like a puzzle so you can’t see the seams. I like working with guipure lace, which has heavy threads in it.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;"><b>Should sewing be a required course?<br />
</b>Absolutely. When my boys were in Scouts, I volunteered to help with the sewing merit badge. I was surprised to learn there isn’t one. It seems to me that the first merit badge you earn should be how to sew on your merit badge. Everyone should know how to sew on a button and hem pants. There has been a renewal of interest in sewing partly because of thrift culture. Younger people are not buying into fast fashion; they are more interested in sustainability and aware that it is much better for the planet.</p>
<div class="spu-placeholder" style="display:none"></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://highlandscurrent.org/2022/12/16/5-questions-bonny-carmicino/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#53beee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_twitter wpel-icon-left" href="https://twitter.com/intent/tweet?via=highlandcurrent&amp;text=5%20Questions%3A%20Bonny%20Carmicino&amp;url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-5354670 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-97" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/crowe/" rel="author" title="See all posts by Chip Rowe" data-wpel-link="internal">Chip Rowe</a></span></h3><div class="photo"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/chiprowe-1-96x96.jpg" alt="Chip Rowe" width="96" height="96" class="avatar avatar-96 photo" /></div><p class="job-title">Editor</p><p>A former longtime national magazine editor, Rowe has worked at newspapers in Michigan, Idaho and South Dakota and has bachelor’s and master’s degrees in journalism from Northwestern University. Location: Philipstown. Languages: English. Area of Expertise: General.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="/cdn-cgi/l/email-protection#8feaebe6fbe0fdcfe7e6e8e7e3eee1ebfcecfafdfdeae1fba1e0fde8" title="e-mail Chip Rowe"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/crowe/" rel="author" title="See all posts by Chip" data-wpel-link="internal">More by Chip</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="text-98" class="widget widget-3 odd default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="custom_html-34" class="widget_text widget widget-4 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#4421206e6e6e6e042c2d6e6e6e6e6e6e6e6e6e6e6e6e6e6e6a2b362366" data-original-string="HS5uDiFZg4NawUFfq0e9xlI/vhFa2bFcXPLEFDpf1Ho=" title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.><span 
                data-original-string=" HS5uDiFZg4NawUFfq0e9xlI vhFa2bFcXPLEFDpf1Ho="
                class=" apbct-email-encoder" title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.">ed****@hi**************.org</span></a>.</div></aside><!-- Sidebar: article-bottom --><aside id="text-88" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="trust_indicators_article-5" class="widget widget-6 even default trust_indicators_article clearfix"><h3 class="widgettitle">Behind The Story</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/16/5-questions-bonny-carmicino/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. All online comments are moderated, must include your full name and may appear in print. <a href="https://highlandscurrent.org/editorial-standards/actionable-feedback-letters-comments/" data-wpel-link="internal">See our guidelines here.</a></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<!-- Mailchimp for WordPress v4.8.12 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form " ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for news updates</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5354670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_138bb0696595b338afbab333c555292a" name="ct_checkjs" value="0" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>setTimeout(function(){var ct_input_name = "ct_checkjs_138bb0696595b338afbab333c555292a";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '48732577');}}, 1000);</script></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		
<!-- Sidebar: sidebar-single --><aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2022/12/16/state-considers-fine-for-central-hudson/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/07/power-lines-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Power lines on background of sky close-up. Electric hub on pole in monochrome. Electricity equipment with copy space. Wires of high voltage in sky. Electricity industry. Sepia tone." decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/07/power-lines-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/07/power-lines-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/07/power-lines-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/07/power-lines-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/07/power-lines-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/12/16/state-considers-fine-for-central-hudson/" class="wpp-post-title" target="_self" data-wpel-link="internal">State Considers Fine for Central Hudson</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/lsparks/" data-wpel-link="internal">Leonard Sparks</a></span> | <span class="wpp-date">posted on December 16, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/12/16/montgomery-blasts-attack-on-wrongful-death-reform/" target="_self" data-wpel-link="internal"><img width="60" height="44" src="https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Putnam County courthouse" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C.jpg 600w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-300x219.jpg 300w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-119x89.jpg 119w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-124x90.jpg 124w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-570x415.jpg 570w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-150x109.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-500x364.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2019/03/PutCo-Old-Courthouse-C-536x402.jpg 536w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/12/16/montgomery-blasts-attack-on-wrongful-death-reform/" class="wpp-post-title" target="_self" data-wpel-link="internal">Montgomery Blasts Attack on Wrongful-Death Reform</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/larmstrong/" data-wpel-link="internal">Liz Schevtchuk Armstrong</a></span> | <span class="wpp-date">posted on December 16, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/12/16/dutchess-budget-approved-with-25m-for-stadium/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="dutchess stadium" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/06/dutchess-stadium-drone-shot-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/12/16/dutchess-budget-approved-with-25m-for-stadium/" class="wpp-post-title" target="_self" data-wpel-link="internal">Dutchess Budget Approved — With $25M for Stadium</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on December 16, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/12/16/fjord-trail-shares-early-parking-report/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/12/Breakneck-6.14.20-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="The state in 2020 added signs near Breakneck asking visitors to park parallel to the road." decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/12/Breakneck-6.14.20-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/12/Breakneck-6.14.20-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/12/Breakneck-6.14.20-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/12/Breakneck-6.14.20-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/12/Breakneck-6.14.20-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/12/16/fjord-trail-shares-early-parking-report/" class="wpp-post-title" target="_self" data-wpel-link="internal">Fjord Trail Shares Early Parking Report</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/bcronin/" data-wpel-link="internal">Brian PJ Cronin</a></span> | <span class="wpp-date">posted on December 16, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/12/16/looking-back-in-beacon-36/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/12/daley-thumb-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Ted Daley" decoding="async" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/12/daley-thumb-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2022/12/daley-thumb-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2022/12/daley-thumb-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2022/12/daley-thumb-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2022/12/daley-thumb-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/12/16/looking-back-in-beacon-36/" class="wpp-post-title" target="_self" data-wpel-link="internal">Looking Back in Beacon</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/" data-wpel-link="internal">Chip Rowe</a></span> | <span class="wpp-date">posted on December 16, 2022</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="text-73" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>About The Current</a></h3><p><a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">reader-funded</a>, nonprofit media organization that serves the communities of Beacon and Philipstown (Cold Spring, Nelsonville, Garrison, North Highlands and Continental Village) in the Hudson Highlands of New York. <a href="https://highlandscurrent.org/membership" data-wpel-link="internal">Click here to support our journalism</a>.</br></br>
<a href="https://highlandscurrent.org/where-is-the-highlands/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/05/map-crop-250.png" alt="Click for info"></a>
<hr></p></aside><!-- Sidebar: sidebar-single --><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3 ai-track' data-ai='WzMsIiIsIjMwMHgyNTAgVG9wIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-3-1' data-info='WyIzLTEiLDRd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="U291dGhlcm4gRHV0Y2hlc3M=" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/12/Dutchess-Eyecare-2-31.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="SFYgSG9zcGljZQ==" data-time="MTA=">
<a href="http://www.hvhospice.org/hvhhouse" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/12/HVHospice_12-31-22.jpg" alt="Hudson Valley Hospice"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="7" data-name="VG9wZmllbGQ=" data-time="MTA=">
<a href="http://www.topfieldcenter.org" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/12/topfield-12-31-22.jpg" alt="Topfield Equestrian Center"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="6" data-name="TllQ" data-time="MTA=">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N989160.3884922NYPS/B28528823.346340777'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script></ins></div>
</div>
</div>
</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-37" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><!-- Sidebar: sidebar-single --><aside id="text-104" class="widget widget-6 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-42" class="widget_text widget widget-7 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Hear Latest Podcast</a></h3><div class="textwidget custom-html-widget"><iframe title="The Highlands Current Podcast" allowtransparency="true" height="315" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=exadx-ce4505-pbblog-playlist&share=1&download=1&rtl=0&fonts=Arial&skin=1&font-color=&order=episodic&limit=5&filter=all&ss=bcd3b6878f94d235528ab1ba3e3d596d&btn-skin=7&size=315" allowfullscreen=""></iframe>

Subscribe at these services:
	
	<div id="podcast-subscribe-button-4825281" class="secondline-psb-radius-style secondline-psb-alignment-none">
		

<div class="secondline-psb-subscribe-icons"><span class="secondline-psb-subscribe-Amazon-Music"><a title="Amazon-Music" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://music.amazon.com/podcasts/53535f87-9966-490b-9854-c7a3f829c93a/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Amazon-Music.svg" alt="Amazon Music"  /></a></span><span class="secondline-psb-subscribe-Apple-Podcasts"><a title="Apple-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.apple.com/us/podcast/the-highlands-current-podcast/id1608262107" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts"  /></a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a title="Google-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkLnBvZGJlYW4uY29tL2hpZ2hsYW5kc2N1cnJlbnQvZmVlZC54bWw?sa=X&#038;ved=0CAMQ4aUDahcKEwjwi7za-ff1AhUAAAAAHQAAAAAQNQ" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png" alt="Google Podcasts"  /></a></span><span class="secondline-psb-subscribe-Spotify"><a title="Spotify" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://open.spotify.com/show/3c0p47FRyPPIhp5vyVPZlB" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify"  /></a></span><span class="secondline-psb-subscribe-Stitcher"><a title="Stitcher" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://www.stitcher.com/show/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Stitcher.svg" alt="Stitcher"  /></a></span></div>                                       
		
	</div></div></aside><!-- Sidebar: sidebar-single --><aside id="text-103" class="widget widget-8 even default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="featured_ads_widget-3" class="widget widget-9 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5324557/loom-wanted/wanted/" data-wpel-link="internal">Loom Wanted</a></div> <div class="awpcp-listings-widget-item-excerpt">Loom Wanted. 24 inches or wider. 4, 8 or 16 cylinders. Prefer table loom, will&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5324557/loom-wanted/wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5341143/clock-repair-needed/help-wanted/" data-wpel-link="internal">Clock Repair Needed</a></div> <div class="awpcp-listings-widget-item-excerpt">Seek an experienced clock specialist to repair an early 19th century Silas Hoadley grandfather clock&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5341143/clock-repair-needed/help-wanted/" data-wpel-link="internal">[Read more]</a></p></div></li></ul></aside><!-- Sidebar: sidebar-single --><aside id="text-48" class="widget widget-10 even default widget_text clearfix">			<div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place your ad here for $4.95</a>.</p>
<hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="ai_widget-6" class="widget widget-11 odd default ai_widget clearfix"><div class='code-block code-block-4 ai-track' data-ai='WzQsIiIsIjMwMHgyNTAgYm90dG9tIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-4-1' data-info='WyI0LTEiLDNd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="U291dGhlcm4gRHV0Y2hlc3M=" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/12/Dutchess-Eyecare-2-31.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="SEMgTWVtYmVy" data-time="MTA=">
<a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/11/news-match.png" alt="Join the Current"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RmxleEpvYnM=" data-time="MTA=">
<a href="https://www.anrdoezrs.net/ap117biroiq5E76C7BA57A67A7F9" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://www.lduhtrp.net/hf77bosgmk5E76C7BA57A67A7F9" alt="FlexJobs" border="0"/></a></div>
</div>
</div>
</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-38" class="widget_text widget widget-12 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><!-- Sidebar: sidebar-single --><aside id="text-101" class="widget widget-13 odd default widget_text clearfix">			<div class="textwidget"><hr>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="mc4wp_form_widget-12" class="widget widget-14 even default widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Free Newsletters</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter" ><div class="mc4wp-form-fields"><p>
<p>
    <label>
        <input name="INTERESTS[492a248734][]" type="checkbox" value="4819c3c69d"
        checked="true"> <span>News Updates</span>
    </label>
  <label>
        <input name="INTERESTS[492a248734][]" type="checkbox" value="e4d30e5c43"
        checked="true"> <span>Weekend Preview</span>
    </label>
    <label>
        <input name="INTERESTS[492a248734][]" type="checkbox" value="82dceafde7"
        checked="true"> <span>Updates / Events</span>
    </label>
</p>

</p>
<input type="text" name="FNAME" placeholder="First name" required><br>
<input type="text" name="LNAME" placeholder="Last name" required><br>
<input type="text" name="ZIP" placeholder="Zip code" required><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign me up!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671407834" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: sidebar-single --><aside id="text-107" class="widget widget-15 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="heateor_sss_follow-2" class="widget widget-16 even default widget_heateor_sss_follow clearfix"><div class="heateor_sss_standard_follow_icons_container heateor_sss_bottom_follow"><h3 class="widgettitle">Follow Us</h3><div class="heateor_sss_follow_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/highlandscurrent" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#3c589a;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_twitter wpel-icon-left" href="https://twitter.com/highlandcurrent" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#55acee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#53beee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg height="100%" width="100%" version="1.1" viewBox="-10 -10 148 148" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44    C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42    c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a></div><div style="clear:both"></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3>			<div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/" data-wpel-link="internal">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#482d2c62626262082021626262626262626262626262626266273a2f" data-original-string="HS5uDiFZg4NawUFfq0e9xlI/vhFa2bFcXPLEFDpf1Ho=" title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.">Email the editor</a></p>
</div>
		</aside></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1 ai-track' data-ai='WzEsIiIsIkJvdHRvbSBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>

<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-1-1' data-info='WyIxLTEiLDRd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="SEMgTWVtYmVy" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="R2VuZXJhYw==" data-time="MTA=">
<a href="https://mblink.it/1P51l1PGU" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="TmV3TWF0Y2g=" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" target="_blank" data-wpel-link="internal">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/11/NewsMatch2021-power-468x60-light@2x.png" alt="NewsMatch" border="0"/></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="6" data-name="RmxleEpvYnM=" data-time="MTA=">
<a href="https://www.kqzyfj.com/lf115zw41w3JSLKQLPOJLONNMMNN" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://www.awltovhc.com/c666xjnbhf09217265025443344" alt="FlexJobs" border="0"/></a></div>
</div>
</div>
</aside><!-- Sidebar: footer-2 --><aside id="text-81" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News<br />
Hudson Valley News Alliance</center></p>
</div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3>			<div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<span 
                data-original-string="HS5uDiFZg4NawUFfq0e9xlI/vhFa2bFcXPLEFDpf1Ho="
                class="apbct-email-encoder"
                title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.">ed****@hi**************.org</span><br />
<span 
                data-original-string="eP6b6rF4CxuwFp7+aBUF8/+h+C6VJDNApuRgreoOzWM="
                class="apbct-email-encoder"
                title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.">ad*@hi**************.org</span><br />
<span 
                data-original-string="29RygORCcMJndY6ENHtI0MIqE8LOAFBgV/p//um2GP0="
                class="apbct-email-encoder"
                title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.">ca******@hi**************.org</span></p>
</div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-instagram"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed" data-wpel-link="internal"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2022, Highlands Current Inc.</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/" data-wpel-link="internal">Awards</a></li>
<li id="menu-item-3301089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301089"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Audio</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://highlandscurrent.org/privacy" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container" data-wpel-link="external" target="_blank" rel="external noopener">
				<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Largo WordPress Theme</a> from the <a href="https://inn.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-4987159"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987159" data-id="4987159" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987159&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;same_site&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;global_rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;},&quot;rule_1&quot;:{&quot;rule&quot;:&quot;custom_url&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;https:\/\/highlandscurrent.org\/membership\/short-form\/&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Arrived from Another Site&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;"><a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">Become a member</a> to support our nonprofit journalism.</span></p>
<p><span style="font-size: 18pt;"><br />
<a href="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" data-wpel-link="internal"><img class="wp-image-5068194 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" alt="The Current" width="428" height="308" /></a></span></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-4987157"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987157" data-id="4987157" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987157&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;visited_n_pages&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;2&quot;}}},&quot;global_rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Page Views&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987157&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987157&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987157&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><span style="color: #000000;">Come here often?<br />
</span><strong style="font-family: Georgia, 'Times New Roman', Times, serif;"><a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">Become a member</a> </strong>and support <em>The Current</em>. Gifts are tax-deductible.</span></p>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" data-wpel-link="internal"><img class="size-full wp-image-5068194 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" alt="The Current" width="500" height="360" /></a></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-4987166"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987166" data-id="4987166" data-parent="4987159" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987166&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987159&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;">Support our nonprofit by <a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">becoming a member</a>.</span></p>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" data-wpel-link="internal"><img class="aligncenter wp-image-5097550 size-full" src="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" alt="podcast" width="500" height="333" /></a><span style="font-size: 8pt;">Reporter Mike Turton (right) conducts an interview for our podcast.</span></p>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-4987158"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987158" data-id="4987158" data-parent="4987157" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987158&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987157&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987157&quot;,&quot;conversion_cookie_duration&quot;:&quot;0&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987157&quot;,&quot;closing_cookie_duration&quot;:&quot;0&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987157&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><h5>Love The Current?<br />
<strong><a style="font-size: 19.55px; font-family: Georgia, &#039;Times New Roman&#039;, Times, serif; font-weight: 400;" href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">Become a member</a></strong><span style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif; font-weight: 400;"> and support our nonprofit journalism.</span></h5>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" data-wpel-link="internal"><img class="aligncenter wp-image-5097550 size-full" src="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" alt="podcast" width="500" height="333" /></a><span style="font-size: 8pt;">Reporter Mike Turton (right) conducts an interview for our podcast.</span></p>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--><div class="spu-bg " id="spu-bg-5152401"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-5152401" data-id="5152401" data-parent="4987159" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;5152401&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987159&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;">Support our nonprofit by <a href="https://highlandscurrent.org/membership/short-form/" data-wpel-link="internal">becoming a member</a>.</span></p>
<p><span style="font-size: 8pt;"><a href="https://highlandscurrent.org/wp-content/uploads/2022/05/IMG-0032.jpg" data-wpel-link="internal"><img class="aligncenter size-full wp-image-4932720" src="https://highlandscurrent.org/wp-content/uploads/2022/05/IMG-0032.jpg" alt="Caught in The Current" width="700" height="525" /></a>Students from the Foundry Montessori school spot themselves on the front page while passing our office.</span></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=5%20Questions%3A%20Bonny%20Carmicino&url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F&via=highlandcurrent"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=5%20Questions%3A%20Bonny%20Carmicino&body=President%20of%20the%20Association%20of%20Sewing%20and%20Design%20Professionals.https%3A%2F%2Fhighlandscurrent.org%2F2022%2F12%2F16%2F5-questions-bonny-carmicino%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://highlandscurrent.org/category/around_town/"><i class="icon-link"></i> <span>More on Around Town</span></a></li>
<li><a href="https://highlandscurrent.org/category/around_town/feed/"><i class="icon-rss"></i> <span>Subscribe to Around Town</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=8e8161b79ea8bc6d5b5f3a9a5357fa8d' id='comment-reply-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","pid":"5354670","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/highlandscurrent.org","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.4.5' id='wppopups-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js' id='nws-alerts-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.8' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.8' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1561210853' id='navis-slideshows-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.44' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"4cf1ef0d22","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' defer src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.12' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.9.1' id='mc4wp-ajax-forms-js'></script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<!-- Code for ad blocking detection -->
<!--noptimize-->
<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-am" data="https://z-na.amazon-adsystem.com/widgets/onejs" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-qu" data="https://secure.quantserve.com/quant.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.7.22-1667571130"></script>
<script async id="ai-adb-sponsors" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.7.22-1667571132"></script>
<script async id="ai-adb-advertising" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.7.22-1667571130"></script>
<script async id="ai-adb-adverts" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.7.22-1667571130"></script>
<script async id="ai-adb-banner" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.22"></script>
<script async id="ai-adb-300x250" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.22"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>

</body>
</html>
