<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-768-240-10years.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-980-180-10years-771x142.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sloan Estate for Sale" />
<meta property="og:description" content="Historic home hits the market" />
<meta property="og:url" content="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/" />
<meta property="og:site_name" content="The Highlands Current" />
<meta property="og:updated_time" content="2021-07-11T12:16:43+00:00" />
<meta property="article:published_time" content="2021-07-10T07:05:21+00:00" />
<meta property="article:modified_time" content="2021-07-11T12:16:43+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sloan Estate for Sale" />
<meta name="twitter:description" content="Historic home hits the market" />
<meta property="fb:app_id" content="244134510292665" />
<meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="707" />

<script type="text/javascript">            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '448694169' );            });</script>

<title>Sloan Estate for Sale | The Highlands Current</title>
<meta name="description" content="Historic home hits the market" />
<link rel="canonical" href="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","contentUrl":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current"},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://highlandscurrent.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#primaryimage","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg","contentUrl":"https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg","width":1000,"height":707,"caption":"The Sloan mansion in its original state (Putnam History Museum)"},{"@type":"WebPage","@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#webpage","url":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/","name":"Sloan Estate for Sale | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#primaryimage"},"datePublished":"2021-07-10T11:05:21+00:00","dateModified":"2021-07-11T16:16:43+00:00","description":"Historic home hits the market","breadcrumb":{"@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/"]}]},{"@type":"BreadcrumbList","@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://highlandscurrent.org/"},{"@type":"ListItem","position":2,"name":"Sloan Estate for Sale"}]},{"@type":"Article","@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#article","isPartOf":{"@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73"},"headline":"Sloan Estate for Sale","datePublished":"2021-07-10T11:05:21+00:00","dateModified":"2021-07-11T16:16:43+00:00","mainEntityOfPage":{"@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#webpage"},"wordCount":163,"commentCount":1,"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#primaryimage"},"thumbnailUrl":"https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg","articleSection":["Around Town"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#respond"]}]},{"@type":"Person","@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73","name":"Staff","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#personlogo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","contentUrl":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/6c0/6c09b2f47f35353215e12dc372b0a7e4x96.jpg","caption":"Staff"},"description":"Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.","url":"https://highlandscurrent.org/author/site-editor/"}]}</script>

<link rel="manifest" href="https://highlandscurrent.org/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Sloan Estate for Sale Comments Feed" href="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/feed/" />
<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='SFSIPLUSmainCss-css' href='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/4cf768a68734e501cc19b96d8f1a1c29.css' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css' href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.0.css?ver=1.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpel-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/bf64a73d3c6464138bba53ef03339864.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/47a5274fe0fc2dfa6d07862f39305ff5.css' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7.2' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/3c550c948deb1d604e47a0167a737b0e.js' id='amazonpolly-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.8' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":3457690,"token":"fbef65a50e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/e0cca0d14909a12c26efef89728ea55a.js' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/24862ad0b77bcdae0ce26041c73ddf5a.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    


    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

        ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        
</script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/3457690" /><link rel='shortlink' href='https://highlandscurrent.org?p=3457690' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F07%2F10%2Fsloan-estate-for-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2021%2F07%2F10%2Fsloan-estate-for-sale%2F&#038;format=xml" />
<style type="text/css">
					</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45190490-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45190490-1');
</script>

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>


<style type="text/css">
#iubenda-cs-banner {
    bottom: 0px !important;
    left: 0px !important;
    position: fixed !important;
    width: 100% !important;
    z-index: 99999998 !important;
    background-color: black;
  }
  .iubenda-cs-content {
    display: block;
    margin: 0 auto;
    padding: 20px;
    width: auto;
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    font-size: 14px;
    background: #000;
    color: #fff;}
  .iubenda-cs-rationale {
    max-width: 900px;
    position: relative;
    margin: 0 auto;
  }
  .iubenda-banner-content > p {
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    line-height: 1.5;
  }
  .iubenda-cs-close-btn {
    margin:0;
    color: #fff;
    text-decoration: none;
    font-size: 14px;
    position: absolute;
    top: 0;
    right: 0;
    border: none;
  }
  .iubenda-cs-cookie-policy-lnk {
    text-decoration: underline;
    color: #fff;
    font-size: 14px;
    font-weight: 900;
  }
</style>
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1322595,"gdprAppliesGlobally":false,"whitelabel":false,"cookiePolicyId":25776182, "banner":{ "slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0","position":"float-bottom-center" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMQQZ2K');</script>

<meta property="fb:pages" content="130747183632721" />
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg" /><meta name="news_keywords" content="Around Town"><meta name="original-source" content="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/" /><meta name="syndication-source" content="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2021\/07\/original-mansion-140x140.jpg",
    "headline": "Sloan Estate for Sale",
    "datePublished": "2021-07-10 07:05:21",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "editor@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/site-editor\/"
        ],
        "name": "Staff",
        "description": "Articles attributed to \"staff\" are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<style type='text/css'>
/* START Styles Simple Side Tab v2.1.2 */
#rum_sst_tab {
    font-family:Verdana, sans-serif;
    top:175px;
    background-color:#007788;
    color:#ffffff;
    border-style:solid;
    border-width:0px;
}

#rum_sst_tab:hover {
    background-color: #a4a4a4;
	-moz-box-shadow:    -3px -3px 5px 2px #ccc;
	-webkit-box-shadow: -3px -3px 5px 2px #ccc;
	box-shadow:         -3px -3px 5px 2px #ccc;
}
.rum_sst_contents {
    position:fixed;
    margin:0;
    padding:6px 13px 8px 13px;
    text-decoration:none;
    text-align:center;
    font-size:15px;
    font-weight:normal;
    border-style:solid;
    display:block;
    z-index:100000;
}
.rum_sst_left {
    left:-2px;
    cursor: pointer;
    -webkit-transform-origin:0 0;
    -moz-transform-origin:0 0;
    -o-transform-origin:0 0;
    -ms-transform-origin:0 0;
    -webkit-transform:rotate(270deg);
    -moz-transform:rotate(270deg);
    -ms-transform:rotate(270deg);
    -o-transform:rotate(270deg);
    transform:rotate(270deg);
    -moz-border-radius-bottomright:10px;
    border-bottom-right-radius:10px;
    -moz-border-radius-bottomleft:10px;
    border-bottom-left-radius:10px;
}
.rum_sst_right {
    right:-1px;
    cursor: pointer;
    -webkit-transform-origin:100% 100%;
    -moz-transform-origin:100% 100%;
    -o-transform-origin:100% 100%;
    -ms-transform-origin:100% 100%;
    -webkit-transform:rotate(-90deg);
    -moz-transform:rotate(-90deg);
    -ms-transform:rotate(-90deg);
    -o-transform:rotate(-90deg);
    transform:rotate(-90deg);
    -moz-border-radius-topright:10px;
    border-top-right-radius:10px;
    -moz-border-radius-topleft:10px;
    border-top-left-radius:10px;
}
.rum_sst_right.less-ie-9 {
    right:-120px;
    filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=1);
}
.rum_sst_left.less-ie-9 {
    filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
}
/* END Styles Simple Side Tab */
</style>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #5d91bf !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="The Highlands Current">
<meta name="application-name" content="The Highlands Current">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://highlandscurrent.org/wp-content/uploads/2020/12/HC-circle-192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new.png">
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style> <style type="text/css" id="wp-custom-css">
			.wp-caption-text {
display:block !important;
font-size:10px !important;
font-style:normal !important;
margin:0 auto !important;
padding:3px 10px 3px !important;
text-align:left !important;
font-family: "Roboto", arial, sans-serif !important; }
.trust_indicators_article h4 {
  font-size: 1em;
}
.trust_indicators_article .widgettitle {
  text-tras: ;
  text-transform: none;
  font-size: 1em;
}
.trust_indicators_article p {
  margin-bottom: 0.5em;
}
.trust_indicators_article h4 {
  margin-bottom: 0.5em;
}
.trust_indicators_article .widgettitle {
  margin-bottom: 0.5em;
}
.trust_indicators_article > :last-child {
  margin: ;
  margin-bottom: 0;
}
.article-bottom .trust_indicators_article {
  background: #eee;
  padding: 1em;
}
.trust_indicators_article p {
  font-size: 90%;
}		</style>
</head>
<body class="post-template-default single single-post postid-3457690 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles usm-premium-15.9-updated-2021-06-04 classic">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMQQZ2K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<div class="nav-right">
<div class="donate-btn"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><i class="icon-heart"></i>Become a Member</a></div> <div id="header-search">
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span><i class="icon-heart"></i>Become a Member</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://highlandscurrent.org/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://highlandscurrent.org/" data-wpel-link="internal">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/" data-wpel-link="internal">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/" data-wpel-link="internal">Arts</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
<li id="menu-item-3123099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
<li id="menu-item-3123095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
<li id="menu-item-3123118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a donation</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Email Signup</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Local Directory</a></li>
<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-2145750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145750"><a href="https://highlandscurrent.org/high-schools/" data-wpel-link="internal">Student Journalists</a></li>
<li id="menu-item-3301101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301101"><a href="https://podcasts.apple.com/us/podcast/the-highlands-current/id1569116136" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Audio</a></li>
<li id="menu-item-359930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/" data-wpel-link="internal">Browse Classified Ads</a></li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698" data-wpel-link="internal">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Cold Spring Area</a></li>
<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon Area</a></li>
</ul>
</li>
<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find the Paper</a></li>
</ul>
</li>
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span>Become a Member</span>
</a>
</li> </ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal">
<span class="sitename" itemprop="name">The Highlands Current</span>
<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
</a>
</h2>
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><aside id="text-82" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget">July 11, 2021
</div>
</aside><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail Delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<br>
<br>
<a href="https://mblink.it/1P4Xl1PLB" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac generators"></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
<p>
<strong>The Highlands Current</strong>
(https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/" data-wpel-link="internal">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/" data-wpel-link="internal">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a donation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Email Signup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Local Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2145750"><a href="https://highlandscurrent.org/high-schools/" data-wpel-link="internal">Student Journalists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301101"><a href="https://podcasts.apple.com/us/podcast/the-highlands-current/id1569116136" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/" data-wpel-link="internal">Browse Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698" data-wpel-link="internal">Local Jobs <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Cold Spring Area</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon Area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find the Paper</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-3457690" class="hnews item post-3457690 post type-post status-publish format-standard has-post-thumbnail hentry category-around_town type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">Sloan Estate for Sale</h1>
<h5 class="byline"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/HC-circle-500-1-60x60.png" alt="Staff" width="32" height="32" class="avatar avatar-32 photo" /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Staff" rel="author" data-wpel-link="internal">Staff</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-07-10T07:05:21-04:00">July 10, 2021</time></h5>
<meta itemprop="description" content="Historic home hits the market

	
		
		
	
	Share

		
		
	
	Tweet

		
		
	
	Email

" />
<meta itemprop="datePublished" content="2021-07-10T07:05:21-04:00" />
<meta itemprop="dateModified" content="2021-07-11T12:16:43-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-140x140.jpg" />
</header>
<div class="hero is-image ">
<img width="1000" height="707" src="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg" class="attachment-full size-full wp-post-image" alt="The Sloan mansion" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion.jpg 1000w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-336x238.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-771x545.jpg 771w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-150x106.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-500x354.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-640x452.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px" /> <p class="wp-caption-text">The Sloan mansion in its original state (Putnam History Museum)</p>
</div>
<div class="entry-content clearfix" itemprop="articleBody">
<p style="text-align: justify;">In 1864, railroad magnate Samuel Sloan and his wife Margaret commissioned a 16-acre country estate in Garrison known as Oulagisket or Lisburne Grange. The couple also built three homes nearby as wedding gifts for their children. The estate, with its Greek Revival facade, was renovated in 2014 by River Architects of Cold Spring into an energy-efficient passive house and is on the market for $11.25 million.<span class="Apple-converted-space"> </span></p>
<div id="attachment_3457743" class="wp-caption module image alignright" style="max-width: 200px;"><img loading="lazy" class=" wp-image-3457743" src="https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan-336x466.jpg" alt="Portrait of Samuel Sloan" width="200" height="277" srcset="https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan-336x466.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan-771x1069.jpg 771w, https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan-150x208.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan-360x500.jpg 360w, https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan-346x480.jpg 346w, https://highlandscurrent.org/wp-content/uploads/2021/07/Portrait_of_Samuel_Sloan.jpg 1000w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">Portrait of Samuel Sloan</p></div>
<p style="text-align: justify;">Sloan was president of the Delaware, Lackawanna &amp; Western Railroad for 32 years. In 1907, his son, Samuel Sloan Jr., and his wife Katherine moved into the home and expanded it by about 5,000 square feet and introduced a more Italianate style. In the 1920s, architect Fletcher Steele redesigned and expanded the landscaping.</p>
<p style="text-align: justify;">The 11,800-square-foot home, which has six bedrooms, stayed in the Sloan family until Katherine died in 1951. The buyers owned it for nearly 60 years, until 2010.</p>
<p style="text-align: justify;">It is listed by Richard Phan of Douglas Elliman.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-3457756" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active  soliloquy-theme-base no-js" style="max-width:0px;max-height:0px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-3457756" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-3457758 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-3457758" class="soliloquy-image soliloquy-image-1" src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne1.jpg" alt="lisburne1" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-3457759 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-3457759" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne3.jpg" alt="lisburne3" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-3457760 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-3457760" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne4.jpg" alt="lisburne4" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-3457763 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-3457763" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne6.jpg" alt="lisburne6" /></li></ul></div><noscript><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne1.jpg" alt="lisburne1" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne3.jpg" alt="lisburne3" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne4.jpg" alt="lisburne4" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2021/07/lisburne6.jpg" alt="lisburne6" /></div></noscript></div>
</div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="text-97" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
<div class="author-box row-fluid author vcard clearfix">
<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">Staff</a></span></h3><div class="photo"><img src="https://highlandscurrent.org/wp-content/uploads/2021/05/HC-circle-500-1-96x96.png" alt="Staff" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Articles attributed to &quot;staff&quot; are written by the editor or a senior editor. This is typically because they are brief items based on a single source, such as a press release, or there are multiple contributors, such as a collection of photos.</p> <ul class="social-links">
<li class="email">
<a class="email" href="/cdn-cgi/l/email-protection#f185949299b1999896999d909f958292848383949f85df9e8396" title="e-mail Staff"><i class="icon-mail"></i></a>
</li>
<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/site-editor/" rel="author" title="See all posts by Staff" data-wpel-link="internal">More by Staff</a></li></ul>
</div>
</aside><aside id="text-98" class="widget widget-3 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="custom_html-34" class="widget_text widget widget-4 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#6603020f120914260e0f010e0a070802150513141403081248091401"><span class="__cf_email__" data-cfemail="40252429342f3200282927282c212e243323353232252e346e2f3227">[email&#160;protected]</span></a>.</div></aside><aside id="trust_indicators_article-3" class="widget widget-5 odd default trust_indicators_article clearfix"><h3 class="widgettitle">What Type of Story?</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside><aside id="text-88" class="widget widget-6 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside></div> <div id="comments" class="clearfix">
<h2 id="comments-title">
One thought on &ldquo;<span>Sloan Estate for Sale</span>&rdquo; </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-167301">
<article id="comment-167301" class="comment">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/268/268318f8d2e7160f9fb14e67851f5cb9x68.jpg' srcset='https://highlandscurrent.org/wp-content/wphb-cache/gravatar/268/268318f8d2e7160f9fb14e67851f5cb9x136.jpg 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /><span class="fn"><a href="http://Newburgh" rel="external nofollow ugc noopener" class="url wpel-icon-left" data-wpel-link="external" target="_blank"><span class="wpel-icon wpel-image wpel-icon-6"></span>James Kelly</a></span> on <a href="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/#comment-167301" data-wpel-link="internal"><time pubdate datetime="2021-07-11T12:12:32-04:00">July 11, 2021 at 12:12 pm</time></a> <span class="says">said:</span>
</div>
</footer>
<div class="comment-content"><p>I&#8217;d respectfully like to offer some corrections to the staff of The Highland Current with regard to the architectural modifications to this once spectacular mansion mentioned in this article. </p>
<p>The house as it was originally designed and built in the early 1860s (top photo) was a textbook example of Italianate Revival style architecture as popularized by Alexander Jackson Davis, Calvert Vaux and Richard Upjohn in the mid-19th century. The modifications carried out between 1907 to 1913 during Sam Sloan Jr.&#8217;s ownership introduced Mediterranean motifs, i.e. terracotta roofs and stuccoed exterior walls. Mediterranean villas were very fashionable from 1900 to 1930. The alterations carried out for Sloan Jr. were tastefully executed simultaneously &#8220;modernizing&#8221; the family home while retaining its original architectural character and massing. </p>
<p>In 2014 the house was again altered, as this article explains, but this time, the modifications completely obliterated any trace of the original houses architectural character and integrity. The alterations, which took several years to finish, involved stripping the building down to its basic shell, the removal the center tower and several wings. All architectural components and fixtures were removed and sold off. The house re-emerged as a modern interpretation of an 1830 to 1840&#8217;s Greek Revival manse. </p>
<p>I believe that great old houses should be preserved and stewarded just like fine art and collectables. They should be preserved for future generations long after trends fade. That&#8217;s not to say that old houses can&#8217;t be readapted to meet modern needs but there&#8217;s been a noticeable trend in the Hudson River Valley towards this sort of alteration. Several other well known mansions in Philipstown have met similar fates in recent years. Nobody in their right mind would buy a great painting just draw smiley faces and mustaches on it!</p>
</div>
<div class="reply">
<a rel="nofollow" class="comment-reply-link" href="#comment-167301" data-commentid="167301" data-postid="3457690" data-belowelement="comment-167301" data-respondelement="respond" data-replyto="Reply to James Kelly" aria-label="Reply to James Kelly">Reply <span>&darr;</span></a> </div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/10/sloan-estate-for-sale/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Sign me up for news updates</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3457690' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c3aa43021" /></p><input type="hidden" id="ct_checkjs_598b3e71ec378bd83e0a727608b5db01" name="ct_checkjs" value="0" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">setTimeout(function(){var ct_input_name = "ct_checkjs_598b3e71ec378bd83e0a727608b5db01";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '448694169');}}, 1000);</script><input type="hidden" id="ak_js" name="ak_js" value="156" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a href="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="The Sloan mansion" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/07/original-mansion-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/07/10/sloan-estate-for-sale/" class="wpp-post-title" target="_self" data-wpel-link="internal">Sloan Estate for Sale</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/" data-wpel-link="internal">Staff</a></span> | <span class="wpp-date">posted on July 10, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/07/09/new-life-for-old-vfw/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Karen Kapoor" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/07/IMG_9864-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/07/09/new-life-for-old-vfw/" class="wpp-post-title" target="_self" data-wpel-link="internal">New Life for Old VFW</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/arooney/" data-wpel-link="internal">Alison Rooney</a></span> | <span class="wpp-date">posted on July 9, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/07/09/where-will-the-cars-go/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="bank building" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-200x200.png 200w, https://highlandscurrent.org/wp-content/uploads/2021/06/IMG_4487-80x80.png 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/07/09/where-will-the-cars-go/" class="wpp-post-title" target="_self" data-wpel-link="internal">Where Will The Cars Go?</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on July 9, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/07/09/beacon-adds-six-properties-to-historic-district/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="314 Main Street" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/07/314-Main-Street2-Photo-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/07/09/beacon-adds-six-properties-to-historic-district/" class="wpp-post-title" target="_self" data-wpel-link="internal">Beacon Adds Six Properties to Historic District</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on July 9, 2021</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2021/07/09/david-poses/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="David Poses" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2021/07/C-Kaye-David_Poses_018-crop-copy-80x80.jpg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2021/07/09/david-poses/" class="wpp-post-title" target="_self" data-wpel-link="internal">David Poses</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/arooney/" data-wpel-link="internal">Alison Rooney</a></span> | <span class="wpp-date">posted on July 9, 2021</span></span>
</li>
</ul>
</aside>
<aside id="text-73" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>About The Current</a></h3><p><a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">member-supported</a>, nonprofit media organization that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands. <a href="https://highlandscurrent.org/membership" data-wpel-link="internal">Click here to support our journalism</a>.
<hr></p></aside><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-3' data-info='WzMsNl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Donate_border-300.jpg" alt-"Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/06/southern-dutchess-july.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://busterlevigallery.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/06/affinities.png" alt="Buster Levi Gallery"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTA=">
<a href="https://juniperbirth.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/07/Juniper-Birth-300-250jpg-2.jpg" alt="Juniper Birth"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RQ==" data-time="MTA=">
<a href="/cdn-cgi/l/email-protection#355d544f40565e504758545b755258545c591b565a58"><img src="https://highlandscurrent.org/wp-content/uploads/2021/06/Whistlestop-070221.jpg" alt="Whistlestop Workspace"></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Rg==" data-time="MTA=">
<a href="https://highlandscurrent.org/icecream/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/07/ice_cream_300x2502.png" alt="Ice Cream Passport"></a></div>
</div>
</div>
</aside><aside id="custom_html-37" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-76" class="widget widget-6 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="featured_ads_widget-3" class="widget widget-7 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/3399185/modern-makers-market-at-cold-spring/miscellaneous/" data-wpel-link="internal">Modern Makers Market at Cold Spring</a></div> <div class="awpcp-listings-widget-item-excerpt">Free to the public. 40 artisans, artists and makers are coming to Cold Spring to&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/3399185/modern-makers-market-at-cold-spring/miscellaneous/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/" data-wpel-link="internal">Housekeeping and Other Services</a></div> <div class="awpcp-listings-widget-item-excerpt">Cold Spring/Fishkill/Garrison/Beacon For any: Cleaning services, laundry, ironing, accompanying patients to medical appointments, business support,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/1856936/housekeeping-and-other-services/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/3424406/property-caretaker-available/positions-wanted/" data-wpel-link="internal">Property Caretaker Available</a></div> <div class="awpcp-listings-widget-item-excerpt">20+ years experience available to maintain home &amp; property including: maintenance/repairs; gardening; landscaping; pool care;&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/3424406/property-caretaker-available/positions-wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/3419810/commercial-building-for-rent-in-cold-spring/real-estate-for-sale-rent/" data-wpel-link="internal">Commercial Building for Rent in Cold Spring</a></div> <div class="awpcp-listings-widget-item-excerpt">1,521 sqft single-story, free-standing, well-maintained commercial building for rent in Village of Cold Spring. The&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/3419810/commercial-building-for-rent-in-cold-spring/real-estate-for-sale-rent/" data-wpel-link="internal">[Read more]</a></p></div></li></ul></aside><aside id="text-48" class="widget widget-8 even default widget_text clearfix"> <div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place your ad here for $4.95</a>.</p>
<hr />
</div>
</aside><aside id="ai_widget-6" class="widget widget-9 odd default ai_widget clearfix"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-4' data-info='WzQsNl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/03/OnlineHouseRECT-Donate_border-300.jpg" alt-"Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/06/southern-dutchess-july.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://busterlevigallery.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/06/affinities.png" alt="Buster Levi Gallery"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RA==" data-time="MTA=">
<a href="https://juniperbirth.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/07/Juniper-Birth-300-250jpg-2.jpg" alt="Juniper Birth"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="RQ==" data-time="MTA=">
<a href="/cdn-cgi/l/email-protection#d4bcb5aea1b7bfb1a6b9b5ba94b3b9b5bdb8fab7bbb9"><img src="https://highlandscurrent.org/wp-content/uploads/2021/06/Whistlestop-070221.jpg" alt="Whistlestop Workspace"></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Rg==" data-time="MTA=">
<a href="https://highlandscurrent.org/icecream/"><img src="https://highlandscurrent.org/wp-content/uploads/2021/07/ice_cream_300x2502.png" alt="Ice Cream Passport"></a></div>
</div>
</div>
</aside><aside id="custom_html-38" class="widget_text widget widget-10 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-91" class="widget widget-11 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-33" class="widget_text widget widget-12 even default widget_custom_html clearfix"><h3 class="widgettitle">FREE NEWS UPDATES</h3><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q.js"></script><noscript><a href="https://secure.lglforms.com/form_engine/s/esYEeco-fFoRzlCur-Dc1Q" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Free News Updates</a></noscript></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3> <div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/" data-wpel-link="internal">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#30555459445f4270585957585c515e544353454242555e441e5f4257">Email the editor</a></p>
</div>
</aside><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix">
<a href="#" onclick="doGTranslate(&#039;en|en&#039;);return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate(&#039;en|fr&#039;);return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate(&#039;en|de&#039;);return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate(&#039;en|it&#039;);return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate(&#039;en|ru&#039;);return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate(&#039;en|es&#039;);return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>
<div id="google_translate_element2"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<div class='ai-rotate ai-unprocessed ai-1' data-info='WzEsM10=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="QQ==" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qg==" data-time="MTA=">
<a href="https://highlandscurrent.org/delivery" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Deliver_border.jpg" alt="Mail delivery ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="Qw==" data-time="MTA=">
<a href="https://mblink.it/1P4Xl1PLB" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac generators"></a></div>
</div>
</div>
</aside><aside id="text-81" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
</aside></div>
<div class="span3 widget-area" role="complementary">
<aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3> <div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<span class="__cf_email__" data-cfemail="afcacbc6dbc0ddefc7c6c8c7c3cec1cbdcccdaddddcac1db81c0ddc8">[email&#160;protected]</span><br />
<span class="__cf_email__" data-cfemail="97f6f3e4d7fffef0fffbf6f9f3e4f4e2e5e5f2f9e3b9f8e5f0">[email&#160;protected]</span><br />
<span class="__cf_email__" data-cfemail="086b69646d666c697a4860616f606469666c7b6b7d7a7a6d667c26677a6f">[email&#160;protected]</span></p>
</div>
</aside></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/c/HighlandsCurrent" title="Link to YouTube Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-youtube"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed" data-wpel-link="internal"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2021, Highlands Current Inc.</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/" data-wpel-link="internal">Awards</a></li>
<li id="menu-item-3301089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301089"><a href="https://podcasts.apple.com/us/podcast/the-highlands-current/id1569116136" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Audio</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://www.iubenda.com/privacy-policy/25776182" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
</ul> </div>
</div>
<div class="span6 right">
<a href="//inn.org/" id="inn-logo-container" data-wpel-link="external" target="_blank" rel="external noopener">
<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
</a>
<p class="footer-credit ">Built with the <a href="https://largo.inn.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Largo WordPress Theme</a> from the <a href="https://inn.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.9")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 140px !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">

<div class="mctb-bar">
<form method="post">
<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for updates (no spam!).</label>
<input type="text" name="FNAME" placeholder="First name" /><input type="text" name="LNAME" placeholder="Last name" /><input type="text" name="ZIP" placeholder="Zip code" /> <input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
<input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
<input type="submit" value="Subscribe" class="mctb-button" />
<input type="hidden" name="_mctb" value="1" />
<input type="hidden" name="_mctb_no_js" value="1" />
<input type="hidden" name="_mctb_timestamp" value="1626050881" />
</form>
</div>

</div>
<div style="display: none;"><div id="boxzilla-box-307282-content"><h4>Free News Updates</h4>
<p>Sign up to receive updates by email (no spam).<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-91454" method="post" data-id="91454" data-name="Free Newsletter"><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First name"><br>
<input type="text" name="LNAME" placeholder="Last name"><br>
<input type="text" name="ZIP" placeholder="Zip code"><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1626050881" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><br />
<span style="font-size: 10pt;">You will receive an email shortly asking you to confirm your subscription.</span></p>
</div></div>
<script type="text/javascript">
				/* Code to show flip effect on mouseover of icon STARTS */
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				/* Code to show flip effect on mouseover of icon STARTS */
			</script>
<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					/* Returns timestamp in the second */
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						/* The offset is in minutes -- convert it to ms */
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						/* The offset is in minutes -- convert it to ms */
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":9,"name":"Staff","avatar":"6c09b2f47f35353215e12dc372b0a7e4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '21431']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
						 var errSrc = e.filename + ': ' + e.lineno;
						 gtag('event', 'errMsg', {
							'event_category' : 'JavaScript Error',
							'event_label' : 'errSrc',
							'non_interaction': true
						});
                     }
					if (typeof gtag !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><a href="https://highlandscurrent.org/membership" target="_blank" id="rum_sst_tab" class="rum_sst_contents rum_sst_right" data-wpel-link="internal">Become a Member</a><link rel='stylesheet' id='gtranslate-style-css' href='https://highlandscurrent.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/b514b0895593befc312df61cb8dbf252.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css' href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/204a5af90f0badaf96c3ff62d2346542.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/46b0b8315ce50574afbdbc624a50b97f.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css' href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/a05f3c112f4188c49361b8a74d9062bb.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/3d3f9a46a7310985b5aa5ebfdcec83b3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://highlandscurrent.org/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.34' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/70da752eddb4162a202ea0957b266ff0.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/8f86acfa8d3d5ecdd37952d97d80a8c3.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/240b6033f476a4a55b288d03143199a8.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-style-css-css' href='https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css' href='https://highlandscurrent.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.7.2' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"290e9d5e58","_rest_nonce":"fbef65a50e","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/wp-json\/","_apbct_ajax_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.8&#038;ver=5.159.8' id='ct_public-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.159.8' id='ct_external-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' async data-noptimize src='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.0.js?ver=1.19.0' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/786a927b0a110da0458b295309b94616.js' id='crossword-custom-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1561210853' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/6a7337afa818a07bc167f5888f155200.js' id='wpbdp-zipcodesearch-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.1' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"8afc9b6c7c","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/pwa-register-sw.js?ver=1.7.34' id='pwa-main-script-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":307282,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#5f7fb5","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":307282,"title":"Free News Updates","slug":"free-news-updates"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='soliloquy-script-js-extra'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","ajax_nonce":"1b78612bb1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.6.0' id='soliloquy-script-js'></script>
<script defer type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/4c05b1f8ce8c58bbc3f24e09d8f6155d.js' id='akismet-form-js'></script>
<script type='text/javascript' defer src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
<style></style> <script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_3457756 = jQuery('#soliloquy-container-3457756').width() < 0 ? 0 : jQuery('#soliloquy-container-3457756').width();jQuery('#soliloquy-container-3457756').css('height', Math.round(soliloquy_width_3457756/(0/0))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_3457756 = $('#soliloquy-container-3457756'),soliloquy_3457756 = $('#soliloquy-3457756'),soliloquy_holder_3457756 = $('#soliloquy-3457756').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_3457756.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_3457756.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['3457756'] = soliloquy_3457756.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_3457756.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_3457756.css({'height':'auto','background-image':'none'});if ( soliloquy_container_3457756.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_3457756.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_3457756.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_3457756.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_3457756.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-3457756');soliloquy_container_3457756.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_3457756.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_3457756.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_3457756.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
<script>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</script>
</body>
</html>
