<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
	<!--IUB-COOKIE-SKIP-START--><style type="text/css"> #iubenda-cs-banner { bottom: 0px !important; left: 0px !important; position: fixed !important; width: 100% !important; z-index: 99999998 !important; background-color: black; } .iubenda-cs-content { display: block; margin: 0 auto; padding: 20px; width: auto; font-family: Helvetica,Arial,FreeSans,sans-serif; font-size: 14px; background: #000; color: #fff;} .iubenda-cs-rationale { max-width: 900px; position: relative; margin: 0 auto; } .iubenda-banner-content &gt; p { font-family: Helvetica,Arial,FreeSans,sans-serif; line-height: 1.5; } .iubenda-cs-close-btn { margin:0; color: #fff; text-decoration: none; font-size: 14px; position: absolute; top: 0; right: 0; border: none; } .iubenda-cs-cookie-policy-lnk { text-decoration: underline; color: #fff; font-size: 14px; font-weight: 900; } </style> <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"banner":{"slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0"},"lang":"en","siteId":1322595,"cookiePolicyId":25776182}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END--><title>Feeling the Heat | The Highlands Current</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2019/09/currentslogo-pantone3145U-768-240.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2019/09/currentslogo-pantone3145U-980-180.jpg';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2019/09/currentslogo-pantone3145U-500a.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The climate is warming, including in our region"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://highlandscurrent.org/2020/01/21/feeling-the-heat/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The climate is warming, including in our region" />
<meta name="twitter:title" content="Feeling the Heat | The Highlands Current" />
<meta name="twitter:site" content="@highlandcurrent" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg" />
<meta name="twitter:creator" content="@highlandcurrent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current Inc.","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current Inc."},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://highlandscurrent.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#primaryimage","url":"https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg","width":700,"height":394},{"@type":"WebPage","@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#webpage","url":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/","inLanguage":"en-US","name":"Feeling the Heat | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#primaryimage"},"datePublished":"2020-01-21T18:25:00+00:00","dateModified":"2020-01-18T18:25:32+00:00","description":"The climate is warming, including in our region"},{"@type":"Article","@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#article","isPartOf":{"@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73"},"headline":"Feeling the Heat","datePublished":"2020-01-21T18:25:00+00:00","dateModified":"2020-01-18T18:25:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#webpage"},"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2020/01/21/feeling-the-heat/#primaryimage"},"articleSection":"Around Town"},{"@type":["Person"],"@id":"https://highlandscurrent.org/#/schema/person/4e6f6f5149a6174afb397e6ffb125b73","name":"Site Editor","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#authorlogo","url":"https://secure.gravatar.com/avatar/6c09b2f47f35353215e12dc372b0a7e4?s=96&d=mm&r=g","caption":"Site Editor"},"sameAs":["https://facebook.com/highlandscurrent","https://instagram.com/highlandscurrent","https://twitter.com/highlandcurrent"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feeling the Heat Comments Feed" href="https://highlandscurrent.org/2020/01/21/feeling-the-heat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/highlandscurrent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='scap.flashblock-css'  href='https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://highlandscurrent.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://highlandscurrent.org/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='document-gallery-css'  href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css'  href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/css/slides.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/redmond/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://highlandscurrent.org/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//highlandscurrent.org/wp-content/uploads/338ed686b1e9dfa245583e66e19435b4.css?generated=1572736647&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.0.8.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"gnUN5IzVw3UrMpD\/I4x5mOMt8ZqvO6eNluYz+XRcMl7cFHCmqcmuO\/VJzV5QbDgCTNM8BkZHopJro7Ze\/Q5m+ANS0Sky8Sr7xk2I7uu7IMEjYdg1xHNP\/XcAAMwxnM4e8LeGotN4ZON8uzZfT3YCvEmD3j2RtMRGJhSdrzVQy2DualXEzw9HQbrUi+1DtWrJ3qd1Sc9WMfh8W1nkfHUs7Pa7Z5QtrzFk1+HDqs\/B\/0LdW\/A81fHoGhtMBSqSm4EbYO5KRuEffhx30EyCFImEMof1oV5jjILgzYcrxhQdKoKUgnvKgLclnj\/1EkrNisKHQuOI3I0oEvgLfW5uTkhzc\/gpXfTCxyXSw68D\/Or+xk9hLb02SQvg0Tf6kOddcomrRvWC\/qcBXTtWiXM\/hUEP8yzNcxs+++OyI1p3sfBttfg52EwafoxA\/L\/R\/a4cKG7jRh0F6IdzUT9\/lySijguU2a0xzz\/rGz6wefrLbYHcFhfmZDDctIMdWRxBNPsXgpMANsmKCWNbxoMVeTfOxV8kXIs4DrY3WhkWBDcyJLvlJ2+HMYv1vvlRQIWmM\/aI2l0rE9hT+kzNUvezjeKrJ8nPbXOWCiWJCXM1X4GuiNG3qNg=","doStats":"1","jsStats":"1","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"1","rotateInterval":"30","samProNonce":"d7d7e38bba","ajaxUrl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":12,"name":"Around Town","slug":"around_town","term_group":0,"term_taxonomy_id":12,"taxonomy":"category","description":"","parent":0,"count":8196,"filter":"raw","term_order":"0","term_icon":null,"cat_ID":12,"category_count":8196,"category_description":"","cat_name":"Around Town","category_nicename":"around_town","category_parent":0}],"tags":false,"customTerms":["around_town"],"postType":"","isCustomPostType":0,"author":"site-editor","postID":231801,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/js/custom.js?ver=version'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"231801","token":"eb985a1389","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/modernizr.custom.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://highlandscurrent.org/wp-json/' />
<link rel='shortlink' href='https://highlandscurrent.org?p=231801' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F01%2F21%2Ffeeling-the-heat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F01%2F21%2Ffeeling-the-heat%2F&#038;format=xml" />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://highlandscurrent.org/2020/01/21/feeling-the-heat/" />
<meta name="twitter:title" content="Feeling the Heat" />
<meta name="twitter:description" content="The climate is warming, including in our region" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/no-image.jpg?1579648963" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45190490-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-45190490-1');
</script>
<!-- Mailchimp -->
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<!-- End Mailchimp -->

<!-- Iubenda Privacy Policy -->
 <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1322595,"banner":{"textColor":"#c0c0c0","backgroundColor":"#5A5A5A"},"cookiePolicyId":25776182}; </script><script type="text/javascript">(function (w, d) { var loader = function () { var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/cookie_solution/iubenda_cs.js"; tag.parentNode.insertBefore(s, tag); }; if (w.addEventListener) { w.addEventListener("load", loader, false); } else if (w.attachEvent) { w.attachEvent("onload", loader); } else { w.onload = loader; } })(window, document);</script> 
<!-- End Iubenda Privacy Policy -->

<!-- Pulse Shopping Ad -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/2044412/POA_728x90', [728, 90], 'div-gpt-ad-1566322956409-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x600', [300, 600], 'div-gpt-ad-1566323352640-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x250', [300, 250], 'div-gpt-ad-1566323483405-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_160x600', [160, 600], 'div-gpt-ad-1566323690652-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- End Pulse Shopping Ad -->

			<meta property="fb:pages" content="130747183632721" />
			<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg"/><meta name="news_keywords" content="Around Town"><meta name="original-source" content="https://highlandscurrent.org/2020/01/21/feeling-the-heat/" /><meta name="syndication-source" content="https://highlandscurrent.org/2020/01/21/feeling-the-heat/" /><link rel="amphtml" href="https://highlandscurrent.org/2020/01/21/feeling-the-heat/amp/" /><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style>		<style type="text/css" id="wp-custom-css">
			  .wp-caption,
  .wp-media-credit,
  p.wp-caption-text,
  .largo-disclaimer,
  .hero {
    font-size: 16px !important;
    font-style: normal;
  }		</style>
		
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Feeling the Heat | The Highlands Current"/>
  <meta property="og:url" content="https://highlandscurrent.org/2020/01/21/feeling-the-heat/"/>
  <meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg"/>
  <meta property="og:image:url" content="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg"/>
  <meta property="og:image:secure_url" content="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg"/>
  <meta property="article:published_time" content="2020-01-21T13:25:00-05:00"/>
  <meta property="article:modified_time" content="2020-01-18T13:25:32-05:00" />
  <meta property="og:updated_time" content="2020-01-18T13:25:32-05:00" />
  <meta property="article:publisher" content="https://facebook.com/highlandscurrent"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Feeling the Heat | The Highlands Current"/>
  <meta name="twitter:url" content="https://highlandscurrent.org/2020/01/21/feeling-the-heat/"/>
  <meta name="twitter:description" content="The climate is warming, including in our region"/>
  <meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@highlandcurrent"/>
  <meta name="twitter:site" content="@highlandcurrent"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template-default single single-post postid-231801 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles classic">



	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-main-menu" class="menu"><li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-89907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89907"><a href="https://highlandscurrent.org/archives/">Categories</a></li>
<li id="menu-item-92652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92652"><a href="https://highlandscurrent.org/philipstown-calendar/">Calendar</a></li>
<li id="menu-item-138447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138447"><a href="https://highlandscurrent.org/obituaries/">Obits</a></li>
<li id="menu-item-42697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42697"><a href="https://highlandscurrent.org/phils-list/">Classifieds</a></li>
<li id="menu-item-92604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92604"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Directory</a></li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Jobs</a></li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28023"><a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf">Advertise</a></li>
<li id="menu-item-105001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105001"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179247"><a href="https://highlandscurrent.org/membership/">Membership</a></li>
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
</ul>				<div class="nav-right">
					<div class="donate-btn"><a href="https://highlandscurrent.org/membership/"><i class="icon-heart"></i>Become a Member</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/">
										<span><i class="icon-heart"></i>Become a Member</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://highlandscurrent.org/"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-100.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://highlandscurrent.org/">
									<img src="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-100.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-89907"><a href="https://highlandscurrent.org/archives/" class="dropdown-toggle">Categories <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
	<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts &#038; Leisure</a></li>
	<li id="menu-item-92595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92595"><a href="https://highlandscurrent.org/around_town/">Around Town</a></li>
	<li id="menu-item-92737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92737"><a href="https://highlandscurrent.org/sports/">Sports</a></li>
	<li id="menu-item-92599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92599"><a href="https://highlandscurrent.org/columns/">Columnists</a></li>
	<li id="menu-item-92603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92603"><a href="https://highlandscurrent.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92652"><a href="https://highlandscurrent.org/philipstown-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138447"><a href="https://highlandscurrent.org/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42697"><a href="https://highlandscurrent.org/phils-list/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92604"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698" class="dropdown-toggle">Jobs <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
	<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf" class="dropdown-toggle">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-127717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127717"><a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf">Rate Sheet</a></li>
	<li id="menu-item-140263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140263"><a href="https://highlandscurrent.org/wp-content/uploads/2019/03/CVC-Highlands-Current-audit-2018.pdf">Circulation Audit</a></li>
	<li id="menu-item-127718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127718"><a href="https://highlandscurrent.org/phils-list/">Classifieds</a></li>
	<li id="menu-item-128118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128118"><a href="https://highlandscurrent.org/adpay/">Pay for Your Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105001"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179247"><a href="https://highlandscurrent.org/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
								<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/">
										<span>Become a Member</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Main Menu <b class="caret"></b>
										</a>
										<ul id="menu-main-menu-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89907"><a href="https://highlandscurrent.org/archives/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92652"><a href="https://highlandscurrent.org/philipstown-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138447"><a href="https://highlandscurrent.org/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42697"><a href="https://highlandscurrent.org/phils-list/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92604"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28023"><a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105001"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179247"><a href="https://highlandscurrent.org/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://highlandscurrent.org/">
						<span class="sitename" itemprop="name">The Highlands Current</span>
						<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
					</a>
				</h2>
			<a itemprop="url" href="https://highlandscurrent.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><!-- Sidebar: header-widget --><aside id="text-82" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget">January 21, 2020
</div>
		</aside><!-- Sidebar: header-widget --><aside id="sam_pro_place_widget-22" class="widget widget-2 even default sam_pro_place_widget clearfix"><div id='c7461_0_1' class='sam-pro-container sam-pro-ad' data-spc='1' style='float: right; width: 468px; display: flex; justify-content: center; align-items: center; flex-direction: column;'></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>The Highlands Current</strong>
		(https://highlandscurrent.org/2020/01/21/feeling-the-heat/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-89907"><a href="https://highlandscurrent.org/archives/" class="dropdown-toggle">Categories <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts &#038; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92595"><a href="https://highlandscurrent.org/around_town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92737"><a href="https://highlandscurrent.org/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92599"><a href="https://highlandscurrent.org/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92603"><a href="https://highlandscurrent.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92652"><a href="https://highlandscurrent.org/philipstown-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138447"><a href="https://highlandscurrent.org/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42697"><a href="https://highlandscurrent.org/phils-list/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92604"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698" class="dropdown-toggle">Jobs <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf" class="dropdown-toggle">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127717"><a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf">Rate Sheet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140263"><a href="https://highlandscurrent.org/wp-content/uploads/2019/03/CVC-Highlands-Current-audit-2018.pdf">Circulation Audit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127718"><a href="https://highlandscurrent.org/phils-list/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128118"><a href="https://highlandscurrent.org/adpay/">Pay for Your Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105001"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179247"><a href="https://highlandscurrent.org/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-231801" class="hnews item post-231801 post type-post status-publish format-standard has-post-thumbnail hentry category-around_town featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Feeling the Heat</h1>
				<h5 class="byline"><img alt='mm' src='https://highlandscurrent.org/wp-content/uploads/2019/03/HC-circle-54.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/site-editor/" title="More from Site Editor" rel="author">Site Editor</a></span></span> <span class="twitter"><a href="https://twitter.com/highlandcurrent"><i class="icon-twitter"></i></a></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-01-21T13:25:00-05:00"><span class="time-ago">5 hours ago</span></time></h5>

		
		<meta itemprop="description" content="The climate is warming, including in our region
Related StoriesClimate Change Art ShowPhilipstown Climate Week Begins Sept. 20Letter: Why I’m Taking My Kids Out of School on Sept. 20" />
<meta itemprop="datePublished" content="2020-01-21T13:25:00-05:00" />
<meta itemprop="dateModified" content="2020-01-18T13:25:32-05:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p class="SidebartextSidebar" style="text-align: justify;">Climate Central is a nonprofit organization of scientists and journalists who research and report the facts about the changing climate and its impact. As the decade comes to an end, here are some of the data the group has compiled about changes in the New York City metropolitan area, which includes the Highlands.</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-231807" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active  soliloquy-theme-base" style="max-width:0px;max-height:0px;margin:0 auto 20px;max-width:100%;max-height:none;"><ul id="soliloquy-231807" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-231806 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-231806" class="soliloquy-image soliloquy-image-1" src="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg" alt="2019WinterTrends_Graph_NYC_en_title_lg" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-231805 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-231805" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://highlandscurrent.org/wp-content/uploads/2020/01/2019LocalRecords_NYC_en_title_lg.jpg" alt="2019LocalRecords_NYC_en_title_lg" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-231804 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-231804" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://highlandscurrent.org/wp-content/uploads/2020/01/2019HeatIndex_ExtremeCaution_NYC_en_title_lg.jpg" alt="2019HeatIndex_ExtremeCaution_NYC_en_title_lg" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-231803 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-231803" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://highlandscurrent.org/wp-content/uploads/2020/01/2020USReview_Decades_NYC_en_title_lg.jpg" alt="2020USReview_Decades_NYC_en_title_lg" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-231807{opacity:1}#soliloquy-container-231807 li > .soliloquy-caption{display:none}#soliloquy-container-231807 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2020/01/2019WinterTrends_Graph_NYC_en_title_lg.jpg" alt="2019WinterTrends_Graph_NYC_en_title_lg" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2020/01/2019LocalRecords_NYC_en_title_lg.jpg" alt="2019LocalRecords_NYC_en_title_lg" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2020/01/2019HeatIndex_ExtremeCaution_NYC_en_title_lg.jpg" alt="2019HeatIndex_ExtremeCaution_NYC_en_title_lg" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="https://highlandscurrent.org/wp-content/uploads/2020/01/2020USReview_Decades_NYC_en_title_lg.jpg" alt="2020USReview_Decades_NYC_en_title_lg" /></div></noscript></div>
<div class="crp_related  "><h4>Related Stories</h4><ul><li><a href="https://highlandscurrent.org/2019/08/27/climate-change-art-show/"    ><img  width="150" height="150"  src="https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-150x150.jpg" class="crp_thumb crp_featured" alt="Climate Change Art Show" title="Climate Change Art Show" srcset="https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-150x150.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-30x30.jpg 30w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-266x266.jpg 266w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Climate Change Art Show</span></a></li><li><a href="https://highlandscurrent.org/2019/08/27/philipstown-climate-week-begins-sept-20/"    ><img  width="150" height="150"  src="https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-150x150.jpg" class="crp_thumb crp_featured" alt="Philipstown Climate Week Begins Sept. 20" title="Philipstown Climate Week Begins Sept. 20" srcset="https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-150x150.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-30x30.jpg 30w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-266x266.jpg 266w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Philipstown Climate Week Begins Sept. 20</span></a></li><li><a href="https://highlandscurrent.org/2019/09/17/letter-why-im-taking-my-kids-out-of-school-on-sept-20/"    ><img  width="150" height="150"  src="https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-150x150.jpg" class="crp_thumb crp_featured" alt="Letter: Why I’m Taking My Kids Out of School on Sept. 20" title="Letter: Why I’m Taking My Kids Out of School on Sept. 20" srcset="https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-150x150.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-30x30.jpg 30w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-266x266.jpg 266w, https://highlandscurrent.org/wp-content/uploads/2016/04/canstockphoto16154143-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Letter: Why I’m Taking My Kids Out of School on Sept. 20</span></a></li></ul><div class="crp_clear"></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-231801 -->
<div class="article-bottom nocontent"></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/21/feeling-the-heat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">City Town Village</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- Mailchimp for WordPress v4.7.4 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for news updates</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='231801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="484b449641" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="largo-about-widget-3" class="widget widget-1 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership">About The Current</a></h3><p>We are a <a href="https://highlandscurrent.org/membership/">member-supported</a>, nonprofit media organization founded in 2010 that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands.
<hr></p></aside><!-- Sidebar: sidebar-single --><aside id="custom_html-24" class="widget_text widget widget-2 even default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/membership">Join The Current</a></h3><div class="textwidget custom-html-widget"><a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>Become a member and support our nonprofit journalism. <b><a href="https://highlandscurrent.org/membership">Click here for details</a></b>.</div></aside><!-- Sidebar: sidebar-single --><aside id="text-71" class="widget widget-3 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="sam_pro_place_widget-18" class="widget widget-4 even sam_pro_place_widget clearfix"><div id='c8509_0_6' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: sidebar-single --><aside id="text-73" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-2" class="widget widget-6 even default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2020/01/18/hustis-case-delayed/" target="_self"><img width="60" height="60" data-img-src="https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-60x60.jpeg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-60x60.jpeg 60w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-140x140.jpeg 140w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-144x144.jpeg 144w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-96x96.jpeg 96w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-50x50.jpeg 50w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-480x474.jpeg 480w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-470x470.jpeg 470w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-125x125.jpeg 125w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-200x200.jpeg 200w, https://highlandscurrent.org/wp-content/uploads/2019/12/COLD-SPRING-MAYOR-hustis-80x80.jpeg 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/01/18/hustis-case-delayed/" class="wpp-post-title" target="_self">Hustis Case Delayed</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/">Chip Rowe</a></span> | <span class="wpp-date">posted on January 18, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/01/18/drinking-water-wells-still-under-repair-in-beacon/" target="_self"><img width="60" height="46" data-img-src="https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall.png 750w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-300x228.png 300w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-119x89.png 119w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-220x173.png 220w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-570x434.png 570w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-701x534.png 701w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-150x114.png 150w, https://highlandscurrent.org/wp-content/uploads/2017/03/beacon-city-hall-500x381.png 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/01/18/drinking-water-wells-still-under-repair-in-beacon/" class="wpp-post-title" target="_self">Drinking-Water Wells Still Under Repair in Beacon</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/">Jeff Simms</a></span> | <span class="wpp-date">posted on January 18, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/01/17/lawsuit-inmates-punished-unjustly/" target="_self"><img width="60" height="34" data-img-src="https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional.jpg 1200w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-300x171.png 300w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-1024x582.png 1024w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-123x70.png 123w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-254x141.png 254w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-570x320.png 570w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-701x398.png 701w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-1067x606.png 1067w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-150x85.png 150w, https://highlandscurrent.org/wp-content/uploads/2018/03/fishkill-correctional-500x284.png 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/01/17/lawsuit-inmates-punished-unjustly/" class="wpp-post-title" target="_self">Lawsuit: Inmates Punished Unjustly</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/">Jeff Simms</a></span> | <span class="wpp-date">posted on January 17, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/01/20/sheriffs-deputy-stabbed-in-putnam-valley/" target="_self"><img width="60" height="40" data-img-src="https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712.jpg 2048w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-300x200.jpg 300w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-1024x683.jpg 1024w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-570x380.jpg 570w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-80x55.jpg 80w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-701x467.jpg 701w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-1067x711.jpg 1067w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-500x333.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/01/20/sheriffs-deputy-stabbed-in-putnam-valley/" class="wpp-post-title" target="_self">Sheriff&#8217;s Deputy Stabbed in Putnam Valley</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Site Editor</a></span> | <span class="wpp-date">posted on January 20, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/01/17/zba-rules-against-rock-crushing-firm/" target="_self"><img width="60" height="40" data-img-src="https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-60x60 size-60x60 wp-post-image" alt="" data-img-srcset="https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9.jpg 700w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-300x200.jpg 300w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-570x380.jpg 570w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-80x55.jpg 80w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-500x334.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-687x467.jpg 687w, https://highlandscurrent.org/wp-content/uploads/2019/09/Ventura-site-9-640x427.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/01/17/zba-rules-against-rock-crushing-firm/" class="wpp-post-title" target="_self">ZBA Rules Against Rock-Crushing Firm</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/larmstrong/">Liz Schevtchuk Armstrong</a></span> | <span class="wpp-date">posted on January 17, 2020</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="text-90" class="widget widget-7 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="mc4wp_form_widget-7" class="widget widget-8 even widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Receive News Updates</h3><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-91454" method="post" data-id="91454" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email" required />
<input type="submit" value="Get Started" /></center></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579648963" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: sidebar-single --><aside id="text-91" class="widget widget-9 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-11" class="widget_text widget widget-10 even widget_custom_html clearfix"><h3 class="widgettitle">Contact the Editor</h3><div class="textwidget custom-html-widget">Have a comment? A news tip? Spot an error? Email the editor at <u><a href=mailto:editor@highlandscurrent.org>editor@highlandscurrent.org</a></u>.</div></aside><!-- Sidebar: sidebar-single --><aside id="text-75" class="widget widget-11 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="featured_ads_widget-3" class="widget widget-12 even default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/159473/philipstown-blood-drive-nov-7/miscellaneous/">Philipstown Blood Drive Feb. 7</a></div> <div class="awpcp-listings-widget-item-excerpt">Donor Alert: Save the Date / Save a Life. Philipstown Community Blood Drive for Cold&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/159473/philipstown-blood-drive-nov-7/miscellaneous/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/210714/items-for-sale/for-sale/">Items for Sale</a></div> <div class="awpcp-listings-widget-item-excerpt">The Current moved to our new offices and have some items available for sale (1)&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/210714/items-for-sale/for-sale/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/219551/caretaker-property-manager-available/positions-wanted/">Caretaker/Property Manager Available</a></div> <div class="awpcp-listings-widget-item-excerpt">Caretaker with 20+ years experience available to: Manage operations of property; maintenance, repairs, painting; gardening,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/219551/caretaker-property-manager-available/positions-wanted/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/225923/garrison-studio-apartment-1300/real-estate-for-sale-rent/">Garrison Studio Apartment $1,300</a></div> <div class="awpcp-listings-widget-item-excerpt">Garrison, sunny studio apartment 24 x 27’ plus a sleeping alcove with a kitchen, bathroom,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/225923/garrison-studio-apartment-1300/real-estate-for-sale-rent/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/216390/housekeeping-and-support-services/services/">Housekeeping and Support Services</a></div> <div class="awpcp-listings-widget-item-excerpt">Available in Cold Spring, Philipstown, Fishkill, Garrison &amp; Beacon: Housekeeping, cleaning, laundry, ironing, house sitting,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/216390/housekeeping-and-support-services/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/230971/for-rent-2b-garden-apartment-50/real-estate-for-sale-rent/">For Rent: 2B Garden Apartment 50+</a></div> <div class="awpcp-listings-widget-item-excerpt">Two-bedroom apartment, 2nd floor, 50 and older, no pets, no smoking. $1,500 a month, first&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/230971/for-rent-2b-garden-apartment-50/real-estate-for-sale-rent/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/225342/bow-wow-haus/services/">Bow Wow Haus</a></div> <div class="awpcp-listings-widget-item-excerpt">Fun and loving daycare and restful sleepovers. Visit our Instagram page at http://instagram.com/bow_wow_haus or call&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/225342/bow-wow-haus/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/218589/private-room-in-2br-2-bath-village-house-with-garden/real-estate-for-sale-rent/">Private Room in 2BR 2B Village House</a></div> <div class="awpcp-listings-widget-item-excerpt">Private bedroom in 2-bedroom 2-bath Cold Spring house. Share house with one other person. Full&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/218589/private-room-in-2br-2-bath-village-house-with-garden/real-estate-for-sale-rent/">[Read more]</a></p></div></li></ul></aside><!-- Sidebar: sidebar-single --><aside id="text-48" class="widget widget-13 odd default widget_text clearfix">			<div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/">Place your ad here for $4.95</a>.</p>
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="text-77" class="widget widget-14 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-12" class="widget_text widget widget-15 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/advertise">Advertise with Us</a></h3><div class="textwidget custom-html-widget">To advertise with The Current, see our <a href="https://highlandscurrent.org/wp-content/uploads/2018/08/advertising-rate-card.pdf">Rate Sheet</a> or contact Advertising Director Michele Gedney at <a href="mailto:ads@highlandscurrent.org">ads@highlandscurrent.org</a> or 845-809-5584. New: Our circulation is now audited. Ask for details.</div></aside><!-- Sidebar: sidebar-single --><aside id="text-76" class="widget widget-16 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="sam_pro_place_widget-25" class="widget widget-17 odd default sam_pro_place_widget clearfix"><div id='c6204_0_7' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: sidebar-single --><aside id="text-84" class="widget widget-18 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="sfsi-plus-widget-4" class="widget widget-19 odd default sfsi_plus sfsi_plus_widget_main_container clearfix"><div class='sfsi_premium_widget_container' id='0'>						<div class="sfsi_premium_widget_title">
							<h3 class="widgettitle">Follow us</h3>						</div>
									<div class="sfsi_plus_widget sfsi_plus_widget_sub_container" data-position="widget">

						<div id='sfsi_plus_wDiv'></div>
							<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale'   href='https://facebook.com/highlandscurrent'  style='opacity:1' ><img nopin=nopin alt='Facebook' title='Facebook' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon' data-effect='scale' /></a></div></div><div style='width:40px; height:40px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='https://twitter.com/highlandcurrent'  style='opacity:1'   ><img nopin=nopin alt='Twitter' title='Twitter' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='scale' /></a></div></div><div style='width:40px; height:40px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='http://instagram.com/highlandscurrent'  style='opacity:1'   ><img nopin=nopin alt='Instagram' title='Instagram' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_instagram.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_instagram_icon' data-effect='scale' /></a></div></div><div style='width:40px; height:40px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='https://highlandscurrent.org/feed/'  style='opacity:1'   ><img nopin=nopin alt='RSS Feed' title='RSS Feed' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_rss.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_rss_icon' data-effect='scale' /></a></div></div><div style='width:40px; height:40px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='mailto:editor@highlandscurrent.org'  style='opacity:1'   ><img nopin=nopin alt='Email us' title='Email us' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_email.png' height='40' width='40' style='' class='sfcm sfsi_premium_wicon sfsi_premium_email_icon' data-effect='scale' /></a></div></div></div><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});}</script>						<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>

					</div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3>			<div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-policies/">Editorial policies</a><br />
<a href="mailto:editor@highlandscurrent.org">Email the editor</a></p>
</div>
		</aside><!-- Sidebar: footer-1 --><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="sam_pro_place_widget-20" class="widget widget-1 odd default sam_pro_place_widget clearfix"><div id='c5430_0_4' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: footer-2 --><aside id="text-81" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3>			<div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
editor@highlandscurrent.org<br />
ads@highlandscurrent.org<br />
calendar@highlandscurrent.org</p>
</div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Highlands Current Inc.</p>
								<ul id="menu-footer" class="menu"><li id="menu-item-127283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127283"><a href="https://www.iubenda.com/privacy-policy/25776182">Privacy Policy</a></li>
<li id="menu-item-127284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127284"><a href="https://www.iubenda.com/privacy-policy/25776182/cookie-policy">Cookie Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_13.8")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="data[Widget][email]"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 225px !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container {
				text-align: left;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {
							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {
								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;

								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height() - 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									if (jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height() - 3) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + 200 + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <div id="pum-137121" class="pum pum-overlay pum-theme-118329 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:137121,&quot;slug&quot;:&quot;news-alerts-mobile&quot;,&quot;theme_id&quot;:118329,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;form_submit&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-137121" class="pum-container popmake theme-118329 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h3><span style="color: #008000;">Free news updates. Be the first to know.</span></h3>


		<form class="pum_sub_form mailchimp inline default pum-sub-form pum-form pum-sub-form--provider-mailchimp pum-form--layout-inline pum-form--style-default pum-form--alignment-center" data-settings="{&quot;closepopup&quot;:null,&quot;closedelay&quot;:&quot;0&quot;,&quot;openpopup&quot;:null,&quot;openpopup_id&quot;:&quot;0&quot;,&quot;redirect_enabled&quot;:null,&quot;redirect&quot;:&quot;&quot;}">

			
			
			
			<div class="pum-form__field  pum-form__field--email  pum-sub-form-field  pum-sub-form-field--email">
								<input type="email" name="email" required placeholder="Enter email address" />
			</div>

			<input type="hidden" name="list_id" value="5a9f0db604" /><input type="hidden" name="mc_args" value="{&quot;update_if_exists&quot;:null,&quot;double_opt_in&quot;:&quot;enable&quot;,&quot;trigger_automation&quot;:null}" />
			
			<input type="hidden" name="provider" value="mailchimp" />

			
			<div class="pum-form__field  pum-form__field--submit  pum-sub-form-field  pum-sub-form-field--submit">
				<button class="pum-form__submit  pum-sub-form-submit">Get Started</button>
			</div>

					</form>

		
<p>We will email you 3x per week (Monday, Wednesday, Friday) with links to new stories. <em>No spam, ever.</em> ~Chip Rowe, Managing Editor</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
<div id="pum-137133" class="pum pum-overlay pum-theme-118329 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:137133,&quot;slug&quot;:&quot;donate-mobile&quot;,&quot;theme_id&quot;:118329,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;link_click&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-137133" class="pum-container popmake theme-118329 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h3><span style="color: #3366ff;">Become a Member!</span></h3>
<p style="text-align: left;">As a nonprofit, we depend on readers to keep our website and print newspaper free and to pursue in-depth investigations.</p>
<p><mark>Through Dec. 31, 2019, all donations to <em>The Current</em> will be matched TWICE!</mark></p>
<p style="text-align: left;">Help us build our community of supporters for as little as $2 per month, or $24 annually.<span style="color: #3366ff;"> <a style="color: #3366ff;" href="https://highlandscurrent.org/membership"><strong>Click here to become a member</strong>.</a></span></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
<div id="pum-123203" class="pum pum-overlay pum-theme-118329 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:123203,&quot;slug&quot;:&quot;news-alerts-desktop&quot;,&quot;theme_id&quot;:118329,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;form_submit&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-123203" class="pum-container popmake theme-118329 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h3><span style="color: #008000;">Free news updates. Be the first to know.</span></h3>


		<form class="pum_sub_form mailchimp inline default pum-sub-form pum-form pum-sub-form--provider-mailchimp pum-form--layout-inline pum-form--style-default pum-form--alignment-center" data-settings="{&quot;closepopup&quot;:null,&quot;closedelay&quot;:&quot;0&quot;,&quot;openpopup&quot;:null,&quot;openpopup_id&quot;:&quot;0&quot;,&quot;redirect_enabled&quot;:null,&quot;redirect&quot;:&quot;&quot;}">

			
			
			
			<div class="pum-form__field  pum-form__field--email  pum-sub-form-field  pum-sub-form-field--email">
								<input type="email" name="email" required placeholder="Enter email address" />
			</div>

			<input type="hidden" name="list_id" value="5a9f0db604" /><input type="hidden" name="mc_args" value="{&quot;update_if_exists&quot;:null,&quot;double_opt_in&quot;:&quot;enable&quot;,&quot;trigger_automation&quot;:null}" />
			
			<input type="hidden" name="provider" value="mailchimp" />

			
			<div class="pum-form__field  pum-form__field--submit  pum-sub-form-field  pum-sub-form-field--submit">
				<button class="pum-form__submit  pum-sub-form-submit">Get Started</button>
			</div>

					</form>

		
<p>We will email you 3x per week (Monday, Wednesday, Friday) with links to new stories. <em>No spam, ever.</em> ~Chip Rowe, Managing Editor</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
<div id="pum-118335" class="pum pum-overlay pum-theme-118329 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:118335,&quot;slug&quot;:&quot;donate-desktop&quot;,&quot;theme_id&quot;:118329,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;link_click&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-118335" class="pum-container popmake theme-118329 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h3><span style="color: #3366ff;">Become a Member!</span></h3>
<p style="text-align: left;">As a nonprofit, we depend on readers to keep our website and print newspaper free and to pursue in-depth investigations.</p>
<p><mark>Through Dec. 31, 2019, all donations to <em>The Current</em> will be matched TWICE!</mark></p>
<p style="text-align: left;">Help us build our community of supporters for as little as $2 per month, or $24 annually.<span style="color: #3366ff;"> <a style="color: #3366ff;" href="https://highlandscurrent.org/membership"><strong>Click here to become a member</strong>.</a></span></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
<script type="text/javascript">
            var _userway_config = {
                   /* uncomment the following line to override default position*/
                   /* position: '1',*/
                   /* uncomment the following line to override default size (values: small, large)*/
                   /* size: 'large',*/
                   /* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
                   /* language: null,*/
                   /* uncomment the following line to override color set via widget (e.g., #053f67)*/
                   /* color: 'null',*/
                   /* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
                   /* type: 'null',*/
                   /* uncomment the following line to override support on mobile devices*/
                   /* mobile: true,*/
                   account: '5bVXSNZ6nq'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><!-- Powered by WPtouch Pro: 4.3.34 --><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><link rel='stylesheet' id='soliloquy-style-css-css'  href='https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css'  href='https://highlandscurrent.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/highlandscurrent.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"118329","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"231801"};
var ajaxurl = "https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","scroll":"Scroll","click_block":"Click Blocking","force_agreement":"Force Terms Agreement"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","agreed_to_terms":"Agree to Terms"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-137121":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":118329,"id":137121,"slug":"news-alerts-mobile"},"pum-137133":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":118329,"id":137133,"slug":"donate-mobile"},"pum-123203":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":118329,"id":123203,"slug":"news-alerts-desktop"},"pum-118335":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":118329,"id":118335,"slug":"donate-desktop"}};
/* ]]> */
</script>
<script type='text/javascript' src='//highlandscurrent.org/wp-content/uploads/a1ccf307a9bebd718f793d331c91a2e6.js?defer&#038;generated=1572736647&#038;ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popmake_pa_nonce = "8965c4967f";
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1561210853'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"07e866b022","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","ajax_nonce":"5b7c6ad4d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script>
<script async="async" type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<style type="text/css"></style>			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_231807 = jQuery('#soliloquy-container-231807').width() < 0 ? 0 : jQuery('#soliloquy-container-231807').width();jQuery('#soliloquy-container-231807').css('height', Math.round(soliloquy_width_231807/(0/0))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_231807 = $('#soliloquy-container-231807'),soliloquy_231807 = $('#soliloquy-231807'),soliloquy_holder_231807 = $('#soliloquy-231807').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_231807.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_231807.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['231807'] = soliloquy_231807.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_231807.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_231807.css({'height':'auto','background-image':'none'});if ( soliloquy_container_231807.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_231807.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_231807.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_231807.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_231807.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-231807');soliloquy_container_231807.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_231807.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_231807.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_231807.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			
</body>
</html>
