<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
	<!--IUB-COOKIE-SKIP-START--><style type="text/css"> #iubenda-cs-banner { bottom: 0px !important; left: 0px !important; position: fixed !important; width: 100% !important; z-index: 99999998 !important; background-color: black; } .iubenda-cs-content { display: block; margin: 0 auto; padding: 20px; width: auto; font-family: Helvetica,Arial,FreeSans,sans-serif; font-size: 14px; background: #000; color: #fff;} .iubenda-cs-rationale { max-width: 900px; position: relative; margin: 0 auto; } .iubenda-banner-content &gt; p { font-family: Helvetica,Arial,FreeSans,sans-serif; line-height: 1.5; } .iubenda-cs-close-btn { margin:0; color: #fff; text-decoration: none; font-size: 14px; position: absolute; top: 0; right: 0; border: none; } .iubenda-cs-cookie-policy-lnk { text-decoration: underline; color: #fff; font-size: 14px; font-weight: 900; } </style> <script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"banner":{"slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0"},"lang":"en","siteId":1322595,"cookiePolicyId":25776182}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END-->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('431223408');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-768-240-10years.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-980-180-10years-771x142.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2020/04/currentslogo-pantone3145U-500a-10years-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<!-- This site is running CAOS for Wordpress -->
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '801736350', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Storyteller in the Woods | The Highlands Current</title>
	<meta name="description" content="Stuck in an ‘absurd time,’ puppeteer gets  back to basics" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Storyteller in the Woods | The Highlands Current" />
	<meta name="twitter:description" content="Stuck in an ‘absurd time,’ puppeteer gets  back to basics" />
	<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg" />
	<meta name="twitter:creator" content="@highlandcurrent" />
	<meta name="twitter:site" content="@highlandcurrent" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://highlandscurrent.org/#organization","name":"Highlands Current","url":"https://highlandscurrent.org/","sameAs":["https://www.facebook.com/highlandscurrent","https://www.instagram.com/highlandscurrent","https://www.youtube.com/c/HighlandsCurrent","https://twitter.com/highlandcurrent"],"logo":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#logo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2018/04/HC-circle.png","width":600,"height":600,"caption":"Highlands Current"},"image":{"@id":"https://highlandscurrent.org/#logo"}},{"@type":"WebSite","@id":"https://highlandscurrent.org/#website","url":"https://highlandscurrent.org/","name":"The Highlands Current","description":"News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York","publisher":{"@id":"https://highlandscurrent.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://highlandscurrent.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#primaryimage","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg","width":1000,"height":750,"caption":"Vit Horejs with puppets from the Czechoslovak-American Marionette Theatre (Photo by Orlando Mara)"},{"@type":"WebPage","@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#webpage","url":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/","name":"Storyteller in the Woods | The Highlands Current","isPartOf":{"@id":"https://highlandscurrent.org/#website"},"primaryImageOfPage":{"@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#primaryimage"},"datePublished":"2020-10-05T13:14:49+00:00","dateModified":"2020-10-05T14:10:53+00:00","description":"Stuck in an \u2018absurd\u2028time,\u2019 puppeteer gets \u2028back to basics","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/"]}]},{"@type":"Article","@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#article","isPartOf":{"@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#webpage"},"author":{"@id":"https://highlandscurrent.org/#/schema/person/7fee515b7a5e711365174b890f941306"},"headline":"Storyteller in the Woods","datePublished":"2020-10-05T13:14:49+00:00","dateModified":"2020-10-05T14:10:53+00:00","mainEntityOfPage":{"@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#webpage"},"commentCount":0,"publisher":{"@id":"https://highlandscurrent.org/#organization"},"image":{"@id":"https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#primaryimage"},"articleSection":"Arts &amp; Leisure","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/#respond"]}]},{"@type":"Person","@id":"https://highlandscurrent.org/#/schema/person/7fee515b7a5e711365174b890f941306","name":"Alison Rooney","image":{"@type":"ImageObject","@id":"https://highlandscurrent.org/#personlogo","inLanguage":"en-US","url":"https://highlandscurrent.org/wp-content/wphb-cache/gravatar/e35/e35235b51edc98cc0f3d7712880ad2aex96.jpg","caption":"Alison Rooney"},"description":"Rooney has been writing for The Current since its founding in 2010. An accomplished playwright, she has lived in Cold Spring since 1999. She is a graduate of Binghamton University, where she majored in history. Location: Cold Spring. Languages: English. Area of Expertise: Arts"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Storyteller in the Woods Comments Feed" href="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/feed/" />
<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style><link rel='stylesheet' id='scap.flashblock-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/e8556d332c65e803f4387b31e95062c7.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/66174f78f61205b66491c2c997f71c12.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://highlandscurrent.org/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://highlandscurrent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://highlandscurrent.org/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/4d3bee7f9674ca27feaed47cb20d856d.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://highlandscurrent.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css'  href='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/css/slides.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1561210853' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/redmond/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://highlandscurrent.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/8f86acfa8d3d5ecdd37952d97d80a8c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/47a5274fe0fc2dfa6d07862f39305ff5.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.33' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.33' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.33' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/f23e1fe88ffd5e8a46f552d1618f7fda.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/1922f783141c2e8d1162d06641d3fd34.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://highlandscurrent.org/wp-content/plugins/awpcp_custom_stylesheet.css?ver=4.0.16' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/522c21f91d32e148a03addec5ea33f30.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"e97c4bd68b","_ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.146.1' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/highlandscurrent.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.146.1' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.146.1' id='ct_external-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=5.5.1' id='polyfills-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/c430be42e0a81e5cd81771c458705479.js' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"gnUN5IzVw3UrMpD\/I4x5mOMt8ZqvO6eNluYz+XRcMl7cFHCmqcmuO\/VJzV5QbDgCTNM8BkZHopJro7Ze\/Q5m+ANS0Sky8Sr7xk2I7uu7IMEjYdg1xHNP\/XcAAMwxnM4e8LeGotN4ZON8uzZfT3YCvEmD3j2RtMRGJhSdrzVQy2DualXEzw9HQbrUi+1DtWrJ3qd1Sc9WMfh8W1nkfHUs7Pa7Z5QtrzFk1+HDqs\/B\/0LdW\/A81fHoGhtMBSqSm4EbYO5KRuEffhx30EyCFImEMvUsALaMEg6nqWn+6Tab3oBzlLqXvtUb1K3kUzZtYj3IDeBAlaqDK9hs08UXBf5BnCR+juVAqc\/nGqTW4YfjLUINm4dOjwUlUMVk75\/I2BUOeyQR4d7Wd5OdLbmyexGS3JI95\/TK8Qb2QfE7CC1DLjIhBsyX8oy35lHbQLPOcDNUuFQFC5Ulkc8OlOD4ZJcDJLt23a89a1elhaTOS3arCACKw\/G\/2l41jsMHgAJkr4d5p5AK0jmixUpLghyDi\/TNLzSztPBkaQ7Ya5xxlfNdF4lbXROY7L2Lg+tM1w6qGP+KCxoduVLUrcR7Qxt\/gRe\/29Qr5Zrymuuis2NdobNXVs8=","doStats":"1","jsStats":"1","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"1","rotateInterval":"30","samProNonce":"98dfab29fd","ajaxUrl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":3,"name":"Arts &amp; Leisure","slug":"arts","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":2388,"filter":"raw","term_order":"0","term_icon":null,"cat_ID":3,"category_count":2388,"category_description":"","cat_name":"Arts &amp; Leisure","category_nicename":"arts","category_parent":0}],"tags":false,"customTerms":["arts","news"],"postType":"","isCustomPostType":0,"author":"arooney","postID":575593,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://highlandscurrent.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-crossword/modules/js/custom.js?ver=version' id='crossword-custom-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":575593,"token":"be8c20e700","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1561210853' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/e0cca0d14909a12c26efef89728ea55a.js' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/6a7337afa818a07bc167f5888f155200.js' id='wpbdp-zipcodesearch-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/caos-analytics/analytics.js' id='caos-analytics-js'></script>
<script type='text/javascript' id='caos-analytics-js-after'>
    



    window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
    ga.l = +new Date;

    ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        
</script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/575593" /><link rel='shortlink' href='https://highlandscurrent.org?p=575593' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F10%2F05%2Fstoryteller-in-the-woods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F10%2F05%2Fstoryteller-in-the-woods%2F&#038;format=xml" />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/" />
<meta name="twitter:title" content="Storyteller in the Woods" />
<meta name="twitter:description" content="Stuck in an ‘absurd time,’ puppeteer gets  back to basics" />
<meta name="twitter:image" content="https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/no-image.jpg?1601961071" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				<!-- Mailchimp -->
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<!-- End Mailchimp -->

<!-- Iubenda Privacy Policy -->
<style type="text/css">
#iubenda-cs-banner {
    bottom: 0px !important;
    left: 0px !important;
    position: fixed !important;
    width: 100% !important;
    z-index: 99999998 !important;
    background-color: black;
  }
  .iubenda-cs-content {
    display: block;
    margin: 0 auto;
    padding: 20px;
    width: auto;
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    font-size: 14px;
    background: #000;
    color: #fff;}
  .iubenda-cs-rationale {
    max-width: 900px;
    position: relative;
    margin: 0 auto;
  }
  .iubenda-banner-content > p {
    font-family: Helvetica,Arial,FreeSans,sans-serif;
    line-height: 1.5;
  }
  .iubenda-cs-close-btn {
    margin:0;
    color: #fff;
    text-decoration: none;
    font-size: 14px;
    position: absolute;
    top: 0;
    right: 0;
    border: none;
  }
  .iubenda-cs-cookie-policy-lnk {
    text-decoration: underline;
    color: #fff;
    font-size: 14px;
    font-weight: 900;
  }
</style>
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1322595,"gdprAppliesGlobally":false,"whitelabel":false,"cookiePolicyId":25776182, "banner":{ "slideDown":false,"applyStyles":false,"textColor":"#0080c0","backgroundColor":"#c0c0c0","position":"float-bottom-center" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
<!-- End Iubenda Privacy Policy -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMQQZ2K');</script>
<!-- End Google Tag Manager -->

			<meta property="fb:pages" content="130747183632721" />
							<meta property="ia:markup_url" content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/?ia_markup=1" />
				<style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="244134510292665" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Storyteller in the Woods" /><meta property="og:description" 	content="Stuck in an ‘absurd time,’ puppeteer gets  back to basics" /><meta property="og:image" 		content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-771x578.jpg" /><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg"/><meta name="news_keywords" content="Arts &amp; Leisure"><meta name="original-source" content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/" /><meta name="syndication-source" content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2020\/10\/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-140x140.jpg",
    "headline": "Storyteller in the Woods",
    "datePublished": "2020-10-05 09:14:49",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Cold Spring, New York"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "arts@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/arooney\/"
        ],
        "name": "Alison Rooney",
        "description": "Rooney has been writing for The Current since its founding in 2010. An accomplished playwright, she has lived in Cold Spring since 1999. She is a graduate of Binghamton University, where she majored in history. Location: Cold Spring. Languages: English. Area of Expertise: Arts",
        "knowsAbout": [
            "Arts"
        ],
        "jobTitle": "Arts Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/amp/" /><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #5d91bf !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
<style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style>		<style type="text/css" id="wp-custom-css">
			  .wp-caption,
  .wp-media-credit,
  p.wp-caption-text,
  .largo-disclaimer,
  .hero {
    font-size: 16px !important;
    font-style: normal;
  }

.trust_indicators_article h4 {
  font-size: 1em;
}
.trust_indicators_article .widgettitle {
  text-transform: none;
  font-size: 1em;
}
.trust_indicators_article p {
  margin-bottom: 0.5em;
}
.trust_indicators_article h4 {
  margin-bottom: 0.5em;
}
.trust_indicators_article .widgettitle {
  margin-bottom: 0.5em;
}
.trust_indicators_article > :last-child {
  margin: ;
  margin-bottom: 0;
}
.article-bottom .trust_indicators_article {
  background: #eee;
  padding: 1em;
}
.trust_indicators_article p {
  font-size: 90%;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="The Highlands Current"/>
  <meta property="og:title" content="Storyteller in the Woods | The Highlands Current"/>
  <meta property="og:url" content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg"/>
  <meta property="og:image:url" content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg"/>
  <meta property="og:image:secure_url" content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg"/>
  <meta property="article:published_time" content="2020-10-05T09:14:49-04:00"/>
  <meta property="article:modified_time" content="2020-10-05T10:10:53-04:00" />
  <meta property="og:updated_time" content="2020-10-05T10:10:53-04:00" />
  <meta property="article:publisher" content="https://facebook.com/highlandscurrent"/>
  <meta property="fb:app_id" content="253278065553506"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Storyteller in the Woods | The Highlands Current"/>
  <meta name="twitter:url" content="https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/"/>
  <meta name="twitter:description" content="Stuck in an ‘absurd time,’ puppeteer gets  back to basics"/>
  <meta name="twitter:image" content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@highlandcurrent"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>

<body class="post-template-default single single-post postid-575593 single-format-standard wp-embed-responsive fpt-template-largo-0.6.3 wpbdp-with-button-styles usm-premium-15.0-updated-2020-09-07 classic"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMQQZ2K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
					<div class="donate-btn"><a href="https://highlandscurrent.org/membership/"><i class="icon-heart"></i>Become a Member</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/">
										<span><i class="icon-heart"></i>Become a Member</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://highlandscurrent.org/"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-100.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://highlandscurrent.org/">
									<img src="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-100.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/">Become a Member</a></li>
	<li id="menu-item-537664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/">Renew Membership</a></li>
	<li id="menu-item-537665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/">Donations</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
	<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
	<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/">Email Signup</a></li>
	<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
	<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
	<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
	<li id="menu-item-359930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Browse Classified Ads</a></li>
	<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Local Jobs <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
		<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
	</ul>
</li>
	<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/">Where to Find the Paper</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://highlandscurrent.org/membership/">
										<span>Become a Member</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://highlandscurrent.org/">
						<span class="sitename" itemprop="name">The Highlands Current</span>
						<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
					</a>
				</h2>
			<a itemprop="url" href="https://highlandscurrent.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg"/><!-- Sidebar: header-widget --><aside id="text-82" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget">October 06, 2020
</div>
		</aside><!-- Sidebar: header-widget --><aside id="sam_pro_place_widget-22" class="widget widget-2 even default hidden-tablet sam_pro_place_widget clearfix"><div id='c8641_0_1' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; justify-content: center; align-items: center; flex-direction: column;'></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>The Highlands Current</strong>
		(https://highlandscurrent.org/2020/10/05/storyteller-in-the-woods/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/stories/">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/beacon/">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92596"><a href="https://highlandscurrent.org/arts/">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28023"><a href="https://highlandscurrent.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537664"><a href="https://highlandscurrent.org/membership/">Renew Membership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537665"><a href="https://highlandscurrent.org/membership/">Donations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/">Email Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/">Mail Delivery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105563"><a href="https://highlandscurrent.org/business-directory/">Local Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359930"><a href="https://highlandscurrent.org/phils-list/browse-ads/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/?p=127698">Local Jobs <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/">Cold Spring Area</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/">Beacon Area</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/">Where to Find the Paper</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-575593" class="hnews item post-575593 post type-post status-publish format-standard has-post-thumbnail hentry category-arts type-of-work-news featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Storyteller in the Woods</h1>
				<h5 class="byline"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/rooney-150x150-50x50.jpg" alt="Alison Rooney" width="32" height="32" class="avatar avatar-32 photo" /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/arooney/" title="More from Alison Rooney" rel="author">Alison Rooney</a></span></span><span class="job-title"><span class="comma">,</span> Arts Editor</span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-10-05T09:14:49-04:00"><span class="time-ago">16 hours ago</span></time></h5>

		
		<meta itemprop="description" content="Stuck in an ‘absurd time,’ puppeteer gets  back to basics
Share24TweetEmail
HOW WE REPORT
The Current is a member of The Trust Project, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, can be accessed here. Have a comment? A news tip? Spot an error? Email editor@highlandscurrent.org.
" />
<meta itemprop="datePublished" content="2020-10-05T09:14:49-04:00" />
<meta itemprop="dateModified" content="2020-10-05T10:10:53-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1000" height="750" src="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara.jpg 1000w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-336x252.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-771x578.jpg 771w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-800x600.jpg 800w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-400x300.jpg 400w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-150x113.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-500x375.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-640x480.jpg 640w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-632x474.jpg 632w, https://highlandscurrent.org/wp-content/uploads/2020/10/Vit-Horejs-and-puppets-from-Czechoslovak-American-Marionette-Theatre.-photo-by-Orlando-Mara-536x402.jpg 536w" sizes="(max-width: 1000px) 100vw, 1000px" />				<p class="wp-caption-text">Vit Horejs with puppets from the Czechoslovak-American Marionette Theatre 
(Photo by Orlando Mara)
</p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p style="text-align: justify;"><i>Stuck in an ‘absurd time,’ puppeteer gets back to basics</i></p>
<p style="text-align: justify;">The life of Vit Horejs — a storyteller, writer, director and founder of the Marionette Theatre — merits its own fable.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Horejs, who lives in New York City, has been visiting Philipstown regularly for decades, enjoying brief, restorative stays at a friend’s place in the woods. He most recently journeyed to the Highlands in March for a two-week stay.</p>
<p style="text-align: justify;">Six months later, he’s still here, making good use of his enforced sabbatical by revisiting storytelling in a contemporary way: recorded via Zoom, and posted on YouTube.</p>
<p style="text-align: justify;">Horejs is accustomed to unexpected changes in scenery. Born in Prague in 1950, he grew up under the communist Czech system and, by the time he was a young man, had grown disillusioned. With forged documents, he was able to travel briefly to Paris, and then England to attend school.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">After graduating, he worked as an actor in Prague while hatching plans to leave the country for good. In 1978, sponsored by the American Fund for Czechoslovak Refugees, Horejs landed in New York and found his way to a “black light” Czech-American theater company that paired UV lighting with fluorescent costumes.</p>
<p style="text-align: justify;">Horejs’s contributions were initially as a storyteller, aided by three marionettes he brought with him from Prague, one of them a devil. “I told the director of the Czech tradition of the marionettes, and — it was a very avant-garde production — she said, ‘Oh, do a scene with puppets.’ I did, but the devil needed more activities to do mischief with, so I worked in the other marionettes.”</p>
<p style="text-align: justify;">In 1990, Horejs launched his own touring marionette theater company. Working with other emigres, he wrote, adapted and directed more than 20 plays.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“The marionette tradition was developed all over Europe — there were some influences from England, Italy — there were Shakespeare touring companies,” Horejs says. “The Czech and German versions are similar and both influenced by Marlowe’s <i>Faust</i>. Somehow it all became rooted in Bohemia and elsewhere in Central Europe. It survived because it was usually the only theater to make it to small villages and towns, which live theater couldn’t reach. Little wooden actors could make it there.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“For the Czechs, it became a political question related to their survival,” he adds. “During the national revival period [in the early 19th century], they performed in the Czech language; it became part of the national narrative. They were flying under the radar. Later, all the theater was strongly controlled by the police under the Austro-Hungarian empire, but the puppet theater was too small to supervise closely so they were able to include topical and political jokes.</p>
<p style="text-align: justify;">“This became important later on, during the Nazi occupation, when all the theaters were closed, but some children’s performances survived. It happened again during the communist years.”</p>
<p style="text-align: justify;">In 2016, Czech and Slovak puppetry was declared an Intangible Cultural Heritage of Humanity by the United Nations Educational, Scientific and Cultural Organization (UNESCO). Horejs received a Czechoslovak Society for Arts and Sciences award in recognition of his achievements.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Horejs remembers playing with marionettes as a child. “I had a collection and a little proscenium,” he says. “When I started growing up and getting into ‘theater’ theater, I thought: ‘Oh puppets, that’s over. Doesn’t have possibilities.’ But then I saw this company combining live performers with marionettes or other types of puppets and it was a revelation; it offered so many possibilities and allowed for so many permutations at so many levels.”</p>
<p style="text-align: justify;">The productions staged by Horejs were inventive. One, <i>Golem</i>, incorporated 4-foot-tall puppets. “We had them sitting in cages on wheels, which allowed them to ‘dance,’” he says. The repertoire included takes on classical and contemporary material, including Dvorak’s opera <i>Rusalka</i>, itself based on fairy tale and legend, and <i>Hamlet</i>, which employed a set that was a small carousel. The company also presented it in a site-specific performance at a restored carousel in Brooklyn.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Throughout these years, Horejs made regular forays to Philipstown, staying at his friend’s house in the woods, availing himself of the peace and quiet and, on occasion, performing, including three shows at the Chapel Restoration in Cold Spring and another at the Butterfield Library. He has taken inspiration from the shapes in the North Highlands woods, which, he says, invoke “monsters and goddesses — fairy-tale and legend shapes, a dragon cave. Now I have time to see them, spend time with them, and hope to use them in my next tale.”<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Without the option of public performances, Horejs has returned to storytelling. In Prague in the 1970s, he would “spring fairy tales on unsuspecting teenage audiences, with musicians just jamming with me,” he says. “I continued in New York, performing them live in cafes, little theaters and galleries, often with musicians who were hearing the story for the first time.”<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">With only a few puppets to work with, Horejs again is adapting. Since July, he has hosted a livestreamed session every Wednesday at 3 p.m. on Facebook. Titled <i>Naptime Stories for the Absurd Time</i>, Horejs has been joined by local musicians, including, recently, Lisa Alcott on banjo and Lisa Gutkin on violin.</p>
<p style="text-align: justify;">His plans include mounting a rock-opera production of <i>The Birds</i>, adapted from Aristophanes and the Persian poet Attar, at La Mama in Manhattan, which, along with the Theater for the New City, has been a mainstay in presenting his work. Horejs is working with illustrator Peter Sis on the design of the show. He is also working with the Vaclav Havel Library Foundation on a piece for its annual festival.</p>
<p style="text-align: justify;"><i>Episodes of Naptime Stories for the Absurd Time can be viewed at <a href="http://bit.ly/naptime-stories">bit.ly/naptime-stories</a>.</i></p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-column-auto dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F10%2F05%2Fstoryteller-in-the-woods%2F&t=Storyteller%20in%20the%20Woods" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span><span class="dpsp-network-count">24</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Storyteller%20in%20the%20Woods&url=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F10%2F05%2Fstoryteller-in-the-woods%2F&via=highlandcurrent" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="mailto:?subject=Storyteller%20in%20the%20Woods&amp;body=https%3A%2F%2Fhighlandscurrent.org%2F2020%2F10%2F05%2Fstoryteller-in-the-woods%2F" class="dpsp-network-btn dpsp-email dpsp-last" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Email</span></span></a></li></ul></div><hr />
<div class="su-box su-box-style-default" id="" style="border-color:#0a3b59;border-radius:3px"><div class="su-box-title" style="background-color:#3D6E8C;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">HOW WE REPORT</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
<img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><i>The Current</i> is a member of <a href="https://thetrustproject.org">The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href=mailto:editor@highlandscurrent.org>editor@highlandscurrent.org</a>.
</div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-575593 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="trust_indicators_article-3" class="widget widget-1 odd default trust_indicators_article clearfix"><h3 class="widgettitle">What Type of Story?</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/arooney/" rel="author" title="See all posts by Alison Rooney">Alison Rooney</a></span></h3><div class="photo"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/rooney-150x150-96x96.jpg" alt="Alison Rooney" width="96" height="96" class="avatar avatar-96 photo" /></div><p class="job-title">Arts Editor</p><p>Rooney has been writing for The Current since its founding in 2010. An accomplished playwright, she has lived in Cold Spring since 1999. She is a graduate of Binghamton University, where she majored in history. Location: Cold Spring. Languages: English. Area of Expertise: Arts</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:arts@highlandscurrent.org" title="e-mail Alison Rooney"><i class="icon-mail"></i></a>
		</li>
	
	
	<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/arooney/" rel="author" title="See all posts by Alison">More by Alison</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="text-88" class="widget widget-3 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="sfsi-plus-widget-4" class="widget widget-4 even default sfsi_plus sfsi_plus_widget_main_container clearfix"><div class='sfsi_premium_widget_container' id='0'>						<div class="sfsi_premium_widget_title">
							<h3 class="widgettitle">Follow us</h3>						</div>
									<div class="sfsi_plus_widget sfsi_plus_widget_sub_container" data-position="widget">

						<div id='sfsi_plus_wDiv'></div>
							<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:35px;text-align:left;position:absolute;"><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect='scale'   href='https://facebook.com/highlandscurrent'  style='opacity:1' ><img nopin=nopin alt='Facebook' title='Facebook' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_fb.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='https://twitter.com/highlandcurrent'  style='opacity:1'   ><img nopin=nopin alt='Twitter' title='Twitter' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_twitter.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='http://instagram.com/highlandscurrent'  style='opacity:1'   ><img nopin=nopin alt='Instagram' title='Instagram' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_instagram.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_instagram_icon' data-effect='scale' /></a></div></div><div style='width:30px; height:30px;margin-left:2.5px;margin-right:2.5px;margin-bottom:5px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect='scale'   href='https://highlandscurrent.org/feed/'  style='opacity:1'   ><img nopin=nopin alt='' title='' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/flat/flat_rss.png' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_rss_icon' data-effect='scale' /></a></div></div></div><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>if("undefined" !== typeof jQuery && null!= jQuery){jQuery(".sfsi_plus_widget").each(function( index ) {
		if(jQuery(this).attr("data-position") == "widget")
		{
			var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
			var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
			var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
			jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
		}
	});}</script>						<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>

					</div></aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/05/storyteller-in-the-woods/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. Submissions are selected by the editor to provide a variety of opinions and voices, and all are subject to editing for accuracy, clarity and length. We ask that writers remain civil and avoid personal attacks. Submissions must include your first and last name (no pseudonyms), as well as a valid email address (which will not be published). Please allow up to 24 hours for an approved submission to be posted. All online comments may also appear in print.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- Mailchimp for WordPress v4.8.1 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Sign me up for news updates</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='575593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7152f5a67d" /></p><input type='hidden' id='ct_checkjs_4c5bde74a8f110656874902f07378009' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('DOMContentLoaded', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_4c5bde74a8f110656874902f07378009',silent: true, no_nonce: true}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		
<!-- Sidebar: sidebar-single --><aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2020/10/04/coronavirus-update-september/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-144x144.jpg 144w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-50x50.jpg 50w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-80x80.jpg 80w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-550x550.jpg 550w, https://highlandscurrent.org/wp-content/uploads/2020/09/mask-sanitizer-thumb-470x470.jpg 470w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/10/04/coronavirus-update-september/" class="wpp-post-title" target="_self">Latest Coronavirus Updates</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on October 4, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/10/03/judge-dismisses-case-against-fishkill-supervisor/" target="_self"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-144x144.png 144w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-390x398.png 390w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-50x50.png 50w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-200x200.png 200w, https://highlandscurrent.org/wp-content/uploads/2020/01/continental-commons-1-80x80.png 80w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/10/03/judge-dismisses-case-against-fishkill-supervisor/" class="wpp-post-title" target="_self">Judge Dismisses Case Against Fishkill Supervisor</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/larmstrong/">Liz Schevtchuk Armstrong</a></span> | <span class="wpp-date">posted on October 3, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/09/30/newburgh-woman-dies-in-crash/" target="_self"><img width="60" height="40" src="https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712.jpg 2048w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-300x200.jpg 300w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-1024x683.jpg 1024w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-570x380.jpg 570w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-80x55.jpg 80w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-701x467.jpg 701w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-1067x711.jpg 1067w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-500x333.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/09/30/newburgh-woman-dies-in-crash/" class="wpp-post-title" target="_self">Newburgh Woman Dies in Crash</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on September 30, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/10/02/city-strikes-silver-buys-water/" target="_self"><img width="58" height="60" src="https://highlandscurrent.org/wp-content/uploads/2019/03/climate-smart-community-logo.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2019/03/climate-smart-community-logo.png 356w, https://highlandscurrent.org/wp-content/uploads/2019/03/climate-smart-community-logo-289x300.png 289w, https://highlandscurrent.org/wp-content/uploads/2019/03/climate-smart-community-logo-30x30.png 30w, https://highlandscurrent.org/wp-content/uploads/2019/03/climate-smart-community-logo-150x155.png 150w, https://highlandscurrent.org/wp-content/uploads/2019/03/climate-smart-community-logo-354x369.png 354w" sizes="(max-width: 58px) 100vw, 58px" /></a>
<a href="https://highlandscurrent.org/2020/10/02/city-strikes-silver-buys-water/" class="wpp-post-title" target="_self">City Strikes Silver, Buys Water</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/">Jeff Simms</a></span> | <span class="wpp-date">posted on October 2, 2020</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2020/09/30/carmel-man-charged-with-having-child-porn/" target="_self"><img width="60" height="40" src="https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712.jpg 2048w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-300x200.jpg 300w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-1024x683.jpg 1024w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-570x380.jpg 570w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-80x55.jpg 80w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-701x467.jpg 701w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-1067x711.jpg 1067w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-150x100.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2017/06/dreamstime_l_45598712-500x333.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2020/09/30/carmel-man-charged-with-having-child-porn/" class="wpp-post-title" target="_self">Carmel Man Charged with Having Child Porn</a>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/">Staff</a></span> | <span class="wpp-date">posted on September 30, 2020</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="text-73" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership">About The Current</a></h3><p><a href="https://highlandscurrent.org/membership"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/">member-supported</a>, nonprofit media organization that serves the communities of Philipstown (Cold Spring, Nelsonville and Garrison) and Beacon, New York, in the Hudson Highlands. <a href="https://highlandscurrent.org/membership">Click here to support our journalism</a>.
<hr></p></aside><!-- Sidebar: sidebar-single --><aside id="sam_pro_place_widget-18" class="widget widget-4 even sam_pro_place_widget clearfix"><div id='c2190_0_6' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: sidebar-single --><aside id="text-98" class="widget widget-5 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="mc4wp_form_widget-7" class="widget widget-6 even default widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Free News Updates</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter" ><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First name"><br>
<input type="text" name="LNAME" placeholder="Last name"><br>
<input type="text" name="ZIP" placeholder="Zip code"><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601961071" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: sidebar-single --><aside id="text-91" class="widget widget-7 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-12" class="widget_text widget widget-8 even default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/advertise">Advertise with Us</a></h3><div class="textwidget custom-html-widget">To advertise with The Current, see our <a href="https://highlandscurrent.org/advertise/">Rate Sheet</a> or contact Advertising Director Michele Gedney at <a href="mailto:ads@highlandscurrent.org">ads@highlandscurrent.org</a> or 845-809-5584. Note: Our circulation is now audited. Ask for details.</div></aside><!-- Sidebar: sidebar-single --><aside id="text-90" class="widget widget-9 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="sam_pro_place_widget-25" class="widget widget-10 even default sam_pro_place_widget clearfix"><div id='c8909_0_7' class='sam-pro-container sam-pro-ad' data-spc='1' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: sidebar-single --><aside id="text-76" class="widget widget-11 odd default widget_text clearfix">			<div class="textwidget"><hr />
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="featured_ads_widget-3" class="widget widget-12 even default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/">Professional Support for Writing and Study Skills</a></div> <div class="awpcp-listings-widget-item-excerpt">Local expert coach in writing and study-skills offers guidance to students from Middle School through&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/424363/professional-support-for-writing-and-study-skills/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/526467/caretaker-available/services/">Caretaker Available</a></div> <div class="awpcp-listings-widget-item-excerpt">Caretaker with 20+ years' experience available to: manage operations of property; maintenance; repairs; gardening; landscaping;&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/526467/caretaker-available/services/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/552327/help-wanted-veterinary-assistant/help-wanted/">Help Wanted: Veterinary Assistant</a></div> <div class="awpcp-listings-widget-item-excerpt">Part-time veterinary assistant needed in Cold Spring. Animal care, animal restraint, surgery prep, cleaning and&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/552327/help-wanted-veterinary-assistant/help-wanted/">[Read more]</a></p></div></li></ul></aside><!-- Sidebar: sidebar-single --><aside id="text-48" class="widget widget-13 odd default widget_text clearfix">			<div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/">Place your ad here for $4.95</a>.</p>
<hr />
</div>
		</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3>			<div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/">Editorial standards</a><br />
<a href="mailto:editor@highlandscurrent.org">Email the editor</a></p>
</div>
		</aside><!-- Sidebar: footer-1 --><aside id="gtranslate-2" class="widget widget-2 even default widget_gtranslate clearfix"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://highlandscurrent.org/wp-content/plugins/gtranslate/blank.png" height="24" width="24" alt="Spanish" /></a><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</aside></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="sam_pro_place_widget-20" class="widget widget-1 odd default sam_pro_place_widget clearfix"><div id='c7256_0_4' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div></aside><!-- Sidebar: footer-2 --><aside id="text-81" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3>			<div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
editor@highlandscurrent.org<br />
ads@highlandscurrent.org<br />
calendar@highlandscurrent.org</p>
</div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://linkedin.com/company/highlands-current" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Highlands Current Inc.</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-293642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293642"><a href="https://highlandscurrent.org/about/">About</a></li>
<li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/">Awards</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://www.iubenda.com/privacy-policy/25776182">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/">Contact</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.0")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'dlNyVHBUaHkxc3VTcTNBcGNsZVdjSXo0bVdNQzh3WkowRldkYlJFbm01Rmk3SXFhdWZJdUpiS1Vpb3NLYXhZak9jMENPZm1KcFc1Vi9qNXBkRlZERkJGdE5DYy90eGtMWFB1Smg1eEEyclpHZHRyM0VabkVHdW4ydHg3Qi9iUmF8OFZGV1B0OTJmaHlWWkw1MG80emZTSnhXM2IxWCt3ektpSkNidzlUM29tQT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				width: 140px !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up for updates (no spam!).</label>
					<input type="text" name="FNAME" placeholder="First name" /><input type="text" name="LNAME" placeholder="Last name" /><input type="text" name="ZIP" placeholder="Zip code" />					<input type="email" name="email" placeholder="Email address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1601961071" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<div style="display: none;"><div id="boxzilla-box-307282-content"><h4>Free News Updates</h4>
<p>Sign up to receive updates by email (no spam).<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter" ><div class="mc4wp-form-fields"><input type="text" name="FNAME" placeholder="First name"><br>
<input type="text" name="LNAME" placeholder="Last name"><br>
<input type="text" name="ZIP" placeholder="Zip code"><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601961071" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><br />
<span style="font-size: 10pt;">You will receive an email shortly asking you to confirm your subscription.</span></p>
</div></div>
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
							</div>
				


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://highlandscurrent.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
            var _userway_config = {
                   /* uncomment the following line to override default position*/
                   /* position: '1',*/
                   /* uncomment the following line to override default size (values: small, large)*/
                   /* size: 'large',*/
                   /* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
                   /* language: null,*/
                   /* uncomment the following line to override color set via widget (e.g., #053f67)*/
                   /* color: 'null',*/
                   /* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
                   /* type: 'null',*/
                   /* uncomment the following line to override support on mobile devices*/
                   /* mobile: true,*/
                   account: '5bVXSNZ6nq'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":29,"name":"Alison Rooney","avatar":"e35235b51edc98cc0f3d7712880ad2ae"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '21431']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><!-- Powered by WPtouch Pro: 4.3.35 --><link rel='stylesheet' id='su-shortcodes-css'  href='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/9b4c373c4c926823e2800cd14da3493b.css' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css'  href='https://highlandscurrent.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.5.1' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.5.1' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/f45eeb5d046fae45a0774519b3bbac7f.js' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlandscurrent.org\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/593ca9229630011b324db4b556224afa.js' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1561210853' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/eeedaa078b4f310cc30259a62394d8c5.js' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561210853' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/43c27305cc984bed7078658c566e339d.js' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.1' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.33' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.33' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.33' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"77aad2ad8a","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.33' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":307282,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#5f7fb5","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":25},"animation":"slide","cookie":{"triggered":720,"dismissed":720},"rehide":true,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":307282,"title":"Free News Updates","slug":"free-news-updates"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.23' id='boxzilla-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.8' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.33' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://highlandscurrent.org/wp-content/uploads/hummingbird-assets/4c05b1f8ce8c58bbc3f24e09d8f6155d.js' id='akismet-form-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <style type="text/css"></style>
</body>
</html>
