<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://highlandscurrent.org/xmlrpc.php" />
<title>5 Questions: Jessica Pisano | The Highlands Current</title>
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				} else {
					header_img = 'https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>

<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '705624694', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Feed" href="https://highlandscurrent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; Comments Feed" href="https://highlandscurrent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Highlands Current &raquo; 5 Questions: Jessica Pisano Comments Feed" href="https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-header-20956526.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-2-css' href='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-header-48ae770f.min.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://highlandscurrent.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpo_min-header-5-css' href='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-header-d2e10ff0.min.css' type='text/css' media='all' />
<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://highlandscurrent.org/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
<script type='text/javascript' id='whp6215front.js2924-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/highlandscurrent.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wp-security-hardening/modules/js/front.js' id='whp6215front.js2924-js'></script>
<script type='text/javascript' id='wpo_min-header-0-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"3b4ca50841","_rest_nonce":"1f7697bf63","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/highlandscurrent.org\/wp-json\/","data__cookies_type":"native","data__ajax_type":"admin_ajax","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"1","blog_home":"https:\/\/highlandscurrent.org\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-header-10ee58ca.min.js' id='wpo_min-header-0-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAQcz2jN2R2VpArHbuwahU2h3jsTNrNm8A&#038;v=3.exp&#038;libraries=weather' id='google-map-api-js'></script>
<script type='text/javascript' id='wpo_min-header-2-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"enable_stats":"1","ua_code":"UA-45190490-1","data_sampling":"0","post_id":"5164936","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-header-68273650.min.js' id='wpo_min-header-2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":75,"ajax_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/highlandscurrent.org\/wp-json\/wordpress-popular-posts","ID":5164936,"token":"1f7697bf63","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' id='wpo_min-header-4-js-extra'>
/* <![CDATA[ */
var whp_local_data = {"add_url":"https:\/\/highlandscurrent.org\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-header-8ed521df.min.js' id='wpo_min-header-4-js'></script>
<link rel="https://api.w.org/" href="https://highlandscurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://highlandscurrent.org/wp-json/wp/v2/posts/5164936" /><link rel='shortlink' href='https://highlandscurrent.org/?p=5164936' />
<link rel="alternate" type="application/json+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlandscurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F&#038;format=xml" />
<style type="text/css">(function ($, document) {

    // Customize these variables.
    // ----------------------------------
    var popups = [4985297, 4985311], // Comma separated popup IDs.
        cookie_name = 'pum-split-test', // Cookie name for the test only.
        cookie_time = '14 days', // Cookie timer.
        // ------------------------------
        // End Customizations.
        chosen_popup = false; // Empty placeholder.

    function random_popup() {
        return popups[Math.floor(Math.random() * popups.length)];
    }

    function get_chosen_popup() {
        var popup,
            cookie;

        if ($.pm_cookie === undefined) {
            return 0;
        }

        cookie = parseInt($.pm_cookie(cookie_name)) || false;

        // If the cookie contains a value use it.
        if (cookie > 0 && popups.indexOf(cookie) !== -1) {
            popup = cookie;
        } else if (!cookie) {
            popup = random_popup();
            $.pm_cookie(cookie_name, popup, cookie_time, '/');
        }

        return popup;
    }

    // Prevent non chosen popups from opening.
    $(document).on('pumBeforeOpen', '.pum', function () {
        var $this = $(this),
            ID = $this.popmake('getSettings').id;

        if (!chosen_popup) {
            chosen_popup = get_chosen_popup();
        }

        if (popups.indexOf(ID) >= 0 && ID !== chosen_popup) {
            $this.addClass('preventOpen');
        } else {
            $this.removeClass('preventOpen');
        }
    });
}(jQuery, document));</style>
<script src='https://highlandscurrent.org/wp-content/cache/caos-analytics/20e7ade3.js'></script>
<script>
    window.ga = window.ga || function() {
        (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

        ga('create', 'UA-45190490-1', {"cookieName":"caosLocalGa","cookieDomain":"highlandscurrent.org","cookieExpires":2592000,"cookieFlags":"samesite=none;secure"});
            ga('send', 'pageview');
                    setTimeout("ga('send', 'event', 'Adjusted Bounce Rate', '45 seconds')", 45000);
        </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-936498456"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-936498456');
</script>
<meta property="fb:pages" content="130747183632721" />
<script type="text/javascript">
            var ajaxurl = 'https://highlandscurrent.org/wp-admin/admin-ajax.php';
        </script>
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@highlandcurrent">
<meta property="og:title" content="5 Questions: Jessica Pisano" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/" />
<meta property="og:description" content="Author of new book about Ukraine " />
<meta name="description" content="Author of new book about Ukraine " />
<meta property="og:site_name" content="The Highlands Current" /><meta property="og:image" content="https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano.jpg" /><meta property="fb:admins" content="130747183632721" /><meta property="fb:app_id" content="448227681904822" /><link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><link rel="shortcut icon" href="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-16.jpg" /><meta name="news_keywords" content="Around Town, 5 Questions"><meta name="original-source" content="https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/" /><meta name="syndication-source" content="https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/" /><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/highlandscurrent.org\/editorial-standards\/",
    "image": "https:\/\/highlandscurrent.org\/wp-content\/uploads\/2022\/09\/Jessica-PIsano-140x140.jpg",
    "headline": "5 Questions: Jessica Pisano",
    "datePublished": "2022-09-09 09:15:44",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Cold Spring, New York"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "845-809-5584",
            "email": "arts@highlandscurrent.org"
        },
        "sameAs": [
            "https:\/\/highlandscurrent.org\/author\/arooney\/"
        ],
        "name": "Alison Rooney",
        "description": "Rooney has been writing for The Current since its founding in 2010. An accomplished playwright, she has lived in Cold Spring since 1999. She is a graduate of Binghamton University, where she majored in history. Location: Cold Spring. Languages: English. Area of Expertise: Arts",
        "knowsAbout": [
            "Arts"
        ],
        "jobTitle": "Arts Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="canonical" href="https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/" />
<style type="text/css" id="spu-css-4987159" class="spu-css">		#spu-bg-4987159 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987159 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987159 .spu-close:hover {
			color: #000;
		}

		#spu-4987159 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987159 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
<style type="text/css" id="spu-css-4987157" class="spu-css">		#spu-bg-4987157 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987157 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987157 .spu-close:hover {
			color: #000;
		}

		#spu-4987157 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987157 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
<style type="text/css" id="spu-css-4987166" class="spu-css">		#spu-bg-4987166 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987166 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987166 .spu-close:hover {
			color: #000;
		}

		#spu-4987166 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987166 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
<style type="text/css" id="spu-css-4987158" class="spu-css">		#spu-bg-4987158 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-4987158 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-4987158 .spu-close:hover {
			color: #000;
		}

		#spu-4987158 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-4987158 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
<style type="text/css" id="spu-css-5152401" class="spu-css">		#spu-bg-5152401 {
			background-color: rgba(0,0,0,0.5);
		}

		#spu-5152401 .spu-close {
			font-size: 30px;
			color: #666;
			text-shadow: 0 1px 0#000;
		}

		#spu-5152401 .spu-close:hover {
			color: #000;
		}

		#spu-5152401 {
			background-color: rgb(238, 238, 238);
			max-width: 700px;
			border-radius: 0px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px #ccc;
				}

		#spu-5152401 .spu-container {
					border: 2px groove;
			border-color: rgb(0, 0, 0);
			border-radius: 0px;
			margin: 14px;
					padding: 0px;
			height: calc(100% - 28px);
		}
								</style>
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://highlandscurrent.org/wp-content/uploads/2018/04/cropped-HC-circle-new-270x270.png" />
</head>
<body class="post-template-default single single-post postid-5164936 single-format-standard wp-embed-responsive nws-alerts-bar-enabled fpt-template-largo-0.6.3 wpbdp-with-button-styles classic">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;12508&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Highlands&quot;,&quot;refresh_rate&quot;:15}">

<section class="nws-alerts-heading nws-alerts-heading-no-graphic">



<span class="nws-alerts-heading-location">Highlands</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
</section>

<section class="nws-alerts-details">

<section class="nws-alerts-entries">

There are currently no active weather alerts. </section>

</section>
</article>
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<div class="nav-right">
<div class="donate-btn"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal"><i class="icon-heart"></i>Become a Member</a></div> <div id="header-search">
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span><i class="icon-heart"></i>Become a Member</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://highlandscurrent.org/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://highlandscurrent.org/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png" class="attachment-home-logo" alt="logo"></a></li>
 </ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://highlandscurrent.org/" data-wpel-link="internal">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/05/new-banner.png" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-92601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li id="menu-item-92597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-92596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li id="menu-item-4285070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-4285086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li id="menu-item-1270852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-2145700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li id="menu-item-1270862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li id="menu-item-1270854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li id="menu-item-1270853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li id="menu-item-1270855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
<li id="menu-item-4808000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
<li id="menu-item-1270859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li id="menu-item-1270861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li id="menu-item-28023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-3617400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
<li id="menu-item-3617432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
<li id="menu-item-3617396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
<li id="menu-item-3745912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
<li id="menu-item-3617392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
<li id="menu-item-3617426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li id="menu-item-179247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-537662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
<li id="menu-item-3123099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
<li id="menu-item-3123095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
<li id="menu-item-3123118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a special donation</a></li>
<li id="menu-item-3617738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
<li id="menu-item-4741458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li id="menu-item-4800863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-4800866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/philipstown-calendar/" data-wpel-link="internal">Community Calendar</a></li>
<li id="menu-item-4800888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
<li id="menu-item-4800864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
<li id="menu-item-105563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Community Directory <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-4800877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
</ul>
</li>
<li id="menu-item-4800865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-4800868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
</ul>
</li>
<li id="menu-item-127714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-127719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
<li id="menu-item-127715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
</ul>
</li>
<li id="menu-item-4800867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li id="menu-item-328205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-88586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-88585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-537674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-4851780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851780"><a href="https://highlandscurrent.org/podcast/" data-wpel-link="internal">Podcast</a></li>
<li id="menu-item-328206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-537666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
<li id="menu-item-537672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li id="menu-item-537669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
<li id="menu-item-4822435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
<li class="donate">
<a class="donate-link" href="https://highlandscurrent.org/membership/" data-wpel-link="internal">
<span>Become a Member</span>
</a>
</li> </ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal">
<span class="sitename" itemprop="name">The Highlands Current</span>
<span class="tagline" itemprop="description"> - News for Philipstown (Cold Spring, Nelsonville, Garrison) and Beacon, New York</span>
</a>
</h2>
<a itemprop="url" href="https://highlandscurrent.org/" data-wpel-link="internal"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://highlandscurrent.org/wp-content/uploads/2019/09/HC-circle-200.jpg" /><aside id="text-82" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget">September 09, 2022
</div>
</aside><aside id="ai_widget-3" class="widget widget-2 even default ai_widget clearfix"><div class='code-block code-block-2 ai-track' data-ai='WzIsIiIsIlRvcCBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-2-1' data-info='WyIyLTEiLDZd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<br>
<br>
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<br>
<br>
<a href="https://www.kqzyfj.com/15106efolfn2B439487246B58BC9" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://www.ftjcfx.com/lb77ltxlrpAJCBHCGFACEJDGJKH" alt="Mosaic Tile" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<br>
<br>
<a href="https://mblink.it/1P51l1PGU" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<br>
<br>
<a href="https://mblink.it/1UUGl1UUG" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/08/dental.jpg" alt="Dental Insurance" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RQ==" data-time="MTA=">
<br>
<br>
<a href="https://mblink.it/1TN8l1UUB" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/08/pain.jpg" alt="Pain Medicine" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="6" data-name="Rg==" data-time="MTA=">
<br>
<br>
<a href="https://barkbox.snlv.net/c/20635/1304099/1369" id="1304099" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/Play_BB_Evergreen_Affiliate_728x90.jpeg" alt="Bark Box" /></a></div>
</div>
</div>
</aside></header>
<header class="print-header nocontent">
<p>
<strong>The Highlands Current</strong>
(https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92601"><a href="https://highlandscurrent.org/category/philipstown/" data-wpel-link="internal">Philipstown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92597"><a href="https://highlandscurrent.org/category/beacon/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92596"><a href="https://highlandscurrent.org/category/arts/" data-wpel-link="internal">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285070"><a href="https://highlandscurrent.org/category/sports/" data-wpel-link="internal">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4285086"><a href="https://highlandscurrent.org/category/obituaries/" data-wpel-link="internal">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1270852"><a href="https://highlandscurrent.org/category/columns/" class="dropdown-toggle" data-wpel-link="internal">Columns <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145700"><a href="https://highlandscurrent.org/tag/reporters-notebook/" data-wpel-link="internal">Reporter&#8217;s Notebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270862"><a href="https://highlandscurrent.org/tag/out-there/" data-wpel-link="internal">Out There</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270854"><a href="https://highlandscurrent.org/tag/roots-and-shoots/" data-wpel-link="internal">Roots and Shoots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270853"><a href="https://highlandscurrent.org/tag/mouths-to-feed/" data-wpel-link="internal">Mouths to Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270855"><a href="https://highlandscurrent.org/tag/small-good-things/" data-wpel-link="internal">Small Good Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4808000"><a href="https://highlandscurrent.org/tag/living-green/" data-wpel-link="internal">Living Green</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270859"><a href="https://highlandscurrent.org/tag/kid-friendly/" data-wpel-link="internal">Kid Friendly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1270861"><a href="https://highlandscurrent.org/tag/genealogy/" data-wpel-link="internal">Family Trails</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-28023"><a href="https://highlandscurrent.org/advertise/" class="dropdown-toggle" data-wpel-link="internal">Advertise <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617400"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617432"><a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">View Circulation Audit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617396"><a href="https://highlandscurrent.org/phils-list/" data-wpel-link="internal">View Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3745912"><a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617392"><a href="https://highlandscurrent.org/public-notices/" data-wpel-link="internal">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617426"><a href="https://highlandscurrent.org/advertise/adpay/" data-wpel-link="internal">Pay for Your Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-179247"><a href="https://highlandscurrent.org/membership/" class="dropdown-toggle" data-wpel-link="internal">Support Our Work <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537662"><a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123099"><a href="https://highlandscurrent.org/membership/renewal/" data-wpel-link="internal">Renew your membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123095"><a href="https://highlandscurrent.org/membership/gift-membership/" data-wpel-link="internal">Give a gift membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123118"><a href="https://highlandscurrent.org/membership/donate/" data-wpel-link="internal">Make a special donation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3617738"><a href="https://highlandscurrent.org/membership/update-your-member-information/" data-wpel-link="internal">Update your information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741458"><a href="https://highlandscurrent.org/members-list/" data-wpel-link="internal">Member List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-4800863"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Resources <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800866"><a href="https://highlandscurrent.org/philipstown-calendar/" data-wpel-link="internal">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800888"><a href="https://highlandscurrent.org/covid-testing-vaccines-putnam-dutchess/" data-wpel-link="internal">COVID Testing &#038; Vaccines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800864"><a href="https://highlandscurrent.org/storms-weather-updates-cold-spring-beacon/" data-wpel-link="internal">Storm Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-105563"><a href="https://highlandscurrent.org/business-directory/" data-wpel-link="internal">Community Directory <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800877"><a href="https://highlandscurrent.org/shop-local-online/" data-wpel-link="internal">Shop Local, Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-4800865"><a href="https://highlandscurrent.org/local-officials/" data-wpel-link="internal">Local Officials <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800868"><a href="https://highlandscurrent.org/meeting-videos/" data-wpel-link="internal">Meeting Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-127714"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Job Search <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127719"><a href="https://highlandscurrent.org/beacon-jobs-employment-help-wanted/" data-wpel-link="internal">Beacon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127715"><a href="https://highlandscurrent.org/help-wanted-cold-spring-garrison-new-york-jobs/" data-wpel-link="internal">Philipstown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4800867"><a href="https://highlandscurrent.org/putnam-county-new-york-real-estate-data/" data-wpel-link="internal">Real Estate Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-328205"><a href="https://highlandscurrent.org" class="dropdown-toggle" data-wpel-link="internal">Reader Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88586"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88585"><a href="https://highlandscurrent.org/about/" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537674"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851780"><a href="https://highlandscurrent.org/podcast/" data-wpel-link="internal">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328206"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537666"><a href="https://highlandscurrent.org/newsletter/" data-wpel-link="internal">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537672"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Mail Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537669"><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to Find Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4822435"><a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal">Student Journalists</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-5164936" class="hnews item post-5164936 post type-post status-publish format-standard has-post-thumbnail hentry category-around_town tag-5-questions type-of-work-news top-term-post_tag-5-questions featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">
<header>
<h1 class="entry-title" itemprop="headline">5 Questions: Jessica Pisano</h1>
<h5 class="byline"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/rooney-150x150-60x60.jpg" alt="Alison Rooney" width="32" height="32" class="avatar avatar-32 photo" /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://highlandscurrent.org/author/arooney/" title="More from Alison Rooney" rel="author" data-wpel-link="internal">Alison Rooney</a></span></span><span class="job-title"><span class="comma">,</span> Arts Editor</span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-09-09T09:15:44-04:00"><span class="time-ago">13 hours ago</span></time></h5>
<meta itemprop="description" content="
					
						
						
							Click to listen to this post.
							
			
				
			
		
							
							
						
						
					Author of new book about Ukraine 
" />
<meta itemprop="datePublished" content="2022-09-09T09:15:44-04:00" />
<meta itemprop="dateModified" content="2022-09-09T16:39:08-04:00" />
<meta itemprop="image" content="https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-140x140.jpg" />
</header>
<div class="entry-content clearfix" itemprop="articleBody">
<table id="amazon-polly-audio-table">
<tr>
<td id="amazon-polly-audio-tab">
<div id="amazon-ai-player-label">Click to listen to this post.</div>
<div id="amazon-ai-player-container">
<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls>
<source type="audio/mpeg" src="">
</audio>
</div>
<div id="amazon-polly-subscribe-tab"></div>
<div id="amazon-polly-by-tab"></div>
</td>
</tr>
</table><p style="text-align: justify;">Jessica Pisano, an associate professor at The New School for Social Research in New York City, will speak at 7 p.m. on Thursday (Sept. 15) at the Cold Spring Coffeehouse about her book, <i>Staging Democracy: Political Performance in Ukraine, Russia and Beyond</i>.</p>
<p style="text-align: justify;"><b><img class=" wp-image-5164952 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-336x336.jpg" alt="Jessica PIsano" width="300" height="300" srcset="https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-336x336.jpg 336w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-150x150.jpg 150w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-500x500.jpg 500w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-200x200.jpg 200w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano-480x480.jpg 480w, https://highlandscurrent.org/wp-content/uploads/2022/09/Jessica-PIsano.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />Could we have predicted the war and how it’s gone so far?<br />
</b>The full-scale invasion is the expansion of a war that Russia started in 2014 in the Donbas and with the annexation of Crimea. It’s been clear for a long time that Putin had ambitions beyond Russia’s borders. What I didn’t expect is the use of prohibited weapons and the focus on civilian targets such as thousands of schools. Americans should keep Ukraine on the radar. Americans are spending a lot of money to support Ukraine, with good reason: protecting global democracy and stability. Many countries rely on Ukrainian agriculture, and Russia’s war may mean more hunger, rising prices and political upheaval the longer it continues.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;"><b>Should Americans be surprised by Ukrainian president Volodymyr Zelenskyy?<span class="Apple-converted-space"><br />
</span></b>Many Ukrainians have known Zelenskyy longer than Russians have known Putin. In fact, many Russians, too, have known Zelenskyy longer than Putin. He was very popular in comedy competitions. Along the way, he was offered opportunities to advance, but he stayed with his team so it could advance, too. He ended his stage career with the same people he started with. Even there, he had a valiant loyalty which transcends the current movement. For people who followed him, Zelenskyy today is not a surprise: He was loyal to his teammates and is loyal to his country. There have been lots of attempts to discredit him, but he’s been a stable presence in Ukrainians’ lives through TV and the internet for more than 20 years.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;"><b>What does <i>political performance </i>mean?<span class="Apple-converted-space"><br />
</span></b>In this book, it refers to the staged performances of democratic institutions that the Kremlin uses to govern Russia and will try to use in temporarily occupied territories of Ukraine. The book goes backstage at these elections and demonstrations to show how they work at the local level. These practices are corrosive for democracy because people who participate come to imagine every election is rigged and staged.</p>
<p style="text-align: justify;"><b>You’ve designated the Karazin </b><b>Foundation to receive a portion of the book’s proceeds. What does it provide?<br />
</b>The need is huge and everywhere, especially for the coming winter. But this organization is especially deserving because Kharkiv, where Karazin University is located, is only 18 miles from the border with Russia [about the distance between Beacon and Peekskill]. I serve on their board of trustees and chose it because I’ve known the people who run it for more than 20 years. The university sustained major infrastructural damage but it’s still operating, with 30,000 people part of its community. It needs help providing food and warm clothing to students who are now studying in basements. There are sirens and shelling every night where the university is located. In the future, it will need help rebuilding classrooms.</p>
<p style="text-align: justify;"><b>What could Americans learn from the people of Ukraine?<span class="Apple-converted-space"><br />
</span></b>Ukraine wasn’t always so united: The country was highly polarized until recently. The Kremlin’s troll factories bear some responsibility for that: They would use social media to amplify disagreements among Ukrainians. Under Zelenskyy, Ukrainians have learned to tune out that noise. They’ve learned they can still work together for the good of their country even though they may deeply disagree about certain policies. Americans might take a page from this, at the moment.</p>
<div class="spu-placeholder" style="display:none"></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://highlandscurrent.org/2022/09/09/5-questions-jessica-pisano/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg" style="background-color:#53beee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_twitter wpel-icon-left" href="https://twitter.com/intent/tweet?via=highlandcurrent&amp;text=5%20Questions%3A%20Jessica%20Pisano&amp;url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="text-97" class="widget widget-1 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
<div class="author-box row-fluid author vcard clearfix">
<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://highlandscurrent.org/author/arooney/" rel="author" title="See all posts by Alison Rooney" data-wpel-link="internal">Alison Rooney</a></span></h3><div class="photo"><img src="https://highlandscurrent.org/wp-content/uploads/2019/09/rooney-150x150-96x96.jpg" alt="Alison Rooney" width="96" height="96" class="avatar avatar-96 photo" /></div><p class="job-title">Arts Editor</p><p>Rooney has been writing for The Current since its founding in 2010. An accomplished playwright, she has lived in Cold Spring since 1999. She is a graduate of Binghamton University, where she majored in history. Location: Cold Spring. Languages: English. Area of Expertise: Arts</p> <ul class="social-links">
<li class="email">
<a class="email" href="/cdn-cgi/l/email-protection#93f2e1e7e0d3fbfaf4fbfff2fdf7e0f0e6e1e1f6fde7bdfce1f4" title="e-mail Alison Rooney"><i class="icon-mail"></i></a>
</li>
<li class="author-posts-link"><a class="url" href="https://highlandscurrent.org/author/arooney/" rel="author" title="See all posts by Alison" data-wpel-link="internal">More by Alison</a></li></ul>
</div>
</aside><aside id="text-98" class="widget widget-3 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="custom_html-34" class="widget_text widget widget-4 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><img src="https://highlandscurrent.org/wp-content/uploads/2020/09/trust-mark.png" align="right" alt="Trust Mark" /><font size="+1"><b>HOW WE REPORT</b></font><br><i>The Current</i> is a member of <a href="https://thetrustproject.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>The Trust Project</a>, a consortium of news outlets that has adopted standards to allow readers to more easily assess the credibility of their journalism. Our best practices, including our verification and correction policies, <a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">can be accessed here</a>. Have a comment? A news tip? Spot an error? Email <a href="/cdn-cgi/l/email-protection#e287868b968d90a28a8b858a8e838c869181979090878c96cc8d9085"><span class="__cf_email__" data-cfemail="70151419041f0230181917181c111e140313050202151e045e1f0217">[email&#160;protected]</span></a>.</div></aside><aside id="text-88" class="widget widget-5 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="trust_indicators_article-5" class="widget widget-6 even default trust_indicators_article clearfix"><h3 class="widgettitle">Behind The Story</h3><p><strong>Type</strong>: News</p><p>News: Based on facts, either observed and verified directly by the reporter, or reported and verified from knowledgeable sources.</p>
</aside></div> <div id="comments" class="clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/09/5-questions-jessica-pisano/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://highlandscurrent.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The Current welcomes comments on its coverage and local issues. All online comments are moderated, must include your full name and may appear in print. <a href="https://highlandscurrent.org/editorial-standards/actionable-feedback-letters-comments/" data-wpel-link="internal">See our guidelines here.</a></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">Town Village City</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Sign me up for news updates</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5164936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_aab3238922bcc25a6f606eb525ffdc56" name="ct_checkjs" value="0" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>setTimeout(function(){var ct_input_name = "ct_checkjs_aab3238922bcc25a6f606eb525ffdc56";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '705624694');}}, 1000);</script></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="wpp-2" class="widget widget-1 odd default popular-posts clearfix">
<h3 class="widgettitle">Trending Right Now</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://highlandscurrent.org/2022/09/09/trails-too-well-traveled-part-2/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/09/IMG_4131-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="breakneck view" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/09/IMG_4131-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/09/IMG_4131-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/09/IMG_4131-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/09/IMG_4131-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/09/IMG_4131-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/09/09/trails-too-well-traveled-part-2/" class="wpp-post-title" target="_self" data-wpel-link="internal">Trails (Too) Well Traveled, Part 2</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/bcronin/" data-wpel-link="internal">Brian PJ Cronin</a></span> | <span class="wpp-date">posted on September 9, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/09/02/trails-committee-surveying-residents/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/09/PTC-HOME-LX-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="Philipstown Trails Committee logo" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/09/PTC-HOME-LX-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/09/PTC-HOME-LX-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/09/PTC-HOME-LX-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/09/PTC-HOME-LX-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/09/PTC-HOME-LX-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/09/02/trails-committee-surveying-residents/" class="wpp-post-title" target="_self" data-wpel-link="internal">Trails Committee Surveying Parents</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/site-editor/" data-wpel-link="internal">Staff</a></span> | <span class="wpp-date">posted on September 2, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/09/02/trails-too-well-traveled/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/09/blue-hole-2018-60x60.png" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="blue hole 2018" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/09/blue-hole-2018-60x60.png 60w, https://highlandscurrent.org/wp-content/uploads/2022/09/blue-hole-2018-140x140.png 140w, https://highlandscurrent.org/wp-content/uploads/2022/09/blue-hole-2018-96x96.png 96w, https://highlandscurrent.org/wp-content/uploads/2022/09/blue-hole-2018-125x125.png 125w, https://highlandscurrent.org/wp-content/uploads/2022/09/blue-hole-2018-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/09/02/trails-too-well-traveled/" class="wpp-post-title" target="_self" data-wpel-link="internal">Trails (Too) Well Traveled</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/bcronin/" data-wpel-link="internal">Brian PJ Cronin</a></span> | <span class="wpp-date">posted on September 2, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/09/02/beacon-developer-wants-to-divide-one-into-five/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/09/12-Highland-Place-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="A developer would like to convert this driveway on Highland Place into a private road leading to five residential lots. Photo by J. Simm" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/09/12-Highland-Place-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/09/12-Highland-Place-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/09/12-Highland-Place-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/09/12-Highland-Place-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/09/12-Highland-Place-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/09/02/beacon-developer-wants-to-divide-one-into-five/" class="wpp-post-title" target="_self" data-wpel-link="internal">Beacon Developer Wants to Divide One Into Five</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/jsimms/" data-wpel-link="internal">Jeff Simms</a></span> | <span class="wpp-date">posted on September 2, 2022</span></span>
</li>
<li>
<a href="https://highlandscurrent.org/2022/09/02/hvsf-releases-tent-concept-drawings/" target="_self" data-wpel-link="internal"><img width="60" height="60" src="https://highlandscurrent.org/wp-content/uploads/2022/09/concept-HVSF-60x60.jpg" class="wpp-thumbnail wpp_featured attachment-60x60 size-60x60 wp-post-image" alt="concept-HVSF" loading="lazy" srcset="https://highlandscurrent.org/wp-content/uploads/2022/09/concept-HVSF-60x60.jpg 60w, https://highlandscurrent.org/wp-content/uploads/2022/09/concept-HVSF-140x140.jpg 140w, https://highlandscurrent.org/wp-content/uploads/2022/09/concept-HVSF-96x96.jpg 96w, https://highlandscurrent.org/wp-content/uploads/2022/09/concept-HVSF-125x125.jpg 125w, https://highlandscurrent.org/wp-content/uploads/2022/09/concept-HVSF-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<a href="https://highlandscurrent.org/2022/09/02/hvsf-releases-tent-concept-drawings/" class="wpp-post-title" target="_self" data-wpel-link="internal">HVSF Releases Theater Concept Drawings</a>
<span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://highlandscurrent.org/author/crowe/" data-wpel-link="internal">Chip Rowe</a></span> | <span class="wpp-date">posted on September 2, 2022</span></span>
</li>
</ul>
</aside>
<aside id="text-73" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="largo-about-widget-3" class="widget widget-3 odd default largo-about clearfix"><h3 class="widgettitle"><a href="https://highlandcurrent.org/membership" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>About The Current</a></h3><p><a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2019/12/join-us-200.jpg" alt="Join Now!" align="right" height="75" width="75"></a>We are a <a href="https://highlandscurrent.org/membership/" data-wpel-link="internal">reader-funded</a>, nonprofit media organization that serves the communities of Beacon and Philipstown (Cold Spring, Nelsonville, Garrison, North Highlands and Continental Village) in the Hudson Highlands of New York. <a href="https://highlandscurrent.org/membership" data-wpel-link="internal">Click here to support our journalism</a>.</br></br>
<a href="https://highlandscurrent.org/where-is-the-highlands/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/05/map-crop-250.png" alt="Click for info"></a>
<hr></p></aside><aside id="ai_widget-7" class="widget widget-4 even default ai_widget clearfix"><div class='code-block code-block-3 ai-track' data-ai='WzMsIiIsIjMwMHgyNTAgVG9wIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-3-1' data-info='WyIzLTEiLDdd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/07/HighlandsCurrentWebButtonAd_August2022.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<a href="https://www.hvhospice.org/harvestball/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/HVHF-September-Harvest-Ball-STD-300x250-1.jpg" alt="HV Hospice"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/sjp-ad.png" alt="Student Journalists"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<a href="https://beaconfarmersmarket.org/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/BFM-logo-high-res.jpg" alt="Beacon Farmers Market"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RQ==" data-time="MTA=">
<a href="https://barkbox.snlv.net/c/20635/767212/1369" id="767212" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/300x250.jpeg" alt="Bark Box"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="6" data-name="Rg==" data-time="MTA=">
<a href="https://witchhazelny.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/09/WH_ArrangementClassAD_320x240_r1ab.jpg" alt="Witch Hazel"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="7" data-name="Rw==" data-time="MTA=">
<a href="https://garrison-art-center.coursestorm.com/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/Current-Class-Webad.jpg" alt="Garrison Art Center"></a></div>
</div>
</div>
</aside><aside id="custom_html-37" class="widget_text widget widget-5 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-104" class="widget widget-6 even default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="custom_html-42" class="widget_text widget widget-7 odd default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Hear Latest Podcast</a></h3><div class="textwidget custom-html-widget"><iframe title="The Highlands Current Podcast" allowtransparency="true" height="315" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=exadx-ce4505-pbblog-playlist&share=1&download=1&rtl=0&fonts=Arial&skin=1&font-color=&order=episodic&limit=5&filter=all&ss=bcd3b6878f94d235528ab1ba3e3d596d&btn-skin=7&size=315" allowfullscreen=""></iframe>
Subscribe at these services:
<div id="podcast-subscribe-button-4825281" class="secondline-psb-radius-style secondline-psb-alignment-none">
<div class="secondline-psb-subscribe-icons"><span class="secondline-psb-subscribe-Amazon-Music"><a title="Amazon-Music" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://music.amazon.com/podcasts/53535f87-9966-490b-9854-c7a3f829c93a/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Amazon-Music.svg" alt="Amazon Music" /></a></span><span class="secondline-psb-subscribe-Apple-Podcasts"><a title="Apple-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.apple.com/us/podcast/the-highlands-current-podcast/id1608262107" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Apple-Podcasts.svg" alt="Apple Podcasts" /></a></span><span class="secondline-psb-subscribe-Google-Podcasts"><a title="Google-Podcasts" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkLnBvZGJlYW4uY29tL2hpZ2hsYW5kc2N1cnJlbnQvZmVlZC54bWw?sa=X&#038;ved=0CAMQ4aUDahcKEwjwi7za-ff1AhUAAAAAHQAAAAAQNQ" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Google-Podcasts.png" alt="Google Podcasts" /></a></span><span class="secondline-psb-subscribe-Spotify"><a title="Spotify" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://open.spotify.com/show/3c0p47FRyPPIhp5vyVPZlB" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Spotify.svg" alt="Spotify" /></a></span><span class="secondline-psb-subscribe-Stitcher"><a title="Stitcher" onMouseOver="this.style.color=`#ffffff`; this.style.backgroundColor=`#2a2a2a`" onMouseOut="this.style.color=`#ffffff`; this.style.backgroundColor=`#1e73be`" style="color:#ffffff; background-color:#1e73be" class="button podcast-subscribe-button" href="https://www.stitcher.com/show/the-highlands-current-podcast" target="_blank" rel="noopener external" data-wpel-link="external"><img class="secondline-psb-subscribe-img" src="https://highlandscurrent.org/wp-content/plugins/podcast-subscribe-buttons/assets/img/icons/Stitcher.svg" alt="Stitcher" /></a></span></div>
</div></div></aside><aside id="text-103" class="widget widget-8 even default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="featured_ads_widget-3" class="widget widget-9 odd default widget_featured_ads_widget clearfix"><h3 class="widgettitle">Featured Classifieds</h3><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5141602/apartment-wanted/wanted/" data-wpel-link="internal">Apartment Wanted</a></div> <div class="awpcp-listings-widget-item-excerpt">Retiree seeks one-bedroom apartment with laundry facilities, preferably ground floor. Quiet, non-smoker, no pets, good&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5141602/apartment-wanted/wanted/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5126503/modern-makers-market-in-cold-spring/miscellaneous/" data-wpel-link="internal">Modern Makers Market in Cold Spring</a></div> <div class="awpcp-listings-widget-item-excerpt">Shop NY at our one-of-a-kind Modern Makers Market in Cold Spring at St. Mary's Church,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5126503/modern-makers-market-in-cold-spring/miscellaneous/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5056561/smart-security-from-vivint/services/" data-wpel-link="internal">Smart Security from Vivint</a></div> <div class="awpcp-listings-widget-item-excerpt">One connected system for total peace of mind. Free professional installation and four free months&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5056561/smart-security-from-vivint/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5116399/painter-specializing-in-antique-properties/services/" data-wpel-link="internal">Painter Specializing in Antique Properties</a></div> <div class="awpcp-listings-widget-item-excerpt">Once in a Lifetime Painting -- We do it right and do it once. European-trained&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5116399/painter-specializing-in-antique-properties/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5102750/college-essay-help/services/" data-wpel-link="internal">College Essay Help</a></div> <div class="awpcp-listings-widget-item-excerpt">I’m an Ivy League-educated teacher with 20+ years experience teaching AP English Literature and creative&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5102750/college-essay-help/services/" data-wpel-link="internal">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-thumbnail-above-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://highlandscurrent.org/phils-list/show-ad/5131192/friends-of-the-butterfield-library-tag-sale/tag-sales/" data-wpel-link="internal">Friends of the Butterfield Library Tag Sale</a></div> <div class="awpcp-listings-widget-item-excerpt">Join us Saturday, Sept. 17 for our second annual Recycle Tag Sale. Funds raised will&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://highlandscurrent.org/phils-list/show-ad/5131192/friends-of-the-butterfield-library-tag-sale/tag-sales/" data-wpel-link="internal">[Read more]</a></p></div></li></ul></aside><aside id="text-48" class="widget widget-10 even default widget_text clearfix"> <div class="textwidget"><p>Tag sale? Car for sale? Space for rent? Help wanted? <a href="https://highlandscurrent.org/phils-list/place-ad/" data-wpel-link="internal">Place your ad here for $4.95</a>.</p>
<hr />
</div>
</aside><aside id="ai_widget-6" class="widget widget-11 odd default ai_widget clearfix"><div class='code-block code-block-4 ai-track' data-ai='WzQsIiIsIjMwMHgyNTAgYm90dG9tIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-4-1' data-info='WyI0LTEiLDdd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<a href="https://www.southerndutchesseye.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/07/HighlandsCurrentWebButtonAd_August2022.png" alt="Southern Dutchess Eye Care"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<a href="https://www.hvhospice.org/harvestball/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/HVHF-September-Harvest-Ball-STD-300x250-1.jpg" alt="HV Hospice"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<a href="https://highlandscurrent.org/student-journalists-program/" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/sjp-ad.png" alt="Student Journalists"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<a href="https://beaconfarmersmarket.org/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/BFM-logo-high-res.jpg" alt="Beacon Farmers Market"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RQ==" data-time="MTA=">
<a href="https://barkbox.snlv.net/c/20635/767212/1369" id="767212" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/300x250.jpeg" alt="Bark Box"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="6" data-name="Rg==" data-time="MTA=">
<a href="https://witchhazelny.com" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/09/WH_ArrangementClassAD_320x240_r1ab.jpg" alt="Witch Hazel"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="7" data-name="Rw==" data-time="MTA=">
<a href="https://garrison-art-center.coursestorm.com/" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/Current-Class-Webad.jpg" alt="Garrison Art Center"></a></div>
</div>
</div>
</aside><aside id="custom_html-38" class="widget_text widget widget-12 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget">See your ad here. <a href="https://highlandscurrent.org/advertise/" data-wpel-link="internal">Click for details.</a></div></aside><aside id="text-101" class="widget widget-13 odd default widget_text clearfix"> <div class="textwidget"><hr>
</div>
</aside><aside id="mc4wp_form_widget-12" class="widget widget-14 even default widget_mc4wp_form_widget clearfix"><h3 class="widgettitle">Free Newsletters</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-91454 mc4wp-ajax" method="post" data-id="91454" data-name="Free Newsletter"><input type="hidden" autocomplete="off" autocorrect="off" name="y-C-CHA-R-Td-zB-Df" value="" /><div class="mc4wp-form-fields"><p>
<p>
<label>
<input name="INTERESTS[492a248734][]" type="checkbox" value="4819c3c69d" checked="true"> <span>News Updates</span>
</label>
<label>
<input name="INTERESTS[492a248734][]" type="checkbox" value="e4d30e5c43" checked="true"> <span>Weekend Preview</span>
</label>
<label>
<input name="INTERESTS[492a248734][]" type="checkbox" value="82dceafde7" checked="true"> <span>Updates / Events</span>
</label>
</p>
</p>
<input type="text" name="FNAME" placeholder="First name" required><br>
<input type="text" name="LNAME" placeholder="Last name" required><br>
<input type="text" name="ZIP" placeholder="Zip code" required><br>
<input type="email" name="EMAIL" placeholder="Email address" required /><br>
<br>
<input type="submit" value="Sign me up!" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662775175" /><input type="hidden" name="_mc4wp_form_id" value="91454" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="text-107" class="widget widget-15 odd default widget_text clearfix"> <div class="textwidget"><hr />
</div>
</aside><aside id="heateor_sss_follow-2" class="widget widget-16 even default widget_heateor_sss_follow clearfix"><div class="heateor_sss_standard_follow_icons_container heateor_sss_bottom_follow"><h3 class="widgettitle">Follow Us</h3><div class="heateor_sss_follow_ul"><a class="heateor_sss_facebook wpel-icon-left" href="https://www.facebook.com/highlandscurrent" title="Facebook" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#3c589a;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_twitter wpel-icon-left" href="https://twitter.com/highlandcurrent" title="Twitter" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#55acee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_instagram wpel-icon-left" href="https://www.instagram.com/highlandscurrent" title="Instagram" rel="nofollow noopener external" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="wpel-icon wpel-image wpel-icon-6"></span><span style="background-color:#53beee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;border-radius:999px" class="heateor_sss_svg"><svg height="100%" width="100%" version="1.1" viewBox="-10 -10 148 148" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44    C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42    c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a></div><div style="clear:both"></div></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="text-54" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Reader Guide</h3> <div class="textwidget"><p><a href="https://highlandscurrent.org/pick-paper/" data-wpel-link="internal">Where to find paper</a><br />
<a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Get mail delivery</a><br />
<a href="https://highlandscurrent.org/add-the-current-to-your-phone/" data-wpel-link="internal">Add icon to phone</a><br />
<a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial standards</a><br />
<a href="/cdn-cgi/l/email-protection#85e0e1ecf1eaf7c5edece2ede9e4ebe1f6e6f0f7f7e0ebf1abeaf7e2">Email the editor</a></p>
</div>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="ai_widget-2" class="widget widget-1 odd default ai_widget clearfix"><div class='code-block code-block-1 ai-track' data-ai='WzEsIiIsIkJvdHRvbSBvZiBQYWdlIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<div class='ai-rotate ai-unprocessed ai-1-1' data-info='WyIxLTEiLDZd' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-index="1" data-name="QQ==" data-time="MTA=">
<a href="https://highlandscurrent.org/membership" data-wpel-link="internal"><img src="https://highlandscurrent.org/wp-content/uploads/2021/01/OnlineHouseLONG-Support_border.jpg" alt="Membership ad"></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="2" data-name="Qg==" data-time="MTA=">
<a href="https://www.kqzyfj.com/15106efolfn2B439487246B58BC9" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://www.ftjcfx.com/lb77ltxlrpAJCBHCGFACEJDGJKH" alt="Mosaic Tile" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="3" data-name="Qw==" data-time="MTA=">
<a href="https://mblink.it/1P51l1PGU" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2021/04/1P4Xl1PLB.jpg" alt="Generac" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="4" data-name="RA==" data-time="MTA=">
<a href="https://mblink.it/1UUGl1UUG" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/08/dental.jpg" alt="Dental Insurance" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="5" data-name="RQ==" data-time="MTA=">
<a href="https://mblink.it/1TN8l1UUB" target="_blank" data-wpel-link="external" rel="external noopener">
<img src="https://highlandscurrent.org/wp-content/uploads/2022/08/pain.jpg" alt="Pain Medicine" border="0" /></a></div>
<div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-index="6" data-name="Rg==" data-time="MTA=">
<a href="https://barkbox.snlv.net/c/20635/1304099/1369" id="1304099" data-wpel-link="external" target="_blank" rel="external noopener"><img src="https://highlandscurrent.org/wp-content/uploads/2022/08/Play_BB_Evergreen_Affiliate_728x90.jpeg" alt="Bark Box" /></a></div>
</div>
</div>
</aside><aside id="text-81" class="widget widget-2 even default widget_text clearfix"> <div class="textwidget"><hr />
<p><center><em>The Highlands Current</em> is a member of the<br />
New York Press Association<br />
National Newspaper Association<br />
New York News Publishers Association<br />
Local Independent Online News<br />
Institute for Nonprofit News</center></p>
</div>
</aside></div>
<div class="span3 widget-area" role="complementary">
<aside id="text-78" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">The Highlands Current</h3> <div class="textwidget"><p>142 Main St.<br />
Cold Spring, NY 10516<br />
845-809-5584<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c5a0a1acb1aab785adaca2ada9a4aba1b6a6b0b7b7a0abb1ebaab7a2">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3c5d584f7c54555b54505d52584f5f494e4e59524812534e5b">[email&#160;protected]</a><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bbd8dad7ded5dfdac9fbd3d2dcd3d7dad5dfc8d8cec9c9ded5cf95d4c9dc">[email&#160;protected]</a></p>
</div>
</aside></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://facebook.com/highlandscurrent" title="Link to Facebook Profile" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/highlandcurrent" title="Link to Twitter Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-twitter"></i></a></li><li><a href="https://instagram.com/highlandscurrent" title="Link to Instagram Page" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span><i class="icon-instagram"></i></a></li><li><a href="https://highlandscurrent.org/feed/" title="Link to RSS Feed" data-wpel-link="internal"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2022, Highlands Current Inc.</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-300318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300318"><a href="https://highlandscurrent.org/awards/" data-wpel-link="internal">Awards</a></li>
<li id="menu-item-3301089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301089"><a href="https://highlandscurrent.org/podcast" data-wpel-link="internal">Audio</a></li>
<li id="menu-item-536422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536422"><a href="https://highlandscurrent.org/editorial-standards/" data-wpel-link="internal">Editorial Standards</a></li>
<li id="menu-item-293639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293639"><a href="https://highlandscurrent.org/archives/" data-wpel-link="internal">Back Issues</a></li>
<li id="menu-item-293641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293641"><a href="https://highlandscurrent.org/delivery/" data-wpel-link="internal">Delivery</a></li>
<li id="menu-item-318802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318802"><a href="https://highlandscurrent.org/privacy" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-293643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293643"><a href="https://highlandscurrent.org/contact/" data-wpel-link="internal">Contact</a></li>
</ul> </div>
</div>
<div class="span6 right">
<a href="//inn.org/" id="inn-logo-container" data-wpel-link="external" target="_blank" rel="external noopener">
<img id="inn-logo" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/img/inn_light.svg" alt="The Highlands Current is a member of the Institute for Nonprofit News" />
</a>
<p class="footer-credit ">Built with the <a href="https://largo.inn.org/" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Largo WordPress Theme</a> from the <a href="https://inn.org" data-wpel-link="external" target="_blank" rel="external noopener" class="wpel-icon-left"><span class="wpel-icon wpel-image wpel-icon-6"></span>Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', '5bVXSNZ6nq');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-4987159"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987159" data-id="4987159" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987159&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;same_site&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;true&quot;}}},&quot;global_rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Arrived from Another Site&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;"><a href="https://highlandscurrent.org/membership/pop/" data-wpel-link="internal">Become a member</a> to support our journalism.</span></p>
<p><span style="font-size: 18pt;"><br />
<a href="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" data-wpel-link="internal"><img class="wp-image-5068194 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" alt="The Current" width="428" height="308" /></a></span></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><div class="spu-bg " id="spu-bg-4987157"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987157" data-id="4987157" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987157&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;visited_n_pages&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;2&quot;}}},&quot;global_rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Page Views&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987157&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987157&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987157&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="color: #000000;">Come here often?<br />
</span><strong style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif;"><a href="https://highlandscurrent.org/membership/pop/" data-wpel-link="internal">Become a member</a></strong><span style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif; font-weight: 400;"> and support </span><em style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif; font-weight: 400;">The Current</em><span style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif; font-weight: 400;">.</span></p>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" data-wpel-link="internal"><img class="size-full wp-image-5068194 alignright" src="https://highlandscurrent.org/wp-content/uploads/2022/07/current-front.png" alt="The Current" width="500" height="360" /></a></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><div class="spu-bg " id="spu-bg-4987166"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987166" data-id="4987166" data-parent="4987159" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987166&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987159&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;">Support our nonprofit by <a href="https://highlandscurrent.org/membership/pop/" data-wpel-link="internal">becoming a member</a>.</span></p>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" data-wpel-link="internal"><img class="aligncenter wp-image-5097550 size-full" src="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" alt="podcast" width="500" height="333" /></a><span style="font-size: 8pt;">Reporter Mike Turton (right) conducts an interview for our podcast.</span></p>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><div class="spu-bg " id="spu-bg-4987158"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-4987158" data-id="4987158" data-parent="4987157" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;4987158&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987157&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987157&quot;,&quot;conversion_cookie_duration&quot;:&quot;0&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987157&quot;,&quot;closing_cookie_duration&quot;:&quot;0&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987157&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><h5>Love The Current?<br />
<strong><a style="font-size: 19.55px; font-family: Georgia, &#039;Times New Roman&#039;, Times, serif; font-weight: 400;" href="https://highlandscurrent.org/membership/pop/" data-wpel-link="internal">Become a member</a></strong><span style="font-size: 19.55px; font-family: Georgia, 'Times New Roman', Times, serif; font-weight: 400;"> and support our nonprofit journalism.</span></h5>
<p><a href="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" data-wpel-link="internal"><img class="aligncenter wp-image-5097550 size-full" src="https://highlandscurrent.org/wp-content/uploads/2022/08/podcast-small-1.jpg" alt="podcast" width="500" height="333" /></a><span style="font-size: 8pt;">Reporter Mike Turton (right) conducts an interview for our podcast.</span></p>
<p>&nbsp;</p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><div class="spu-bg " id="spu-bg-5152401"></div><div class="spu-box spu-animation-fade spu-theme-cta spu-position-bottom-bar spu-animation-animated" id="spu-5152401" data-id="5152401" data-parent="4987159" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-bar&quot;,&quot;sticky_title&quot;:&quot;CTA Popup&quot;,&quot;sticky_title_color&quot;:&quot;rgba(0,0,0,255)&quot;,&quot;sticky_title_size&quot;:&quot;28px&quot;,&quot;sticky_title_bg&quot;:&quot;rgba(255,255,255,255)&quot;,&quot;push_content&quot;:&quot;0&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(0,0,0,0.5)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238, 238, 238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#666&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;700px&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;groove&quot;,&quot;border_color&quot;:&quot;rgb(0, 0, 0)&quot;,&quot;border_width&quot;:&quot;2&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#ccc&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;5152401&quot;,&quot;field_id&quot;:1,&quot;settings&quot;:{&quot;popup_title&quot;:&quot;A\/B test from ID #4987159&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;spu-theme-cta&quot;,&quot;disable_scroll&quot;:&quot;0&quot;,&quot;close_on_conversion&quot;:&quot;1&quot;,&quot;autoclose&quot;:0,&quot;disable_close&quot;:&quot;0&quot;,&quot;advanced_close&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_4987159&quot;,&quot;conversion_cookie_duration&quot;:&quot;30&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_4987159&quot;,&quot;closing_cookie_duration&quot;:&quot;14&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;,&quot;ga_event_category&quot;:&quot;Popup Event&quot;,&quot;ga_event_action_conversion&quot;:&quot;conversion&quot;,&quot;ga_event_action_impression&quot;:&quot;impression&quot;,&quot;ga_event_label&quot;:&quot;wppopups-4987159&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;percentage&quot;,&quot;value&quot;:&quot;50&quot;}},&quot;success&quot;:{&quot;optin_success_seconds&quot;:0}}" data-need_ajax="1"><div class="spu-container "><div class="spu-content"><p><span style="font-size: 14pt;"><strong>Enjoying your time at HighlandsCurrent.org?</strong></span><br />
<span style="font-size: 18pt;">Support our nonprofit by <a href="https://highlandscurrent.org/membership/pop/" data-wpel-link="internal">becoming a member</a>.</span></p>
<p><span style="font-size: 8pt;"><a href="https://highlandscurrent.org/wp-content/uploads/2022/05/IMG-0032.jpg" data-wpel-link="internal"><img class="aligncenter size-full wp-image-4932720" src="https://highlandscurrent.org/wp-content/uploads/2022/05/IMG-0032.jpg" alt="Caught in The Current" width="700" height="525" /></a>Students from the Foundry Montessori school spot themselves on the front page while passing our office.</span></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=5%20Questions%3A%20Jessica%20Pisano&url=https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F&via=highlandcurrent"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=5%20Questions%3A%20Jessica%20Pisano&body=Author%20of%20new%20book%20about%20Ukraine%20https%3A%2F%2Fhighlandscurrent.org%2F2022%2F09%2F09%2F5-questions-jessica-pisano%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://highlandscurrent.org/tag/5-questions/"><i class="icon-link"></i> <span>More on 5 Questions</span></a></li>
<li><a href="https://highlandscurrent.org/tag/5-questions/feed/"><i class="icon-rss"></i> <span>Subscribe to 5 Questions</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
<script type="text/javascript" src="https://highlandscurrent.org/wp-content/themes/largo-0.6.3/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://highlandscurrent.org/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><link rel='stylesheet' id='wpo_min-footer-0-css' href='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-footer-b79d1dfb.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php","pid":"5164936","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/highlandscurrent.org","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-footer-dbba9389.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' id='wpo_min-footer-1-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"8b4688d55a","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/highlandscurrent.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlandscurrent.org/wp-content/cache/wpo-minify/1662763780/assets/wpo-minify-footer-d44946a9.min.js' id='wpo_min-footer-1-js'></script>
<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.7.18-1662257808"></script>
<script async id="ai-adb-sponsors" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.7.18-1662257809"></script>
<script async id="ai-adb-advertising" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.7.18-1662257808"></script>
<script async id="ai-adb-adverts" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.7.18-1662257808"></script>
<script async id="ai-adb-banner" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.18"></script>
<script async id="ai-adb-300x250" src="https://highlandscurrent.org/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.18"></script>


<script>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</script>
</body>
</html>
